Menu Fichier | Aide QlikView
Accéder au contenu principal

Menu Fichier

Dernière mise à jour : 07/10/2026

Le menu Fichier est un menu déroulant en haut de l'écran, qui contient les commandes suivantes :

  • Nouveau : ouvre une nouvelle fenêtre QlikView et permet de créer un nouveau fichier QlikView.
  • Ouvrir... : ouvre une nouvelle fenêtre QlikView et permet d'ouvrir un fichier QlikView ou un fichier Table. L'ouverture d'un fichier de table lance automatiquement l'Assistant Fichier. Cette commande peut également être appelée à l'aide du raccourci clavier suivant : Ctrl+O.
  • Ouvrir sur le serveur... : ouvre une boîte de dialogue permettant de se connecter à un QlikView Server et de rechercher un document à ouvrir en mode client.
    Cette commande peut également être appelée à l'aide du raccourci clavier suivant : Ctrl+Maj+O.

    Note InformationsLorsque vous ouvrez des documents en tant que client de QlikView Server, vous ne pouvez pas effectuer les mêmes opérations que sur des documents locaux. En tant que client, vous ne pouvez pas ajouter ou supprimer d'objets de feuille, selon la licence client utilisée et la prise en charge ou non de la collaboration par le document. Vous ne pouvez pas ajouter ou supprimer de feuilles. De plus, il n'est pas possible d'accéder à toutes les boîtes de dialogue de propriétés, de modifier les macros, d'ouvrir le script, de recharger les données ou d'enregistrer le document.
  • Actualiser le document : cette commande est uniquement disponible pour les documents ouverts sur QlikView Server et lorsqu'une version plus récente du document est disponible sur le serveur. En exécutant une actualisation, vous aurez accès aux dernières données tout en conservant l'état de la disposition et les sélections faites dans votre session.
  • Ouvrir l'URL... : ouvre la boîte de dialogue Ouvrir l'URL. Dans cette boîte de dialogue, saisissez l'URL valide de n'importe quelle page web. La page web sera ouverte dans une fenêtre séparée dans QlikView. Cette fonctionnalité peut être utilisée, par exemple, pour QlikView Publisher AccessPoint ou pour des pages affichant des documents QlikView Server par le biais de clients AJAX. Les pages web ouvertes sont accessibles via le menu Fenêtre, à l'instar des fenêtres de document QlikView standard.
  • Ouvrir FTP... : ouvre une nouvelle fenêtre QlikView et permet d'ouvrir un fichier QlikView ou un fichier table à partir d'un serveur FTP. L'ouverture d'un fichier de table lance automatiquement l'Assistant Fichier.
  • Fermer : Ferme le fichier QlikView actif.
  • Favoris : ce menu en cascade contrôle une liste de documents favoris définis par l'utilisateur, gérée indépendamment de la liste des Documents récents (voir ci-dessous).
  • Enregistrer : Enregistre la configuration actuelle dans un fichier \n QlikView. Les données, le script et la disposition sont enregistrés. Cette commande peut également être appelée à l'aide du raccourci clavier suivant : Ctrl+S. Si vous souhaitez partager un document QlikView à l'aide de clients AJAX, le nom du fichier ne doit pas contenir de caractères dièse (#).
  • Enregistrer sous... : enregistre la configuration actuelle dans un nouveau fichier QlikView sous un nouveau nom. Cette commande peut également être appelée à l'aide du raccourci clavier suivant : F12. Si vous souhaitez partager un document QlikView à l'aide de clients AJAX, le nom du fichier ne doit pas contenir de caractères dièse (#).
  • Enregistrer le lien... : Enregistre un lien vers un document ouvert sur un QlikView Server sous la forme d'un fichier texte sur la machine locale. Le fichier portera l'extension .qvw mais ne contiendra aucune donnée ni information de disposition. Lorsque vous ouvrez un document lié de ce type, QlikView tente de se reconnecter au serveur et d'ouvrir le document sur QlikView Server. Cette commande n'est pas disponible pour les documents locaux.
  • Envoyer par e-mail en pièce jointe... : disponible uniquement lorsque vous travaillez sur un document local. Crée un e-mail avec une copie du document QlikView actuel en pièce jointe. Le destinataire de l'e-mail pourra ouvrir le document QlikView à condition d'avoir accès à QlikView et de disposer des droits d'accès au document (si la sécurité section access est utilisée). Cette commande fonctionne uniquement si un client de messagerie est configuré sur l'ordinateur.
  • Envoyer un e-mail avec le signet sous forme de lien... : disponible uniquement lors de l'utilisation d'un document QlikView Server. Crée un courrier électronique avec un lien (URL) vers le document actif du serveur. Un favori temporaire de serveur sera créé (comprenant l'état de la disposition) et codé dans l'URL. Le destinataire du courriel peut utiliser le lien URL pour ouvrir le document du serveur et afficher ce que vous voyez à l'écran à condition qu'il dispose des droits d'accès au document et aux données. Cette commande fonctionne uniquement si un client de messagerie est configuré sur l'ordinateur. Le serveur QlikView doit être configuré pour autoriser les favoris sur le serveur.
  • Imprimer... : ouvre la boîte de dialogue standard Imprimer et permet d'imprimer l'objet de feuille actuel. Cette commande n'est pas disponible pour les listes de sélection. Cette commande peut également être appelée à l'aide du raccourci clavier suivant : Ctrl+P.
  • Imprimer au format PDF... : Ouvre la boîte de dialogue Imprimer avec l'imprimante Microsoft Print to PDF présélectionnée. Après avoir cliqué sur le bouton Imprimer, vous serez invité à donner un nom au fichier de sortie PDF. Cette commande est uniquement disponible si une imprimante PDF est installée sur le système. Cette commande peut également être appelée à l'aide du raccourci clavier suivant : Ctrl+Maj+P.
  • Imprimer les possibles... : ouvre la boîte de dialogue standard Imprimer et permet d'imprimer les valeurs possibles (sélectionnées et optionnelles) de la liste de sélection actuelle. Cette commande n'est disponible que pour les listes de sélection.
  • Imprimer les valeurs possibles au format PDF... : cette commande doit être utilisée lors de l'impression de zones de liste et de zones de sélection multiple au format PDF.
  • Imprimer la feuille... : ouvre la boîte de dialogue Imprimer et permet d'imprimer une image de la feuille actuelle.
  • Aperçu avant impression... : Affiche un aperçu des objets de feuille imprimables.
  • Contrôle de code source
    Note Informations Cette fonctionnalité a été dépréciée. Reportez-vous à la dernière version de la documentation avant la fin du support : Menu Fichier
  • Exporter :
    • Exporter le contenu... : Ce choix alternatif est disponible uniquement lorsqu'un objet de feuille exportable est actif. Elle effectue alors l'opération d'export que l'on trouve dans le menu Objet de l'objet.
    • Exporter l'image \n de la feuille... : ouvre une boîte de dialogue permettant d'enregistrer une image de la feuille actuelle dans un fichier.
    • Exporter la disposition du document : ouvre une boîte de dialogue permettant d'enregistrer la disposition du document sous forme de fichier XML. Les données du document ne sont pas enregistrées dans le fichier XML.
  • Modifier le Script... : ouvre la boîte de dialogue Modifier le Script. Dans cette boîte de dialogue, on peut écrire et exécuter des scripts qui ouvrent des bases de données et s'y connectent.
  • Recharger : exécute le script de chargement actuel et recharge les données dans le document QlikView actif. Il faut le faire si le contenu de la base de données a changé depuis le dernier rechargement. Cette commande peut également être appelée à l'aide du raccourci clavier suivant : Ctrl+R.
  • Rechargement partiel : exécute le script de chargement actuel, y compris toutes les commandes de script telles que Drop table, et recharge les données dans le document QlikView actif. Cependant, seules les tables dont les instructions load et select sont précédées du préfixe Replace ou Add sont rechargées. Les tables de données qui ne sont pas concernées par ce type d'instructions load ou select ne sont pas concernées par le rechargement partiel. Cette commande peut également être appelée à l'aide du raccourci clavier suivant : Ctrl+Maj+R.
  • Réduire les données : ouvre un menu contenant les deux commandes suivantes :
    • Conserver les valeurs possibles : Réduit la base de données QlikView en supprimant toutes les valeurs exclues.
    • Supprimer toutes les valeurs : Crée un modèle en supprimant toutes les valeurs de la base de données QlikView, mais en conservant la structure de la base de données et la disposition.
  • Visualiseur de tables... : ouvre la boîte de dialogue Visualiseur de tables, dans laquelle la structure des données chargées peut être étudiée sous la forme d'une vue graphique des tables, des champs et des associations. Cette commande peut également être appelée à l'aide du raccourci clavier suivant : Ctrl+T.
  • Liste des documents récents : liste des derniers documents QlikView utilisés. Le nombre de documents affichés peut être défini dans la boîte de dialogue Paramètres : Préférences utilisateur. La valeur par défaut est 8. La sélection de l'un de ces documents équivaut à utiliser la commande Ouvrir.
  • Quitter : Ferme les documents ouverts et quitte QlikView.

Cette page vous a-t-elle aidé ?

Si vous rencontrez des problèmes sur cette page ou dans son contenu – une faute de frappe, une étape manquante ou une erreur technique – faites-le-nous savoir.

Rejoignez le Programme de modernisation analytique

Remove banner from view

Modernisez votre système sans compromettre vos précieuses applications QlikView grâce au Programme de modernisation analytique. Cliquez ici pour plus d'informations ou contactez : ampquestions@qlik.com