Menu Arquivo
Última atualização: 07/10/2026
O menu Arquivo é um menu suspenso localizado na parte superior da tela que contém os seguintes comandos:
- Novo: Abre uma nova janela do QlikView e permite criar um novo arquivo do QlikView.
- Abrir...: Abre uma nova janela do QlikView e permite abrir um arquivo do QlikView ou um arquivo de tabela. Abrir um arquivo de tabela abre automaticamente o Assistente de Arquivo. Esse comando também pode ser chamado pelo seguinte atalho de teclado: Ctrl+O.
-
Abrir no Servidor...: Abre uma caixa de diálogo onde é possível conectar-se a um QlikView Server e procurar um documento para abrir no modo cliente.
Esse comando também pode ser chamado pelo seguinte atalho de teclado: Ctrl+Shift+O.Nota informativaAo abrir documentos como cliente no QlikView Server, as possibilidades ficam restritas em comparação às ações permitidas quando você abre documentos locais. Como um cliente, não é possível incluir ou excluir objetos de pasta, dependendo da possibilidade de o documento oferecer ou não suporte à colaboração. Pastas não podem ser adicionadas ou excluídas. Além disso, não será possível acessar as caixas de diálogo de propriedades, alterar as macros, acessar o script, recarregar os dados ou salvar o documento. - Atualizar Documento: Este comando só está disponível para documentos abertos no QlikView Server e quando houver uma versão mais recente do documento disponível no servidor. Quando faz uma atualização, você obtém acesso aos últimos dados gravados enquanto mantém a sessão, incluindo seleções e layout.
- Abrir URL...: Abre a caixa de diálogo Abrir URL. Nesse diálogo, digite um URL válido para qualquer página da Web. A página da Web será aberta em uma janela separada dentro do QlikView. Essa funcionalidade pode ser usada, por exemplo, com o QlikView Publisher Accesspoint ou com páginas que exibem documentos do QlikView Server via clientes AJAX. As páginas da Web abertas podem ser acessadas por meio do menu Janelas exatamente como as janelas de documento QlikView padrão.
- Abrir FTP...: Abre uma nova janela do QlikView, permite a abertura de um arquivo do QlikView ou arquivo de tabela a partir de um servidor Ftp. Abrir um arquivo de tabela abre automaticamente o Assistente de Arquivo.
- Fechar: Fecha o arquivo QlikView ativo.
- Favoritos: Este menu em cascata controla uma lista de documentos favoritos definidos pelo usuário, gerenciada independentemente da lista de Documentos recentes (veja abaixo).
- Salvar: Salva a configuração atual em um arquivo \n do QlikView. Os dados, o script e o layout são salvos. Esse comando também pode ser chamado pelo seguinte atalho de teclado: Ctrl+S. Se você desejar compartilhar um documento QlikView usando clientes AJAX, o nome do arquivo não deve conter caracteres hash (#).
- Salvar como...: Salva a configuração atual em um novo arquivo QlikView com um novo nome. Esse comando também pode ser chamado pelo seguinte atalho de teclado: F12. Se você desejar compartilhar um documento QlikView usando clientes AJAX, o nome do arquivo não deve conter caracteres hash (#).
- Salvar Link...: Salva um link para um documento aberto em um QlikView Server como um arquivo de texto na máquina local. O arquivo terá a extensão .qvw, mas não conterá dados nem layout. Ao abrir esse documento do link, o QlikView tentará reconectar-se ao servidor e abrir o documento no QlikView Server. Esse comando não está disponível para documentos locais.
- Enviar por e-mail como anexo...: Disponível apenas ao trabalhar com um documento local. Cria um e-mail com uma cópia do documento QlikView atual anexada. O destinatário do e-mail poderá abrir o documento QlikView, desde que tenha acesso ao QlikView e direitos de acesso ao documento (se a segurança de acesso à seção for usada). Para que esse comando funcione, um cliente de e-mail deve ser configurado no computador.
- Enviar com Favorito como um Link...: Disponível somente ao trabalhar com um documento do QlikView Server. Cria uma correspondência com um link de URL para o documento atual do servidor. Um marcador de servidor temporário (incluindo a situação do layout) será criado e codificado na URL. O destinatário da correspondência poderá usar o link de URL para abrir o documento do servidor e ver o mesmo que você, desde que, naturalmente, tenha direitos de acesso ao documento e aos dados. Um cliente de e-mail deve ser configurado no computador para que esse comando funcione. O QlikView Server deve ser configurado para permitir marcadores do servidor.
- Imprimir...: Abre a caixa de diálogo padrão Imprimir e permite imprimir o objeto da pasta atual. Esse comando não está disponível para listas. Esse comando também pode ser chamado pelo seguinte atalho de teclado: Ctrl+P.
- Imprimir como PDF...: Abre o diálogo Impressão com a impressora Microsoft Print to PDF pré-selecionada. Depois de pressionar o botão Imprimir, você deverá digitar um nome para o arquivo PDF a ser gerado. Esse comando só estará disponível se houver uma impressora PDF no sistema. Esse comando também pode ser chamado pelo seguinte atalho de teclado: Ctrl+Shift+P.
- Imprimir Possíveis...: Abre a caixa de diálogo padrão Imprimir e permite imprimir os valores possíveis (selecionados e opcionais) da lista atual. Esse comando está disponível apenas para listas.
- Imprimir Possíveis como PDF...: Este comando deve ser usado ao imprimir caixas de lista e caixas múltiplas como PDF.
- Imprimir pasta...: Abre a caixa de diálogo Imprimir e permite imprimir uma imagem da pasta atual.
- Visualizar impressão...: Exibe a visualização de objetos imprimíveis da pasta.
- Controle de Código-Fonte
Nota informativa Esta funcionalidade foi descontinuada. Consulte a última versão da documentação antes do término do suporte: Menu Arquivo
- Exportar:
- Exportar Conteúdo...: Este alternativo só está disponível quando um objeto da pasta exportável está ativo. Assim, executa a operação de exportação contida no menu Objeto.
- Exportar Imagem da Pasta...: Abre uma caixa de diálogo para salvar uma imagem da pasta atual em um arquivo.
- Exportar layout do documento: Abre uma caixa de diálogo para salvar o layout do documento como um arquivo XML. Nenhum dado do documento é salvo no arquivo XML.
- Editar Script...: Abre a caixa de diálogo Editar Script. Nessa caixa de diálogo, é possível escrever e executar scripts que abrem e estabelecem conexão com as bases de dados.
- Recarregar: Executa o script de carregamento atual e recarrega os dados no documento QlikView ativo. Isso precisará ser feito se o conteúdo da base de dados tiver sido alterado desde a última vez em que foi realizada uma recarga. Esse comando também pode ser chamado pelo seguinte atalho de teclado: Ctrl+R.
- Recarregamento Parcial: Executa o script de carregamento atual, incluindo todos os comandos de script, como Drop table, e recarrega os dados no documento QlikView ativo. No entanto, serão recarregadas somente aquelas tabelas em que os comandos load e select forem precedidos pelo prefixo Replace ou Add. As tabelas de dados que não são afetadas por esse tipo de comando load ou select não serão afetadas pela recarga parcial. Esse comando também pode ser chamado pelo seguinte atalho de teclado: Ctrl+Shift+R.
- Reduzir Dados: Abre um menu contendo os dois comandos a seguir:
- Manter Valores Possíveis: Reduz o banco de dados do QlikView removendo todos os valores excluídos.
- Remover Todos os Valores: Cria um modelo removendo todos os valores do banco de dados do QlikView, mas mantendo a estrutura do banco de dados e o layout.
- Visualizador de Tabelas...: Abre a caixa de diálogo Visualizador de Tabelas, que permite estudar a estrutura dos dados carregados em uma visão gráfica de tabelas, campos e associações. Esse comando também pode ser chamado pelo seguinte atalho de teclado: Ctrl+T.
- Lista de documentos recentes: Uma listagem dos últimos documentos do QlikView utilizados. O número de documentos mostrados pode ser definido na caixa de diálogo Configuração: Preferências do usuário. O número padrão é 8. Selecionar um desses é equivalente ao comando Abrir.
- Sair: Fecha os documentos abertos e sai do QlikView.