[ファイル] メニュー | QlikView ヘルプ
メイン コンテンツをスキップする

[ファイル] メニュー

最終更新日時: 2026/10/07

ファイル メニューは画面上にあるドロップダウン メニューで、以下のコマンドが含まれます。

  • 新規作成: 新しい QlikView ウィンドウを開き、新しい QlikView ファイルを作成できるようにします。
  • 開く...: 新しい QlikView ウィンドウを開き、 QlikView ファイルまたはテーブル ファイルを開くことができます。テーブル ファイルを開く場合、自動的にファイル ウィザードが開きます。このコマンドは、次のキーボード ショートカットで呼び出すこともできます: CTRL+O。
  • サーバーで開く...: QlikView Server に接続し、クライアント モードで開くドキュメントを参照できるダイアログを開きます。
    このコマンドは、次のキーボード ショートカットで呼び出すこともできます: Ctrl+Shift+O。

    情報メモQlikView Server のクライアントとしてドキュメントを開く場合は、ローカル ドキュメントを開く場合に比べて、ドキュメントに対して実行できる操作が制限されます。クライアントは、ドキュメントが共有機能をサポートしているかどうかによって、シート オブジェクトを追加したり削除できないことがあります。シートを追加または削除することはできません。さらに、すべてのプロパティ ダイアログへアクセスできるわけではありません。マクロの変更、スクリプトへのアクセス、データのリロード、またはドキュメントの保存は実行できません。
  • ドキュメントの更新: このコマンドは、QlikView Server で開いたドキュメントで、サーバー上にそのドキュメントの新しいバージョンがある場合にのみ使用できます。更新コマンドを呼び出すと、最新のデータにアクセスできますが、選択条件やレイアウトの状態などのユーザーのセッションは保持されます。
  • URL を開く...: URL を開く ダイアログを開きます。このダイアログで、Web ページへの有効な URL を入力します。Web ページは、QlikView 内の別ウィンドウに開きます。この機能は、たとえば、QlikView Publisher AccessPoint や AJAX クライアントを介して QlikView Server のドキュメントを表示するページに使用できます。開いた Web ページは、標準の QlikView ドキュメント ウィンドウと同様にウィンドウ メニューからアクセスできます。
  • FTP を開く...: 新しい QlikView ウィンドウを開き、FTP サーバーから QlikView ファイルまたはテーブル ファイルを開くことができます。テーブル ファイルを開く場合、自動的にファイル ウィザードが開きます。
  • 閉じる: アクティブな QlikView file を閉じます。
  • お気に入り: このカスケードメニューは、ユーザー定義のお気に入りドキュメントのリストを制御します。このリストは、最近使用したドキュメントリスト(以下を参照)とは個別に管理されます。
  • 保存: 現在の設定を QlikView ファイルに保存します。データ、スクリプト、およびレイアウトが保存されます。このコマンドは、次のキーボード ショートカットで呼び出すこともできます: CTRL+S。AJAX クライアントを使用している QlikView ドキュメントを共有したい場合、ファイル名にはハッシュ (#) 記号は使用できません。
  • 名前を付けて保存...: 現在の設定を新しい名前で新しい QlikView ファイルに保存します。このコマンドは、次のキーボード ショートカットで呼び出すこともできます: F12。AJAX クライアントを使用している QlikView ドキュメントを共有したい場合、ファイル名にはハッシュ (#) 記号は使用できません。
  • リンクの保存...: QlikView Server 上で開いているドキュメントへのリンクを、ローカル マシンにテキスト ファイルとして保存します。ファイルには拡張子 qvw が付きますが、データやレイアウトは含まれません。このようなリンク ドキュメントを開くと、サーバーへの再接続が試みられ、ドキュメントが QlikView Server 上で開かれます。このコマンドはローカル ドキュメントには使用できません。
  • 添付ファイルとしてメール送信...: ローカルドキュメントで作業している場合にのみ使用できます。現在の QlikView ドキュメントのコピーを添付したメールを作成します。メールの受信者は、QlikView へのアクセス権およびドキュメントへのアクセス権 (セクション アクセス セキュリティが使用されている場合) を持っていれば、QlikView ドキュメントを開くことができます。このコマンドが機能するには、コンピュータに電子メール クライアントが設定されている必要があります。
  • ブックマークをリンクとしてメール送信...: QlikView Server ドキュメントの作業中のみ使用できます。現在のサーバー ドキュメントへの URL リンクを含む電子メールを作成します。レイアウトの状態を含む一時的なサーバー ブックマークが作成され、URL にエンコードされます。メール受信者は、ドキュメントとそのデータへのアクセス権がある場合、URL リンクを使用してサーバー ドキュメントを開き、送信者と同じ内容を確認できます。このコマンドが機能するには、コンピュータに電子メール クライアントが設定されている必要があります。QlikView Server は、サーバー ブックマークを許可する設定になっている必要があります。
  • 印刷...: 標準の 印刷 ダイアログを開き、現在のシート オブジェクトを印刷できます。このコマンドはリスト ボックスには使用できません。このコマンドは、次のキーボード ショートカットで呼び出すこともできます: CTRL+P。
  • PDF として印刷...: Microsoft Print to PDF プリンタがあらかじめ選択されている状態で [印刷] ダイアログを開きます。印刷 ボタンをクリックすると、PDF 出力ファイルのファイル名を指定するように要求されます。このコマンドは、PDF プリンタがシステムで使用可能な場合のみ使用できます。 このコマンドは、次のキーボード ショートカットで呼び出すこともできます: Ctrl+Shift+P.
  • 選択可能値の印刷...: 標準の 印刷 ダイアログを開き、現在のリスト ボックスの選択可能 (選択済みおよびオプション) な値を印刷できます。このコマンドはリスト ボックスにのみ使用できます。
  • PDF として可能な項目を印刷...: リスト ボックスやマルチ ボックスを PDF として印刷する場合は、このコマンドを使用する必要があります。
  • シートの印刷...: 印刷ダイアログを開き、現在のシートの画像を印刷できます。
  • 印刷プレビュー...: 印刷可能なシート オブジェクトのプレビューを表示します。
  • ソース管理
    情報メモこの機能は非推奨になりました。サポート終了前の最終バージョンのドキュメントを参照してください:ファイル メニュー
  • エクスポート:
    • コンテンツのエクスポート...: この代替値は、エクスポート可能なシート オブジェクトがアクティブな場合にのみ使用できます。その場合、シート オブジェクトの [オブジェクト] メニューにあるエクスポート操作を実行します。
    • シート画像のエクスポート...: 現在のシートの画像をファイルに保存するためのダイアログを開きます。
    • ドキュメント レイアウトのエクスポート: ドキュメント レイアウトを XML ファイルとして保存するためのダイアログを開きます。保存される XML ファイルには、ドキュメントのデータは含まれません。
  • スクリプトの編集...: スクリプトの編集 ダイアログを開きます。ここでは、データベースを開いて接続するロード スクリプトを入力したり実行することができます。
  • リロード: 現在のロード スクリプトを実行し、アクティブな QlikView ドキュメントにデータをリロードします。最後のリロード実行以降にデータベースの内容が変更された場合は、この操作を実行する必要があります。このコマンドは、次のキーボード ショートカットで呼び出すこともできます: CTRL+R。
  • 部分リロード: Drop table など、すべてのスクリプト コマンドを含む現在のロード スクリプトを実行し、アクティブな QlikView ドキュメントにデータをリロードします。けれども、Replace や Add プレフィックスが付く load や select ステートメントを持つテーブルのみがリロードされます。このタイプの load ステートメントまたは select ステートメントの影響を受けないデータ テーブルは、パーシャル リロードの影響も受けません。このコマンドは、次のキーボード ショートカットで呼び出すこともできます: CTRL+SHIFT+R。
  • データの削減: 次の 2 つのコマンドを含むメニューを開きます。
    • 可能値の保持: すべての除外値を削除して QlikView データベースを縮小します。
    • すべての値を削除: QlikView データベースからすべての値を削除し、 データベース構造とレイアウトを保持してテンプレートを作成します。
  • テーブル ビューアー...: [テーブル ビューアー] ダイアログが開かれ、このダイアログで、テーブル、項目、関連付けを視覚的に表示してロードされたデータの構造を調べることができます。このコマンドは、次のキーボード ショートカットで呼び出すこともできます: CTRL+T。
  • 最近使用したドキュメント リスト: 直近に使用した QlikView ドキュメントの一覧です。表示されるドキュメントの数は、ユーザー プロパティ ダイアログで設定できます。デフォルトは 8 です。リストの中からひとつ選択することは、開くコマンドを使用するのと同じです。
  • 終了: 開いているドキュメントを閉じ、QlikView を終了します。

このページは役に立ちましたか?

このページまたはコンテンツにタイポ、ステップの省略、技術的エラーなどの問題が見つかった場合はお知らせください。

分析の近代化プログラムに参加する

Remove banner from view

分析最新化プログラムにより、重要な QlikView app を危険にさらすことなく最新化しましょう。 ここをクリック して詳細を表示するか、次にお問い合わせください。 ampquestions@qlik.com