Menú Archivo | QlikView Ayuda
Saltar al contenido principal

Menú Archivo

Última actualización: 7/10/2026

El menú Archivo es un menú desplegable en la parte superior de la pantalla, que contiene los siguientes comandos:

  • Nuevo: Abre una nueva ventana de QlikView y permite crear un nuevo archivo de QlikView.
  • Abrir...: Abre una nueva ventana de QlikView y permite abrir un archivo de QlikView o un archivo de tabla. Abrir un fichero plano abre automáticamente el Asistente de Archivo. Este comando también puede invocarse con el método abreviado de teclado: Ctrl+O.
  • Abrir en servidor...: Abre un cuadro de diálogo donde es posible conectarse a un QlikView Server y buscar un documento para abrirlo en modo cliente.
    Este comando también puede invocarse con el método abreviado de teclado: Ctrl+Mayús+O.

    Nota informativaAl abrir un documento como cliente de un QlikView Server las posibilidades de lo que se puede o no hacer con el documento están restringidas en comparación con las posibilidades de abrirlo como documento local. Como cliente, no es posible añadir o eliminar objetos de hoja, dependiendo de si el documento admite colaboración. No se podrán añadir o eliminar hojas. Además, no se puede acceder a la totalidad de diálogos de propiedades, macros modificadas, script al que se haya accedido, datos recargados o el documento guardado.
  • Actualizar documento: Este comando solo está disponible con documentos abiertos en QlikView Server y cuando hay una versión más reciente del documento disponible en el servidor. Cuando invoque una actualización, se obtiene el acceso a los últimos datos al tiempo que mantiene su sesión, incluido el estado de las selecciones y el diseño.
  • Abrir URL...: Abre el cuadro de diálogo Abrir URL. En este cuadro de diálogo, introduzca una URL válida de acceso a cualquier página web. La página web se abrirá en una ventana aparte, dentro de QlikView. Esta funcionalidad puede emplearse, por ejemplo, para abrir QlikView Publisher Accesspoint o páginas que muestren los documentos de QlikView Server a través de clientes AJAX. Se puede acceder a las páginas web abiertas a través del menú Windows, igual que se haría con cualquiera de las ventanas estándar de un documento QlikView.
  • Abrir FTP...: Abre una nueva ventana de QlikView y permite abrir un archivo de QlikView o un archivo de tabla desde un servidor FTP. Abrir un fichero plano abre automáticamente el Asistente de Archivo.
  • Cerrar: Cierra el archivo de QlikView activo.
  • Favoritos: Este menú en cascada controla una lista de documentos favoritos definidos por el usuario, gestionada de forma independiente a la lista de Documentos recientes (consulte más abajo).
  • Guardar: Guarda la configuración actual en un archivo de QlikView . Se guardan los datos, el script y el diseño. Este comando también puede invocarse con el método abreviado de teclado: Ctrl+S. Si deseamos compartir un documento QlikView utilizando clientes AJAX, el nombre de archivo no debe contener caracteres hash (#).
  • Guardar como...: Guarda la configuración actual en un nuevo archivo de QlikView con un nuevo nombre. Este comando también puede invocarse con el método abreviado de teclado: F12. Si deseamos compartir un documento QlikView utilizando clientes AJAX, el nombre de archivo no debe contener caracteres hash (#).
  • Guardar enlace...: Guarda un enlace a un documento abierto en un QlikView Server como un archivo de texto en el equipo local. El archivo tendrá extensión qvw pero no contendrá ningún dato ni formato de diseño alguno. Al abrir este documento enlace, QlikView intentará reconectarse al servidor y abrir el documento en el QlikView Server. Este comando no está disponible para documentos locales.
  • Enviar por correo como archivo adjunto...: Solo disponible cuando se trabaja con un documento local. Crea un correo electrónico con una copia adjunta del actual documento QlikView. El receptor de dicho correo electrónico podrá abrir el documento QlikView siempre y cuando tenga acceso a QlikView y derechos de acceso al documento (si se emplea seguridad mediante Section Access). Para que funcione este comando, debe haberse configurado un cliente de correo en el PC.
  • Enviar por correo con marcador como enlace...: Solo disponible al trabajar con un documento de QlikView Server. Crea un correo electrónico con un enlace URL al documento actual del servidor. Se creará un marcador temporal de servidor (incluyendo el estado de diseño) y codificado en la URL. El receptor de dicho correo electrónico podrá utilizar el enlace URL para abrir el documento del servidor y ver lo que usted esté viendo, siempre y cuando obviamente tenga derechos de acceso al documento y a los datos del mismo. Para que este comando funcione debe haberse configurado un cliente de correo en el PC. El servidor QlikView Server debe estar configurado para admitir marcadores de servidor.
  • Imprimir...: Abre el cuadro de diálogo estándar Imprimir , permitiéndole imprimir el objeto de hoja actual. Este comando no está disponible para los cuadros de lista. Este comando también puede invocarse con el método abreviado de teclado: Ctrl+P.
  • Imprimir como PDF...: Abre el cuadro de diálogo Imprimir con la impresora Microsoft Print to PDF preseleccionada. Tras pulsar el botón Imprimir se le pedirá que introduzca un nombre de archivo para el archivo PDF de salida. Este comando solo está disponible si el sistema dispone de una impresora PDF. Este comando también puede invocarse con el método abreviado de teclado: Ctrl+Mayús+P.
  • Imprimir posibles...: Abre el cuadro de diálogo estándar Imprimir, que permite imprimir los valores posibles (seleccionados y opcionales) del cuadro de lista actual. Este comando sólo está disponible para cuadros de lista.
  • Imprimir posibles como PDF...: Este comando debe utilizarse al imprimir cuadros de lista y cuadros múltiples como PDF.
  • Imprimir hoja...: Abre el cuadro de diálogo Imprimir, que le permite imprimir una imagen de la hoja actual.
  • Print Preview...: Muestra una vista previa de objetos de hoja imprimibles.
  • Control de Versiones (source control)
    Nota informativa Esta funcionalidad ha quedado obsoleta. Consulte la última versión de la documentación antes de que finalizara el soporte: Menú Archivo
  • Exportar:
    • Exportar contenido...: Esta opción solo está disponible cuando está activo un objeto de hoja exportable. En ese caso, realiza la operación de exportación que se encuentra en el menú Objeto del objeto de hoja.
    • Exportar imagen de la hoja...: Abre un cuadro de diálogo para guardar una imagen de la hoja actual en un archivo.
    • Exportar diseño del documento: Abre un cuadro de diálogo para guardar el diseño del documento como un archivo XML. No se guardarán datos del documento en el archivo XML.
  • Editar script...: Abre el cuadro de diálogo Editar script. Aquí podrá escribir y ejecutar sentencias de script que abren y conectan con las bases de datos.
  • Recargar: Ejecuta el script de carga actual y recarga datos en el documento activo de QlikView. Este proceso es imprescindible si la base de datos ha cambiado de contenidos desde la última vez que se cargó. Este comando también puede invocarse con el método abreviado de teclado: Ctrl+R.
  • Recarga parcial: Ejecuta el script de carga actual, incluidos todos los comandos de script, tales como Drop table, y vuelve a cargar los datos en el documento de QlikView activo. Sin embargo, sólo se recargan aquellas tablas cuyas sentencias load y select vayan precedidas por el prefijo Replace o Add. A las tablas de datos que no se vean afectadas por este tipo de sentencias load o select tampoco les afectará la recarga parcial. Este comando también puede invocarse con el método abreviado de teclado: Ctrl+Mayús+R.
  • Reducir datos: Abre un menú que contiene los dos comandos siguientes:
    • Mantener valores posibles: Reduce la base de datos de QlikView eliminando todos los valores excluidos.
    • Eliminar todos los valores: Crea una plantilla eliminando todos los valores de la base de datos de QlikView, pero manteniendo la estructura de la base de datos y el diseño.
  • Visor de Tablas...: Abre el diálogo Visor de Tablas donde se puede analizar la estructura de los datos cargados de una manera gráfica, en tablas, campos y asociaciones. Este comando también puede invocarse con el método abreviado de teclado: Ctrl+T.
  • Lista de documentos recientes: Un listado de los últimos documentos de QlikView utilizados. Se puede elegir el número de documentos que se desee mostrar en el cuadro de diálogo Configuración: Preferencias de Usuario. Por defecto es 8. Seleccionar una de estas opciones es equivalente al comando Abrir.
  • Salir: Cierra los documentos abiertos y sale de QlikView.

¿Esta página le ha sido útil?

Si encuentra algún problema con esta página o su contenido (errores tipográficos, pasos que faltan o errores técnicos), no dude en ponerse en contacto con nosotros.

Únase al Programa de modernización de la analítica

Remove banner from view

Modernícese sin comprometer sus valiosas aplicaciones de QlikView con el Programa de modernización de la analítica. Haga clic aquí para obtener más información o contactar con nosotros: ampquestions@qlik.com