Dépannage de Dynamic Engine sur Amazon EKS avec Amazon EFS
Dernière mise à jour : 07/08/2026
Trouvez des solutions aux problèmes courants lors du déploiement de Dynamic Engine sur Amazon EKS avec le stockage Amazon EFS.
Rubriques de dépannage
Sélectionnez le type d'erreur correspondant à votre problème :
- Pods bloqués avec le statut ContainerCreating — Résolvez des problèmes liés à la cible de montage, au groupe de sécurité ou au réseau empêchant le démarrage des pods.
- PersistentVolumeClaim conserve le statut pending (en attente) — Résolvez des problèmes liés au provisioning du pilote EFS CSI, à la configuration d'IRSA (IAM Roles for Service Accounts -Rôles IAM des comptes de service) ou à la validation de StorageClass.
- Erreurs de refus d'autorisation lors de l'accès à des volumes EFS — Résolvez des problèmes de contrôle d'accès liés aux points d'accès EFS et à la configuration utilisateur POSIX.
Consultez aussi
- Configurer Amazon EKS pour un déploiement Dynamic Engine — Conditions préalables requises et configuration d'un compte AWS pour Dynamic Engine sur EKS
- Configurer Amazon EKS avec EFS — Procédure d'installation complète d'EKS avec EFS
- Prérequis à l'utilisation de Dynamic Engine — Compatibilité des versions de Kubernetes et conditions requises en matière d'infrastructure
- Dépanner le montage de ressources Kubernetes dans les environnements de Dynamic Engine — Résolution des problèmes généraux de montage et de configuration de Kubernetes