Globale E-Mail-Benachrichtigungen in Talend Management Console
Letzte Aktualisierung: 07.07.2026Talend Management Console bietet die Möglichkeit, verschiedene E-Mail-Benachrichtigungen zu aktivieren. Je nach Ihren Berechtigungen, Rollen oder Bereichsberechtigungen kann diese Liste im Fall eines bereichsbezogenen Ereignisses unterschiedlich ausfallen.
Wie bereits im vorhergehenden Abschnitt erläutert, können Sie auf der Seite Profile preferences (Profilpräferenzen) Ihre globalen Präferenzen für die Typen von Benachrichtigungen festlegen, die Sie empfangen möchten. Die verschiedenen Benachrichtigungstypen werden in der nachstehenden Tabelle im Detail vorgestellt.
Wenn Sie Benachrichtigungen für spezifische Tasks, Pläne oder Engines konfigurieren müssen, finden Sie entsprechende Informationen unter „Konfigurieren individueller E-Mail-Benachrichtigungen“.
| Name | Beschreibung | Erforderliche Berechtigungen |
|---|---|---|
| User has been created (Benutzer wurde erstellt) | Eine E-Mail-Benachrichtigung wird immer dann gesendet, wenn ein Benutzer mit der Rolle Infrastructure Administrator (Infrastrukturadministrator) erstellt wird. | Management Console > Users - Manage (Benutzer – Verwalten) |
| User has been deleted (Benutzer gelöscht) | Eine E-Mail-Benachrichtigung wird immer dann gesendet, wenn ein Benutzer mit der Rolle Infrastructure Administrator (Infrastrukturadministrator) gelöscht wird. | Management Console > Users - Manage (Benutzer – Verwalten) |
| Remote engine has been created (Remote Engine erstellt) | Eine E-Mail-Benachrichtigung wird immer dann gesendet, wenn eine Remote Engine erstellt wird. | Management Console > Engines - Manage (Engines – Verwalten) |
| Remote engine has been deleted (Remote Engine gelöscht) | Eine E-Mail-Benachrichtigung wird immer dann gesendet, wenn eine Remote Engine gelöscht wird. | Management Console > Engines - Manage (Engines – Verwalten) |
| Remote engine is not available (Remote Engine nicht verfügbar) | Eine E-Mail-Benachrichtigung wird immer dann gesendet, wenn eine Remote Engine nicht verfügbar ist. | Management Console > Engines - Manage (Engines – Verwalten) |
| Custom space has been created (Benutzerdefinierter Bereich wurde erstellt) | Eine E-Mail-Benachrichtigung wird immer dann gesendet, wenn ein benutzerdefinierter Bereich erstellt wird. |
|
| Custom space has been deleted (Benutzerdefinierter Bereich wurde gelöscht) | Eine E-Mail-Benachrichtigung wird immer dann gesendet, wenn ein benutzerdefinierter Bereich gelöscht wird. | Management Console > Environments - Manage (Umgebungen – Verwalten) |
| Task has successfully run (Task erfolgreich ausgeführt) | Nach jeder erfolgreichen Ausführung einer Task, für die Sie über die erforderlichen Verwaltungsberechtigungen verfügen (siehe Spalte Required permissions (Erforderliche Berechtigungen)), wird eine entsprechende E-Mail-Benachrichtigung gesendet. |
|
| Task ran with rejected rows (Task mit zurückgewiesenen Zeilen ausgeführt) | Eine E-Mail-Benachrichtigung wird gesendet, wenn während der Ausführung einer Task, für die Sie über die erforderlichen Berechtigungen verfügen, einige Zeilen mit Datenwerten abgelehnt wurden. |
|
| Der Start der Task-Ausführung ist fehlgeschlagen | Nach jedem fehlgeschlagenen Start einer Task, für die Sie über die erforderlichen Verwaltungsberechtigungen verfügen (siehe Spalte Required permissions (Erforderliche Berechtigungen)), wird eine entsprechende E-Mail-Benachrichtigung gesendet. Der Status Misfired (Startfehler) gilt nicht für Routen- oder Datenservices-Tasks. Stattdessen werden Probleme mit diesen Aufgaben unter dem Status Failed (Fehlgeschlagen) angezeigt. Der Status Misfired (Startfehler) kann aus verschiedenen Gründen auftreten, in der Regel wie unter Talend Management Console erläutert. Sie können auch die spezifische Ursache abrufen, indem Sie eine Anfrage an den Endpunkt Get task execution status senden. Eine Übersicht über diesen Status Startfehler und häufige diesbezügliche Szenarios finden Sie unter Startfehler im Glossar. |
|
| Task run has failed (Taskausführung fehlgeschlagen) | Nach jeder fehlgeschlagenen Ausführung einer Task, für die Sie über die erforderlichen Verwaltungsberechtigungen verfügen (siehe Spalte Required permissions (Erforderliche Berechtigungen)), wird eine entsprechende E-Mail-Benachrichtigung gesendet. |
|
| Taskausführung wurde beendet | Eine E-Mail-Benachrichtigung wird jedes Mal gesendet, wenn die Ausführung einer Task, die gemäß Ihrer Berechtigung von Ihnen verwaltet werden darf, manuell von einem Benutzer (Status Terminated manually (Manuell beendet)) oder aufgrund eines ordnungsgemäßen Herunterfahrens der Engine (Status Engine stopped (Engine angehalten)) beendet wurde. |
|
| Taskausführung ist abgelaufen | Eine E-Mail-Benachrichtigung wird jedes Mal gesendet, wenn die Ausführung einer Task, die gemäß Ihrer Berechtigung von Ihnen verwaltet werden darf, aufgrund eines Task- oder Trigger-Timeouts (Status Timed out (Timeout)) automatisch beendet wurde. |
|
| Taskausführung wurde pausiert oder wiederaufgenommen | Eine E-Mail-Benachrichtigung wird jedes Mal gesendet, wenn die Ausführung einer Task, die gemäß Ihrer Berechtigung von Ihnen verwaltet werden darf, angehalten oder fortgesetzt wird. |
|
| Die Task läuft seit 24 Stunden | Eine E-Mail-Benachrichtigung wird gesendet, wenn eine Task (für Datenintegrationsjobs einschließlich Big Data oder Pipelines) für mehr als 24 Stunden ausgeführt wurde und möglicherweise einen Eingriff erfordert. Die Benachrichtigung wird pro Bereich gesendet und alle 24 Stunden wiederholt, bis die Task abgeschlossen ist oder angehalten wurde. Dataservices- und Routen-Tasks sind nicht eingeschlossen. InformationshinweisAnmerkung: Dies ist eine erforderliche Benachrichtigung. Sie wird automatisch aktiviert. Um diese Benachrichtigung zu deaktivieren oder den Schwellenwert für die Task-Dauer zu ändern (Standard: 24 Stunden) oder die Wiederholungshäufigkeit der Benachrichtigung zu ändern (Standard: 24 Stunden), wenden Sie sich an den Qlik Support.
|
|
| Plan has been successfully run (Plan erfolgreich ausgeführt) | Nach jeder erfolgreichen Ausführung eines Plans, für den Sie über die erforderlichen Verwaltungsberechtigungen verfügen (siehe Spalte Required permissions (Erforderliche Berechtigungen)), wird eine entsprechende E-Mail-Benachrichtigung gesendet. |
|
| Der Start der Planausführung ist fehlgeschlagen | Nach jedem fehlgeschlagenen Start eines Plans, für den Sie über die erforderlichen Verwaltungsberechtigungen verfügen (siehe Spalte Required permissions (Erforderliche Berechtigungen)), wird eine entsprechende E-Mail-Benachrichtigung gesendet. Der Status Misfired (Startfehler) gilt nicht für Routen- oder Datenservices-Pläne. Stattdessen werden Probleme mit diesen Plänen unter dem Status Failed (Fehlgeschlagen) angezeigt. Der Status Misfired (Startfehler) kann aus verschiedenen Gründen auftreten, in der Regel wie unter Talend Management Console erläutert. Sie können auch die spezifische Ursache abrufen, indem Sie eine Anfrage an den Endpunkt Get plan execution status senden. Eine Übersicht über diesen Status Startfehler und häufige diesbezügliche Szenarios finden Sie unter Startfehler im Glossar. |
|
| Plan run has failed (Planausführung fehlgeschlagen) | Nach jeder fehlgeschlagenen Ausführung eines Plans, für den Sie über die erforderlichen Verwaltungsberechtigungen verfügen (siehe Spalte Required permissions (Erforderliche Berechtigungen)), wird eine entsprechende E-Mail-Benachrichtigung gesendet. |
|
| Planausführung wurde pausiert oder wiederaufgenommen | Eine E-Mail-Benachrichtigung wird jedes Mal gesendet, wenn die Ausführung eines Plans, der gemäß Ihrer Berechtigung von Ihnen verwaltet werden darf, angehalten oder fortgesetzt wird. |
|
| Entsprechende Berechtigungen | Berechtigungs-ID |
|---|---|
| Users - Manage (Benutzer - Verwalten) |
TMC_USER_MANAGEMENT |
| Engines - Manage (Engines - Verwalten) |
TMC_CLUSTER_MANAGEMENT |
| Environments - Manage (Umgebungen - Verwalten) |
TMC_ENVIRONMENT_MANAGEMENT |
| Tasks and plans – Edit (Tasks und Pläne – Bearbeiten) |
TMC_OPERATOR |
| Studio projects - Manage (Studio-Projekte - Verwalten) |
TMC_PROJECT_MANAGEMENT |