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Access problems

The possible causes are described and you are presented with actions to solve the problems.

One or more Qlik Sense services did not start after installation

Possible cause:

If the repository service is not running non of the other services can start and the repository service cannot start if there is no database.

Information note The services are started automatically delayed. This means it can take a while for them all to start after the installation.

Action:

The services must be restarted or the installation needs to be modified.

Do the following:

  1. Stop the service and start it again.

  2. If the service is not started, repair the installation.
  3. If the service is still not starting, modify the installation and change the service credentials user information.
  4. If the actions above cannot remedy the problem you need to uninstall and reinstall Qlik Sense.

Tip noteCheck the log files in this location: %ProgramData%\Qlik\Sense\Log\<Service>

A Windows dialog is displayed when I try to browse to the hub or the QMC

Possible cause:

You are using Windows Server 2012.

Action:

Log in in the Windows dialog, then you can browse to the hub or the QMC.

Icons in the hub or in the QMC are not displayed correctly

Possible cause:

You are using Windows Internet Explorer.

Action:

Add the hub and QMC sites as trusted sites in Windows Internet Explorer.

Do the following:

  1. Open the Windows Internet ExplorerInternet options.
  2. Select the Security tab.
  3. Click on Trusted sites.
  4. Click on Sites.
  5. Enter the website address for the hub in the text field and click Add.
  6. Enter the website address for the QMC in the text field and click Add.
  7. Click Close.
  8. Refresh the browser window.

400 Bad request is displayed

Possible cause:

The REST HTTP request to the proxy or the repository is incorrectly formatted.

Action:

Correct the formatting of the REST HTTP request.

404 Not found is displayed

Possible cause:

The URL refers to a non-existing resource.

Action:

Modify the URL.

405 Method not allowed is displayed

Possible cause:

The URL refers to a non-existing REST function.

Action:

Modify the URL.

I can access the hub, but I see no streams at all

Possible cause:

The user has no access type.

Action:

Allocate user access or include the user in a login access group. See Allocating user access or Creating login access.

I can access the hub, but I cannot see the streams I want to

Possible cause:

The user has no access to the stream.

Action:

Give the user access by the security rules. See Writing security rules.

The start page displays a number next to Engine, Repository, Proxy or Scheduler

Possible cause:

The service is down.

Action:

Check the log file in this location: %ProgramData%\Qlik\Sense\Log\<Service>

The shortcuts do not load the QMC or the hub

When using Microsoft Windows Server 2008 R2 and Windows 8.1 the shortcuts do not load the QMC or the hub when using Internet Explorer 10 or Internet Explorer 11.

Possible cause:

The Internet Explorer security settings are blocking the shortcuts.

Action:

Add https://<machinename>/ to the local intranet zone in Internet Explorer’s settings: Internet options/Security tab/Local intranet:Sites/Advanced.

Changing user account

I want to change the default Windows user account, that is used to run Qlik Sense.

Action:

Modify the Qlik Sense installation:

  1. Open the Control Panel and select Uninstall a program.
  2. Select Qlik Sense from the list of programs and click Change.

  3. Select Modify in the Qlik Sense setup dialog.

The Windows user account can also be changed manually. This is done by modifying the user account that is used to run the Qlik Sense services and the user account that is used to access the folder where the Qlik Sense logs are stored. The default path to the Qlik Sense log folder is %ProgramData%\Qlik\Sense\Log\<Service>.

Internal server error 500 is displayed

Possible cause:

An unidentified error has occurred.

Action:

Check the system log files in the following locations:

  • %ProgramData%\Qlik\Sense\Log\Proxy
  • %ProgramData%\Qlik\Sense\Log\Repository
Information noteIf the error message is displayed repeatedly, please contact your Qlik Sense representative and provide the system log files.

Unable to get the custom properties definitions is displayed when starting the QMC

Possible cause:

Failed to retrieve the custom property data from the repository.

Action:

Restart the QMC.

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