Skip to main content Skip to complementary content
Close announcements banner

User management problems

The possible causes are described and you are presented with actions to solve the problems.

Why can't I change the properties of a user?

Possible cause:

User properties imported from Active Directory (AD) cannot be changed in the QMC.

Action:

Change the property in AD and sync again. See Synchronizing with user directories.

The user sync is not working

  • I cannot synchronize users when clicking Sync all selected user directories in the User directory connectors overview
  • A scheduled user synchronization task is not successful
Possible cause: Action:

The user directory connector is not Configured.

Make sure that the User directory name is unique and not blank.

The user directory connector is not Operational.

Check the UserManagement_Repository log in this location: %ProgramData%\Qlik\Sense\Log\Repository.If you remove the source file that a user directory connector is based on, it will not be operational.

The user directory connector property Page size of search could cause the problem.

Set the user directory connector property Page size of search to no value.

Did this page help you?

If you find any issues with this page or its content – a typo, a missing step, or a technical error – let us know how we can improve!