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Certificate problems

The possible causes are described and you are presented with actions to solve the problems.

The page is blank when I open the QMC

Possible cause:

There have been multiple DNS entries for your computer (you have been logged on to more than one network), so your host.config file may be pointing to the wrong host name.

Action:

Do the following:

  1. Stop all running services.
  2. Delete all certificates related to your installation of Qlik Sense.
  3. Open the folder %ProgramData%\Qlik\Sense\.
  4. Delete the host.config file.
  5. Do a repair. See Repairing.

The host config file is recreated with default settings.

Untrustworthy Proxy SSL-connection/-certificate

The browser displays the Proxy SSL-connection/-certificate is untrustworthy! and the browser asks if you want to make an exception and trust the certificate authority.

Possible cause:

The browser doesn’t recognize the root certificate as trustworthy since it is not a known certificate authority like Thawte, VeriSign and so on.

Action:

Answer yes to the browser question "if you want to make an exception and trust the certificate authority".

Also, verify that you have installed a public SSL certificate since you need this to be able to use the default Qlik Sense certificate. See Changing proxy certificate.

I cannot access the hub when using Safari 7 web browser

Loading the hub is displayed and I cannot access the hub when using the Safari 7 web browser.

Possible cause:

The browser doesn’t recognize the root certificate as trustworthy since it is not a known certificate authority like Thawte, VeriSign and so on.

Action:

Do the following:

  1. Close the Safari web browser process.
  2. Access the hub again.

    The certificate dialog is displayed.

  3. Select Show certificate and then Always trust.

I cannot access the hub when using iPad

Possible cause:

The browser doesn’t recognize the root certificate as trustworthy since it is not a known certificate authority like Thawte, VeriSign and so on.

Action:

Verify that you have installed a public SSL certificate since you need this to be able to use the default Qlik Sense certificate. See Changing proxy certificate.

I cannot open the QMC

The page is blank when I open the QMC or a warning shows that the certificates are used by another software.

Possible cause:

The required port is not available, since the port is used by another software. For example VMware, Skype or IIS.

Action:

Do the following:

  1. Check the proxy system log file in this location: %ProgramData%\Qlik\Sense\Log\Proxy.
  2. Verify that the proxy is running and that it is able to listen to the required port. By default the prox runs on port 443 and this port needs to be available.
  3. Fully shut down any other programs using port 443 and restart the proxy service. Also change the port settings in these programs.

403 Forbidden is displayed

Possible cause:

There are too many root certificates on a machine (> ~300). Therefore the Qlik Sense services are not allowed to communicate.

Action:

Remove any unused root certificates. See also the following Microsoft help documentation:

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