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Apps and tasks problems

The possible causes are described and you are presented with actions to solve the problems.

Reload is not working

I clicked Reload now on an app but the reload is not working.

Possible cause:

The task status is not Success.

Action:

Check the log file in this location: %ProgramData%\Qlik\Sense\Log\Script

A task is not executed

Possible cause:

The task status is not Success.

Action:

Check the log file in this location: %ProgramData%\Qlik\Sense\Log\Scheduler

I want to use a QlikView document in Qlik Sense

Possible cause:

The QlikView document (qvw format) must be converted to an app (qvf format).

Action:

You create an app from a QlikView document by:

  1. Converting the document to an app using Qlik Sense Desktop. See Creating an app from a QlikView document.
  2. Import the app. See Importing apps.

App is already open

I am using Internet Explorer and get the error App is already open, when I try to open an app.

Possible cause:

The file did not close properly after the import.

Action:

Close Internet Explorer and open Qlik Sense again.

I cannot use more than five web browser tabs

The page is not loading when I open more than five browser tabs from the hub, using Qlik Sense or Qlik Sense Desktop.

Possible cause:

Your web browser is Internet Explorer.

Action:

Close one of the other tabs and reload the page. Or use another web browser if you want to work with more than five tabs.

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