# 檔案功能表

檔案功能表是螢幕頂端的下拉式功能表，包含下列命令：

* 新：開啟新的 QlikView 視窗，並可建立新的 QlikView 檔案。

* 開啟…：開啟新的 QlikView 視窗，並且能夠開啟 QlikView 檔案或表格檔案。開啟表格檔案將自動開啟檔案精靈。利用下列鍵盤快速鍵即可叫用此命令： Ctrl+O。

* 於伺服器中開啟…：開啟此對話方塊，可以連線至 QlikView Server，並瀏覽要在用戶端模式中開啟的文件。   
  利用下列鍵盤快速鍵即可叫用此命令： Ctrl+Shift+O。

  資訊備註相較於開啟本機文件，QlikView Server 的用戶端開啟文件時，可對文件進行的動作會受到限制。用戶端無法新增或刪除工作表物件，端視文件是否支援共同作業而定。無法新增或刪除工作表。此外，並非所有屬性對話方塊都可供存取、並非所有巨集都可以變更、並非所有指令碼都可供存取、並非所有資料都可重新載入，或者並非所有文件都可儲存。

* 重新整理文件：只有在 QlikView Server 上開啟的文件，以及當伺服器上有新版本的文件時，才可以使用此命令。叫用重新整理時，會將存取權授予最新的資料，同時維持工作階段，包括選項和版面配置狀態。

* 開啟 URL…：開啟開啟 URL 對話方塊。在此對話方塊中，輸入任何網頁的有效 URL。網頁將在 QlikView 內的個別視窗中開啟。例如，此功能可用於 QlikView Publisher Accesspoint 或透過 AJAX 用戶端顯示 QlikView Server 文件的頁面。透過視窗功能表可以存取開啟的網頁，就像標準的 QlikView 文件視窗一樣。

* 開啟 (FTP)…：開啟新的 QlikView 視窗，可讓您從 FTP 伺服器開啟 QlikView 檔或表格檔案。開啟表格檔案將自動開啟檔案精靈。

* 關閉：關閉使用中的 QlikView 檔案。

* 我的最愛：此串聯功能表可控制使用者定義的我的最愛文件清單，管理方式不受最近文件清單影響 (見下文)。

* 儲存：在 QlikView 檔案中儲存目前的設定。資料、指令碼及版面配置都會儲存。利用下列鍵盤快速鍵即可叫用此命令： Ctrl+S。如果您想要使用 AJAX 用戶端來共用 QlikView 文件，檔案名稱不可包含井字號 (#) 字元。

* 另存新檔...：以新名稱儲存新 QlikView 檔案中的目前設定。利用下列鍵盤快速鍵即可叫用此命令： F12. 如果您想要使用 AJAX 用戶端來共用 QlikView 文件，檔案名稱不可包含井字號 (#) 字元。

* 儲存連結...：將 QlikView Server 上所開啟文件的連結另存為本機電腦上的文字檔。此檔案將會有副檔名 qvw，但是不會包含任何資料或版面配置。開啟這類連結文件時，QlikView 將嘗試重新連線到伺服器，並且在 QlikView Server 上開啟該文件。此命令不適用於本機文件。

* 以附件傳送...：只有在處理本機文件時才能使用。建立一封郵件，其中附加最新 QlikView 文件的複本。只要郵件收件者能存取 QlikView，並且擁有文件的存取權 (若使用區段存取安全性)，即可開啟 QlikView 文件。若要讓此命令生效，必須在電腦上設定郵件用戶端。

* 以書籤做為連結傳送...：只有在處理 QlikView Server 文件時才能使用。建立一封郵件，內含目前伺服器文件的 URL 連結。將會建立暫存的伺服器書籤 (包含版面配置狀態) 並以 URL 編碼。只要郵件收件者擁有文件及其資料的存取權，該收件者即可使用該 URL 連結來開啟伺服器文件，並查看您所瀏覽的內容。必須在電腦上設定郵件用戶端，此命令才會發生作用。必須將 QlikView Server 設為允許伺服器書籤。

* 列印...：開啟標準列印對話方塊，可讓您列印目前的工作表物件。此命令不適用於列表框。利用下列鍵盤快速鍵即可叫用此命令： Ctrl+P。

* 列印為 PDF...： 開啟已預先選取 Microsoft Print to PDF 印表機的列印對話方塊。按列印按鈕之後，將會提示您輸入 PDF 輸出檔案的檔案名稱。此命令僅在您的系統中有可用的 PDF 印表機時才可供使用。 利用下列鍵盤快速鍵即可叫用此命令： Ctrl+Shift+P。

* 列印可能值...：開啟標準列印對話方塊，可讓您列印目前列表框的可能值 (選取及選用)。此命令僅適用於列表框。

* 將可能值列印為 PDF...：在將列表框和多選方塊列印為 PDF 時必須使用此命令。

* 列印工作表…：開啟列印對話方塊，可讓您列印目前工作表的影像。

* 列印預覽…：顯示可列印工作表物件的預覽。

* 原始檔控制：

  * 設定：設定從原始檔控制新增專案或取得專案時使用哪些 MSSCCI (Microsoft Source Code Control Interface) 提供者 dll。

  * 新增專案至原始檔控制：儲存開啟的 QlikView 文件，並自動建立專案資料夾和專案檔案。叫用原始檔控制系統，將專案新增到原始檔控制。

  * 從原始檔控制取得專案：從原始檔控制擷取專案，並且從專案檔案重建 QlikView 文件。QlikView 資料不會儲存在原始檔控制中。若要在文件中填入資料，必須對於重建的文件執行 Reload 命令。

  * 取得最新版本：從原始檔控制系統擷取最新版的文件，並重建 QlikView 文件。

  * 簽入暫止的變更：儲存 QlikView 文件，並執行原始檔控制系統的簽入操作。這可包含四個不同的原始檔控制操作，這些操作有各自的對話方塊：

    * 新增新建立的檔案。
    * 復原需要從原始檔控制刪除的簽出檔案。
    * 移除與已移除的工作表或工作表物件 (屬於原始檔控制) 對應的檔案。
    * 簽入修改的檔案。

    如果文件在 [簽入暫止的變更] 操作之前不是最新的，則重新開啟文件，可載入於解決衝突時引入的專案變更。

  * 復原暫止的變更：復原變更。如果本機修改的檔案並未在原始檔控制系統中簽出，這些檔案會在復原簽出操作執行前簽出。這項操作將刪除已新增而未簽入的檔案來重建 QlikView 文件，並且會還原暫止的刪除檔案的參考。

* 匯出：

  * 匯出內容...：只有在可匯出的工作表物件為使用中時，才可以使用此替代選項。它會執行在工作表物件的物件功能表中出現的匯出操作。
  * 匯出工作表影像...：開啟對話方塊，將目前工作表的影像儲存為檔案。
  * 匯出文件版面配置：開啟對話方塊，將文件版面配置儲存為 XML 檔案。文件的資料不會儲存在 XML 檔案中。

* 編輯指令碼...：開啟編輯指令碼對話方塊。可以在處此寫入並執行可開啟並連線到資料庫的指令碼。

* 重新載入：執行目前的載入指令碼，並且將資料重新載入到使用中 QlikView 文件。如果上次重新載入之後變更了資料庫，就需要完成此動作。利用下列鍵盤快速鍵即可叫用此命令： Ctrl+R。

* [](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/File_menu.htm)部份重新載入：執行目前的載入指令碼，包括所有指令碼命令，例如 Drop table，並且將資料重新載入至使用中的 QlikView 文件。然而，只有 load 及 select 陳述式前方加上 Replace 或 Add 前置詞的表格，才會重新載入。不受這類 load 或 select 陳述式影響的資料表也將不受部份重新載入的影響。利用下列鍵盤快速鍵即可叫用此命令： Ctrl+Shift+R。

* [](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/File_menu.htm)減少資料：開啟包含下列兩個命令的功能表：

  * 保留可能值：移除所有已排除的值，減少 QlikView 資料庫。
  * 移除所有值：從 QlikView 資料庫移除所有值，但是保留資料庫結構和版面配置，以建立範本。

* 表格檢視器…：開啟表格檢視器對話方塊，可在其中以表格、欄位及關聯的圖形檢視來查看所載入之資料的結構。利用下列鍵盤快速鍵即可叫用此命令： Ctrl+T。

* 最近文件清單：最後使用的 QlikView 文件清單。顯示的文件數可以在設定：使用者喜好設定對話方塊中設定。預設數量為 8。選取其中一個項目相當於開啟命令。

* 結束：關閉開啟的文件，並結束 QlikView。

## 瞭解更多資訊

* [QlikView 檔案](https://help.qlik.com/zh-TW/qlikview/September2025/Subsystems/Client/Content/QV_QlikView/QlikView_file.htm)
* [檔案精靈：類型](https://help.qlik.com/zh-TW/qlikview/September2025/Subsystems/Client/Content/QV_QlikView/File_Wizard_Type.htm)
* [連線至伺服器](https://help.qlik.com/zh-TW/qlikview/September2025/Subsystems/Client/Content/QV_QlikView/Connect_to_Server.htm)
* [開啟網際網路檔案或開啟 QlikView 文件](https://help.qlik.com/zh-TW/qlikview/September2025/Subsystems/Client/Content/QV_QlikView/Open_Internet_Files.htm)
* [匯出與列印](https://help.qlik.com/zh-TW/qlikview/September2025/Subsystems/Client/Content/QV_QlikView/Print_General.htm)
* [原始檔控制](https://help.qlik.com/zh-TW/qlikview/September2025/Subsystems/Client/Content/QV_QlikView/Source_Control.htm)
* [編輯指令碼對話方塊](https://help.qlik.com/zh-TW/qlikview/September2025/Subsystems/Client/Content/QV_QlikView/Edit_Script_dialog_box.htm)
* [部份重新載入](https://help.qlik.com/zh-TW/qlikview/September2025/Subsystems/Client/Content/QV_QlikView/Partial%20Reload.htm)
* [表格檢視器](https://help.qlik.com/zh-TW/qlikview/September2025/Subsystems/Client/Content/QV_QlikView/Table_Viewer.htm)