# 散点图

![散点图的示例。](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/Resources/Images/ui_gen_IntroScatter.png)

图表为数值数据的图形呈现形式。通过更改图表属性：常规页面中的图表类型，可以在现有图表的不同表示形式之间切换。

散点图呈现来自两个表达式的数值对。当想显示每一个实例都有两个数字的数据时，例如国家或地区（人口和人口增长），使用散点图十分有效。

创建新散点图最简便的方法是单击工具栏中的创建图表the 创建图表 icon按钮。

右键单击散点图，将显示散点图：对象菜单。当散点图为活动对象时，其还可从对象菜单存取。

另请参阅：

[快速图表向导](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Quick_Chart_Wizard.htm)

[图表类型](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Chart_types.htm)

## 对象菜单

右键单击图表，一个浮动菜单将会出现。如果为活动图表，此菜单也可在对象菜单中看见。

此菜单包含以下命令：

对象菜单属性

| 属性 | 说明 |
| --- | --- |
| 属性... | 此命令可打开属性对话框，在此可设置参数以定义图表。 |
| 注 | 允许创建和共享当前对象的注释。 |
| 分离 | 在图表标题上附加文本“（分离）”。当在文档中进行选择时，该图表不再会被更新（虽然实际上仍可在该图表上进行选择）。仅当附加了图表时此命令方可用。通过复制图表并分离它，可直接比较图表副本和原始图表。 |
| 附加 | 附加已分离的图表。图表以动态方式链接到数据。仅当图表已分离时此命令才可用。 |
| 设置参考值 | 选择此选项，您将设置图表参考值，即当前选择条件下的一个固定绘制区。在文档中进行进一步选择时，参考绘制区将保留，并在背景中变暗。图表轴将进行调整，以始终包含最多背景数据集和当前数据集。当前数据集会始终在参考绘制区的顶部绘制，即部分参考绘制区可能会被当前数据集的绘制区遮掩。背景变暗的方式可通过参考模式设置（在图表属性：一般页面中）进行控制。仅在条形图，线图，组合图，雷达图，散点图，网格图表和带指针的仪表盘图等部分图表类型上，可显示参考图表绘制区。在包含深入钻取或循环钻取的图表上，不可以设置参考值。在关闭文档或重新加载数据时，参考值将会丢失。使用设置参考值选项时可以包含的最大对象数为 500。 |
| 清除引用 | 在设置了参考值时，此命令会替代设置参考值命令。若选择它，则之前的设置参考值将会被清除，并且图表会返回到普通绘制模式。 |
| 复制 | 复制一份相同的图表。如果复制了分离的图表，则复制副本将被附加。 |
| 顺序 | 此级联菜单仅当激活视图菜单中的设计网格命令时，或者当选中 总是显示设计菜单项目（在用户首选项：设计下）时可用。它包含四个命令，用于设置工作表对象的布局层。有效的层数值范围为 -128 到 127。<br><br><ul> <li><span>置于顶层</span>：将工作表对象的布局层设置为当前工作表上任何工作表对象目前所使用的最大值。 </li> <li><span>置于底层</span>：将工作表对象的布局层设置为当前工作表上任何工作表对象目前所使用的最小值。 </li> <li><span>上移一层</span>：以 1 为增量增加工作表对象的布局层。最大值为 127。</li> <li><span>下移一层</span>：以 1 为减量减少工作表对象的布局层。最小值为 -128。 <br></li> </ul> |
| 清除所有选择项 | 在图表的维度和表达式中清除全部选择。 |
| 打印... | 打开打印对话框，可在其中指定打印设置。 |
| 以 PDF 打印... | 打开打印对话框，其中已预先选定 Microsoft Print to PDF 打印机。在按打印按钮后，程序会提示您输入 PDF 输出文件的名称。此命令仅可在系统上 PDF 打印机可用时可用。 |
| 发送值到 Excel | 将基础数据（图表的垂直表等值）导出至 Microsoft Excel。如果 Excel 程序尚未运行，则它会自动启动。表格将出现在新 Excel 工作表中。计算机上必须安装 Microsoft Excel 2007 或更高版本，此功能才可用。 |
| 导出... | 此层叠菜单包含用于工作表对象的各种复制选项图片可保存为 png，jpg，bmp 或 gif 格式。 |
| 复制到剪贴板 | 此层叠菜单包含用于工作表对象的各种复制选项。<br>值<br>以表格形式将数值复制到剪贴板。<br>图片<br>将图表对象的图片复制到剪贴板。取决于用户首选项：导出页面中的设置，该图片将包含或不包含工作表对象的标题和边框。<br>对象<br>复制整个工作表对象到剪贴板，以便将它粘贴到布局中的其他地方或 QlikView 当前实例中打开的另一文档中。 |
| 链接对象 | 对链接对象打开带有以下命令的菜单。<br><br><ul> <li><span>调整链接对象的位置</span>：全部工作表中的全部链接对象都被调整到与高亮对象相同的位置和尺寸。 <br></li> <li><span>断开此对象/断开对象</span>：这将破坏对象之间的链接，使它们成为具有不同对象 ID 的不同对象。 </li> </ul> |
| 最小化 | 图标化对象。单击对象标题（若显示）中的 the Minimize icon 图标可产生相同的效果。仅当在标题页面上的对象的属性对话框中允许最小化时，此命令才可用。 |
| 最大化 | 放大对象以填充工作表。单击对象标题（若显示）中的 the Maximize icon 图标可产生相同的效果。仅当在标题页面上的对象的属性对话框中允许最大化时，此命令才可用。 |
| 还原 | 将最小化或最大化的对象恢复到之前的大小和位置。双击最小化对象的图标或单击最大化对象的对象标题（若显示）中的图标 the Restore icon 将产生相同的结果。此命令仅适用于最小化或最大化的对象。 |
| 帮助 | 打开 QlikView 帮助。 |
| 移除 | 从工作表移除工作表对象。 |

## 图表属性：一般

在一般 页面上，可以将图表属性设置为标题和图表类型。这是快速图表向导和 图表属性对话框的第一个页面。

一般图表属性

| 属性 | 说明 |
| --- | --- |
| 窗口标题 | 窗口页眉内显示的标题。 标题也可以计算公式定义，以便动态更新标签文本。单击 ... 按钮打开编辑表达式对话框，以更方便编辑长公式。<br><br>[用于计算公式的表达式语法](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Expression_syntax_for_calculated_formulas.htm) |
| 显示图表标题 | 在默认情况下，将定义的第一个表达式标签设定为图表标题。如果未显示任何图表标题，则清除复选框。要显示原始标题，只需选中复选框。标题也可以计算公式定义，以便动态更新标签文本。单击 ... 按钮打开编辑表达式对话框，以更方便编辑长公式。 图表标题不会显示在透视表或垂直表内。<br><br>[用于计算公式的表达式语法](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Expression_syntax_for_calculated_formulas.htm) |
| 标题设置 | 单击标题设置按钮，定义图表标题的高级设置。 |
| 打印设置 | 单击打印设置按钮打开打印设置对话框，可在其中定义页边距和页眉/页脚格式。打印设置对话框有两页，打印布局和打印页眉/页脚。<br><br>[打印：“布局”](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Print_Layout.htm) 和 [打印：页眉/页脚](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Print_Header_Footer.htm) |
| 备用状态 | 在下拉菜单中选择一个可用的状态。以下备用状态始终可用。<br><br><ul> <li><span>继承</span>：工作表和工作表对象通常处于<span>继承</span>状态，除非它们被 QlikView 开发者所覆盖。此设置继承自上述级别的对象，如果选中继承，则工作表中的图表可获得与工作表相同的设置。 </li> <li><span>默认状态</span>：这是 QlikView 最常用的状态，它由 $ 表示。QlikView 文档通常处于<span>默认状态</span>。 </li> </ul> |
| 对象 ID | 这用于宏目的。每个工作表对象均会分配一个唯一 ID。我们建议您在 ID 中只使用字母数字字符。 链接对象共享相同的对象 ID。您可以稍后编辑此 ID 号。<br><br>对于图表，ID 以 CH01 开头。<br><br>[内部宏解释器](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Internal_Macro_Interpreter.htm) |
| 分离 | 如果启用，即可分离图表。意即图表不再随选择而动态更新。 |
| 只读 | 如果启用，则图标变为只读形式。换言之，无法以在图表内单击或使用鼠标绘画的方式作出选择。 |
| 计算条件 | 可在此文本框内输入一个表达式，用于设置所显示图表需要执行的计算条件。如果未执行计算条件，则图表将显示文本“计算条件无法实现”。 该值可以作为计算公式输入。单击 ... 按钮打开编辑表达式对话框。 |
| 图表类型 | 在图表类型组中，可以选择图表的基本布局。欲了解每个图表类型的更多信息，请参阅[图表类型](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Chart_types.htm)。 |
| 快速转换类型 | 可以在此组中启用图表内的图标，借此图标，用户无须转至图表属性对话框，即可单击此图标更改图表类型。<br><br><ul> <li><span>允许的类型</span>：可在此列表中选择哪些图表类型将显示在下拉列表中。要启用快速转换类型，必须选择两个或更多类型。 </li> <li><span>指定的图标位置</span>：在图形图表中，快速转换类型图标可定位在图表或工作表对象标题之中。在表格图表中，标题是唯一的替代项。 </li> </ul> |
| 重置用户大小调整 | 按此按钮可重置图形图表内全部用户大小调整（包括图例和标题等）。单个项目的靠接不受影响。 |
| 重置用户靠接 | 按此按钮可重置图形图表内全部用户靠接（包括图例和标题等）。 |
| 错误信息 | 打开自定义错误信息对话框。<br><br>[自定义错误信息](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Custom_Error_Messages.htm) |
| 参考模式 | 此设置用于指定当用图表上下文菜单设置参考值选项时如何绘制参考背景。此设置仅适用于部分图表。 |

另请参阅：

[调整和移动图表组件](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Sizing_and_moving_chart_components.htm)

[在图表和表格中选择](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Selections_in_charts_and_tables.htm)

## 图表属性：维度

图表属性：维度页面可在图表已激活的情况下，通过右键单击图表并选择属性，或者通过选择对象菜单中的属性来打开。

创建图表时，您首先应该询问自己两个问题：

* 您想要查看什么？条形图的条形大小对应什么？答案可以是“销售额总和”或类似回答。这可在表达式标签上设置。
* 您想要依据什么标准分组？您想要使用哪些字段值作为条形图的条形标签？答案可以是“每个国家”或类似回答。这可在维度标签上设置。

图表可以显示一个或多个维度。上限值取决于实际图表类型，数据的复杂性和可用的内存。饼图，折线图和散点图可以显示两个维度，条形，块状和网格图表（三）的最大值。雷达和漏斗图仅会显示单维度，表盘图表根本不使用维度。更多的维度会被忽略。

图表维度会从图表属性：维度页面上指定的字段中取得其值。维度还可由一组字段构成，而不是单个字段（参阅以下编辑组）。

维度可以使单个字段，组或表达式（计算维度）。它也可能是合成创建的维度。

通过选择（单击，Ctrl-单击）和使用添加&gt;或&lt;移除按钮，或者直接双击选择项，即可前后移动字段。

图表维度还可利用表达式计算。

维度属性

| 属性 | 说明 |
| --- | --- |
| 可用字段/组 | 列出可用作维度的所有字段/字段组（即沿着典型条形图的 X 轴）。字段组会先于向下钻取组的垂直箭头或的循环组曲形箭头。<br><br>在文档属性：组页面上可以定义组。 通过单击可以选择要使用/移除的项目。使用添加 &gt;或&lt; 移除按钮将其移动至所需列。<br><br>显示的维度数量因不同的图表类型而异。<br><br>显示在不止一个内部表格中的全部字段可以关键字符号开头。饼图，折线图和散点图不会显示超过两个维度。条形图最多可显示三个维度。<br><br>[文档属性：组](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Document_Properties_Groups.htm) |
| 显示系统字段 | 勾选此选项可在可用字段/组列中显示系统字段。 |
| 显示表中字段 | 您可以从此控制哪些字段/组显示在可用字段/组列表中。默认情况下，下拉列表将显示替代性全部表格。<br><br>替代性全部表格（限定）将按表格中显示的名称显示合格的字段。即将多次列出关键（连接）字段。（此替代项仅用于查看目的，不会对加载脚本中的 [Qualify](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Scripting/ScriptRegularStatements/Qualify.htm) 字段产生任何影响。）<br><br>此外，也可以一次查看一个表格的字段。注意，可用组总是会列出。 |
| 编辑组别... | 此按钮可直接打开文档属性：组页面，您可在其中定义用作维度的字段组。 |
| 动画... | 打开动画对话框，您可借此使用图表的首个动画维度。动画仅适用于除饼图之外的位图图表。在使用动画时，某些功能会受到限制。 |
| 网格图... | 打开网格图设置对话框，您可在其中基于第一维度创建图表阵列。任何类型的位图图表均可以网格图显示。 |
| 已使用的维度 | 此列表包含当前选择用作图表内维度的维度。可以使用的维度数量因图表类型而异。任何特定类型的多余维度均会忽略。<br><br>用于表格之中时，维度数据单元格会借助特性表达式动态格式化。每当为维度输入一个属性表达式时，它的图标将从灰色转为彩色，或在文本格式中，从灰色变为黑色。这些设置会先于图表设置。点击任何维度前方的 "+" 表达式，显示占位符或维度的特性表达式。<br><br><ul> <li><span>背景颜色</span>：双击<span>背景颜色</span>，为计算维度单元格的单元格背景颜色输入属性表达式。所用的表达式应返回有效的颜色呈现形式（在 Visual Basic 中定义的表示红色，绿色和蓝色成分的数字）。使用一个特殊图表颜色函数即可实现。如果表达式的结果并非一个有效的颜色呈现形式，则程序将会使用黑色作为默认颜色。 </li> <li><span>文本颜色</span>：双击<span>文本颜色</span>为计算维度单元格的单元格文本颜色以输入属性表达式。所用的表达式应返回有效的颜色呈现形式（在 Visual Basic 中定义的表示红色，绿色和蓝色成分的数字）。使用一个特殊图表颜色函数即可实现。如果表达式的结果并非一个有效的颜色呈现形式，则程序将会使用黑色作为默认颜色。 <p><a href="https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/ChartFunctions/ColorFunctions/color-functions-charts.htm">颜色函数</a></p></li> <li><span>文本格式</span>：双击<span>文本格式</span>为计算每个维度单元格中表格单元格的文本字体样式以输入属性表达式。用作文本格式表达式的表达式应返回一个字符串，包含粗体文本的 '&lt;B&gt;' 、斜体文本的 '&lt;I&gt;' 及/或下划线文本的 '&lt;U&gt;'。 <br></li> </ul><br><br>使用上移和下移按钮可对已使用的维度列表中的维度进行排序。 |
| [](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/Scatter_Chart.htm) [](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/Scatter_Chart.htm)添加计算维度 | 添加新维度并将其打开，以便在编辑表达式对话框中编辑该维度。图表维度往往位于单个字段内，但也可动态计算。计算维度由设计一个或多个字段的表达式构成。所有标准函数均可使用。聚合函数可能不必使用，但若要实现嵌套聚合，还需要将Aggr函数包括在内。<br><br>[用于计算公式的表达式语法](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Expression_syntax_for_calculated_formulas.htm) |
| 编辑... | 打开维度，以在编辑表达式对话框中进行编辑。参阅上述添加计算维度，了解计算维度详情。 |
| 选定维度的设置 | 您可在此组种找到个别维度的设置。<br><br>启用条件：单击下面编辑框中的 ... 按钮，通过勾选此复选框可隐藏或动态显示维度（取决于输入的条件表达式的值）。<br><br>当数值是空值时隐藏：启用此复选框后，如果数值是空值，上述已用维度中的选中维度不会显示在图表中。<br><br>显示所有数值：启用此复选框可显示所有维度值，不论选择项为何。为避免维度值因表达式值为零而被排除，必须取消选择外观页面中的隐藏零值，以便显示所有数值生效。如果您使用表达式作为维度，则显示所有值将不适用。<br><br>显示图例：当勾选显示图例时，字段值的“名称”沿 X 轴显示。<br><br>标签：一旦勾选标签选项，字段名会显示。标签可在以下文本框中编辑。标签也可定义为计算标签表达式进行定义，以便动态更新标签文本。单击 ... 按钮打开编辑表达式对话框，以更方便编辑长公式。更多信息，请参阅[用于计算公式的表达式语法](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Expression_syntax_for_calculated_formulas.htm)<br><br>高级...：此按钮用于打开高级字段设置对话框，您可在其中设置字段高级设置和特殊文本搜索选项的图片呈现形式。更多信息，请参阅[Advanced Field Settings](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Advanced_Field_Settings.htm)<br><br>注释：一个注释字段，可以在其中描述所选维度。该注释可以作为计算公式输入。单击 ... 按钮打开编辑表达式对话框。<br><br>分页符：此设置仅应用于在透视表或垂直表中启用打印输出内的分页符。三种模式可用，并且会产生以下效果：<br><br><ul> <li><span>无拆分</span>：仅会按要求在每页末端插入分页符。 </li> <li><span>有条件的拆分</span>：将插入分页符，除非当前页配备所有带以下维度值的行。 </li> <li><span>强制拆分</span>：只要维度值发生改变，即插入分页符。</li> </ul> |

## 图表属性：维度限制

维度限制可用于图表类型，仪表盘图表透视表除外。

维度限制标签可控制在给定图表中可见的维度值的数量。

在论述此之前，先要描述下拉列表中的三个选项产生的的效果，这点很重要。下拉列表包含三个值：首个、最大和最小. 这些值控制计算引擎对其返回至图表引擎的值的排序方式。如果要限制维度，那么必须选择三个选项中的一个。排序只发生于第一个表达式，但当透视表中的主要排序覆盖第一维度排序时例外。

本属性页面用于定义维度限制。图表中的每个维度都是独立配置的。

### 限定

#### 使用第一个表达式限制要显示的值

根据以下做出的设置，该属性用于确定多少维度值显示在图表中。

#### 仅显示

选择此选项，如果您想要显示第一个、最大的或最小的 x 值的数量。如果该选项设置为 5，将会显示 5 个值。如果维度包括显示其他，其他分段将占据 5 个值中的 1 个。 第一个选项将根据在属性对话框排序标签内选择的选项返回行。如果是垂直表，将根据当时的主排序返回行。也就是说，用户通过双击任何列标题和设置该列为主排序便可更改值显示。最大选项根据图表的第一表达式以降序形式返回行。如果在垂直表中使用，交互式排序表达式时，维度值显示将保持一致。维度值将（可能）随着表达式的顺序变动而更改。最小选项根据图表的第一表达式以升序形式返回行。如果在垂直表中使用，交互式排序表达式时，维度值显示将保持一致。维度值将（可能）随着表达式的顺序变动而更改。输入要显示的值数量。 该值可以作为计算公式输入。单击 ... 按钮打开编辑表达式对话框。

#### 仅显示以下值：

选择此选项，显示所有符合该选项指定条件的维度值。选择以后，可根据占总计百分比或准确数量显示值。相对合计选项启用了相对模式，其性质类似于属性对话框表达式标签上的相对选项。 该值可以作为计算公式输入。单击 ... 按钮打开编辑表达式对话框。

#### 仅显示累计到以下的值：

当选择此选项时，当前行以下的所有行均被累计，所得结果则用于与选项设定值比较。相对合计选项启用了相对模式，其性质类似于属性对话框表达式标签上的相对选项，并可比较累计值（根据首个、最大或最小值）与全部总计。该值可以作为计算公式输入。单击 ... 按钮打开编辑表达式对话框。 选择包括边框值，以包括含有比较值的维度值。

[用于计算公式的表达式语法](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Expression_syntax_for_calculated_formulas.htm)

信息注释当计算累积限制总数时，将不包含负值。我们建议您不要使用会含有负值的相关限制字段。

信息注释如果您向计算维度添加了限制，并且数据分类依据的是同一计算维度，则维度限制的应用将先于排序应用。

### 选项

#### 显示其他

启用该选项，将在图表中生成其他分段。所有不符合显示限制比较标准的维度值将分组加入其他分段。如果所选维度之后还存在维度，折叠内部维度可控制子维度/内部维度的单个值是否显示在图表上。在标签字段中，输入您希望在图表中显示的名称。如果未输入任何文本，则标签将被自动设置为表达式文本。  
该值可以作为计算公式输入。单击 ... 按钮打开编辑表达式对话框。

#### 显示总计

启用该选项时，表格会显示选中维度的总计。其形式不同于表达式总计，但仍可以在属性对话框的。 **表达式** 标签上配置。 **标签**: 输入您希望在图表中显示的名称。如果未输入任何文本，则标签将被自动设置为表达式文本。 该值可以作为计算公式输入。单击 ... 按钮打开编辑表达式对话框。

#### 全球分组模式

该选项仅适用于内部维度。启用该选项时，将仅在选中维度上计算限制。所有先前维度都将被忽略。如果其被禁用,限制将根据所有先前维度进行计算。

## 表达式总计与维度总计之间的比较

维度总计由计算引擎生成，并以独立行的形式（或维度值）被返回至图表引擎。这对“其他”行有影响。在以下可以看出表达式总计与维度总计之间的差异。

![Example comparison between expression totals and dimension totals, which are separated by dimension](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/Resources/Images/ui_gen_Totals.png)

表达式总计与维度总计

当使用维度总计时，垂直表中可能出现子总计。

## 图表属性：表达式（散点图）

图表属性：表达式页面可以通过右键单击散点图，然后从对象菜单选择属性打开。这是一个简单的表达式对话框，只有当未选中可替代的高级模式时才显示。

X 组用于定义 x 维度。与此类似，y 维度将在 Y 组创建。在此简单的表达式对话框中，全部 X 和 Y 维度都将被定义为 Avg(*FieldName*)。Avg（平均值）用作默认设置，因为它是最容易生成有效散点的函数。

对于两者任一维度，都可以指定标签。此标签也可定义为计算公式。单击 ... 按钮打开编辑表达式对话框，以更方便编辑长公式。

[用于计算公式的表达式语法](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Expression_syntax_for_calculated_formulas.htm)

在 Z 组，可以指定选项表达式用于计算以散点绘制的每一数据点的大小。

运算表达式

| 选项 | 说明 |
| --- | --- |
| 气泡图 | 如果选中此选项，则将使用第三 (Z) 图表表达式计算散点的相应大小。表达式的值将决定绘制气泡的区域。 |
| 气泡大小表达式 | 可在这里输入表达式，确定绘制在每一散点的气泡的相对大小。单击 ... 按钮打开编辑表达式对话框，以更方便编辑长公式。 |

设置工作表对象中的值排序。部分排序选项并非对所有工作表对象都可用。

  
如果指定超过一种排序，则排序可以是状态，表达式，频率，数值，文本，加载顺序。状态指的是逻辑状态（选中，可选或排除）

## 图表属性：样式

在此页，您可以确定图表的基本样式。并非每个图表类型均可使用列出的所有功能。

* 外观：选择其中一个可用样式。在某些实例中，这不仅会影响图表外观，而且会影响图表的功能。

* 方向：设置图表方向（垂直或水平）。

* 子类型：在此组中可以设置该模式，如条形图被设置为已分组或堆叠模式（雷达图被设置为 覆盖或堆叠模式）。仅当图表显示两个维度，或者图表显示一个维度且拥有一个以上表达式时，此项设置方可用。堆叠条形图的负值表示在 X 轴下方朝下单独堆叠。对于条形图，当使用连续轴缩放时，堆叠式布局是唯一允许的布局。  
    
  对于带有多个维度和表达式的条形图的外观，以下原则适用：

  * 两个维度的最大值显示在 X 轴上。
  * 第三维度可利用彩色堆叠条形图显示。
  * 仅表格图表可显示超过三个维度。
  * 当启用两个或更多表达式时，两个第一维度会和彩色堆叠条形图一起显示在 X 轴和表达式上。
  * 如果启用两个或多个表达式，且将子组设置为堆叠，则一个堆叠中的所有表达式都会根据一个轴进行计算（默认为左轴）。即使您将一个表达式设置为根据左轴进行计算，将另一个表达式设置为根据右轴进行计算，结果也是这样。

  下表显示了具有多个维度和表达式的子类型的呈现形式：

  * 一个维度
    * 1 个表达式：单个条形
    * 2 个以上表达式：表达式分组或堆叠
  * 两个维度
    * 1 个表达式：维度分组或堆叠
    * 2 个以上表达式：维度分组
  * 三个维度
    * 1 个表达式：第一和第二维度分组，第三维度堆叠
    * 2 个以上表达式：第一和第二维度分组，表达式堆叠
  * 四个维度
    * 1 个表达式：第一和第二维度分组，第三维度堆叠
    * 2 个以上表达式：第一和第二维度分组，表达式堆叠

* 三维视图：本组的此项设置用于定义图表在三维模式下的查看角度。

  * 顶角：定义三维视图垂直查看角度。该值必须为 5 到 45 之间的一个整数。
  * 侧面角：定义三维视图侧面查看角度。该值必须为 5 到 45 之间的一个整数。

* 绘图颜色样式：此控件可用于为图表内所有绘图色彩设置颜色样式。当在下拉式列表中选择一种样式时，色彩页面上颜色图下的所有色彩均会更改为所选样式。更改即时生效，您下次进入对话框的此页面后，设置才会保存。颜色图中的实际基本颜色不受影响。绘图颜色样式不适用于所有图表外观。以下选项可用：

  * 纯色：设置颜色图中的所有颜色为纯色。
  * 深色渐变：将颜色图中的所有颜色设置为梯度变暗式渐变。
  * 浅色渐变：将颜色图中的所有颜色设置为梯度变浅式渐变。
  * 平滑：使所有条形图具有光滑外观。

* 绘图区背景样式：此控件用于更改绘图区背景的外观。此设置仅对绘图区的图表可用。以下选项可用：

  * 框架：绘图区周围将绘制一个框架。
  * 阴影：此选项为绘图区背景添加阴影效果。
  * 极简：此项设置将移除绘图区背景。

* 预览：预览图表的基本视觉属性。

## 图表属性：外观（散点-方块图）

此属性页面用于散点图和网格图，并且包含仅可供一个图表类型使用的一些选项。如果一个散点图在维度页中定义了两个字段维度而不是一个字段维度，首个字段维度的每个值都将导致在第二个字段中为其每一个相关的值产生一个散点数据点。这些然后将会由线连接。以下显示选项在外观组中可用：

显示选项

| 选项 | 说明 |
| --- | --- |
| 仅线 | 数据由数据点之间的线找表。 |
| 仅符号 | 数据由在数据点处画的符号代表。 |
| 线和符号 | 以上两者的组合。 |
| 自动调整标志大小 | 对气泡最大尺寸进行调整，使其适合散点图大小或网格图内值的数量。 |
| 线宽 | 如果指定了线的外观，它将决定线的宽度。值可以用毫米，厘米，英寸（"，inch），像素（px，pxl，pixel），点（pt，pts，point）或 docunits（du，docunit）表示。 |
| 趋势线宽度 | 此设置决定趋势线的宽度。 |
| 符号大小 | 如果指定了符号的外观，它将决定符号的尺寸。 |
| 最大气泡数量 | 设置图表中最大气泡的尺寸。仅对与仅符号结合或与用于呈现的直线和符号结合的那些外观（在样式标签上选择）适用，并且还需要选择自动调节符号大小。 |

更多显示选项

| 选项 | 说明 |
| --- | --- |
| 显示箭头 | 在连线上设置箭头的显示选项（见以上外观 组）。箭头将按由第二字段维度排序顺序定义的顺序在散点之间进行指向。选中此选项将箭头在连线上显示。 |
| 箭头大小 | 箭头的大小可在此处编辑。 |
| 样式 | 从几个样式的下拉列表中选择几具样式。 |
| 气泡缩放 | 选择根据以下条件之一，在网格图中如何缩放气泡：<br><br><ul> <li><span>半径</span> <br>气泡根据半径进行缩放。 </li> <li><span>面积图</span> <br>气泡根据面积进行缩放。这是新网格图的默认选项。在大多数情况下，此选项可为数据提供最佳视觉显示效果。</li> </ul> |

在图表标签组中，您可以在数据点上设置标签显示选项。绘制的标签与图标中的相同。

标签选项

| 选项 | 说明 |
| --- | --- |
| 最大标签显示数量 | 限制绘制标签的数量。将此数量设置的太高可能降低图表的清晰度。 |
| 数据点标签 | 选中此选项显示标签。 |
| 高亮 | 选中此选项，当将鼠标放在符号及/线上时将它们亮显。图表中包含图例时，亮显在此处也适用，这使您可以从几个重叠值中挑选出一个。 |
| 水平位置 | 从下拉列表中选择水平方向：左对齐、居中或右对齐。 |
| 垂直位置 | 从下拉菜单中选择垂直方向：上，中或下。 |
| 弹出标签 | 选择鼠标指针触碰某个值时是否在弹出窗口中显示维度和表达式值。单击设置…以自定义要为其显示弹出标签的维度和表达式。 |

复选框隐藏零值及隐藏遗漏值从表格中删除空的或只包含零值的维度。

更多标签选项

| 选项 | 说明 |
| --- | --- |
| 显示 X 轴标签 | 在图表属性：表达式页面的 X 组中指定的 x 维度的标签绘制在 x 轴的末尾。 |
| 显示 Y 轴标签 | 在图表属性：表达式页面的 Y 组中指定的 y 维度的标签绘制在 y 轴的末尾。 |

[图表属性：表达式（散点图）](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Scatter_Chart.htm#Chart)

在图例组中，可以控制图表内维度数据标签的显示。勾选此复选框，显示数据标签。仅显示图表当前的顶部级别数据标签。

图例选项

| 选项 | 说明 |
| --- | --- |
| 显示图例 | 选中此替代项，图例会包括在图表之内（默认勾选）。单击设置...按钮可以更改图例。如果图表没有维度，但拥有几个表达式，取消勾选此复选框会反而显示轴上的表达式。 |
| 限定图例（字符） | 启用此复选框限制要在轴及图表图例中显示的维度值字符串的长度。截断的值紧随图表中...之后。 |

[图例设置](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Legend_Settings.htm)

在滚动图表组，可以在图表中设置滚动。

滚动选项

| 选项 | 说明 |
| --- | --- |
| 启用 x 轴滚动条 | 启用此复选框来显示 x 轴上滚动控制。此滚动条可以用于滚动要显示的 x 轴值选择项。任何一个时间显示的值的数量都将会是在当项目数超过项下设置的数量。 |

在参考线组中，您可以定义从一个连续的 x 轴或 y 轴上某个给定点与图表绘图区域交叉的参考（网格）线。现有的基准线列于窗口中。

基准线选项

| 选项 | 说明 |
| --- | --- |
| 添加 | 打开基准线对话框，这里可以在图表中创建一个新的基准线。 |
| 编辑 | 高亮显示列表中的现有基准线，点击编辑按钮，以编辑基准线对话框中的属性。 |
| 删除 | 高亮列表中的现有基准线并点击此按钮将其从列表中删除。 |

[基准线](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Reference_Lines.htm)

图表中的文本组用于添加自由浮动文本至图表。

文本选项

| 选项 | 说明 |
| --- | --- |
| 添加 | 打开图表文本对话框，这里可以在图表中创建一个新的图表文本。 |
| 编辑 | 突出显示列表中的现有文本，单击此按钮以编辑图表文本对话框中的文本属性。 |
| 删除 | 高亮列表中的现有文本并点击此按钮将其从列表中删除。 |

[图表文本](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Chart_texts.htm)

自由浮动文本自显示在图表左上角位置，但当图表布局中的图表处于编辑模式时可以重新定位。

[调整和移动图表组件](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Sizing_and_moving_chart_components.htm)

## 基准线

对话框可能在外观上稍有变化，具体取决于所使用的图表类型。基准线是交叉来自一个轴或 X 和 Y 轴两者给定点的表格绘图区的行。例如，它可能用于表示图表数据的某些级别或百分位。如果从起点直入基准线当前轴范围，仅会绘制基准线。

基准线选项

| 选项 | 说明 |
| --- | --- |
| 标签 | 输入要在紧邻基准线的地方绘制标签。使用的默认值是表达式。标签可定义为计算表达式。 |
| 在图表中显示标签 | 如果标签要紧邻基准线显示，启用此项设置。 |
| 位置 | 设置基准线应来自哪一个轴，在 X 轴，Y 轴和 X 轴与 Y 轴之间选择。 |
| 定义 | 设置用于绘制基准线的值。值要么是当前图表数据的固定百分位（在编辑框内输入 1 - 100 之间的一个值），要么是任意数值表达式。 |
| 行格式 | 指定基准线的布局：<br>权重<br>指定基准线的线宽。 值可以用毫米，厘米，英寸（"，inch），像素（px，pxl，pixel），点（pt，pts，point）或 docunits（du，docunit）表示。<br>颜色<br>设置基准线的颜色。<br>样式<br>指定基准线的样式，例如连续，虚线或点线。 |
| 显示 | 指定显示基准线的条件。<br>总是<br>总是显示基准线。<br>有条件<br>基准线的显示或隐藏取决于条件性表达式，每次绘制图表时均会评估该表达式。仅当条件返回 FALSE 时，才会隐藏基准线。 |

## 图表属性：“颜色”

图表属性：颜色页面仅在右键单击图表窗口并选择对象菜单中的属性命令时可打开。

可以在数据展现组中为图表维度字段值分配多达 18 种不同的色彩。

外观设置

| 设置 | 说明 |
| --- | --- |
| 色彩 1-18 | 色彩可以定义为纯色或渐变色。要自定义色彩，单击按钮打开颜色区域对话框。<br><br>按取得默认颜色按钮会重置色彩图为 QlikView 默认设置。<br><br>按撤销颜色更改按钮可返回依据此对话框输入项应用的颜色设置。<br><br>按高级...按钮会打开高级颜色图对话框，您可在其中依据工作表、文档、用户和 QlikView 默认级别设置和检索色彩图。 |
| 多彩 | 取消此选项选择会导致全部条形同色。 |
| 固定颜色 | 勾选此选项会锁定色彩图，以致每个值永远显现为所分配的颜色。 |
| 重复上一次颜色 | 勾选此选项会分配色彩图中第 18 种颜色给第 18 个值之后的任意值。如果取消此选项选择，则颜色只会依照 1-18 的顺序不断重复。 |

在框架背景 组中，针对绘图区背景和绘图区周边区域背景执行颜色设置。

背景设置

| 设置 | 说明 |
| --- | --- |
| 颜色 | 图表会采用彩色背景绘制。绘图区及其周边区域被设置为不同的颜色。<br><br>点击任一按钮打开颜色区域对话框。<br><br>提示注释背景颜色设置可结合以下图片和/或仅绘图区选项使用。 |
| 背景 | 用于绘图区周边区域背景或某些图表中整个图表背景的颜色。单击此按钮可打开颜色区域对话框，在当中可将颜色定义为纯色或渐变色。默认颜色为白色。 |
| 绘图区 | 用于图表绘图区的颜色。单击此按钮可打开颜色区域对话框，在当中可将颜色定义为纯色或渐变色。默认颜色为浅灰色。此项设置不可用于饼图，方块图，漏斗图和雷达图。 |
| 图片 | 选择此替代项，单击图片按钮打开选择图片对话框，导入背景照片。<br><br>勾选此替代项，限制导入照片至仅绘图区 。 |
| 动态图片 | 输入可计算的表达式，显示随所做选择而变化的动态背景图片。可用于柱状图、直线图、组合图、散点图以及网格图。 |
| 透明度 | 设置图表背景的透明度。若设置为 0%，则背景将会完全不透明，且呈现为上述背景颜色所定义的颜色。设置为 100% 时，背景将完全透明。 |

在绘图区边界组中，您可以指定绘图区周边矩形的宽度和颜色 。

## 图表属性：数字

此属性页面应用于在用的对象，并包含以下控件，用于格式化值：

数字格式

| 格式 | 说明 |
| --- | --- |
| 默认表达式 | 使用表达式提供的数字格式显示数值。 |
| 数字 | 显示精密微调框中设置带数位数字的数值。 |
| 整数 | 显示数值为整数。 |
| 固定为 | 显示小数微调框中设置的数值为带小数位数的小数值。 |
| 货币 | 以预览文本框中显示的格式显示数值。默认格式为 Windows 货币设置。 |
| 日期 | 以格式样式编辑框设置的格式显示可被解释为日期的数值。格式示例显示在预览文本框中。 |
| 时间 | 以格式样式编辑框设置的格式显示可被解释为时间的数值。格式示例显示在预览文本框中。 |
| 时间戳 | 以格式样式编辑框设置的格式显示可被解释为日期+时间的数值。格式示例显示在预览文本框中。 |
| 时间间隔 | 显示时间为顺序时间增量（如格式 = mm 显示数值为自日历起始时间开始计算的分钟数（ 1899:12:30:24:00）。 |

显示百分比 (%) 按钮按以下格式运行：数字，整数与固定为。

小数和千分位分隔符可在分隔符组的编辑框中设置。

在符号编辑框中，可以输入单位符号，1000，1000 000 和 1000 000 000。

ISO 按钮可用于设置时间，日期和时间戳格式为 ISO 标准格式。

系统 按钮可设置系统的格式。

## “字体”

在此可设置要使用字体的字体，字形和大小。

可以设置任何单个对象的字体（对象属性：字体），或者设置文档中的全部对象的字体（应用到对象，在文档属性：字体中）。

此外，新对象的默认文档字体可以在文档属性：字体中设置。有两种默认字体：

1. 第一种默认字体（列表框，图表等）可用于大多数对象，包括列表框和图表。
2. 第二种默认字体（文本对象和按钮）可用于按钮和文本框，这两种对象通常需要更大的字体。

最后，新文档的默认字体可以在用户首选项：字体中设置。

对于图表，按钮和文本对象（搜索对象除外），还可以指定字体颜色。颜色可以是固定颜色，也可以是从表达式动态计算的值。此表达式必须是一个有效的颜色呈现形式，通过颜色函数创建。如果表达式的结果并非一个有效的颜色呈现形式，则将会使用黑色作为默认字体颜色。

[颜色函数](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/ChartFunctions/ColorFunctions/color-functions-charts.htm)

其他的设置有：

* 投影：如果勾选此选项，将添加投影到文本。
* 下划线：如果勾选此选项，将添加下划线到文本。

所选字体样本显示在预览窗格中。

## “布局”

如果布局设置在对象属性页面完成，则布局设置仅应用于当前的对象。   
如果布局设置在文档属性页面完成，则布局设置将应用于文档中指定类型的全部对象。

### 使用边框

启用此项设置，可以在工作表对象周围使用边框。在下拉式菜单中选择以指定边框类型。

* 阴影强度：阴影强度下拉菜单可用于设定环绕工作表对象的阴影强度。同时还存在无阴影选择。
* 边框样式：以下预定义的边框样式可用：
  * 实线：实线纯色边框。
  * 凹陷：边框给人以在背景上陷压工作表对象的印象。
  * 凸起：边框给人以在背景上凸起工作表对象的印象。
  * 墙壁：边框给人以墙壁围绕工作表对象的印象。
* 边框宽度：此选项适用于所有边框类型。宽度可以用毫米，厘米，英寸（"，inch），像素（px，pxl，pixel），点（pt，pts，point）或 docunits（du，docunit）表示。
* 颜色：点击此按钮，打开一个对话框，您可在其中从颜色调色板为所有边框类型选择适当的基本颜色。
* 彩虹：为所有边框类型创建彩虹边框。彩虹从工作表对象顶部的选中基本颜色开始。

如果所选择的样式模式为简单（位于文档属性：常规中），则不存在任何边框类型选择，仅有阴影强度下拉菜单和边框宽度设置。

### 圆角

在圆角组中，可以定义工作表对象的一般形状。这些设置允许通过超椭圆形从完美圆形/椭圆形到矩形绘制工作表对象：圆角仅在以下情况中可用：选择了高级样式模式（位于文档属性：常规下指定的默认设置）之间进行选择。

* 圆角：勾选此选项，使您可以选择圆角形状的替代项。
* 角：对应复选框保存未勾选的脚会绘制成矩形。
* 方形：2 - 100 的变量数，其中 100 定义为带完美方角的矩形，2 相当于完美椭圆形（圆形为 1:1 纵横比）。2-5 之间的方形通常是实现圆角的最佳数值范围。
* 圆角半径：此项设置可确定固定距离 (固定) 的圆角半径，或者以总计象限百分比表示 (相对 (%))的圆角半径。此项设置可允许您控制方形下基本的一般形状设置对角的影响程度。距离可以用毫米，厘米，英寸（"，inch），像素（px，pxl，pixel），点（pt，pts，point）或 docunits（du，docunit）表示。

### 层

在层组中，可将对象定义为常驻三层之中的一层：

* 底部：带有底部层属性的工作表对象绝对不会掩盖常规和顶部层中的工作表对象。它仅可以放置在底部层内其他工作表对象的顶部。
* 常规：一旦创建，工作表对象会常驻在常规（中间）层。常规层的工作表对象绝对不会被底部层的工作表对象掩盖，也绝对不会掩盖顶部层的工作表对象。
* 顶部：顶部层的工作表对象绝对不会被常规和顶部层的工作表对象掩盖。仅顶部层的其他工作表对象可以放置在顶部层的顶部。
* 自定义：顶部，常规和底部层分别相当于内部编号的 1，0 和 -1 层。实际上，可以接受 -128 - 127 之间的所有值。选择此选项，输入您选择的值。

### 主题制作工具...

打开主题制作工具向导，您可以在其中创建布局主题。

### 应用主题...

您可以将布局主题应用到对象、工作表或文档。

[布局主题](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Layout_Themes.htm)

### 显示

您可以在在显示组中指定工作表对象的显示条件：

* 始终：总是显示工作表对象。

* 有条件：工作表对象的显示或隐藏将取决于条件函数。系统将视条件（例如选择情况等）对条件表达式进行持续评估。仅当条件返回 FALSE 值时工作表对象才会隐藏。

  [条件函数](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Scripting/ConditionalFunctions/conditional-functions.htm)

信息注释

对文档有 Admin 访问权限的用户可覆盖所有显示条件，方法为选择显示所有工作表和对象（位于文档属性：安全性中）。此项功能可通过按 Ctrl+Shift+S 组合键进行切换。

[文档属性：安全性](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Document_Properties_Security.htm)

### 选项

在选项组中，您可以禁止移动和调整工作表对象大小。本组中的此项设置仅在以下情况下相关：在文档属性：布局和工作表属性：安全性中启用了相应复选框。

* 允许移动/调整大小：如果取消选择此选项，则将无法移动工作表对象或调整其大小。
* 允许复制/备份：如果取消选择此选项，则将无法复制工作表对象。
* 允许信息：使用 info 函数时，每当字段值具有与之相关的信息时，窗口标题中都将显示一个信息图标。如果您不想信息图标显示在标题中，可以取消勾选此选项。  
    
  [Info](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Scripting/ScriptPrefixes/Info.htm)
* 根据数据调整大小：通常，当选择引起表格的大小小于工作表对象分配的大小时，QlikView 中全部数据表的工作表对象的边框将会缩小。通过取消选中该复选框，将会关闭大小的自动调整，任何剩余空间都将留空。

### 滚动条

更改滚动条布局的各种控件位于滚动条组中：

* 保留滚动条的位置：启用此设置，在另外一个对象中做出选择时，QlikView 将偿试用一个滚动条保留表格和图表的滚动条位置。此项设置也必须在用户首选项：对象中启用。关闭文档时，滚动位置不会保留。
* 滚动按钮：设置滚动按钮颜色。点击此按钮，设置颜色。注意，中等灰度往往会令滚动栏呈现出最佳结果。单击适当按钮，打开颜色区域对话框，您可在其中将颜色定义为纯色或渐进颜色。
* 滚动背景：设置滚动条背景颜色。点击此按钮，选择颜色。
* 滚动条宽度：此控件同时影响滚动条符号的宽度和相对大小。
* 滚动类型：设置滚动栏的样式。在下拉控件中选择一个样式。经典滚动条样式相当于 QlikView 4/5 滚动条。标准滚动栏样式拥有更现代的外观。第三个样式是浅色，即滚动栏拥有更细，颜色更浅的外观。  
  必须将样式模式设置为高级以使滚动条样式可见。通过打开设置下拉菜单并选择文档属性，可在一般标签中找到此设置。

* 应用于...：打开标题和边框属性对话框，您可在其中设置 布局页面设置的属性的应用位置。

## “标题”

如果标题栏设置在对象属性页面完成，则设置仅应用于当前的对象。   
如果标题栏设置在文档属性页面完成，则设置将应用于文档中指定类型的全部对象。

在标题页面上，您可以指定完全不同于一般对象布局的布局选项。

* 显示标题：勾选了此选项时，标题将会被移至工作表对象的顶部。列表框和其他“框对象”将默认开启该选项，而按钮，文本对象和直线/箭头对象则不会默认开启。
* 标题文本：在文本框中，您可以输入标题，以便显示在工作表对象的标题中。使用字体…按钮更改标题字体。

设置不同状态下的标题色彩。活动颜色和非活动颜色的设置彼此分开来。

点击背景颜色或文本颜色按钮，打开颜色区域对话框。背景颜色可在色彩区域 对话框上被定义为纯色或 渐变色。文本颜色可使用颜色函数定义为固定或计算颜色。

[颜色函数](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/ChartFunctions/ColorFunctions/color-functions-charts.htm)

* 文本换行：如果勾选此选项，则标题将显示两行或多行。
* 标题高度（行数）：在此编辑框内设置标题行数。

可对常规或最小化 QlikView 工作表对象设置大小/位置来精确确定和调整 QlikView 对象的大小和位置。这些设置采用像素度量：

* X 位置：设置工作表对象左侧相对于工作表左缘的水平位置。
* Y 位置：设置工作表对象顶部相对于工作表上缘的垂直位置。
* 宽度：设置 QlikView 工作表对象的宽度。
* 高度：设置 QlikView 工作表对象的高度。

可使用对齐标题选项更改标题标签的方向：

* 水平：可以水平对齐标签：在标题区域内左对齐，居中或右对齐。
* 垂直：可以垂直对齐标签：在标题区域内顶部对齐，中线对齐或底部对齐。

特殊图标   
许多工作表对象的对象菜单命令均可配置为标题图标。勾选列表内每个命令左边的复选框即可选择用于显示标题图标的命令。

信息注释慎用特殊标题图标。图标太多只会令用户感到困惑。

* 允许最小化：选中此选项时，如果对象可以最小化，将会在工作表对象的窗口标题中显示最小化图标。此外，还可以通过双击该标题最小化对象。

* 自动最小化：在勾选允许最小化时适用该选项。在相同的工作表上为若干工作表对象勾选自动最小化时，除去一项以外，其他全部对象在任何时候都会自动最小化。此选项十分有用，例如可以交替显示相同工作表区域中的若干图表。

* 允许最大化：勾选了此选项时，如果对象可以最大化，则将会在工作表对象的窗口标题中显示最大化图标。此外，还可以通过双击标题最大化对象。如果同时勾选了允许最小化和允许最大化，双击标题将会导致对象最小化。

* 帮助信息：您可以在此处输入帮助文本。该信息将会显示在弹出窗口中。帮助文本可以作为计算公式指定。此选项不适用于文档一级。单击 ... 按钮打开编辑表达式对话框，以更方便编辑长公式。

    
  [用于计算公式的表达式语法](https://help.qlik.com/zh-CN/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Expression_syntax_for_calculated_formulas.htm)

  例如，您可以输入工作表对象的说明。这将会添加一个帮助图标到对象的窗口标题中。当鼠标指针移到图标上时，该文本将会显示在弹出窗口中。