QlikView的系统要求

本节列出了要成功安装和运行 QlikView,目标系统必须满足的条件。

QlikView Desktop

平台
  • Microsoft Windows 7 x64
  • Microsoft Windows 8.1 x64
  • Microsoft Windows 10 x64
  • Microsoft Windows Server 2008 x64 Edition
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016
处理器 (CPU) Intel Core 2 Duo或更高版本(建议)
内存

最小 4 GB。

根据数据量,可能需要更大容量。QlikView是一个内存中的分析技术,QlikView 产品的内存需求与所分析的数据量直接相关。

磁盘空间 安装总共需要 300 MB
安全性
  • Microsoft Active Directory
  • NTLM
  • 第三方安全软件(要求QlikView ServerEnterprise Edition

浏览器支持

浏览器 AccessPoint QlikView门户 适用于 Microsoft Internet ExplorerQlikView QlikView Ajax客户端
Microsoft Internet Explorer 8 √(32 位插件)  
Microsoft Internet Explorer 11

√(32 位插件)
Microsoft Edge  
Mozilla Firefox(最新版本)  
Apple Safari 9.010.0  
Google Chrome(适用于 Microsoft WindowsApple Mac 的最新版本)  
Apple Mobile SafariiOS 910 设备)  
Android手机和平板电脑(Google Chrome 浏览器版本 5.0 或更高版本)  
Good Access  

QlikView Server

本节列出了要成功安装和运行 QlikView Server,目标系统必须满足的条件。

平台
  • Microsoft Windows Server 2008 x64 Edition
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2016

仅供开发和测试使用:

  • Microsoft Windows 7
  • Microsoft Windows 8.1
  • Microsoft Windows 10
处理器 (CPU) 多核 x64 兼容的处理器
内存 最小 4 GB。根据数据量,可能需要更大容量。QlikView是一个在内存中的分析系统,QlikView 产品的内存需求与所分析的数据量密切相关。
磁盘空间 安装总共需要 450 MB
安全性
  • Microsoft Active Directory
  • NTLM
  • 第三方安全软件(要求QlikView ServerEnterprise Edition
Web 服务器
  • QlikViewWeb 服务器
  • Microsoft IIS7、7.5、8、8.5 或 10
管理控制台
  • Microsoft Internet Explorer9、10 和 11
  • Mozilla Firefox(最新版本)
  • Google Chrome(最新版本)
.NET框架 4.5.2 或更高版本

QlikView Publisher

QlikView PublisherQlikView Server. 中额外许可的模块。该模块通过将许可证应用到 QlikView Server进行安装。

存储库数据库
  • 本机 XML
  • SQL Server2008、2012 或 2016

QlikView Workbench

QlikView WorkbenchQlikView Server. 中额外许可的模块。该模块通过将许可证应用到QlikView Server进行安装。QlikViewWorkbench要求使用 QlikView ServerEnterprise Edition

仅内存中数据字段和使用这些字段的对象支持QlikViewWorkbench。对于 Direct Discovery字段和使用 Direct Discovery 字段的对象,则不受支持。

开发工具
  • Microsoft Visual Studio 2010
  • Microsoft Visual Web Developer 2010 Express Edition
  • Microsoft Visual Studio 2012
  • Microsoft Visual Studio 2013
  • Microsoft Visual Studio 2015
内容管理系统集成
  • Microsoft SharePoint 2013
  • Microsoft SharePoint 2016

Microsoft Office

QlikView支持 Microsoft Office 的以下版本:

  Microsoft Office32 位 (x86) 版本 Microsoft Office64 位 (x64) 版本
Microsoft Office 2010 SP2(最低) SP2(最低)
Microsoft Office 2013 SP1(最低) SP1(最低)
Microsoft Office 2016    

Microsoft Office不支持 ActiveX Plugin 集成。