# パネルの位置を変更する

Talend Studioにあるパネルはすべて、必要に応じて自由に移動できます。

![Talend Studioのインターフェイス。](https://help.qlik.com/talend/ja-JP/studio-user-guide/Resources/images/MovePanels.png)

## 手順

* パネルの位置を変更するには、パネルの上境界線をクリックするか、タブをクリックし、マウスボタンでそのパネルをターゲットの場所にドラッグします。
* 対応するパネルを最小化/最大化するには、![\[Minimize\] (最小化)](https://help.qlik.com/talend/ja-JP/studio-user-guide/Resources/images/studio_6.0_minimize_view.svg)または![\[Maximize\] (最大化)](https://help.qlik.com/talend/ja-JP/studio-user-guide/Resources/images/studio_6.0_expand_view.svg)をクリックします。

  パネルやビューの表示を切り替える方法の詳細は、[ジョブ設定タブやビューを表示](https://help.qlik.com/talend/ja-JP/studio-user-guide/8.0-R2026-01/displaying-job-configuration-tabs-views)をご覧ください。
* タブ/ビューを閉じるには、![\[Close\] (閉じる)](https://help.qlik.com/talend/ja-JP/studio-user-guide/Resources/images/cross.svg)をクリックします。再びビューを開くには、[Window] (ウィンドウ) &gt; [Show View] (ビューを表示) &gt; Talend とクリックし、現在のビューに追加するパネルの名前をクリックします。
* [Palette] (パレット)が表示されていなかったり、別個のパネルとして設定する場合は、[Window] (ウィンドウ) &gt; [Show View...] (ビューを表示...) &gt; [General] (一般設定) &gt; [Palette] (パレット)に進みます。

  パレットが個別のビューで開き、パースペクティブ内で自由に移動できるようになります。