# Диаграмма Радар

Диаграмма Радар (Диаграмма Радар) представляет собой диаграмму с двумя измерениями, на радиальных осях которой отображаются одна или несколько групп значений, для сопоставления которых используются несколько переменных. Диаграммы Радар можно использовать для визуализации и сравнения показателей с заданными стандартными значениями или результатами, показанными какой-либо группой. Диаграмма Радар входит в пакет Visualization Bundle.

Для диаграмм Радар необходимо использовать два измерения и одну меру. Ось Y проходит от центра к периметру, ось X представляет собой периметр диаграммы. Каждое значение представляет расстояние до центра диаграммы и отображается на осях, выходящих из центра. Центр диаграммы представляет минимальное значение, а периметр — максимальное.

Диаграмма Радар поддерживает отображение нескольких последовательностей, каждая из которых связана с отдельными значениями. Данные используются в диаграмме только один раз. Добавление значений способствует повышению степени детализации диаграммы.

[Radar Chart](https://play.vidyard.com/BP34mehqxTP8pciTnG4xat)

## Общее представление о диаграмме Радар

Диаграмма Радар состоит из сегментов (осей), разделенных одинаковыми интервалами и выходящих из одной точки. Каждому значению данных второго измерения соответствует сегмент. Значение каждой меры представлено в виде узла на соответствующей оси. Значения, относящиеся к одной последовательности, соединены линией. Таким образом, диаграмма имеет форму звезды.

Диаграмма Радар с одной осью для каждого месяца измерения Date.Month.

Диаграмма Радар с одной осью для каждого месяца измерения Date.Month.

Диаграмма Радар с одной осью для каждого месяца измерения Date.Month. ![Диаграмма Радар с одной осью для каждого месяца измерения Date.Month.](https://help.qlik.com/ru-RU/sense/November2024/Subsystems/Hub/Content/Resources/Images/radar6_433x410.png)

## Когда это следует использовать

С помощью диаграмм Радар можно сравнивать и оценивать данные с использованием произвольного количества переменных. Эти диаграммы позволяют сравнивать свойства или показатели с метрическими значениями, принадлежащими к разным категориям. К примеру, перед приобретением компьютера можно сравнить разные модели по нескольким параметрам, таким как объем памяти, вычислительная мощность и размер экрана. Диаграмма Радар также удобна для выполнения следующих задач:

* Измерение показателей производительности и повышения качества.

* Сравнение выделенных сумм и фактических расходов организации.

* Выявление выбросов, совпадений и кластеров данных со схожими значениями и свойствами.

* Составление схемы сильных и слабых сторон спортсмена.

* Сравнение результатов анализа мелких и средних многомерных наборов данных.

## Создание диаграммы Радар

На редактируемом листе можно создать диаграмму Радар.

Выполните следующие действия.

1. На панели ресурсов откройте Пользовательские объекты &gt; Visualization bundle и перетащите объект Диаграмма Радар на лист.
2. Нажмите верхнюю кнопку Добавить измерение и выберите первую категорию измерения для оценки (ось X).
3. Нажмите вторую кнопку Добавить измерение и выберите второе измерение (ось Y).
4. Нажмите кнопку Добавить меру и выберите меру диаграммы.

После выбора измерений и меры раскрашенная диаграмма Радар автоматически отобразится в поле диаграммы.

Диаграмма Радар с двумя измерениями и одной мерой.

Диаграмма Радар с двумя измерениями и одной мерой.

Диаграмма Радар с двумя измерениями и одной мерой. ![Диаграмма Радар с двумя измерениями и одной мерой.](https://help.qlik.com/ru-RU/sense/November2024/Subsystems/Hub/Content/Resources/Images/radar2_726x489.png)

## Изменение вида диаграммы

Для настройки диаграммы Радар можно использовать одну или несколько функций.

### Изменение цветовой схемы

Цветовую схему диаграммы можно изменить путем выбора одного из четырех предопределенных параметров.

Выполните следующие действия.

1. Щелкните Вид &gt; Design на панели свойств.
2. В разделе Цвет выберите цветовую схему.  
     
   ![Цветовые схемы диаграммы Радар.](<https://help.qlik.com/ru-RU/sense/November2024/Subsystems/Hub/Content/Resources/Images/radar 3_212x272.png>)

### Изменение типа штриха

Можно также настроить форму линии, соединяющей узлы, в разделе панели свойств Вид &gt; Дизайн &gt; Stroke type (Тип штриха). Выберите форму в меню.

### Переключение легенды

Легенда представляет собой небольшое окно с текстовым описанием каждого узла диаграммы. Чтобы отобразить текст легенды, разверните ее. Для отображения легенды диаграмма будет уменьшена. Чтобы переключить легенду, переместите кнопку ползунка в разделе Вид &gt; Design &gt; Легенда на панели свойств.

### Ограничение измерений

Значения измерения можно ограничить. Для изменения ограничений и условий перейдите в раздел Данные &gt; Измерения на панели свойств. Щелкните измерение и в меню раздела Ограничение выберите ограничение.

### Переключение заголовков

Выберите этот параметр, чтобы скрыть имя диаграммы Радар. Чтобы переключить имя, щелкните Вид &gt; Общее на панели свойств. Переместите кнопку ползунка Показать заголовки.

### Форматирование чисел

Для параметра Формат чисел для мер и измерений значение по умолчанию — Авто. Для этого параметра можно изменить значение на Число и затем выбрать числовой формат.

## Использование панели стиля для дополнительной настройки внешнего вида

В области Вид на панели свойств доступен ряд параметров для настройки стилей.

Щелкните the Стиль icon в области Вид &gt; Представление для дополнительной настройки стиля диаграммы. Чтобы сбросить стили, щелкните ![](https://help.qlik.com/ru-RU/sense/November2024/Subsystems/Hub/Content/Resources/Images/Icons/reset.svg) рядом с каждым разделом. Нажмите кнопку ![](https://help.qlik.com/ru-RU/sense/November2024/Subsystems/Hub/Content/Resources/Images/Icons/reset.svg)Сбросить все, чтобы сбросить стили для всех доступных вкладок на панели стиля.

Для получения общих сведений о настройке стиля отдельной визуализации см. раздел [Применение пользовательского стиля к визуализации](https://help.qlik.com/ru-RU/sense/November2024/Subsystems/Hub/Content/Sense_Hub/Visualizations/style-visualization.htm).

### Настройка текста

Можно настроить текст для заголовка, подзаголовка и сноски на вкладке Вид &gt; Общие. Чтобы скрыть эти элементы, выключите параметр Показать заголовки.

Видимость различных меток на диаграмме зависит от настроек конкретной диаграммы и от параметров отображения меток. Их можно задать на панели свойств.

Можно настроить стиль текста, который отображается на диаграмме.

Выполните следующие действия.

1. На панели свойств разверните раздел Вид.

2. Выберите Вид &gt; Представление и щелкните the Стиль icon.

3. На вкладке Общие настройте шрифт, стиль начертания, размер шрифта и цвет для следующих элементов:

   * Заголовок

   * Подзаголовок

   * Сноска

### Настройка фона

Можно настроить фон диаграммы. В качестве фона можно использовать цвет или изображение.

Выполните следующие действия.

1. На панели свойств разверните раздел Вид.

2. Выберите Вид &gt; Представление и щелкните the Стиль icon .

3. На вкладке Общие панели стиля выберите цвет фона (основной цвет или выражение). Также можно выбрать фоновое изображение из библиотеки медиафайлов или указать URL-адрес изображения.

   При использовании цвета фона настройте непрозрачность фона с помощью ползунка.

   При использовании фонового изображения можно настроить размер и расположение изображения.

### Пользовательская настройка границы и тени

Можно настроить границу и тень диаграммы.

Выполните следующие действия.

1. На панели свойств разверните раздел Вид.

2. Выберите Вид &gt; Представление и щелкните the Стиль icon.

3. На вкладке Общие панели стилей в области Граница настройте значение параметра Контур, чтобы сделать линию вокруг диаграммы более широкой или узкой.

4. Выберите цвет границы.

5. Настройте параметр Радиус закругления, чтобы управлять скруглением рамки.

6. В области Тень на вкладке Общие выберите размер и цвет тени. Выберите Нет, чтобы убрать тень.

## Ограничения

Диаграммы Радар имеют следующие ограничения:

* Диаграммы Радар могут обрабатывать не более 100 уникальных значений на измерение.
* Экспортированные диаграммы Радар не будут включать легенду диаграммы.
* Для получения сведений об ограничениях общего характера см. [Ограничения](https://help.qlik.com/ru-RU/sense/November2024/Subsystems/Hub/Content/Sense_Hub/Visualizations/VisualizationBundle/visualization-bundle.htm#Limitati).

СОПУТСТВУЮЩИЕ УЧЕБНЫЕ МАТЕРИАЛЫ:

* [Настройка диаграммы «Радар» в Visualization Bundle](https://help.qlik.com/lnk/How_configure_Visualization_Bundle_Radar_chart)

## Подробнее

* [Настройка диаграммы «Радар» в Visualization Bundle](https://help.qlik.com/lnk/How_configure_Visualization_Bundle_Radar_chart)