Перейти к основному содержимому

Второй лист: Product Details

В этом листе акцент сделан на продуктах.

Лист Product Details, когда редактируется лист, когда редактируется
Product Details sheet when editing sheet when editing

Добавление фильтров

Теперь вы будете повторно использовать фильтр Period и фильтр Region, которые вы сохранили в качестве основных элементов.

Выполните следующие действия.

  1. На панели ресурсов щелкните Linked Object , чтобы открыть Основные элементы.

  2. Щелкните параметр Визуализации.

  3. Перетащите фильтр Period на лист и поместите его согласно снимку экрана.

  4. Перетащите фильтр Region в область ниже Period и измените его размер таким же образом.

Добавление линейчатой диаграммы

Следующая визуализация представляет собой линейчатую диаграмму с пятью лучшими менеджерами по продажам.

Выполните следующие действия.

  1. На панели ресурсов слева щелкните Sheet , чтобы открыть Диаграммы.

  2. Перетащите линейчатую диаграмму на лист и поместите ее справа от фильтра Period.

  3. Щелкните параметр Добавить измерение и выберите поле Product Group.

  4. Щелкните параметр Добавить меру и выберите параметр Sales из списка Меры.

  5. На панели ресурсов слева щелкните Linked Object , чтобы открыть Основные элементы.

  6. Щелкните параметр Меры.
  7. Перетащите меру Margin в окно линейчатой диаграммы и щелкните Добавить в верхней части.
  8. На панели свойств щелкните Вид > Представление и в поле Метки значений выберите Авто.

  9. Измените размер линейчатой диаграммы согласно снимку экрана.

  10. Скопируйте новую строку и вставьте ее в качестве заголовка линейчатой диаграммы:

    ='Total Sales: $'& Round(Sum(Sales)/1000000, 0.1) & 'M'

Линейчатая диаграмма завершена. По умолчанию меры группируются при добавлении второй меры в линейчатую диаграмму.

Добавление карты дерева

Карты дерева используются для отображения иерархических данных. В этой карте дерева вы создадите иерархию продуктов.

Выполните следующие действия.

  1. На панели ресурсов слева щелкните Sheet , чтобы открыть Диаграммы.
  2. Перетащите карту дерева в пустое место на листе.

  3. Щелкните параметр Добавить измерение и выберите поле Product Group.

  4. Щелкните параметр Добавить меру и выберите параметр Sales из списка Меры.

  5. На панели свойств справа в разделе Данные > Измерения щелкните Добавить.

  6. В списке выберите элемент Product Type.

  7. Повторно щелкните Добавить в разделе Данные > Измерения и выберите Item Desc.

  8. В разделе Вид > Цвета и легенда измените значение параметра Цвета с Авто на Пользовательский.

  9. Выберите параметр По мере в списке.

  10. Измените размер карты дерева согласно снимку экрана.

  11. Добавьте заголовок Product Treemap к визуализации.

Карта дерева и лист завершены. Следующий лист будет последним. В правом верхнем углу щелкните Next , чтобы перейти к листу Customer Details.