Caixa de Estatísticas

A caixa de estatísticas é uma forma compacta de mostrar um campo numérico em que os registros, separadamente, apresentam menos interesse do que, por exemplo, sua soma ou média. Estão disponíveis algumas funções estatísticas selecionadas. Quando nenhum intervalo de valores específico está selecionado, o QlikView trata todos os valores relacionados na lista de campos correspondente (valores de opção) como uma amostra.

O nome padrão da caixa é o mesmo do campo ao qual pertencem os valores selecionados.

Clique com o botão direito do mouse na caixa de estatísticas para exibir o menu Objeto.

Menu Objeto

O menu Objeto da caixa de estáticas é aberto quando você clica com o botão direito do mouse no objeto. Os comandos do menu são:

Propriedades... Abre a caixa de diálogo Propriedades da Caixa de Estatísticas, onde é possível definir diversos parâmetros.
Notas

Permite criar e compartilhar notas sobre o objeto atual.

Notas e Comentários

Ordenar

Esse menu em cascata só ficará disponível quando o comando Grade de Desenho do menu Exibir estiver ativado ou quando a caixa de seleção Sempre Mostrar os itens do Menu Desenho em Preferências do Usuário: Design estiver marcada. Ele contém quatro comandos para definir a camada de layout dos objetos de pasta. Números de camada válidos vão de -128 a 127.

Trazer para Frente
Define a camada de layout do objeto de pasta como o maior valor usado no momento pelos objetos de pasta na pasta atual.

Enviar para Trás
Define a camada de layout do objeto de pasta como o menor valor usado no momento pelos objetos de pasta na pasta atual.

Trazer Adiante
Aumenta um no valor da camada de layout do objeto de pasta. O valor máximo é 127.

Enviar para Trás
Diminui uma unidade do valor da camada de layout do objeto da pasta. O valor mínimo é -128.


Selecionar Valores Possíveis Todos os valores não-excluídos da lista correspondente são selecionados.
Selecionar Valores Excluídos Todos os valores excluídos na lista correspondente serão selecionados.
Selecionar Tudo Todos os valores na lista correspondente serão selecionados.
Limpar Limpa todas as seleções atuais na lista correspondente.
Limpar Outros Campos Limpa as seleções em todos os outros objetos de pasta e, ao mesmo tempo, mantém aquelas na lista correspondente.
Bloquear Trava o(s) valor(es) selecionado(s) na lista correspondente.
Destravar Destrava o(s) valor(es) travado(s) na lista correspondente.
Imprimir...

Abre a caixa de diálogo Imprimir, permitindo-lhe imprimir o conteúdo da caixa de estatísticas.

Imprimir: Geral

Imprimir como PDF...

Abre a caixa de diálogo Imprimir com a impressora PDF-XChange 3.0 pré-selecionada. Depois de pressionar o botão Imprimir, você deverá digitar um nome para o arquivo PDF a ser gerado. Esse comando só estará disponível se houver uma impressora PDF no sistema.

Enviar para Excel Exporta os valores possíveis (incluindo os selecionados) para o Microsoft Excel, que será acionado automaticamente se ainda não estiver sendo executado. Os valores exportados aparecerão em uma nova planilha do Excel. Para que esse recurso funcione, o Microsoft Excel 2007 ou versão posterior deve estar instalado no computador.
Exportar... Abre a caixa de diálogo Salvar como, que permite especificar o caminho, o nome do arquivo e o tipo de arquivo (tabela) para o conteúdo de dados exportado.
Copiar para a Área de Transferência Este menu em cascata contém as diversas opções de cópia para o objeto de pasta.
Dados
Copia as linhas de dados da caixa de estatísticas para a área de transferência.
Valor da Célula
Copia o valor de texto da célula da caixa de estatísticas selecionada com o botão direito (ao invocar o menu Objeto) para a área de transferência.
Imagem
Copia uma imagem do objeto de pasta para a área de transferência. A imagem incluirá ou excluirá o título e a borda do objeto de pasta, de acordo com as configurações na página Preferências do Usuário: Exportar.
Objeto
Copia todo o objeto da pasta para a área de transferência, para colá-lo em outro local do layout ou em outro documento aberto dentro da instância atual do QlikView.
Objetos Vinculados

Abre um menu com os seguintes comandos para objetos vinculados.
Ajustar Posição dos Objetos Vinculados
Todos os objetos vinculados de todas as pastas são ajustados para a mesma posição e o mesmo tamanho dos objetos realçados.
Desvincular este Objeto/Desvincular Objetos
Elimina o link entre os objetos, tornando-os diferentes com IDs de objeto diferentes.

Minimizar Transforma o objeto em ícone. Clicar no ícone no título do objeto (se mostrado) produzirá o mesmo resultado. Esse comando só estará disponível se a minimização estiver permitida no diálogo Propriedades do objeto, na página Título.
Maximizar Maximiza o objeto para preencher a pasta. Clicar no ícone no título do objeto (se mostrado) produzirá o mesmo resultado. Esse comando só estará disponível se a maximização estiver permitida no diálogo Propriedades do objeto, na página Título.
Restaurar Restaura um objeto minimizado ou maximizado a seu tamanho e localização anteriores. Clicar duas vezes no ícone de um objeto minimizado ou clicar no ícone da legenda do objeto (se exibida) de um objeto maximizado produz o mesmo resultado. Esse comando só está disponível para objetos minimizados ou maximizados.
Ajuda Abre a ajuda do QlikView.
Remover Remove o objeto da pasta.

Geral

Para abrir a página de propriedades Geral, selecione Caixa de Estatísticas em Novo Objeto de Pasta no menu Exibir ou clique com o botão direito do mouse em uma caixa de estatísticas e escolha Propriedades no menu suspenso. Aqui é possível escolher as estatísticas a serem calculadas e mostradas na caixa de estatísticas.

Título Aqui é possível inserir um texto que será mostrado na área do título do objeto da pasta.
Estado Alternativo Escolha um dos estados disponíveis na lista. Os Estados Alternados a seguir estão sempre disponíveis.
Herdado
As pastas e os objetos de pasta estão sempre no estado herdado, a não ser que sejam substituídos pelo desenvolvedor do QlikView. Essa configuração é herdada do objeto no nível acima. Um gráfico em uma pasta receberá as mesmas configurações da pasta se a opção herdada for selecionada.
Estado padrão
Esse é o estado em que ocorre a maior parte da utilização do QlikView. Ele é representado por $. O documento QlikView está sempre no estado padrão.
ID do Objeto É utilizado para fins de macro. A cada objeto da pasta é atribuído um ID exclusivo. Recomendamos o uso de caracteres alfanuméricos apenas na ID. Para caixas de estatísticas, a ID começa com SB01. Os objetos vinculados têm o mesmo ID de objeto. Você pode editar posteriormente esse número de ID.
Campo Selecione o campo que contém os valores a serem utilizados na lista da caixa de grupo Campos.
Usar como Título

Clique no botão Usar como Título se quiser que o campo tenha o nome do título da caixa; caso contrário, digite um título na caixa de edição Título. O título também pode ser definido como uma fórmula calculada para atualização dinâmica do texto do rótulo. Clique no botão ... para abrir a caixa de diálogo Editar Expressão, que facilita a edição de fórmulas longas.

Sintaxe da expressão para fórmulas calculadas

Funções Disponíveis Selecione as funções estatísticas desejadas na lista da janela Funções disponíveis e mova-as até a janela Funções exibidas clicando duas vezes sobre elas ou utilizando o botão Adicionar.
Mostrar Erro Padrão Marque Mostrar Erro Padrão para exibir valores de erro padrão para os cálculos de Média e Desvio Padrão.
Bordas da Célula Marque Bordas da Célula para exibir a separação por linhas horizontais, como as linhas de uma tabela.
Plano de Fundo... Abre a caixa de diálogo Configurações de Plano de Fundo.
Funções Exibidas Lista as funções estatísticas que serão usadas na caixa de estatísticas.
Configuração para Linha Selecionada A aparência da caixa de estatísticas pode ser modificada ainda mais no grupo Configuração para Linha Selecionada.
Rótulo Substitua nomes padrão de funções digitando os rótulos alternativos.
Cor de Fundo Especifica a cor de fundo da linha selecionada. A cor de fundo pode ser definida como uma cor sólida ou um gradiente na caixa de diálogo Área de Cores, aberta ao clicar no botão correspondente.
Cor do Texto Esta alternativa permite escolher uma cor de texto para a linha selecionada.
Aplicar Cores a todas as Linhas Marque essa alternativa antes de clicar em Aplicar ou OK para aplicar a cor selecionada a todas as linhas da caixa de estatísticas.

As funções estatísticas disponíveis são:

Contagem de numéricos Tamanho da amostra (quantidade de valores numéricos entre os valores possíveis)
Contagem de nulos Quantidade de valores de campo vazios entre os valores possíveis
Contagem de texto Quantidade de valores alfanuméricos entre os valores possíveis
Contagem total Quantidade total de valores possíveis. Esse número é o mesmo da frequência que pode ser mostrada em uma lista. (soma de Contagem numérica e Contagem de texto)
Contagem de faltantes Quantidade de valores não-numéricos entre os valores possíveis (soma de Contagem de null e Contagem de texto)
Sum Soma da amostra
Média Média aritmética da amostra (valor médio)
Desvio Padrão Desvio padrão da amostra
Assimetria Assimetria da amostra
Kurtosis Curtose da amostra
Min Mínimo da amostra
Max Máximo da amostra
Apenas valor Único valor numérico possível
Median Mediana da amostra
Fractile Fractil da amostra

A amostra consiste em todos os valores não excluídos (isto é, selecionados + opcionais) do campo.

Se os valores que representam valores de campo reconhecidos, tais como Mín. e Máx., forem clicados, os valores de campo correspondentes serão selecionados.

Número

A guia Propriedades da caixa de estatísticas: Número será aberta se você clicar com o botão direito do mouse em uma caixa de estatísticas e escolher o comando Propriedades no menu suspenso.

Formatos numéricos estatisticamente corretos para as diversas funções estatísticas que podem ser mostradas na caixa de estatísticas são derivados automaticamente do formato de dados e numérico do campo base. Aqui é possível definir formatos numéricos de sobreposição para funções individuais. Para isso, selecione uma função estatística na lista Funções, marque a alternativa Sobrepor Configuração do Documento e especifique um formato numérico no controle de grupo a seguir. Essa página de propriedades aplica-se ao objeto ativo e contém os seguintes controles para formatação de valores:

Número Mostra valores numéricos com o número de dígitos definido na caixa de rotação Precisão.
Inteiro Mostra valores numéricos como inteiros.
Fixo com _ Decimais Mostra valores numéricos como valores decimais, com o número de dígitos decimais definido na caixa de rotação Decimais.
Moeda Mostra os valores no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar. O formato padrão é a configuração de moeda do Windows.
Data Mostra valores que podem ser interpretados como datas, no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar.
Hora Mostra valores que podem ser interpretados como horas, no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar.
Carimbo de data/hora Mostra valores que podem ser interpretados como data e hora, no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar.
Intervalo Mostra a hora em termos de incremento sequencial (por exemplo, o formato = mm mostra o valor correspondente ao número de minutos desde o início do calendário ( 1899:12:30:24:00).

O botão Mostrar em Porcentagem (%) opera nos seguintes formatos: Número, Inteiro e Fixo com.

Os separadores de Decimal e Milhar podem ser definidos nas caixas de edição do grupo Separadores.

O botão ISO usa o padrão ISO para o formato de data, hora e carimbo de data/hora.

O botão Sistema aplica as configurações do sistema ao formato.

Fonte

Aqui é possível definir a Fonte, o estilo da Fonte e o Tamanho da fonte que serão usados.

A fonte pode ser definida para qualquer objeto único (Propriedades do Objeto: Fonte) ou todos os objetos de um documento (Aplicar a Objetos em Propriedades do Documento: Fonte).

Adicionalmente, as fontes padrão do documento para os novos objetos podem ser definidas em Propriedades do Documento: Fonte. Existem duas fontes padrão:

  1. A primeira fonte padrão (Listas, Gráficos, etc) é usada para a maioria dos objetos, incluindo listas e gráficos.
  2. A segunda fonte padrão (Objetos de Texto e Botões) é usada para botões e caixas de texto, que são objetos que exigem normalmente uma fonte maior.

Adicionalmente, as fontes padrão dos novos documentos podem ser definidas em Preferências do Usuário: Fonte.

Para gráficos, botões e objetos de texto (exceto objetos de pesquisa), também é possível especificar uma Cor de fonte. A cor pode ser Fixa ou Calculada dinamicamente em uma expressão. A expressão deve ser uma representação de cor válida, criada usando as funções de cor. Se o resultado da expressão não for uma representação de cor válida, a cor da fonte definirá a cor preta como padrão.

Funções de cor

Configurações adicionais:

Sombreado Se esta opção estiver marcada, um sombreado será incluído no texto.
Sublinhado Se esta opção estiver marcada, o texto será sublinhado.

Uma amostra da fonte selecionada é mostrada no painel de visualização.

Layout

Uma configuração de Layout será aplicada apenas ao objeto atual se for definida na página Propriedades do Objeto.
Essa configuração será aplicada a todos os objetos dos tipos especificados no documento se for definida na página Propriedades do Documento.

Usar Bordas

Ative essa configuração para usar uma borda em torno do objeto de pasta. Especifique o tipo de borda, selecionando-o no menu suspenso.

Intensidade da Sombra O menu suspenso Intensidade da Sombra possibilita a definição da intensidade da sombra que envolve os objetos de pasta. Também há a opção Sem Sombra.
Estilo da Borda Os seguintes tipos de borda predefinidos estão disponíveis:
Sólido
Borda sólida, de uma só cor.
Afundado
Borda que dá a impressão de que o objeto de pasta está afundado em relação ao plano de fundo.
Levantado
Borda que dá a impressão de que o objeto de pasta está elevado em relação ao plano de fundo.
Emoldurado
Borda que dá a impressão de que há uma parede ao redor do objeto de pasta.
Largura da Borda Essa opção está disponível para todos os tipos de borda. A largura pode ser especificada em mm, cm, polegadas (", pol.), pixels (px, pxl, pixel), pontos (pt, pts, point) ou docunits (du, docunit).
Cor Clique nesse botão para abrir uma caixa de diálogo na qual é possível escolher, na paleta de cores, uma cor de base adequada para todos os tipos de borda.
Arco-Íris Cria uma borda com as cores do arco-íris para todos os tipos de borda. O arco-íris começará com a cor de base selecionada acima do objeto de pasta.

Quando você seleciona Simplificado como o Modo de Estilo em Propriedades de Documento: Geral, não há nenhuma opção de tipo de borda, existe somente o menu suspenso Intensidade de Sombra e a configuração Largura da Borda.

Cantos Arredondados

No grupo Cantos Arredondados, a forma geral do objeto de pasta é definida. Essa configuração permite variações na forma de desenho dos objetos da pasta, desde formas perfeitamente circulares/elípticas, passando para superelípticas até chegar a formas retangulares. A opção Cantos Arredondados ficará disponível somente se o Modo de Estilo Avançado estiver selecionado em Propriedades de Documento: Geral.

Cantos Arredondados Esta opção permite as alternativas referentes a formas com cantos arredondados.
Cantos Os cantos para os quais a caixa de seleção ficar desmarcada serão retangulares.
Inclinação É um número variável entre 2 e 100, sendo que 100 define um retângulo com cantos perfeitamente quadrados e 2 corresponde a uma elipse perfeita (um círculo para uma proporção de 1:1). Um valor de inclinação entre 2 e 5 é geralmente ideal para obter cantos arredondados.
Raio do Canto Esta configuração determina o raio dos cantos em distância fixa (Fixo) ou como uma porcentagem do quadrante total (Relativo (%)). Ela permite controlar até que ponto os cantos serão afetados pela forma geral subjacente definida em Inclinação. A distância pode ser especificada em mm, cm, polegadas (", pol.), pixels (px, pxl, pixel), pontos (pt, pts, point) ou docunits (du, docunit).

Camada

No grupo Camada, é possível definir um objeto como residente em uma das três camadas:

Inferior Um objeto de pasta com a propriedade de camada Inferior jamais poderá sobrepor objetos de pasta nas camadas Normal e Superior. Ele poderá somente ser posicionado na parte superior de outros objetos da pasta na camada Inferior.
Normal Ao serem criados, os objetos de pasta residem na camada Normal (intermediária). Um objeto de pasta na camada Normal nunca poderá ser sobreposto por objetos de pasta na camada Inferior e nunca poderá sobrepor objetos de pasta na camada Superior.
Superior Um objeto de pasta na camada Superior jamais poderá ser sobreposto por objetos de pasta nas camadas Normal e Inferior. Somente outros objetos da pasta na camada Superior podem ser posicionados na parte superior deste.
Personalizar As camadas Superior, Normal e Inferior correspondem às camadas numeradas internamente, 1, 0 e -1, respectivamente. Na verdade, todos os valores entre -128 e 127 são aceitos. Escolha essa opção para digitar um valor de sua preferência.

Editor de Tema...

Abre o assistente do Editor de Tema, onde é possível criar um novo tema de layout.

Aplicar Tema...

É possível aplicar um tema de layout ao objeto, pasta ou documento.

Temas de Layout

Mostrar

No grupo Mostrar, é possível especificar uma condição sob a qual o objeto de pasta será exibido:

Sempre O objeto de pasta será sempre mostrado.
Condicional

O objeto de pasta será mostrado ou ocultado, de acordo com uma expressão condicional que será avaliada continuamente, dependendo, por exemplo, de seleções, etc. O objeto de pasta somente ficará oculto quando a condição retornar FALSE.

Funções condicionais

Nota:

Os usuários com privilégios de Administrador no documento podem substituir todas as condições de exibição selecionando Mostrar Todas as Pastas e Objetos de Pasta em Propriedades de Documento: Segurança. Essa funcionalidade pode ser alternada pressionando-se Ctrl+Shift+S.

Propriedades do Documento: Segurança

Opções

No grupo Opções, é possível impedir a movimentação e o redimensionamento do objeto de pasta. As configurações desse grupo só serão relevantes se as caixas de seleção correspondentes forem marcadas em Propriedades do Documento: Layout e Propriedades da Pasta: Segurança.

Permitir Mover/Ajustar Se a seleção desta opção tiver sido cancelada, será impossível mover ou ajustar o objeto de pasta.
Permitir Copiar/Clonar Se esta opção tiver sido desmarcada, será impossível criar uma cópia do objeto de pasta.
Permitir Informação

Quando a função Info estiver sendo usada, um ícone de informação será mostrado no título da janela sempre que um valor de campo tiver informações associadas. Se não desejar exibir esse ícone no título, desmarque esta opção.

Info

Ajustar tamanho aos dados Geralmente, as bordas em torno de todos os objetos de pasta de tabela no QlikView se ajustarão quando as seleções fizerem com que o tamanho da tabela seja menor do que o tamanho alocado para o objeto de pasta. Se essa caixa de seleção for desmarcada, o ajuste automático de tamanho será desativado, deixando qualquer espaço excedente em branco.

Barras de Rolagem

Vários controles para alterar o layout da barra de rolagem estão localizados no grupo Barras de Rolagem:

Preservar Posição de Rolagem

Com essa configuração habilitada, o QlikView tentará conservar a posição de rolagem das tabelas e gráficos com uma barra de rolagem quando for feita uma seleção em outro objeto. Essa configuração também deve ser ativada em Preferências de Usuário: Objetos.

A posição de rolagem não será preservada quando o documento for fechado.

Botões de Rolagem Define a cor dos botões de rolagem. Selecione a cor clicando no botão. Observe que os tons de cinza intermediários geralmente apresentam os melhores resultados para barras de rolagem. Qualquer cor pode ser definida como uma cor sólida ou um gradiente na caixa de diálogo Área de Cores, aberta ao clicar no botão apropriado.
Fundo da Barra de Rolagem

Define a cor de fundo da barra de rolagem. Selecione a cor clicando no botão.

Largura da Barra de Rolagem Esse controle afeta a largura e o tamanho relativo dos símbolos da barra de rolagem.
Estilo de Rolagem

Define o estilo da barra de rolagem. Selecione um estilo no controle suspenso. O estilo Clássico de barra de rolagem corresponde às barras de rolagem do QlikView 4/5. O estilo Padrão de barra de rolagem resulta em uma aparência mais moderna. O terceiro estilo é Claro, que é uma barra mais fina e clara.

O Modo de Estilo deve ser definido como Avançado para que o estilo da barra de rolagem seja visível. Essa configuração pode ser encontrada na guia Geral, abrindo o menu suspenso Configurações e selecionando Propriedades do Documento.

Aplicar A... Abre a caixa de diálogo Propriedades de Título e Borda, em que você pode aplicar as propriedades definidas na página Layout.

Título

A configuração do Título será aplicada apenas ao objeto atual, se for definida na página Propriedades do Objeto.
Essa configuração será aplicada a todos os objetos do(s) tipo(s) especificado(s) no documento se for definida na página Propriedades do Documento.

Na página Título, especifique opções de layout completamente diferentes do layout geral do objeto.

Mostrar Título Quando esta opção estiver marcada, um título será desenhado na parte superior do objeto de pasta. As listas e outros "objetos da caixa" terão a opção ativada, por padrão, ao contrário de botões, objetos de texto e objetos de linha/seta.
Texto do Título Na caixa de texto, é possível especificar um texto que será mostrado no título do objeto de pasta. Use o botão Fonte… para alterar a fonte do título.

Defina as cores do título em seus diversos estados. As configurações das Cores Ativas e das Cores Inativas podem ser especificadas separadamente uma da outra.

Clique no botão Cor de Fundo ou Cor de Texto para abrir a caixa de diálogo Área de Cores. A Cor de Fundo pode ser definida como uma cor sólida ou gradiente na caixa de diálogo Área de Cores. A Cor do Texto pode ser definida como uma cor Fixa ou Calculada usando as funções de cor.

Funções de cor

Retorno do Texto Se esta opção estiver marcada, o título será mostrado em duas ou mais linhas.
Altura do Título (Linhas) Nessa caixa de edição, defina o número de linhas do título.

O tamanho e a posição precisos do objeto do QlikView podem ser determinados e ajustados pelas configurações de tamanho/posição do objeto de pasta Normal ou Minimizado. Essas configurações são medidas em pixels:

X-pos Define a posição horizontal do lado esquerdo do objeto da pasta em relação à borda esquerda da pasta.
Y-pos Define a posição vertical da parte superior do objeto da pasta em relação à borda superior da pasta.
Largura Define a largura do objeto da pasta do QlikView.
Altura Define a altura do objeto da pasta do QlikView.

A orientação de rótulo do título pode ser alterada com as opções de Alinhamento de Título:

Horizontal O rótulo pode ser alinhado horizontalmente: À Esquerda, Centralizado ou À Direita na área de título.
Vertical O rótulo pode ser alinhado verticalmente: Superior, Centralizado ou Inferior na área de título.

Ícones especiais
Muitos dos comandos do menu de objeto dos objetos de pasta podem ser configurados como ícones de título. Selecione os comandos a serem mostrados como ícones de título, marcando a caixa de verificação à esquerda de cada comando na lista.

Nota: Use os ícones de título especiais com cuidado. Ícones em excesso apenas confundirão o usuário.
Permitir Minimizar Quando esta opção é marcada, um ícone de minimização é mostrado no título da janela do objeto de pasta, contanto que o objeto seja minimizável. Além disso, você poderá minimizar o objeto clicando duas vezes no título.
Minimização Automática Essa opção estará disponível quando Permitir Minimizar for selecionado. Quando Minimização Automática for marcada para vários objetos na mesma pasta, todos, exceto um, serão minimizados automaticamente a qualquer momento. Isso é útil, por exemplo, para alternar a exibição de vários gráficos na mesma área de pasta.
Permitir Maximizar Quando esta opção é marcada, um ícone de maximização é mostrado no título da janela do objeto de pasta, contanto que o objeto seja maximizável. Além disso, você poderá maximizar o objeto clicando duas vezes no título. Se Permitir Minimizar e Permitir Maximizar estiverem marcadas, clicar duas vezes ocasionará a minimização do objeto.
Texto de Ajuda

Aqui você pode inserir um texto de ajuda a ser mostrado em uma janela pop-up. O texto de ajuda pode ser especificado como uma fórmula calculada. Essa opção não está disponível no nível de documento. Clique no botão ... para abrir a caixa de diálogo Editar Expressão, que facilita a edição de fórmulas longas.

Sintaxe da expressão para fórmulas calculadas

Insira, por exemplo, uma descrição do objeto de pasta. Um ícone de ajuda será incluído no título da janela do objeto. O texto será mostrado em uma janela pop-up quando o ponteiro do mouse estiver sobre o ícone.