Seleção Múltipla

Devido à sua opção exclusiva de classificar os campos exibidos por aplicabilidade (), a seleção múltipla oferece a melhor solução para o problema da exibição de um grande número de listas na mesma pasta. Essa opção Classificar por Aplicabilidade é acessada na página Propriedades de Seleção Múltipla: Geral.

Clique com o botão direito do mouse na seleção múltipla para exibir o menu Objeto.

Menu Objeto

A seleção múltipla Objeto da seleção múltipla tem duas versões distintas. Se você clicar na área do título, o menu suspenso conterá comandos aplicáveis à tabela como um todo; se um campo individual estiver sob o ponteiro do mouse, o menu será ampliado para incluir comandos aplicáveis a esse campo. Por fim, se você abrir primeiro um arquivo, o menu suspenso terá ainda um outro layout. Os comandos combinados dos menus são:

Propriedades... Abre a caixa de diálogo Propriedades da Seleção Múltipla, onde é possível definir diversos parâmetros.
Notas

Permite criar e compartilhar notas sobre o objeto atual.

Notas e Comentários

Ordenar

Esse menu em cascata só ficará disponível quando o comando Grade de Desenho do menu Exibir estiver ativado ou quando a caixa de seleção Sempre Mostrar os itens do Menu Desenho em Preferências do Usuário: Design estiver marcada. Ele contém quatro comandos para definir a camada de layout dos objetos de pasta. Números de camada válidos vão de -128 a 127.

Trazer para Frente
Define a camada de layout do objeto de pasta como o maior valor usado no momento pelos objetos de pasta na pasta atual.

Enviar para Trás
Define a camada de layout do objeto de pasta como o menor valor usado no momento pelos objetos de pasta na pasta atual.

Trazer Adiante
Aumenta um no valor da camada de layout do objeto de pasta. O valor máximo é 127.

Enviar para Trás
Diminui uma unidade do valor da camada de layout do objeto da pasta. O valor mínimo é -128.


Pesquisar

Abre a caixa de pesquisa.

Pesquisar

Pesquisa Avançada

Abre a caixa de pesquisa de texto no modo pesquisa avançada.

Pesquisa Avançada

Pesquisa Refinada

Abre o diálogo Pesquisa Refinada. Neste diálogo é possível inserir expressões de pesquisa refinadas. Esse comando também pode ser chamado pelo seguinte atalho de teclado: Ctrl+Shift+F.

Caixa de diálogo Pesquisa Refinada

Selecionar Valores Possíveis Todos os valores não-excluídos do campo são selecionados.
Selecionar Valores Excluídos São selecionados todos os valores excluídos do campo.
Selecionar Tudo São selecionados todos os valores do campo.
Limpar Todas as Seleções Limpa todas as seleções atuais da seleção múltipla.
Limpar Limpa todas as seleções atuais do campo.
Limpar Outros Campos Limpa as seleções de todos os outros objetos da pasta, incluindo as seleções em outros campos da seleção múltipla atual, mas mantém as seleções nesse campo específico da seleção múltipla atual.
Bloquear Trava o(s) valor(es) selecionado(s) do campo.
Travar todas as Seleções Bloqueia o(s) valor(es) selecionado(s) da seleção múltipla.
Destravar Destrava o(s) valor(es) travado(s) do campo.
Destravar Todas as Seleções Desbloqueia o(s) valor(es) bloqueado(s) da seleção múltipla.
Imprimir...

Abre o diálogo Imprimir que permite especificar a configuração de impressão. A impressão da seleção múltipla é significativa apenas quando um único valor é mostrado em cada campo (por ser o único valor selecionado ou o único valor associado).

Imprimir: Geral

Imprimir como PDF...

Abre a caixa de diálogo Imprimir com a impressora PDF-XChange 3.0 pré-selecionada. Depois de pressionar o botão Imprimir, você deverá digitar um nome para o arquivo PDF a ser gerado. Esse comando só estará disponível se houver uma impressora PDF no sistema.

Enviar para Excel Exporta os valores possíveis (incluindo os selecionados) para o Microsoft Excel, que será acionado automaticamente se ainda não estiver sendo executado. Os valores exportados aparecerão em uma nova planilha do Excel. Para que esse recurso funcione, o Microsoft Excel 2007 ou versão posterior deve estar instalado no computador. Esta operação é significativa apenas quando um único valor é exibido em cada campo (por ser o único valor selecionado ou o único valor associado).
Exportar...

Abre um diálogo onde você pode exportar a seleção múltipla para um arquivo de sua escolha. O arquivo pode ser salvo com qualquer um dos seguintes formatos: Delimitado por Vírgula, Delimitado por Ponto e Vírgula, Delimitado por Tabulação, Hipertexto (HTML), XML e Excel (xls ou xlsx). O formato padrão é *.qvo (QlikViewOutput), um arquivo separado por tabulações.

Copiar para a Área de Transferência Este menu em cascata contém as diversas opções de cópia para o objeto de pasta.
Dados
Copia as linhas de dados da seleção múltipla na área de transferência.
Valor da Célula
Copia o valor de texto da seleção múltipla selecionada com o botão direito (ao invocar o menu Objeto) para a área de transferência.
Imagem
Copia uma imagem do objeto de pasta para a área de transferência. A imagem incluirá ou não o título e a borda do objeto de pasta de acordo com as configurações na caixa de diálogo Preferências do Usuário da página Exportar.
Objeto
Copia todo o objeto da pasta para a área de transferência, para colá-lo em outro local do layout ou em outro documento aberto dentro da instância atual do QlikView.
Objetos Vinculados

Abre um menu com os seguintes comandos para objetos vinculados.
Ajustar Posição dos Objetos Vinculados
Todos os objetos vinculados de todas as pastas são ajustados para a mesma posição e o mesmo tamanho dos objetos realçados.
Desvincular este Objeto/Desvincular Objetos
Elimina o link entre os objetos, tornando-os diferentes com IDs de objeto diferentes.

Minimizar Transforma o objeto em ícone. Clicar no ícone no título do objeto (se mostrado) produzirá o mesmo resultado. Esse comando só estará disponível se a minimização estiver permitida no diálogo Propriedades do objeto, na página Título.
Maximizar Maximiza o objeto para preencher a pasta. Clicar no ícone no título do objeto (se mostrado) produzirá o mesmo resultado. Esse comando só estará disponível se a maximização estiver permitida no diálogo Propriedades do objeto, na página Título.
Restaurar Restaura um objeto minimizado ou maximizado a seu tamanho e localização anteriores. Clicar duas vezes no ícone de um objeto minimizado ou clicar no ícone da legenda do objeto (se exibida) de um objeto maximizado produz o mesmo resultado. Esse comando só está disponível para objetos minimizados ou maximizados.
Ajuda Abre a ajuda do QlikView.
Remover Remove o objeto da pasta.

Geral

Título

Na janela Título, a seleção múltipla pode receber um nome que será exibido no título da janela.O título também pode ser definido como uma fórmula calculada para atualização dinâmica do texto do rótulo. Clique no botão ... para abrir a caixa de diálogo Editar Expressão, que facilita a edição de fórmulas longas.

Sintaxe da expressão para fórmulas calculadas

Estado Alternativo Escolha um dos estados disponíveis na lista. Os Estados Alternados a seguir estão sempre disponíveis.
Herdado
As pastas e os objetos de pasta estão sempre no estado herdado, a não ser que sejam substituídos pelo desenvolvedor do QlikView. Essa configuração é herdada do objeto no nível acima. Um gráfico em uma pasta receberá as mesmas configurações da pasta se a opção herdada for selecionada.
Estado padrão
Esse é o estado em que ocorre a maior parte da utilização do QlikView. Ele é representado por $. O documento QlikView está sempre no estado padrão.

Campos Disponíveis

Nesta coluna são mostrados os nomes dos campos de fonte de dados. Inicialmente, todos os campos (com exceção dos campos do sistema) aparecem nesta coluna. Para incluir os campos de sistema, marque a opção Mostrar Campos de Sistema.

Campos do sistema

Os campos chave serão indicados com um símbolo de chave. Selecione os itens a serem utilizados/excluídos clicando neles. Use os botões Incluir > ou < Remover para movê-los para a coluna desejada.

Campos Mostrados em Seleção Múltipla Nesta coluna são mostrados os nomes dos campos selecionados na lista Campos Disponíveis para serem incluídos na seleção múltipla. De início, não há campos nesta coluna.
Ao selecionar um campo nessa lista, você pode atribuir a ele um Rótulo personalizado na janela de edição.
Mostrar Campos da Tabela Aqui, é possível controlar os campos que aparecerão na lista Campos Disponíveis. A lista suspensa mostra a alternativa Todas as Tabelas por padrão.
A alternativa Todas as Tabelas (Qualificados) mostra os campos qualificados pelo nome das tabelas em que eles ocorrem. Isso significa que campos chave (de conexão) serão listados mais de uma vez. (Essa alternativa é usada apenas para fins de exibição e não tem nada a ver com os campos Qualify no script de carregamento.)
Também é possível exibir os campos de uma tabela por vez.
Expressão Abre a caixa de diálogo Editar Expressão, onde uma expressão pode ser criada e usada como um campo visível na seleção múltipla.
Editar... Abre a caixa de diálogo Editar Expressão para o campo selecionado na coluna Campos Exibidos na Seleção Múltipla..
Promover Move um campo para cima na ordem de exibição.
Rebaixar Move um campo para baixo na ordem de exibição.
Ordem de Contagem Classifica os campos na coluna Campos Mostrados em Seleção Múltipla em ordem numérica.
Ordem de Carregamento Classifica os campos na coluna Campos Mostrados em Seleção Múltipla em ordem de carga, ou seja, na ordem em que são lidos na base de dados.
Ordem Alfabética Classifica os campos na coluna Campos Mostrados em Seleção Múltipla em ordem alfabética.
Classificar por Aplicabilidade Quando esta opção estiver marcada, a ordem de classificação da opção Campos Mostrados em Seleção Múltipla será atualizada dinamicamente durante as seleções, de modo que os campos com valores não-excluídos sejam movidos para cima na lista, enquanto os campos sem valores possíveis sejam movidos para baixo. Em vários casos, esta opção permitirá usar literalmente centenas de campos em uma única seleção múltipla.
ID do Objeto

É utilizado para fins de macro. A cada objeto da pasta é atribuído um ID exclusivo. Recomendamos o uso de caracteres alfanuméricos apenas na ID. Para seleções múltiplas, a ID começa com MB01. Os objetos vinculados têm o mesmo ID de objeto. Você pode editar posteriormente esse número de ID.

Interpretador Interno de Macro

Classificar

Acesse a aba Classificar clicando com o botão direito do mouse em um objeto da pasta (objeto Lista, Seleção Múltipla, Tabela, Gráfico ou Controle Deslizante/Calendário) e selecionando Propriedades no menu suspenso (ou Objeto, Propriedades no menu principal). Defina a ordem de classificação dos valores no objeto da pasta. Algumas opções de classificação podem não estar disponíveis para alguns objetos de pasta.

Classificar por:

Estado Classifica os valores de campo de acordo com seu estado lógico (selecionado, opcional ou excluído).
A configuração Crescente Automático classificará a lista (ou, em uma seleção múltipla, a lista suspensa que contém os valores de campo) de acordo com o Estado somente se a lista tiver uma barra de rolagem vertical. No entanto, se você ampliar a lista para mostrar todos os valores, o Estado da ordem de classificação será completamente desativado.
Expressão

Classifica os valores de campo de acordo com a expressão digitada na caixa de edição de texto abaixo dessa opção de classificação. Se a classificação for feita por expressão, um conjunto alternativo de registros deverá ser definido por uma expressão de conjunto. Observe que classificar por expressão aqui somente funciona com campos numéricos e não campos de texto.

Análise de conjunto e expressões de conjunto

Frequência Classifica os valores de campo por frequência (número de ocorrências na tabela).
Valor Numérico Classifica os valores de campo por valor numérico.
Texto Classifica os valores de campo em ordem alfabética.
Ordem de Carregamento Classifica os valores de campo pela ordem de carga inicial.

A ordem de classificação do botão Padrão define a ordem de classificação padrão.

A ordem de prioridade é Estado, Expressão, Frequência, Valor Numérico, Texto e Ordem de Carga. Cada um desses critérios de classificação pode ser definido como Crescente ou Decrescente.

Apresentação

A guia Propriedades da Seleção Múltipla: Apresentação é aberta clicando com o botão direito do mouse em uma seleção múltipla e selecionando o comando Propriedades no menu Objeto. Nela é possível ajustar o layout das células da seleção múltipla. Os ajustes são feitos independentemente dos diferentes campos da seleção múltipla. Também é possível ajustar o layout da - Seleção Múltipla Fechada -.

Alinhamento Aqui você define o alinhamento dos valores de campo. O alinhamento do Texto e dos Números é definido separadamente.
Configuração Multi-Linha Neste grupo, as células dos campos de seleção múltipla podem ser definidas para exibir valores em várias linhas, o que é útil para caracteres de texto longos.
Retorno do Texto
Com esta opção selecionada, o conteúdo de uma célula será mostrado em mais de uma linha.
Altura da CélulanLinhas
Aqui, são especificados os limites desejados para o número de linhas da célula.
Frequência Mostrar
Alterna o status que define se a frequência do valor de campo selecionado será mostrada ou não. O termo frequência significa o número de combinações selecionáveis nas quais ocorre o valor.
Em Percentagem
Alterna o status que define se a frequência deve ser mostrada em números absolutos ou como porcentagem do número total de entradas.
Avançado Esse botão abre a caixa de diálogo Configurações de Campo Avançadas, que oferece configurações para a representação por imagens de valores de campo e as opções de pesquisa de texto especiais.
Coluna Única Quando esta opção estiver marcada, os valores de campo da seleção múltipla serão sempre apresentados em uma coluna única.
Ocultar Barra de Rolagem Horizontal Marque esta opção para ocultar a barra de rolagem horizontal, normalmente exibida quando os valores de campo são muito grandes para a largura especificada da seleção múltipla. Neste caso, os valores de campo serão truncados conforme necessário.
Ordenar por Coluna Em campos de seleção múltipla com mais de uma coluna, os valores são exibidos em relação à linha na ordem de classificação especificada. A opção Ordenar por coluna alterna para a exibição em relação à coluna.
Bordas da Célula Os valores de campo serão separados por linhas horizontais, semelhantes às linhas de uma tabela. As bordas da célula serão ativadas automaticamente quando a opção Retorno do Texto for selecionada, mas podem ser desativadas posteriormente.
Ocultar Excluídos Alterna para definir se os valores excluídos do campo devem ou não ser mostrados. Os valores excluídos também não podem mais ser selecionados.
Somente leitura Essa caixa de seleção desativa as seleções feitas diretamente neste campo específico de seleção múltipla, tornando-a uma ferramenta apenas para exibição.
Ignorar Null Os valores NULL não são considerados para permitir a exibição dos valores possíveis de um campo específico.
Nota: O uso incorreto desta opção poderá causar a exibição de dados não-correlacionados na seleção múltipla.
Sobrepor Campo Travado Esta caixa de verificação permite que sejam feitas seleções em um determinado campo da seleção múltipla, mesmo que o campo esteja travado. O campo continuará travado para as seleções feitas em outra parte do documento.
Estilo Grade Essa caixa de verificação muda o layout da seleção múltipla, de modo que cada rótulo seja posicionado acima de seu campo correspondente.
Somente leitura Essa caixa de seleção desativa as seleções feitas diretamente nos campos de seleção múltipla, tornando-a uma ferramenta apenas para exibição.
Cor Fechada Define a cor das células da coluna de dados de uma seleção múltipla fechada. A cor pode ser definida como cor sólida ou gradiente, através da caixa de diálogo Área de Cores, aberta ao clicar no botão.
Limitar lista de seleção suspensa a n Linhas Limita o comprimento das listas suspensas abertas na seleção múltipla. Insira o número máximo de valores a serem mostrados na caixa de edição.
Estilo Escolha entre os estilos Bordas e Claro.
Plano de Fundo... Abre a caixa de diálogo Configurações de Plano de Fundo.

Configuração de Campo Avançada

O diálogo Configuração de Campo Avançada pode ser acessado em Propriedades da Seleção Múltipla: Apresentação, Propriedades da Tabela: Apresentação e Propriedades do Gráfico: Dimensões. As opções de imagem descritas abaixo não estão disponíveis para gráficos bitmap.

Opções de Imagem

Representação As seguintes alternativas são fornecidas:
Text
Ao selecionar essa opção, os valores da expressão serão sempre interpretados e exibidos como texto.
Imagem
Ao selecionar essa opção, o QlikView tentará interpretar cada valor da expressão como uma referência a uma imagem. A referência pode ser um caminho para um arquivo de imagem no disco (por exemplo, C:\Minha_imagem.jpg) ou dentro do próprio documento qvw (por exemplo, qmem:// <Nome>/<Pedro>). Se o QlikView não conseguir interpretar um valor de expressão como uma referência válida de imagem, o próprio valor será exibido.
Informação como Imagem
Ao selecionar essa opção, o QlikView exibirá informações de imagem vinculadas ao valor de campo por meio dos comandos info load/select no script. Se nenhuma informação de mensagem estiver disponível para um valor de campo, o próprio valor será exibido, a não ser que a caixa Ocultar Texto Quando Faltar Imagem esteja marcada. A opção não está disponível para gráficos bitmap.
Formato de Imagem Somente disponível quando as opções de imagem apresentadas anteriormente tiverem sido selecionadas. Essa configuração descreve como o QlikView formata a imagem para ajustar-se à célula. Há quatro alternativas.
Sem Esticar
Se essa opção estiver selecionada, a imagem será mostrada como a original, sem ser esticada. Isso pode fazer com que partes da imagem fiquem invisíveis ou que apenas parte da célula seja preenchida.
Preencher
Se essa opção for selecionada, a imagem será esticada para que se ajuste à célula, sem a preocupação de manter a proporção da imagem.
Manter Proporção
Se essa opção for selecionada, a imagem será esticada o máximo possível, de forma a preencher a célula mantendo, ao mesmo tempo, a proporção. Isso normalmente resulta em áreas, em ambos os lados ou abaixo e acima, que não são preenchidas pela imagem.
Preencher com Proporção
Se essa opção for selecionada, a imagem será esticada em ambas as direções, de forma a preencher a célula mantendo, ao mesmo tempo, a proporção. Isso normalmente resulta no corte da imagem em uma direção.
Ocultar Texto Quando Faltar Imagem Se essa opção for selecionada, o QlikView não exibirá o texto do valor de campo se, por alguma razão, houver falha na sua interpretação como referência a uma imagem. A célula será deixada em branco.
Sobrepor Estilo de Seleção Se imagens forem mostradas, em vez de texto, talvez seja necessário usar outro estilo de seleção diferente do padrão do documento, para que o estado lógico dos valores de campo permaneçam visíveis. Use a lista suspensa em Sobrepor Estilo de Seleção para escolher um estilo de seleção adequado; por exemplo, Indicador de Canto.

Opções de Pesquisa

Esse grupo permite que você controle alguns aspectos da pesquisa de texto aplicáveis a seleções múltiplas abertas e ao seletor suspenso em tabelas.

Incluir Valores Excluídos na Pesquisa Essa configuração especifica se os valores excluídos devem ser incluídos nas pesquisas de texto. As seguintes alternativas estão disponíveis:
<usar padrão>
O padrão especificado em Preferências do Usuário será aplicado.
Sim
Os valores excluídos são sempre incluídos na pesquisa de texto.
Não
Os valores excluídos jamais são incluídos em pesquisas de texto, embora os valores opcionais sejam incluídos normalmente.
Modo de Pesquisa Padrão Essa configuração especifica o modo de pesquisa padrão inicial a ser usado em pesquisas de texto. O modo pode ser alterado a qualquer momento, digitando * ou ~ como parte dos caracteres de pesquisa. As seguintes alternativas estão disponíveis:
<usar padrão>
O padrão especificado em Preferências do Usuário será aplicado.
Usar Pesquisa com Curinga
Os caracteres de busca iniciais serão dois curingas com o cursor entre eles para facilitar a pesquisa com curinga.
Usar Pesquisa Avançada
O caractere de busca inicial será um til (~) para indicar uma pesquisa avançada.
Usar Pesquisa Normal
Nenhum caractere adicional será incluído nos caracteres de busca. Sem caracteres curinga, será realizada uma Pesquisa Normal.

Número

A guia Propriedades da Seleção Múltipla: Número será aberta se você clicar com o botão direito do mouse em uma seleção múltipla e selecionar o comando Propriedades no menu suspenso.

Essa página de propriedades fornece a configuração de formato de todos os campos da seleção múltipla. O formato numérico pode ser definido individualmente para os campos por meio da seleção de um ou vários campos (usando clique, Shift-clique ou Ctrl-clique) na caixa de texto Campos.

Cada campo possui um formato numérico padrão que pode ser definido na página Propriedades do Documento: Número. É possível, no entanto, usar um formato numérico separado para um objeto de pasta individual. Para isso, marque a alternativa Sobrepor Configuração do Documento e especifique um formato numérico no controle de grupo a seguir. Essa página de propriedades aplica-se ao objeto ativo e contém os seguintes controles para formatação de valores:

Geral Tanto números quanto texto. Números mostrados no formato original.
Número Mostra valores numéricos com o número de dígitos definido na caixa de rotação Precisão.
Inteiro Mostra valores numéricos como inteiros.
Fixo com _ Decimais Mostra valores numéricos como valores decimais, com o número de dígitos decimais definido na caixa de rotação Decimais.
Moeda Mostra os valores no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar. O formato padrão é a configuração de moeda do Windows.
Data Mostra valores que podem ser interpretados como datas, no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar.
Hora Mostra valores que podem ser interpretados como horas, no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar.
Carimbo de data/hora Mostra valores que podem ser interpretados como data e hora, no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar.
Intervalo Mostra a hora em termos de incremento sequencial (por exemplo, o formato = mm mostra o valor correspondente ao número de minutos desde o início do calendário ( 1899:12:30:24:00).

O botão Mostrar em Porcentagem (%) opera nos seguintes formatos: Número, Inteiro e Fixo com.

Os separadores de Decimal e Milhar podem ser definidos nas caixas de edição do grupo Separadores.

O botão ISO usa o padrão ISO para o formato de data, hora e carimbo de data/hora.

O botão Sistema aplica as configurações do sistema ao formato.

O botão Alterar Formato do Documento abre a página Propriedades do Documento: Número, na qual o formato numérico padrão de qualquer campo pode ser editado.

See also:

 
  • Fonteo estilo da FonteTamanho
  • Propriedades do Objeto: FonteAplicar a ObjetosPropriedades do Documento: Fonte
  • Propriedades do Documento: Fonte
  • Preferências do Usuário: Fonte
  • CorFixaCalculada
  • Funções de cor

  • Usar Bordas
  • SimplificadoModo de EstiloPropriedades de Documento: GeralIntensidade de SombraLargura da Borda
  • Cantos Arredondados
  • Cantos ArredondadosCantos ArredondadosModo de EstiloAvançadoPropriedades de Documento: Geral
  • Camada
  • Camada
  • Editor de Tema...
  • Editor de Tema
  • Aplicar Tema...
  • Temas de Layout
  • Mostrar
  • Mostrar
  • Opções
  • OpçõesPropriedades do Documento: LayoutPropriedades da Pasta: Segurança
  • Barras de Rolagem
  • Barras de Rolagem
  • Propriedades do Objeto
    Propriedades do Documento
  • Título
  • Cores AtivasCores Inativas
  • Cor de FundoCor de TextoÁrea de CoresCor de FundosólidagradienteÁrea de CoresCor do TextoFixaCalculada
  • Funções de cor
  • NormalMinimizado
  • Alinhamento de Título
  • Ícones especiais

Fonte

  1. A primeira fonte padrão (Listas, Gráficos, etc) é usada para a maioria dos objetos, incluindo listas e gráficos.
  2. A segunda fonte padrão (Objetos de Texto e Botões) é usada para botões e caixas de texto, que são objetos que exigem normalmente uma fonte maior.
Sombreado Se esta opção estiver marcada, um sombreado será incluído no texto.
Sublinhado Se esta opção estiver marcada, o texto será sublinhado.

Layout

Intensidade da Sombra O menu suspenso Intensidade da Sombra possibilita a definição da intensidade da sombra que envolve os objetos de pasta. Também há a opção Sem Sombra.
Estilo da Borda Os seguintes tipos de borda predefinidos estão disponíveis:
Sólido
Borda sólida, de uma só cor.
Afundado
Borda que dá a impressão de que o objeto de pasta está afundado em relação ao plano de fundo.
Levantado
Borda que dá a impressão de que o objeto de pasta está elevado em relação ao plano de fundo.
Emoldurado
Borda que dá a impressão de que há uma parede ao redor do objeto de pasta.
Largura da Borda Essa opção está disponível para todos os tipos de borda. A largura pode ser especificada em mm, cm, polegadas (", pol.), pixels (px, pxl, pixel), pontos (pt, pts, point) ou docunits (du, docunit).
Cor Clique nesse botão para abrir uma caixa de diálogo na qual é possível escolher, na paleta de cores, uma cor de base adequada para todos os tipos de borda.
Arco-Íris Cria uma borda com as cores do arco-íris para todos os tipos de borda. O arco-íris começará com a cor de base selecionada acima do objeto de pasta.
Cantos Arredondados Esta opção permite as alternativas referentes a formas com cantos arredondados.
Cantos Os cantos para os quais a caixa de seleção ficar desmarcada serão retangulares.
Inclinação É um número variável entre 2 e 100, sendo que 100 define um retângulo com cantos perfeitamente quadrados e 2 corresponde a uma elipse perfeita (um círculo para uma proporção de 1:1). Um valor de inclinação entre 2 e 5 é geralmente ideal para obter cantos arredondados.
Raio do Canto Esta configuração determina o raio dos cantos em distância fixa (Fixo) ou como uma porcentagem do quadrante total (Relativo (%)). Ela permite controlar até que ponto os cantos serão afetados pela forma geral subjacente definida em Inclinação. A distância pode ser especificada em mm, cm, polegadas (", pol.), pixels (px, pxl, pixel), pontos (pt, pts, point) ou docunits (du, docunit).
Inferior Um objeto de pasta com a propriedade de camada Inferior jamais poderá sobrepor objetos de pasta nas camadas Normal e Superior. Ele poderá somente ser posicionado na parte superior de outros objetos da pasta na camada Inferior.
Normal Ao serem criados, os objetos de pasta residem na camada Normal (intermediária). Um objeto de pasta na camada Normal nunca poderá ser sobreposto por objetos de pasta na camada Inferior e nunca poderá sobrepor objetos de pasta na camada Superior.
Superior Um objeto de pasta na camada Superior jamais poderá ser sobreposto por objetos de pasta nas camadas Normal e Inferior. Somente outros objetos da pasta na camada Superior podem ser posicionados na parte superior deste.
Personalizar As camadas Superior, Normal e Inferior correspondem às camadas numeradas internamente, 1, 0 e -1, respectivamente. Na verdade, todos os valores entre -128 e 127 são aceitos. Escolha essa opção para digitar um valor de sua preferência.
Sempre O objeto de pasta será sempre mostrado.
Condicional

O objeto de pasta será mostrado ou ocultado, de acordo com uma expressão condicional que será avaliada continuamente, dependendo, por exemplo, de seleções, etc. O objeto de pasta somente ficará oculto quando a condição retornar FALSE.

Funções condicionais

Nota:

Os usuários com privilégios de Administrador no documento podem substituir todas as condições de exibição selecionando Mostrar Todas as Pastas e Objetos de Pasta em Propriedades de Documento: Segurança. Essa funcionalidade pode ser alternada pressionando-se Ctrl+Shift+S.

Propriedades do Documento: Segurança

Permitir Mover/Ajustar Se a seleção desta opção tiver sido cancelada, será impossível mover ou ajustar o objeto de pasta.
Permitir Copiar/Clonar Se esta opção tiver sido desmarcada, será impossível criar uma cópia do objeto de pasta.
Permitir Informação

Quando a função Info estiver sendo usada, um ícone de informação será mostrado no título da janela sempre que um valor de campo tiver informações associadas. Se não desejar exibir esse ícone no título, desmarque esta opção.

Info

Ajustar tamanho aos dados Geralmente, as bordas em torno de todos os objetos de pasta de tabela no QlikView se ajustarão quando as seleções fizerem com que o tamanho da tabela seja menor do que o tamanho alocado para o objeto de pasta. Se essa caixa de seleção for desmarcada, o ajuste automático de tamanho será desativado, deixando qualquer espaço excedente em branco.
Preservar Posição de Rolagem

Com essa configuração habilitada, o QlikView tentará conservar a posição de rolagem das tabelas e gráficos com uma barra de rolagem quando for feita uma seleção em outro objeto. Essa configuração também deve ser ativada em Preferências de Usuário: Objetos.

A posição de rolagem não será preservada quando o documento for fechado.

Botões de Rolagem Define a cor dos botões de rolagem. Selecione a cor clicando no botão. Observe que os tons de cinza intermediários geralmente apresentam os melhores resultados para barras de rolagem. Qualquer cor pode ser definida como uma cor sólida ou um gradiente na caixa de diálogo Área de Cores, aberta ao clicar no botão apropriado.
Fundo da Barra de Rolagem

Define a cor de fundo da barra de rolagem. Selecione a cor clicando no botão.

Largura da Barra de Rolagem Esse controle afeta a largura e o tamanho relativo dos símbolos da barra de rolagem.
Estilo de Rolagem

Define o estilo da barra de rolagem. Selecione um estilo no controle suspenso. O estilo Clássico de barra de rolagem corresponde às barras de rolagem do QlikView 4/5. O estilo Padrão de barra de rolagem resulta em uma aparência mais moderna. O terceiro estilo é Claro, que é uma barra mais fina e clara.

O Modo de Estilo deve ser definido como Avançado para que o estilo da barra de rolagem seja visível. Essa configuração pode ser encontrada na guia Geral, abrindo o menu suspenso Configurações e selecionando Propriedades do Documento.

Aplicar A... Abre a caixa de diálogo Propriedades de Título e Borda, em que você pode aplicar as propriedades definidas na página Layout.

Título

Mostrar Título Quando esta opção estiver marcada, um título será desenhado na parte superior do objeto de pasta. As listas e outros "objetos da caixa" terão a opção ativada, por padrão, ao contrário de botões, objetos de texto e objetos de linha/seta.
Texto do Título Na caixa de texto, é possível especificar um texto que será mostrado no título do objeto de pasta. Use o botão Fonte… para alterar a fonte do título.
Retorno do Texto Se esta opção estiver marcada, o título será mostrado em duas ou mais linhas.
Altura do Título (Linhas) Nessa caixa de edição, defina o número de linhas do título.
X-pos Define a posição horizontal do lado esquerdo do objeto da pasta em relação à borda esquerda da pasta.
Y-pos Define a posição vertical da parte superior do objeto da pasta em relação à borda superior da pasta.
Largura Define a largura do objeto da pasta do QlikView.
Altura Define a altura do objeto da pasta do QlikView.
Horizontal O rótulo pode ser alinhado horizontalmente: À Esquerda, Centralizado ou À Direita na área de título.
Vertical O rótulo pode ser alinhado verticalmente: Superior, Centralizado ou Inferior na área de título.
Nota: Use os ícones de título especiais com cuidado. Ícones em excesso apenas confundirão o usuário.
Permitir Minimizar Quando esta opção é marcada, um ícone de minimização é mostrado no título da janela do objeto de pasta, contanto que o objeto seja minimizável. Além disso, você poderá minimizar o objeto clicando duas vezes no título.
Minimização Automática Essa opção estará disponível quando Permitir Minimizar for selecionado. Quando Minimização Automática for marcada para vários objetos na mesma pasta, todos, exceto um, serão minimizados automaticamente a qualquer momento. Isso é útil, por exemplo, para alternar a exibição de vários gráficos na mesma área de pasta.
Permitir Maximizar Quando esta opção é marcada, um ícone de maximização é mostrado no título da janela do objeto de pasta, contanto que o objeto seja maximizável. Além disso, você poderá maximizar o objeto clicando duas vezes no título. Se Permitir Minimizar e Permitir Maximizar estiverem marcadas, clicar duas vezes ocasionará a minimização do objeto.
Texto de Ajuda

Aqui você pode inserir um texto de ajuda a ser mostrado em uma janela pop-up. O texto de ajuda pode ser especificado como uma fórmula calculada. Essa opção não está disponível no nível de documento. Clique no botão ... para abrir a caixa de diálogo Editar Expressão, que facilita a edição de fórmulas longas.

Sintaxe da expressão para fórmulas calculadas

Insira, por exemplo, uma descrição do objeto de pasta. Um ícone de ajuda será incluído no título da janela do objeto. O texto será mostrado em uma janela pop-up quando o ponteiro do mouse estiver sobre o ícone.