Caixa de entrada

A caixa de entrada é um objeto de pasta usado para inserir dados nas variáveis do QlikView e para exibir seus valores.

Clique com o botão direito do mouse na caixa de entrada para exibir o menu Objeto. Isso também poderá ser acessado pelo menu Objeto, quando a caixa de entrada for o objeto ativo.

Usando a Caixa de Entrada

Uma caixa de entrada consiste em três colunas com um layout semelhante ao de uma seleção múltipla. A primeira coluna mostra uma lista de variáveis. A segunda coluna mostra sinais de igual '=' e a terceira, os valores das variáveis. Ela pode conter uma ou mais variáveis, cada qual em uma linha separada.

As variáveis no QlikView são entidades nomeadas que contêm um único valor de dados, ao contrário dos campos, que podem conter (e geralmente contêm) múltiplos valores. Enquanto os campos obtêm seus valores dos comandos load e select no script, as variáveis obtêm seus valores dos comandos let e set no script, por meio de chamadas de automação ou com a ajuda de caixas de entrada no layout.

As variáveis podem conter dados numéricos ou alfanuméricos. Se o primeiro caractere do valor de uma variável for um sinal de igual '=', o QlikView tentará avaliar o valor como uma fórmula (expressão do QlikView) e, em seguida, exibir ou retornar o resultado, em vez do texto real da fórmula.

Em uma caixa de entrada, é mostrado o valor atual de uma variável. Clique em um valor na caixa de entrada para que a célula vá para o modo de edição, de forma que um novo valor possa ser inserido ou o antigo possa ser modificado. Caso a variável contenha uma fórmula, essa fórmula será mostrada e não seu resultado. A célula no modo de edição geralmente contém um botão ..., que abre uma janela completa do editor para facilitar a criação de fórmulas avançadas. A função de uma célula de valor variável em uma caixa de entrada poderia ser comparada à de uma célula em uma planilha.

Algumas vezes, a célula de valor variável da caixa de entrada conterá um ícone suspenso, permitindo acesso rápido a valores usados recentemente ou a valores predefinidos. Uma variável pode ter restrições de entrada vinculadas, impedindo a entrada de todos os valores que não atendam a determinados critérios. Em alguns casos, uma variável da caixa de entrada pode ser de apenas leitura; nesse caso, é impossível entrar no modo de edição.

See also:

 
  • Objeto
  • Propriedades da Caixa de EntradaGeralPropriedades
  • Propriedades da Caixa de EntradaRestriçõesPropriedadesVariáveis ExibidasVariáveisRestrições
  • Propriedades do DocumentoVariáveisConfiguraçãoPropriedades do DocumentoVariáveisMostrar Variáveis do SistemaNovo...Excluir
  • Configuração para Variável SelecionadaValor...Editar Expressão
  • Incluir em Marcadores
  • Restrições de Entrada
  • Lista de Valores
  • Valores Predefinidos
  • See also:

  • Propriedades da Caixa de Entrada NúmeroPropriedades
  • Variáveis
  • Propriedades do Documento: Número
  • Sobrepor Configuração do Documento
  • Mostrar em Porcentagem (%)NúmeroInteiroFixo com
  • DecimalMilharSeparadores
  • ISO
  • Sistema
  • See also:

  • Fonteo estilo da FonteTamanho
  • Propriedades do Objeto: FonteAplicar a ObjetosPropriedades do Documento: Fonte
  • Propriedades do Documento: Fonte
  • Preferências do Usuário: Fonte
  • CorFixaCalculada
  • Funções de cor

  • Usar Bordas
  • SimplificadoModo de EstiloPropriedades de Documento: GeralIntensidade de SombraLargura da Borda
  • Cantos Arredondados
  • Cantos ArredondadosCantos ArredondadosModo de EstiloAvançadoPropriedades de Documento: Geral
  • Camada
  • Camada
  • Editor de Tema...
  • Editor de Tema
  • Aplicar Tema...
  • Temas de Layout
  • Mostrar
  • Mostrar
  • Opções
  • OpçõesPropriedades do Documento: LayoutPropriedades da Pasta: Segurança
  • Barras de Rolagem

Menu Objeto

Propriedades... Abre a página Propriedades da Caixa de Entrada, onde é possível definir parâmetros.
Notas

Permite criar e compartilhar notas sobre o objeto atual.

Notas e Comentários

Ordenar

Esse menu em cascata só ficará disponível quando o comando Grade de Desenho do menu Exibir estiver ativado ou quando a caixa de seleção Sempre Mostrar os itens do Menu Desenho em Preferências do Usuário: Design estiver marcada. Ele contém quatro comandos para definir a camada de layout dos objetos de pasta. Números de camada válidos vão de -128 a 127.

Trazer para Frente
Define a camada de layout do objeto de pasta como o maior valor usado no momento pelos objetos de pasta na pasta atual.

Enviar para Trás
Define a camada de layout do objeto de pasta como o menor valor usado no momento pelos objetos de pasta na pasta atual.

Trazer Adiante
Aumenta um no valor da camada de layout do objeto de pasta. O valor máximo é 127.

Enviar para Trás
Diminui uma unidade do valor da camada de layout do objeto da pasta. O valor mínimo é -128.


Imprimir... Abre o diálogo Imprimir que permite especificar a configuração de impressão.
Imprimir como PDF...

Abre a caixa de diálogo Imprimir com a impressora PDF-XChange 3.0 pré-selecionada. Depois de pressionar o botão Imprimir, você deverá digitar um nome para o arquivo PDF a ser gerado. Esse comando só estará disponível se houver uma impressora PDF no sistema.

Enviar para Excel Exporta os valores da caixa de entrada para o Microsoft Excel, que será iniciado automaticamente, caso não esteja em execução. Os valores exportados aparecerão em uma nova planilha do Excel. Para que este comando funcione, o Microsoft Excel 2007 ou posterior deverá estar instalado no computador.
Exportar...

Abre uma caixa de diálogo onde você pode exportar os conteúdos da caixa de entrada para um arquivo de sua escolha. O arquivo pode ser salvo com qualquer um dos seguintes formatos: Delimitado por vírgula, Delimitado por ponto e vírgula, Delimitado por tabulação, Hipertexto (HTML), XML e Excel (xls ou xlsx). O formato padrão é *.qvo (QlikViewOutput), um arquivo separado por tabulações.

Copiar para a Área de Transferência Este menu em cascata contém as diversas opções de cópia para o objeto de pasta.
Dados
Copia as linhas de dados da caixa de entrada para a área de transferência. 
Valor da Célula
Copia o valor de texto da célula da caixa de entrada clicada com o botão direito (ao invocar o menu Objeto) para a área de transferência.
Imagem
Copia uma imagem do objeto de pasta para a área de transferência. A imagem incluirá ou excluirá o título e a borda do objeto de pasta, de acordo com as configurações na página Preferências do Usuário: Exportar.
Objeto
Copia todo o objeto da pasta para a área de transferência, para colá-lo em outro local do layout ou em outro documento aberto dentro da instância atual do QlikView.
Objetos Vinculados

Abre um menu com os seguintes comandos para objetos vinculados.
Ajustar Posição dos Objetos Vinculados
Todos os objetos vinculados de todas as pastas são ajustados para a mesma posição e o mesmo tamanho dos objetos realçados.
Desvincular este Objeto/Desvincular Objetos
Elimina o link entre os objetos, tornando-os diferentes com IDs de objeto diferentes.

Minimizar Transforma o objeto em ícone. Clicar no ícone no título do objeto (se mostrado) produzirá o mesmo resultado. Esse comando só estará disponível se a minimização estiver permitida no diálogo Propriedades do objeto, na página Título.
Maximizar Maximiza o objeto para preencher a pasta. Clicar no ícone no título do objeto (se mostrado) produzirá o mesmo resultado. Esse comando só estará disponível se a maximização estiver permitida no diálogo Propriedades do objeto, na página Título.
Restaurar Restaura um objeto minimizado ou maximizado a seu tamanho e localização anteriores. Clicar duas vezes no ícone de um objeto minimizado ou clicar no ícone da legenda do objeto (se exibida) de um objeto maximizado produz o mesmo resultado. Esse comando só está disponível para objetos minimizados ou maximizados.
Ajuda Abre a ajuda do QlikView.
Remover Remove o objeto da pasta.

Geral

Título

É o texto a ser exibido na área de título da caixa de entrada. O título também pode ser definido como uma expressão para a atualização dinâmica do texto do rótulo. Clique no botão ... para abrir a caixa de diálogo Editar Expressão, que facilita a edição de fórmulas longas.

Sintaxe da expressão para fórmulas calculadas

Variáveis Disponíveis Todas as variáveis disponíveis são listadas nesta coluna. Para incluir as variáveis do sistema, marque a caixa de verificação Mostrar Variáveis de Sistema. Selecione os itens a serem utilizados/excluídos clicando neles. Use os botões Incluir > ou < Remover para movê-los para a coluna desejada.
Mostrar Variáveis do Sistema Exibe as variáveis de sistema na lista de Variáveis Disponíveis.
Nova Variável Abre a caixa de diálogo Nova Variável, que permite definir uma variável personalizada.
Variáveis Exibidas As variáveis a serem exibidas na caixa de entrada são relacionadas nessa coluna. A coluna está inicialmente vazia.
Promover Move uma variável para cima na ordem de exibição.
Rebaixar Move uma variável para baixo na ordem de exibição.
Rótulo

É possível digitar aqui um nome alternativo a ser usado como título de variável na caixa de entrada. O rótulo pode ser definido como uma expressão para atualização dinâmica. Clique no botão ... para abrir a caixa de diálogo Editar Expressão, que facilita a edição de fórmulas longas.

Sintaxe da expressão para fórmulas calculadas

Estado Alternativo Escolha um dos estados disponíveis na lista. Os Estados Alternados a seguir estão sempre disponíveis.
Herdado
As pastas e os objetos de pasta estão sempre no estado herdado, a não ser que sejam substituídos pelo desenvolvedor do QlikView. Essa configuração é herdada do objeto no nível acima. Um gráfico em uma pasta receberá as mesmas configurações da pasta se a opção herdada for selecionada.
Estado padrão
Esse é o estado em que ocorre a maior parte da utilização do QlikView. Ele é representado por $. O documento QlikView está sempre no estado padrão.
ID do Objeto

É utilizado para fins de macro. Uma ID única é atribuída a cada objeto da pasta e inicia com IB01 para as caixas de entrada. Os objetos de pasta vinculados compartilham o mesmo ID de objeto. Você pode editar posteriormente esse número de ID.

Interpretador Interno de Macro

Apresentação

Variáveis Mostra uma lista de todas as variáveis da caixa de entrada atual. Quando o nome de uma variável na lista é selecionado, é possível modificar as respectivas propriedades.
Mostrar Sinal de Igual Desmarque esta caixa de seleção se não quiser que o sinal de igual seja exibido na Caixa de Entrada. Essa configuração é geral para todas as variáveis.
Plano de Fundo... Abre a caixa de diálogo Configurações de Plano de Fundo.
Alinhamento O alinhamento das variáveis pode ser definido. As variáveis podem ser individualmente alinhadas para a esquerda, para o centro ou para a direita.
Cores de Linha Nesse grupo, é possível definir configurações individuais de cor para a linha selecionada na lista Variáveis à esquerda.
Plano de Fundo
Especifica a cor de fundo da linha selecionada. A cor pode ser definida como uma cor sólida ou gradiente, através da caixa de diálogo Área de Cores, que é aberta ao clicar no botão.
Text
Especifica a cor do texto da linha selecionada.
Aplicar a todas as linhas
Ao marcar essa caixa de seleção antes de clicar em Aplicar ou em OK, as cores selecionadas serão aplicadas a todas as linhas da caixa de entrada.

Restrições

Sem Restrições Os valores de entrada não são verificados para nenhuma restrição especificada.
Padrão Os valores de entrada serão verificados para uma das várias restrições padrão comuns selecionadas na caixa suspensa. Por padrão, nenhuma restrição está selecionada, isto é, qualquer valor pode ser inserido na variável. Somente uma destas alternativas: Padrão, Personalizado, Só Valores Predefinidos e Apenas Leitura podem ser marcados.
Personalizar Os valores de entrada serão verificados em relação a uma restrição especificada pelo usuário. A restrição é inserida na caixa de edição e deverá ser representada como uma expressão do QlikView que retorne VERDADEIRO (valor diferente de zero) caso o valor de entrada seja aceitável. O valor de entrada é representado por um sinal de dólar ($) na expressão.

Example:  

$>0 fará com que a caixa de entrada aceite somente números positivos na variável selecionada.

O valor anterior da variável pode ser mencionado pelo nome da variável.

Example:  

$>=abc+1 como uma restrição em uma variável abc fará com que a caixa de entrada aceite somente entradas numéricas com o valor antigo mais 1.

Somente Valores Predefinidos Os valores de entrada serão verificados em relação a uma lista de valores definidos no grupo Valores Predefinidos. Somente serão aceitos os valores de entrada encontrados na lista.
Somente leitura Marca a variável como apenas leitura. Nenhum valor pode ser digitado.
Habilitar a Caixa de Diálogo Editar Expressão Marque essa alternativa para ativar a edição do valor da variável na caixa de diálogo Editar Expressão, que é aberta a partir do botão ... que aparece quando você clica no valor propriamente dito.
Som em caso de Entrada Ilegal Marque esta alternativa para que o QlikView emita um aviso sonoro quando o usuário tentar digitar um valor fora das restrições.
Mensagem de Erro

Normalmente, se o usuário tentar digitar um valor fora das restrições, o valor será simplesmente rejeitado e mantido o valor da variável presente. Marque essa alternativa para especificar uma mensagem de erro personalizada que será apresentada ao usuário em caso de entradas incorretas. A mensagem de erro é digitada na caixa de edição Ela pode ser definida como uma expressão para atualização dinâmica. Clique no botão ... para abrir a caixa de diálogo Editar Expressão, que facilita a edição de fórmulas longas.

Mensagens de Erro Personalizadas

Sintaxe da expressão para fórmulas calculadas

Sem Lista Nenhuma lista de valores usados anteriormente na variável é mantida.
Listar _ Valores Recentes Uma lista suspensa (MRU) com os valores usados mais recentemente estará disponível para a variável selecionada pelo usuário na caixa de entrada. O número de valores anteriores a serem armazenados pode ser definido na caixa.
Valores Predefinidos no Menu Suspenso Uma lista suspensa com Valores Predefinidos estará disponível ao usuário para a variável selecionada na caixa de entrada.
Valores Predefinidos com Rolagem Um controle de rolagem estará disponível para a variável selecionada pelo usuário na caixa de entrada. A rolagem será feita entre os Valores Predefinidos.
Séries Numéricas Marque essa alternativa para gerar uma lista de valores numéricos predefinidos com base em um limite inferior (De), um limite superior (Até) e um valor de Incremento. Essa opção pode ser usada sozinha ou combinada com Valores Listados.
Valores Listados Marque esta alternativa para especificar uma lista de valores predefinidos arbitrários. Os valores podem ser numéricos ou alfanuméricos. Os valores alfanuméricos devem estar entre aspas (por exemplo, 'abc'). Cada valor é separado por ( ; ) (por exemplo, 'abc';45;14.3;'xyz' ). Essa opção pode ser usada sozinha ou combinada com Séries Numéricas.
Comentário Neste campo de comentário, o criador de uma variável pode descrever sua finalidade e função.

Número

Misto Tanto números quanto texto. Números mostrados no formato original.
Número Mostra valores numéricos com o número de dígitos definido na caixa de rotação Precisão.
Inteiro Mostra valores numéricos como inteiros.
Fixo com _ Decimais Mostra valores numéricos como valores decimais, com o número de dígitos decimais definido na caixa de rotação Decimais.
Moeda Mostra os valores no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar. O formato padrão é a configuração de moeda do Windows.
Data Mostra valores que podem ser interpretados como datas, no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar.
Hora Mostra valores que podem ser interpretados como horas, no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar.
Carimbo de data/hora Mostra valores que podem ser interpretados como data e hora, no formato definido na caixa de edição Padrão de Formato. Um exemplo desse formato é mostrado na caixa de texto Visualizar.
Intervalo Mostra a hora em termos de incremento sequencial, por exemplo, o formato = mm mostra o valor correspondente ao número de minutos desde o início do calendário (1899:12:30:24:00).

Fonte

  1. A primeira fonte padrão (Listas, Gráficos, etc) é usada para a maioria dos objetos, incluindo listas e gráficos.
  2. A segunda fonte padrão (Objetos de Texto e Botões) é usada para botões e caixas de texto, que são objetos que exigem normalmente uma fonte maior.
Sombreado Se esta opção estiver marcada, um sombreado será incluído no texto.
Sublinhado Se esta opção estiver marcada, o texto será sublinhado.

Layout

Intensidade da Sombra O menu suspenso Intensidade da Sombra possibilita a definição da intensidade da sombra que envolve os objetos de pasta. Também há a opção Sem Sombra.
Estilo da Borda Os seguintes tipos de borda predefinidos estão disponíveis:
Sólido
Borda sólida, de uma só cor.
Afundado
Borda que dá a impressão de que o objeto de pasta está afundado em relação ao plano de fundo.
Levantado
Borda que dá a impressão de que o objeto de pasta está elevado em relação ao plano de fundo.
Emoldurado
Borda que dá a impressão de que há uma parede ao redor do objeto de pasta.
Largura da Borda Essa opção está disponível para todos os tipos de borda. A largura pode ser especificada em mm, cm, polegadas (", pol.), pixels (px, pxl, pixel), pontos (pt, pts, point) ou docunits (du, docunit).
Cor Clique nesse botão para abrir uma caixa de diálogo na qual é possível escolher, na paleta de cores, uma cor de base adequada para todos os tipos de borda.
Arco-Íris Cria uma borda com as cores do arco-íris para todos os tipos de borda. O arco-íris começará com a cor de base selecionada acima do objeto de pasta.
Cantos Arredondados Esta opção permite as alternativas referentes a formas com cantos arredondados.
Cantos Os cantos para os quais a caixa de seleção ficar desmarcada serão retangulares.
Inclinação É um número variável entre 2 e 100, sendo que 100 define um retângulo com cantos perfeitamente quadrados e 2 corresponde a uma elipse perfeita (um círculo para uma proporção de 1:1). Um valor de inclinação entre 2 e 5 é geralmente ideal para obter cantos arredondados.
Raio do Canto Esta configuração determina o raio dos cantos em distância fixa (Fixo) ou como uma porcentagem do quadrante total (Relativo (%)). Ela permite controlar até que ponto os cantos serão afetados pela forma geral subjacente definida em Inclinação. A distância pode ser especificada em mm, cm, polegadas (", pol.), pixels (px, pxl, pixel), pontos (pt, pts, point) ou docunits (du, docunit).
Inferior Um objeto de pasta com a propriedade de camada Inferior jamais poderá sobrepor objetos de pasta nas camadas Normal e Superior. Ele poderá somente ser posicionado na parte superior de outros objetos da pasta na camada Inferior.
Normal Ao serem criados, os objetos de pasta residem na camada Normal (intermediária). Um objeto de pasta na camada Normal nunca poderá ser sobreposto por objetos de pasta na camada Inferior e nunca poderá sobrepor objetos de pasta na camada Superior.
Superior Um objeto de pasta na camada Superior jamais poderá ser sobreposto por objetos de pasta nas camadas Normal e Inferior. Somente outros objetos da pasta na camada Superior podem ser posicionados na parte superior deste.
Personalizar As camadas Superior, Normal e Inferior correspondem às camadas numeradas internamente, 1, 0 e -1, respectivamente. Na verdade, todos os valores entre -128 e 127 são aceitos. Escolha essa opção para digitar um valor de sua preferência.
Sempre O objeto de pasta será sempre mostrado.
Condicional

O objeto de pasta será mostrado ou ocultado, de acordo com uma expressão condicional que será avaliada continuamente, dependendo, por exemplo, de seleções, etc. O objeto de pasta somente ficará oculto quando a condição retornar FALSE.

Funções condicionais

Nota:

Os usuários com privilégios de Administrador no documento podem substituir todas as condições de exibição selecionando Mostrar Todas as Pastas e Objetos de Pasta em Propriedades de Documento: Segurança. Essa funcionalidade pode ser alternada pressionando-se Ctrl+Shift+S.

Propriedades do Documento: Segurança

Permitir Mover/Ajustar Se a seleção desta opção tiver sido cancelada, será impossível mover ou ajustar o objeto de pasta.
Permitir Copiar/Clonar Se esta opção tiver sido desmarcada, será impossível criar uma cópia do objeto de pasta.
Permitir Informação

Quando a função Info estiver sendo usada, um ícone de informação será mostrado no título da janela sempre que um valor de campo tiver informações associadas. Se não desejar exibir esse ícone no título, desmarque esta opção.

Info

Ajustar tamanho aos dados Geralmente, as bordas em torno de todos os objetos de pasta de tabela no QlikView se ajustarão quando as seleções fizerem com que o tamanho da tabela seja menor do que o tamanho alocado para o objeto de pasta. Se essa caixa de seleção for desmarcada, o ajuste automático de tamanho será desativado, deixando qualquer espaço excedente em branco.

Vários controles para alterar o layout da barra de rolagem estão localizados no grupo Barras de Rolagem:

Preservar Posição de Rolagem

Com essa configuração habilitada, o QlikView tentará conservar a posição de rolagem das tabelas e gráficos com uma barra de rolagem quando for feita uma seleção em outro objeto. Essa configuração também deve ser ativada em Preferências de Usuário: Objetos.

A posição de rolagem não será preservada quando o documento for fechado.

Botões de Rolagem Define a cor dos botões de rolagem. Selecione a cor clicando no botão. Observe que os tons de cinza intermediários geralmente apresentam os melhores resultados para barras de rolagem. Qualquer cor pode ser definida como uma cor sólida ou um gradiente na caixa de diálogo Área de Cores, aberta ao clicar no botão apropriado.
Fundo da Barra de Rolagem

Define a cor de fundo da barra de rolagem. Selecione a cor clicando no botão.

Largura da Barra de Rolagem Esse controle afeta a largura e o tamanho relativo dos símbolos da barra de rolagem.
Estilo de Rolagem

Define o estilo da barra de rolagem. Selecione um estilo no controle suspenso. O estilo Clássico de barra de rolagem corresponde às barras de rolagem do QlikView 4/5. O estilo Padrão de barra de rolagem resulta em uma aparência mais moderna. O terceiro estilo é Claro, que é uma barra mais fina e clara.

O Modo de Estilo deve ser definido como Avançado para que o estilo da barra de rolagem seja visível. Essa configuração pode ser encontrada na guia Geral, abrindo o menu suspenso Configurações e selecionando Propriedades do Documento.

Aplicar A... Abre a caixa de diálogo Propriedades de Título e Borda, em que você pode aplicar as propriedades definidas na página Layout.

Título

A configuração do Título será aplicada apenas ao objeto atual, se for definida na página Propriedades do Objeto.
Essa configuração será aplicada a todos os objetos do(s) tipo(s) especificado(s) no documento se for definida na página Propriedades do Documento.

Na página Título, especifique opções de layout completamente diferentes do layout geral do objeto.

Mostrar Título Quando esta opção estiver marcada, um título será desenhado na parte superior do objeto de pasta. As listas e outros "objetos da caixa" terão a opção ativada, por padrão, ao contrário de botões, objetos de texto e objetos de linha/seta.
Texto do Título Na caixa de texto, é possível especificar um texto que será mostrado no título do objeto de pasta. Use o botão Fonte… para alterar a fonte do título.

Defina as cores do título em seus diversos estados. As configurações das Cores Ativas e das Cores Inativas podem ser especificadas separadamente uma da outra.

Clique no botão Cor de Fundo ou Cor de Texto para abrir a caixa de diálogo Área de Cores. A Cor de Fundo pode ser definida como uma cor sólida ou gradiente na caixa de diálogo Área de Cores. A Cor do Texto pode ser definida como uma cor Fixa ou Calculada usando as funções de cor.

Funções de cor

Retorno do Texto Se esta opção estiver marcada, o título será mostrado em duas ou mais linhas.
Altura do Título (Linhas) Nessa caixa de edição, defina o número de linhas do título.

O tamanho e a posição precisos do objeto do QlikView podem ser determinados e ajustados pelas configurações de tamanho/posição do objeto de pasta Normal ou Minimizado. Essas configurações são medidas em pixels:

X-pos Define a posição horizontal do lado esquerdo do objeto da pasta em relação à borda esquerda da pasta.
Y-pos Define a posição vertical da parte superior do objeto da pasta em relação à borda superior da pasta.
Largura Define a largura do objeto da pasta do QlikView.
Altura Define a altura do objeto da pasta do QlikView.

A orientação de rótulo do título pode ser alterada com as opções de Alinhamento de Título:

Horizontal O rótulo pode ser alinhado horizontalmente: À Esquerda, Centralizado ou À Direita na área de título.
Vertical O rótulo pode ser alinhado verticalmente: Superior, Centralizado ou Inferior na área de título.

Ícones especiais
Muitos dos comandos do menu de objeto dos objetos de pasta podem ser configurados como ícones de título. Selecione os comandos a serem mostrados como ícones de título, marcando a caixa de verificação à esquerda de cada comando na lista.

Nota: Use os ícones de título especiais com cuidado. Ícones em excesso apenas confundirão o usuário.
Permitir Minimizar Quando esta opção é marcada, um ícone de minimização é mostrado no título da janela do objeto de pasta, contanto que o objeto seja minimizável. Além disso, você poderá minimizar o objeto clicando duas vezes no título.
Minimização Automática Essa opção estará disponível quando Permitir Minimizar for selecionado. Quando Minimização Automática for marcada para vários objetos na mesma pasta, todos, exceto um, serão minimizados automaticamente a qualquer momento. Isso é útil, por exemplo, para alternar a exibição de vários gráficos na mesma área de pasta.
Permitir Maximizar Quando esta opção é marcada, um ícone de maximização é mostrado no título da janela do objeto de pasta, contanto que o objeto seja maximizável. Além disso, você poderá maximizar o objeto clicando duas vezes no título. Se Permitir Minimizar e Permitir Maximizar estiverem marcadas, clicar duas vezes ocasionará a minimização do objeto.
Texto de Ajuda

Aqui você pode inserir um texto de ajuda a ser mostrado em uma janela pop-up. O texto de ajuda pode ser especificado como uma fórmula calculada. Essa opção não está disponível no nível de documento. Clique no botão ... para abrir a caixa de diálogo Editar Expressão, que facilita a edição de fórmulas longas.

Sintaxe da expressão para fórmulas calculadas

Insira, por exemplo, uma descrição do objeto de pasta. Um ícone de ajuda será incluído no título da janela do objeto. O texto será mostrado em uma janela pop-up quando o ponteiro do mouse estiver sobre o ícone.