Ir para conteúdo principal

Atalhos de Comandos no Teclado

Neste capítulo, você encontrará uma lista dos diversos atalhos de comandos no teclado disponíveis no QlikView.

Atalhos de Comandos do Menu Arquivo

Ctrl+N Equivale a Novo no menu Arquivo.
Ctrl+O Equivale a Abrir... no menu Arquivo.
Ctrl+Shift+O Equivale a Abrir no Servidor... no menu Arquivo.  
Ctrl+S Equivale a Salvar no menu Arquivo.
F12 Equivale a Salvar Como... no menu Arquivo.  
Ctrl+P Equivale a Imprimir... no menu Arquivo.
Ctrl+Shift+P Equivale a Imprimir como PDF... no menu Arquivo.
Ctrl+E Equivale a Editar Script... no menu Arquivo.
Ctrl+R Equivale a Recarregar no menu Arquivo.
Ctrl+Shift+R Equivale a Recarga Parcial no menu Arquivo.  
Ctrl+T Equivale a Visualizador de Tarefas... no menu Arquivo.

Atalhos de Comandos do Menu Editar

Ctrl+Z Equivale a Desfazer Alteração de Layout no menu Editar.
Ctrl+Y Equivale a Refazer Alteração de Layout no menu Editar.
Ctrl+X Equivale a Recortar no menu Editar.
Ctrl+C Equivale a Copiar no menu Editar.
Ctrl+V Equivale a Colar no menu Editar.
Del Equivale a Remover no menu Editar.  
Ctrl+A Equivale a Ativar Todos no menu Editar.  
Ctrl+F Equivale a Pesquisar no menu Editar.
Ctrl+Shift+F Equivale a Pesquisa Avançada no menu Editar.  

Atalhos de Comandos do Menu Exibir

Ctrl+Q Equivale a Seleções Atuais... no menu Exibir.
Ctrl+G Ativa ou desativa a grade de desenho de layout.  

Atalhos de Comandos do Menu Seleções

Shift+Seta para a esquerda Equivale a Voltar no menu Seleções.  
Shift+Seta para a direita Equivale a Adiante no menu Seleções.  
Ctrl+Shift+L Equivale a Bloquear no menu Seleções (bloqueia todas as seleções).
Ctrl+Shift+U Equivale a Desbloquear no menu Seleções (desbloqueia todas as seleções).
Ctrl+Shift+D Equivale a Limpar no menu Seleções (limpa todas as seleções).

Atalhos de Comandos do Menu Configuração

Ctrl+Alt+U Equivale a Preferências do Usuário... no menu Configurações.
Ctrl+Alt+D Equivale a Propriedades do Documento... no menu Configurações.
Ctrl+Alt+S Equivale a Propriedades da Pasta... no menu Configurações.
Ctrl+Alt+V Equivale a Visão Geral das Variáveis... no menu Configurações.
Ctrl+Alt+E Equivale a Visão Geral das Expressões... no menu Configurações  

Atalhos de Comandos do Menu Marcadores

Ctrl+B Equivale a Incluir Marcador... no menu Marcadores.
Ctrl+Shift+B Equivale a Mais... no menu Marcadores.

Atalhos de Comandos do Menu Ferramentas

Ctrl+M Equivale a Editar Módulo... no menu Ferramentas.
Ctrl+Alt+A Equivale a Alertas... no menu Ferramentas.

Atalhos de Comandos do Menu Objeto (Lista, Caixa de Estatísticas e Abrir Seleção Múltipla)

Ctrl+Shift+L Equivale a Bloquear no menu Objeto (bloqueia seleções em um objeto ativo).
Ctrl+Shift+U Equivale a Desbloquear no menu Objeto (desbloqueia seleções em um objeto ativo).
Ctrl+Shift+D Equivale a Limpar no menu Objeto (limpa seleções em um objeto ativo).
Alt+Enter Equivale a Propriedades... no menu Objeto (abre a caixa de diálogo Propriedades de um objeto ativo).

Atalhos de Teclado de Scripts

Para ver uma lista de atalhos de teclado disponíveis no Script, digite Ctrl+qsc no painel de script.

Ctrl+G Vai para o número da linha no script.
Ctrl+K,C Linhas de comentários no script.
Ctrl+K,U Linhas sem comentários no script.
Ctrl+Q,T,A Inclui uma aba no script.
Ctrl+Q,T,P Promove a aba ativa.
Ctrl+Q,T,D Rebaixa a aba ativa.
Ctrl+Q,T,N Renomeia a aba ativa.
Ctrl+Q,T,R Exclui a aba ativa.
Ctrl+Q,Q Cria um script gerado automaticamente.
Ctrl+Q,U,I Abre o Utilitário de entrada Unicode.
Ctrl+Q,J,P,G Cria um script para a leitura de atributos em arquivos jpeg.
Ctrl+Q,M,P,3 Cria um script para a leitura de atributos em arquivos mp3.
Ctrl+Q,W,M,A Cria um script para a leitura de atributos em arquivos wma.

Atalhos de Teclado das Teclas F

F1 Ativa a ajuda de contexto.
F3 Entrará no modo de pesquisa se o objeto pesquisável estiver ativado.
F6 Ativa a aba da pasta à esquerda da aba atualmente ativa.
F7 Ativa a aba da pasta à direita da aba atualmente ativa.
F12 Equivale a Salvar Como... no menu Arquivo.
Ctrl+F6 Ativa a aba da pasta mais à esquerda.
Ctrl+F7 Ativa a aba da pasta mais à direita.