Przeglądarka modelu danych

Przeglądarka modelu danych zapewnia przegląd struktury danych aplikacji. Można obejrzeć w niej szczegółowe metadane dotyczące tabel i pól. Dodatkowo można tworzyć nowe wymiary i miary z pól danych.

Uwaga: Tabele Direct Discovery są oznaczone symbolem Direct Discovery Field. Więcej informacji można znaleźć w temacie Uzyskiwanie dostępu do dużych zestawów danych za pomocą funkcji Direct Discovery.
Przeglądarka modelu danych wyświetla przegląd struktury danych aplikacji.

Data model viewer.

A: Pasek narzędzi

Na pasku narzędzi znajduje się menu nawigacji, menu globalne i inne użyteczne polecenia.

Opcje na pasku narzędzi
Element interfejsu użytkownika Opis

Menu globalne z opcjami nawigacji i akcjami, które można wykonywać w aplikacji.

Więcej informacji o przeglądaniu na kartach i o menu globalnym zawiera temat Nawigacja za pomocą kart.

Dane

Kliknij odpowiednią zakładkę, aby wykonać zadania dotyczące danych. Możesz na przykład załadować dane w Menedżerze danych lub edytorze ładowania danych albo wyświetlić model danych w przeglądarce modelu danych.

Zakładka Dane jest niedostępna w opublikowanej aplikacji (chyba że jesteś właścicielem tej aplikacji). W takim przypadku możesz tylko otworzyć przeglądarkę modelu danych.

Analiza

Kliknij odpowiednią zakładkę, aby wykonać zadania analizy. Możesz na przykład utworzyć tabele i wykresy albo wykonać interakcje względem tabel lub wykresów.

Narracja

Kliknij kartę, aby utworzyć narracje w swojej aplikacji.

Zapisz Zapisuje zmiany.
More Wyświetlanie lub ukrywanie informacji o aplikacji w obszarze, w którym można edytować te informacje lub otworzyć opcje aplikacji i określić styl aplikacji.
Collapse Zwiń wszystkie tabele, aby widoczna była tylko nazwa tabeli.
Reduce Zmniejsza obszar zajmowany przez tabele, wyświetlając jedynie nazwę tabeli i pola skojarzone z innymi tabelami..
Expand Rozwiń wszystkie tabele, aby wyświetlić wszystkie pola.
Scatter chart Widok tabeli wewnętrznej — model danych Qlik Sense razem z polami syntetycznymi.
Data model Widok tabeli źródłowej — model danych źródłowych tabel danych.
Grid View Menu układu z opcjami Układ siatki, Autom. układ i Przywróć układ.
open bottom panel Otwórz i zamknij panel podglądu.

B: Przegląd

Przegląd wszystkich tabel i pól aplikacji oraz skojarzeń między nimi. Poziom powiększenia można zmienić, klikając Y, Z albo używając suwaka. Aby przywrócić poziom powiększenia do 1:1, kliknij ü.

Aby zablokować układ tabel (pozycje i rozmiary), kliknij przycisk Locked. Aby odblokować układ tabel, kliknij przycisk Unlocked.

Więcej informacji zawiera temat Wyświetlanie modelu danych.

C: Panel podglądu

Panel podglądu z informacjami o tabelach i polach.

Więcej informacji zawiera temat Podgląd tabel i pól w przeglądarce modelu danych.

See also: