# Skróty klawiaturowe

W tym rozdziale opisano dostępne w aplikacji QlikView skróty klawiaturowe.

## Skróty klawiaturowe menu Plik

Skróty klawiaturowe menu Plik

| Skrót | Funkcja | Ikona |
| --- | --- | --- |
| Ctrl+N | Odpowiednik polecenia Nowy z menu Plik. | the Create new icon |
| Ctrl+O | Odpowiednik polecenia Otwórz... z menu Plik. | the Open icon |
| Ctrl+Shift+O | Odpowiednik polecenia Otwórz na serwerze... z menu Plik. | - |
| Ctrl+S | Odpowiednik polecenia Zapisz z menu Plik. | the Save icon |
| F12 | Odpowiednik polecenia Zapisz jako... z menu Plik. | - |
| Ctrl+P | Odpowiednik polecenia Drukuj... z menu Plik. | the Print icon |
| Ctrl+Shift+P | Odpowiednik polecenia Drukuj jako PDF... z menu Plik. | the Print as PDF icon |
| Ctrl+E | Odpowiednik polecenia Edytuj skrypt... z menu Plik. | the edit script icon |
| Ctrl+R | Odpowiednik polecenia Przeładuj z menu Plik. | the Reload icon |
| Ctrl+Shift+R | Odpowiednik polecenia Częściowe przeładowanie z menu Plik. | - |
| Ctrl+T | Odpowiednik polecenia Przeglądarka tabel... z menu Plik. | ![Table viewer](https://help.qlik.com/pl-PL/qlikview/September2025/Subsystems/Client/Content/Resources/Images/ui_gen_TableViewer_Icon.png) |

## Skróty klawiaturowe menu Edycja

Skróty klawiaturowe menu Edycja

| Skrót | Funkcja | Ikona |
| --- | --- | --- |
| Ctrl+Z | Odpowiednik polecenia Cofnij zmianę układu z menu Edycja. | the Undo icon |
| Ctrl+Y | Odpowiednik polecenia Ponów zmianę układu z menu Edycja. | the Redo icon |
| Ctrl+X | Odpowiednik polecenia Wytnij z menu Edycja. | the Cut icon |
| Ctrl+C | Odpowiednik polecenia Kopiuj z menu Edycja. | the Copy icon |
| Ctrl+V | Odpowiednik polecenia Wklej z menu Edycja. | the Paste icon |
| Del | Odpowiednik polecenia Usuń z menu Edycja. | - |
| Ctrl+A | Odpowiednik polecenia Aktywuj wszystkie z menu Edycja. | - |
| Ctrl+F | Odpowiednik polecenia Wyszukiwanie z menu Edycja. | the Search icon |
| Ctrl+Shift+F | Odpowiednik polecenia Wyszukiwanie zaawansowane z menu Edycja. | - |

## Skróty klawiaturowe menu Widok

Skróty klawiaturowe menu Widok

| Skrót | Funkcja | Ikona |
| --- | --- | --- |
| Ctrl+Q | Odpowiednik polecenia Bieżące selekcje z menu Widok. | the Current selection icon |
| Ctrl+G | Włącza lub wyłącza siatkę projektową układu. | - |

## Skróty klawiaturowe menu Selekcje

Skróty klawiaturowe menu Selekcje

| Skrót | Funkcja | Ikona |
| --- | --- | --- |
| Shift+Strzałka w lewo | Odpowiednik polecenia Wstecz z menu Selekcje. | - |
| Shift+Strzałka w prawo | Odpowiednik polecenia Do przodu z menu Selekcje. | - |
| Ctrl+Shift+L | Odpowiednik polecenia Zablokuj z menu Selekcje (blokuje wszystkie selekcje). | the Lock icon |
| Ctrl+Shift+U | Odpowiednik polecenia Odblokuj z menu Selekcje (odblokowuje wszystkie selekcje). | the Unlock icon |
| Ctrl+Shift+D | Odpowiednik polecenia Wyczyść z menu Selekcje (czyści wszystkie selekcje). | the Clear icon |

## Skróty klawiaturowe menu Ustawienia

Skróty klawiaturowe menu Ustawienia

| Skrót | Funkcja | Ikona |
| --- | --- | --- |
| Ctrl+Alt+U | Odpowiednik polecenia Preferencje użytkownika... z menu Ustawienia. | the User preferences icon |
| Ctrl+Alt+D | Odpowiednik polecenia Właściwości dokumentu... z menu Ustawienia. | the Document properties icon |
| Ctrl+Alt+S | Odpowiednik polecenia Właściwości arkusza... z menu Ustawienia. | the Sheet properties icon |
| Ctrl+Alt+V | Odpowiednik polecenia Przegląd zmiennych... z menu Ustawienia. | the Variable overview icon |
| Ctrl+Alt+E | Odpowiednik polecenia Przegląd wyrażeń... z menu Ustawienia. | - |

## Skróty klawiaturowe menu Zakładki

Skróty klawiaturowe menu Zakładki

| Skrót | Funkcja | Ikona |
| --- | --- | --- |
| Ctrl+B | Odpowiednik polecenia Dodaj zakładkę... z menu Zakładki. | the Add bookmark icon |
| Ctrl+Shift+B | Odpowiednik polecenia Więcej... z menu Zakładki. | the Bookmarks icon |

## Skróty klawiaturowe menu Narzędzia

Skróty klawiaturowe menu Narzędzia

| Skrót | Funkcja | Ikona |
| --- | --- | --- |
| Ctrl+M | Odpowiednik polecenia Edytuj moduł... z menu Narzędzia. | the Edit module icon |
| Ctrl+Alt+A | Odpowiednik polecenia Alerty... z menu Narzędzia. | the Alerts icon |

## Skróty klawiaturowe menu Obiekt (Lista wartości, Pole statystyk i otwarty obiekt Multi Box)

Skróty klawiaturowe menu Obiekt

| Skrót | Funkcja |
| --- | --- |
| Ctrl+Shift+L | Odpowiednik polecenia Zablokuj z menu Obiekt (blokuje selekcje w aktywnym obiekcie). |
| Ctrl+Shift+U | Odpowiednik polecenia Odblokuj z menu Obiekt (odblokowuje selekcje w aktywnym obiekcie). |
| Ctrl+Shift+D | Odpowiednik polecenia Wyczyść z menu Obiekt (czyści selekcje w aktywnym obiekcie). |
| Alt+Enter | Odpowiednik polecenia Właściwości... z menu Obiekt (otwiera okno dialogowe Właściwości aktywnego obiektu). |

## Skróty klawiaturowe w skryptach

Aby wyświetlić listę dostępnych skrótów klawiaturowych z poziomu skryptu, wpisz Ctrl+qsc na panelu skryptu.

Skróty klawiaturowe w skryptach

| Skrót | Funkcja |
| --- | --- |
| Ctrl+G | Powoduje przejście do określonego numeru wiersza w skrypcie. |
| Ctrl+K,C | Oznacza wiersze skryptu jako komentarze. |
| Ctrl+K,U | Usuwa oznaczenie wierszy skryptu jako komentarzy. |
| Ctrl+Q,T,A | Dodaje kartę w skrypcie. |
| Ctrl+Q,T,P | Podwyższa poziom aktywnej karty. |
| Ctrl+Q,T,D | Obniża poziom aktywnej karty. |
| Ctrl+Q,T,N | Zmienia nazwę aktywnej karty. |
| Ctrl+Q,T,R | Usuwa aktywną kartę. |
| Ctrl+Q,Q | Tworzy automatycznie wygenerowany skrypt. |
| Ctrl+Q,U,I | Otwiera narzędzie do wprowadzania znaków Unicode. |
| Ctrl+Q,J,P,G | Tworzy skrypt do odczytywania atrybutów plików JPEG. |
| Ctrl+Q,M,P,3 | Tworzy skrypt do odczytywania atrybutów plików MP3. |
| Ctrl+Q,W,M,A | Tworzy skrypt do odczytywania atrybutów plików WMA. |

## Skróty klawiaturowe z użyciem klawiszy funkcyjnych

Skróty klawiaturowe z użyciem klawiszy funkcyjnych

| Skrót | Funkcja |
| --- | --- |
| F1 | Aktywuje pomoc kontekstową. |
| F3 | Włącza tryb wyszukiwania, jeśli aktywny jest obiekt z możliwością wyszukiwania. |
| F6 | Aktywuje kartę arkusza znajdującą się bezpośrednio na lewo od bieżącej karty aktywnej. |
| F7 | Aktywuje kartę arkusza znajdującą się bezpośrednio na prawo od bieżącej karty aktywnej. |
| F12 | Odpowiednik polecenia Zapisz jako... z menu Plik. |
| Ctrl+F6 | Aktywuje skrajną lewą kartę arkusza. |
| Ctrl+F7 | Aktywuje skrajną prawą kartę arkusza. |