# Example - Creating a tabular report

W tym przykładzie utworzysz raport oparty na programie Excel, aby przeanalizować sprzedaż według produktu, roku i regionu.

Przykładowy wynik

Przykładowy wynik

Przykładowy wynik ![Przykładowy wynik raportu programu Excel, arkusz podsumowania z tabelą przestawną i metrykami](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-preview-page-1.png)

## Zanim zaczniesz

[](https://help.qlik.com/en-US/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/Excel/tabular-report-example.htm)

#### Wymagania

Zanim zaczniesz, upewnij się:

* Twoja Qlik Cloud subskrypcja ma pojemność dla Usługa raportowania Qlik.

* Ty lub Twój administrator instaluje Qlik dodatek dla Microsoft Excel.

  [Wdrażanie i instalowanie Qlik dodatków do programu Microsoft Office](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Install/reporting-install-add-ins.htm)

* Aktywowano dodatek Qlik dla Microsoft Excel po jego zainstalowaniu.

  [Aktywacja dodatków](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/OfficeCommon/add-in-get-started.htm#Activati)

* Masz wymagane uprawnienia do pracy z raportowaniem w aplikacji.

  [Uprawnienia Usługa raportowania Qlik](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/reporting-permissions.htm)

  Jeśli nie możesz tworzyć ani zarządzać raportami, skontaktuj się z administratorem i zapoznaj się z [Ustawianie uprawnień dla funkcji raportowania z mierzeniem](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Admin/mc-permissions-reporting.htm).

[](https://help.qlik.com/en-US/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/Excel/tabular-report-example.htm)

#### Prześlij przykładowe źródła

Przykładowe źródła aplikacji można znaleźć tutaj: [Przykłady — raportowanie w aplikacji](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/InAppGeneral/reporting-example-material.htm). Przekaż pliki aplikacji i danych do przestrzeni, a następnie ponownie załaduj aplikację. Możesz ukończyć przykład.

## Utwórz nowy szablon

WskazówkaAby uzyskać więcej informacji na temat rozpoczynania pracy z dodatkiem, zobacz [Rozpoczęcie pracy z dodatkami Qlik do programu Microsoft Office](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/OfficeCommon/add-in-get-started.htm).

### Rozpocznij

Wykonaj następujące czynności:

1. Otwórz program Microsoft Excel i utwórz nowy plik XLSX. Będzie to Twój plik szablonu.

2. Kliknij ikonę dodatku Qlik na pasku wstążki na karcie Narzędzia główne.

   Otwórz dodatek Qlik, klikając ikonę Qlik na pasku wstążki

   Otwórz dodatek Qlik, klikając ikonę Qlik na pasku wstążki

   Otwórz dodatek QlikQlik, klikając ikonę QlikQlik na pasku wstążki ![Pasek wstążki w programie Microsoft Excel z ikoną dodatku Qlik](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/ui_gen_ExcelAddIn_QlikIconInRibbon.png)

3. Zaloguj się do dodatku przy użyciu poświadczeń Qlik Cloud.

   [Łączenie z dzierżawą i logowanie](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/OfficeCommon/add-in-get-started.htm#Connecti)

### Połącz z aplikacją

Wykonaj następujące czynności:

1. Wybierz Przestrzeń, do której przesłano aplikację.

2. W sekcji Aplikacja wybierz aplikację.

3. Kliknij Zapisz.

   Łączenie z przesłaną aplikacją w szablonie

   Łączenie z przesłaną aplikacją w szablonie

   Łączenie z przesłaną aplikacją w szablonie ![Panel dodatku, karta „Strona główna”, wybieranie aplikacji źródłowej do połączenia.](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/ui_example-add-in-application-select.png)

Szablon jest teraz połączony z aplikacją.

## Dodaj poziom i stronę

Dzięki poziomom i stronom możesz zautomatyzować tworzenie filtrowanych arkuszy, cyklicznie przetwarzając dane raportu dla każdego wymiaru lub wartości wykresu:

* Poziom tworzy nową sekcję dla każdego wymiaru lub wartości wykresu.

* Strona tworzy nowy arkusz dla każdego wymiaru lub wartości wykresu.

WskazówkaAby uzyskać więcej informacji na temat poziomów i stron, zobacz [Praca z poziomami i stronami w szablonach raportów tabelarycznych](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/Excel/add-in-excel-levels-pages.htm).

### Dodaj poziom

Dodaj obiekt poziomu, aby wygenerować oddzielną sekcję w tym samym arkuszu dla każdej unikalnej wartości wymiaru lub wykresu. W tym przypadku utwórz nową sekcję dla każdego regionu.

Wykonaj następujące czynności:

1. W arkuszu wybierz komórkę A3, aby ją uaktywnić.

2. W dodatku kliknij ikonę the Poziomy i strony icon na górnym pasku narzędzi.

   Otworzy się sekcja Poziomy i strony.

3. Kliknij Dodaj poziom.

4. Rozwiń Pola.

5. Kliknij the Region icon obok .

   Wybór pola do użycia jako poziom

   Wybór pola do użycia jako poziom

   Wybór pola do użycia jako poziom ![Wybór pola „Region” do użycia jako poziom](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-select-level.png)

6. W sekcji Wybierz pola do dodania (opcjonalnie) zaznacz pole wyboru Region.

   Spowoduje to wstawienie znacznika pola ze znacznikami poziomu, tworząc nagłówki sekcji dla każdej wartości.

7. Kliknij Dodaj.

Po utworzeniu poziomu dodaj 3 wiersze pod znacznikiem pola &lt;Region&gt;. W tym miejscu zostaną dodane dane raportu.

### Dodaj stronę

Dodaj obiekt strony, aby wygenerować oddzielne arkusze dla każdej unikalnej wartości wymiaru lub wykresu. W tym przypadku utwórz nowy arkusz dla każdego roku.

Wykonaj następujące czynności:

1. W dodatku kliknij ikonę the Poziomy i strony icon na górnym pasku narzędzi.

   Otworzy się sekcja Poziomy i strony.

2. Kliknij Dodaj stronę.

3. Rozwiń Pola.

4. Kliknij the Date.autoCalendar.Year icon obok .

   Wybór pola do użycia

   Wybór pola do użycia

   Wybór pola do użycia ![Wybór pola do użycia jako strona](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-select-page.png)

5. W sekcji Wybierz pola do dodania (opcjonalnie) pozostaw pole Date.autoCalendar.Year niezaznaczone.

6. Kliknij Dodaj.

Tytuł arkusza zostanie zaktualizowany o nazwę pola użytego dla obiektu strony.

Szablon z dodanym poziomem i stroną

Szablon z dodanym poziomem i stroną

Szablon z dodanym poziomem i stroną ![Szablon programu Excel ze zdefiniowanymi obiektami poziomu i strony](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-page-defined.png)

## Dodaj obraz wykresu

Po zdefiniowaniu poziomu i strony dodaj obraz wykresu.

Wykonaj następujące czynności:

1. W arkuszu wybierz komórkę A5, aby ją uaktywnić.

2. W dodatku kliknij ikonę the Obiekt wykresu icon na górnym pasku narzędzi.

   Otworzy się sekcja Wykresy.

3. Kliknij Dodaj wykres.

   Pojawi się lista dostępnych arkuszy.

4. Rozwiń arkusz Dashboard.

5. Kliknij the Symbol plusa icon obok wykresu Top 5 Customers.

   Wybór wykresu źródłowego do dodania jako obraz

   Wybór wykresu źródłowego do dodania jako obraz

   Wybór wykresu źródłowego do dodania jako obraz ![Wybór wykresu źródłowego do dodania jako obraz](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-chart-image.png)

6. Zmień rozmiar obrazu wykresu zgodnie z preferencjami, a następnie zmień wysokość wiersza, aby pasowała do rozmiaru obrazu wykresu.

WskazówkaAby uzyskać więcej informacji na temat dodawania obrazów wykresów, zobacz [Dodawanie wykresów jako obrazów do szablonów raportów za pomocą dodatków Qlik dla Microsoft Office](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/OfficeCommon/add-in-chart-images.htm).

## Dodaj dane tabelaryczne

Następnie dodaj tabelę na podstawie wykresu w aplikacji źródłowej.

### Część 1: Dodaj tabelę źródłową

Wykonaj następujące czynności:

1. W arkuszu wybierz komórkę A6, aby ją uaktywnić.

2. W dodatku kliknij ikonę the Tabele icon na górnym pasku narzędzi.

   Otworzy się sekcja Tabele.

3. Kliknij Dodaj tabelę.

   Pojawi się lista dostępnych arkuszy.

4. Rozwiń arkusz Sales Tables.

5. Kliknij the Symbol plusa icon obok wykresu Sales By Product Group i wybierz Poszczególne kolumny.

   Wybór wykresu źródłowego do dodania jako obraz

   Wybór wykresu źródłowego do dodania jako obraz

   Wybór wykresu źródłowego do dodania jako obraz ![Wybór tabeli wykresu źródłowego do dodania jako dane tabelaryczne](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-select-table-data.png)

6. W sekcji Wybierz kolumny do dodania zaznacz Wszystkie.

7. Kliknij Dodaj.

   Wszystkie kolumny z wykresu źródłowego zostaną dodane jako poszczególne kolumny w arkuszu.

### Część 2: Dostosuj formatowanie

Możesz dostosować tabelę, stosując natywne formatowanie programu Excel, takie jak:

* Zmiana szerokości kolumn

* Zmiana czcionek, rozmiaru tekstu i dodawanie stylów specyficznych dla komórek

* Dostosowywanie formatowania liczb

Jeśli chcesz dostosować formatowanie w tabeli, musisz wyłączyć opcję Zachowaj formaty źródłowe dla nowo utworzonego obiektu tabeli.

Wykonaj następujące czynności:

1. Po wybraniu obiektu tabeli w oknie dodatku odznacz opcję Zachowaj formaty źródłowe w sekcji Ustawienia tabeli.

   Teraz możesz zmienić formatowanie, wprowadzając zmiany w zawartości komórek tabeli.

2. Domyślnie obiekt tabeli ma wstawione nad nim nagłówki kolumn ze stałym tekstem. Nie są one częścią obiektu tabeli.

   W sekcji Ustawienia tabeli dla obiektu ustaw opcję Wyświetlaj nagłówki na Pokaż nad komórką znacznika. Zapewni to, że nagłówki tabeli nie będą powielane.

3. Nadaj styl nagłówkom ze stałym tekstem, ustawiając rozmiar czcionki nieco większy niż w komórkach znaczników.

WskazówkaAby uzyskać szczegółowe informacje na temat dostosowywania właściwości formatowania tabelarycznego, zobacz [Właściwości formatowania dla danych tabelarycznych w szablonach raportów w formacie Excel](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/Excel/add-in-excel-tabular-properties.htm).

Szablon po dodaniu obrazu wykresu i tabeli oraz zastosowaniu niestandardowego formatowania

Szablon po dodaniu obrazu wykresu i tabeli oraz zastosowaniu niestandardowego formatowania

Szablon po dodaniu obrazu wykresu i tabeli oraz zastosowaniu niestandardowego formatowania ![Szablon po dodaniu obrazu wykresu i tabeli oraz zastosowaniu niestandardowego formatowania](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-table.png)

## Dodaj natywną tabelę przestawną programu Excel

Następnie dodaj tabelę przestawną programu Excel, aby podsumować dane aplikacji na wysokim poziomie.

Informacja

Natywne tabele przestawne programu Excel połączone z danymi aplikacji Qlik nie są obsługiwane, jeśli zostaną umieszczone wewnątrz poziomu. Można jednak umieścić tabelę przestawną programu Excel w arkuszu ze stroną.

Wskazówka

Aby uzyskać więcej informacji, zobacz [Praca z natywnymi tabelami Excel](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/Excel/add-in-excel-native-tables.htm).

### Część 1: Wstaw źródłowe dane tabelaryczne

Wykonaj następujące czynności:

1. Utwórz nowy arkusz i nadaj mu tytuł Źródło tabeli przestawnej.

2. W dodatku kliknij ikonę the Tabele icon na górnym pasku narzędzi.

   Otworzy się sekcja Tabele.

3. Kliknij Dodaj tabelę.

   Pojawi się lista dostępnych arkuszy.

4. Rozwiń arkusz Sales Tables.

5. Kliknij the Symbol plusa icon obok wykresu Sales Details 2021-2023 i wybierz Poszczególne kolumny.

6. W sekcji Wybierz kolumny do dodania zaznacz Wszystkie.

7. Kliknij Dodaj.

   Wszystkie kolumny z wykresu źródłowego zostaną dodane jako poszczególne kolumny w arkuszu.

### Część 2: Przekonwertuj dane tabelaryczne na tabelę programu Excel

Wykonaj następujące czynności:

1. Wybierz następujące elementy w arkuszu:

   * Wiersz nagłówka

   * Wiersz ze znacznikami

   * Jeden dodatkowy pusty wiersz

   * Wszystkie żądane kolumny

   Wybór wymaganego obszaru do utworzenia natywnej tabeli programu Excel

   Wybór wymaganego obszaru do utworzenia natywnej tabeli programu Excel

   Wybór wymaganego obszaru do utworzenia natywnej tabeli programu ExcelExcel ![Wybrany zakres programu Excel do utworzenia natywnej tabeli dla źródła tabeli przestawnej](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-excel-pivottable-step1.png)

2. Przekonwertuj wybrany obszar na tabelę programu Excel. Dokładna procedura zależy od wersji programu Excel. Na przykład wybierz komórkę w tabeli i kliknij Wstawianie &gt; Tabela na wstążce.

   Aby uzyskać dokładne instrukcje, zapoznaj się z [oficjalną dokumentacją firmy Microsoft](https://support.microsoft.com/en-us/office/create-and-format-tables-e81aa349-b006-4f8a-9806-5af9df0ac664).

3. Wybierz komórkę A3 w tabeli programu Excel. W oknie dodatku w sekcji Znaczniki kliknij Dodaj znacznik: &lt;deleterow&gt;.

Znacznik &lt;deleterow&gt; zostanie wstawiony w komórce A3.

Natywna tabela programu Excel utworzona ze znacznikiem &lt;deleterow&gt; wstawionym w ostatnim wierszu

Natywna tabela programu Excel utworzona ze znacznikiem &lt;deleterow&gt; wstawionym w ostatnim wierszu

Natywna tabela programu ExcelExcel utworzona ze znacznikiem &lt;deleterow&gt;&lt;deleterow&gt; wstawionym w ostatnim wierszu ![Natywna tabela programu Excel ze znacznikiem deleterow wstawionym w ostatnim wierszu](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-excel-pivottable-step2.png)

### Część 3: Przekonwertuj tabelę programu Excel na tabelę przestawną programu Excel

Wykonaj następujące czynności:

1. Przekształć nowo utworzoną tabelę programu Excel w natywną tabelę przestawną programu Excel. Dokładne kroki mogą zależeć od wersji programu Excel. Na przykład kliknij Wstawianie &gt; Tabela przestawna na wstążce.

   Aby uzyskać dokładne instrukcje, zapoznaj się z [oficjalną dokumentacją firmy Microsoft](https://support.microsoft.com/en-us/office/create-a-pivottable-to-analyze-worksheet-data-a9a84538-bfe9-40a9-a8e9-f99134456576).

2. Po wyświetleniu monitu wybierz opcję dodania nowej tabeli przestawnej w nowym arkuszu.

3. Na liście pól tabeli przestawnej skonfiguruj tabelę przestawną w następujący sposób:

   * Wiersze:

     * Region

     * Product Group

     * Sales Rep Name

   * Kolumny:

     * Year

   * Wartości:

     * Suma z Sales

4. Zmień etykiety w tabeli przestawnej zgodnie z preferencjami.

Tabela przestawna utworzona w nowym arkuszu w szablonie

Tabela przestawna utworzona w nowym arkuszu w szablonie

Tabela przestawna utworzona w nowym arkuszu w szablonie ![Tabela przestawna utworzona w nowym arkuszu w szablonie](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-excel-pivottable-step3.png)

## Dodaj zmienną

Możesz dodawać zmienne z aplikacji analitycznej do raportu. Zmienne przechowują wartości, które mogą się dynamicznie zmieniać. Możesz dodać zmienną, która została dodana do aplikacji, przechowującą dzisiejszą datę.

### Część 1: Dodaj zmienną

Wykonaj następujące czynności:

1. W arkuszu, w którym dodano tabelę przestawną, zmień nazwę arkusza na Podsumowanie.

2. W arkuszu wybierz pustą komórkę na środku wiersza 1, mniej więcej w połowie całej szerokości zawartości.

3. W dodatku kliknij ikonę the Zmienne icon na górnym pasku narzędzi.

   Otworzy się sekcja Zmienne i wyrażenia.

4. Kliknij Dodaj zmienną.

   Pojawi się lista dostępnych zmiennych.

5. Kliknij the vTodayDate icon obok .

   Wybór zmiennej do użycia

   Wybór zmiennej do użycia

   Wybór zmiennej do użycia ![Wybór zmiennej do użycia](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/ui_example-add-in-excel-select-variable.png)

### Część 2: Sformatuj zmienną jako baner

Wykonaj następujące czynności:

1. W arkuszu scal i wyśrodkuj dwie grupy komórek w wierszu 1, przy czym prawa grupa to ta, która zawiera zmienną.

2. W komórce dla lewej grupy wpisz następujący tekst:

   ```
    Report generated on:
   ```

3. Domyślnie w raportach tabelarycznych daty są formatowane jako numery seryjne. Możesz sformatować datę zgodnie ze swoimi preferencjami. Dokładna procedura zależy od wersji programu Excel. Przykład:

   1. Wybierz znacznik &lt;vTodayDate&gt; w szablonie.

   2. Kliknij komórkę prawym przyciskiem myszy i wybierz Formatuj komórki.

   3. Wybierz Data, a następnie wybierz format daty, który chcesz wyświetlić.

   4. Kliknij OK.

Po dodaniu banera możesz go dostosować za pomocą natywnego formatowania programu Excel. Na przykład możesz dostosować styl tekstu, dodać kolory tła komórek i dodać obramowania.

Baner w raporcie, używający zmiennej do wyświetlania czasu wygenerowania raportu

Baner w raporcie, używający zmiennej do wyświetlania czasu wygenerowania raportu

Baner w raporcie, używający zmiennej do wyświetlania czasu wygenerowania raportu ![Baner w raporcie, używający zmiennej do wyświetlania czasu wygenerowania raportu](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-variable.png)

## Dodaj wyrażenie

Możesz dodawać wyrażenia do raportu z natywnymi obliczeniami Qlik na podstawie danych aplikacji. Na przykład możesz dodać komórkę pokazującą metryki wysokiego poziomu, takie jak całkowita sprzedaż, bez tworzenia tabeli.

### Część 1: Dodaj wyrażenie

Wykonaj następujące czynności:

1. W arkuszu wybierz komórkę na środku wiersza 2, mniej więcej w połowie całej szerokości zawartości.

2. Kliknij the Strzałka w lewo icon, aby powrócić do menu sekcji Zmienne i wyrażenia.

3. Kliknij Dodaj wyrażenie.

4. Wpisz Nazwę dla wyrażenia, na przykład: TotalSales.

5. W sekcji Wyrażenie wpisz sum(Sales).

   Konfigurowanie wyrażenia w dodatku

   Konfigurowanie wyrażenia w dodatku

   Konfigurowanie wyrażenia w dodatku ![Konfigurowanie wyrażenia w dodatku](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/ui_example-add-in-excel-configure-expression.png)

6. Kliknij Utwórz.

### Część 2: Sformatuj wyrażenie za pomocą komórki tytułu

1. W arkuszu scal i wyśrodkuj dwie grupy komórek w wierszu 2, przy czym prawa grupa to ta, która zawiera wyrażenie.

2. W komórce dla lewej grupy wpisz następujący tekst:

   ```
    Total Sales:
   ```

3. Dostosuj formatowanie liczb dla wyrażenia TotalSales. Dokładna procedura zależy od wersji programu Excel. Przykład:

   1. Wybierz znacznik wyrażenia &lt;TotalSales&gt; w szablonie.

   2. Kliknij komórkę prawym przyciskiem myszy i wybierz Formatuj komórki.

   3. Wybierz Waluta i kliknij OK.

Po dodaniu tytułu i wyrażenia możesz je dostosować za pomocą natywnego formatowania programu Excel. Na przykład możesz wyśrodkować ich tekst, dostosować styl tekstu, dodać kolory tła komórek i dodać obramowania.

Wyrażenie dla całkowitej sprzedaży dodane za pomocą dodatku i sformatowane przy użyciu natywnego formatowania programu Excel

Wyrażenie dla całkowitej sprzedaży dodane za pomocą dodatku i sformatowane przy użyciu natywnego formatowania programu Excel

Wyrażenie dla całkowitej sprzedaży dodane za pomocą dodatku i sformatowane przy użyciu natywnego formatowania programu ExcelExcel ![Wyrażenie całkowitej sprzedaży dodane za pomocą dodatku](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-expression.png)

## Podgląd raportu

Przed zakończeniem raportu możesz ustawić formatowanie i styl zgodnie z potrzebami.

Gdy wszystko będzie gotowe, wyświetl podgląd raportu jako plik programu Excel, aby upewnić się, że wygląda zgodnie z oczekiwaniami.

Wykonaj następujące czynności:

1. W dodatku kliknij ikonę the Podgląd icon na górnym pasku narzędzi.

   Otworzy się sekcja Podgląd.

2. Kliknij Podgląd jako Excel (.xlsx).

Arkusz podsumowania w raporcie z natywną tabelą przestawną programu Excel, zmienną i wyrażeniem

Arkusz podsumowania w raporcie z natywną tabelą przestawną programu Excel, zmienną i wyrażeniem

Arkusz podsumowania w raporcie z natywną tabelą przestawną programu ExcelExcel, zmienną i wyrażeniem ![Końcowy arkusz podsumowania raportu programu Excel z tabelą przestawną, zmienną i wyrażeniem](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-preview-page-1.png)

Arkusz podsumowania w raporcie z poziomem, stroną, obrazem wykresu i tabelą.

Arkusz podsumowania w raporcie z poziomem, stroną, obrazem wykresu i tabelą.

Arkusz podsumowania w raporcie z poziomem, stroną, obrazem wykresu i tabelą. ![Końcowy arkusz raportu programu Excel z poziomem, stroną, obrazem wykresu i tabelą](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Resources/Images/Reporting/ui_example-add-in-excel-preview-page-2.png)

## Następne kroki

Następnym krokiem jest przesłanie szablonu do aplikacji.

Po przesłaniu szablonu możesz:

* Skonfigurować listę dystrybucyjną i zadanie raportowania oraz ustawić generowanie raportu zgodnie z harmonogramem.

  [Konfigurowanie generowania raportów](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Generate/configure-task-based.htm)

* Włączyć szablon dla raportowania na żądanie.

  [Praca z raportami na żądanie](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/OnDemand/reports-on-demand.htm)

[Projektowanie szablonów raportów tabelarycznych](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/Excel/design-tabular-report-templates.htm)

[Projektowanie szablonów raportów z dodatkami Qlik dla Microsoft Office](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/Design/OfficeCommon/reporting-add-ins.htm)

[Przykłady — raportowanie w aplikacji](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/InAppGeneral/reporting-example-material.htm)

[Raportowanie w aplikacji za pomocą Analityka Qlik Cloud](https://help.qlik.com/pl-PL/cloud-services/Subsystems/Hub/Content/Sense_Hub/Reporting/InAppGeneral/cloud-in-app-reports-intro.htm)