# Menu Bestand

Het menu Bestand is een vervolgkeuzemenu aan de bovenkant van het scherm, dat de volgende opdrachten bevat:

* Nieuw: Opent een nieuw QlikView-venster en maakt het mogelijk om een nieuw QlikView-bestand te maken.

* Openen...: Opent een nieuw QlikView-venster en maakt het mogelijk om een QlikView-bestand of een tabelbestand te openen. Bij het openen van een tabelbestand wordt automatisch de wizard Bestand gestart. Deze opdracht kan ook worden aangeroepen met de volgende sneltoets: Ctrl+O.

* Openen op server...: Opent een dialoogvenster waarin het mogelijk is verbinding te maken met een QlikView Server en te bladeren naar een document om te openen in de clientmodus.   
  Deze opdracht kan ook worden aangeroepen met de volgende sneltoets: Ctrl+Shift+O.

  InformatieAls u documenten opent als QlikView Server-client, zijn uw mogelijkheden voor het werken met het document beperkt, vergeleken met het openen van lokale documenten. Als client kunt u niet altijd werkbladobjecten toevoegen of verwijderen. Dit is alleen mogelijk als het document samenwerking ondersteunt. Werkbladen kunnen niet worden toegevoegd of verwijderd. U hebt bovendien geen toegang tot alle eigenschappenvensters en het script, en u kunt geen macro's wijzigen, gegevens opnieuw laden of het document opslaan.

* Document vernieuwen: Deze opdracht is alleen beschikbaar voor documenten die zijn geopend op QlikView Server en wanneer er een nieuwere versie van het document beschikbaar is op de server. Als u Vernieuwen uitvoert, krijgt u toegang tot de nieuwste gegevens terwijl uw sessie behouden blijft, waaronder uw selecties en opmaakstatus.

* URL openen...: Opent het dialoogvenster URL openen. In dit dialoogvenster kunt u een geldige URL invoeren voor elke webpagina. De webpagina wordt geopend in een apart venster in QlikView. U kunt deze functie bijvoorbeeld gebruiken voor het QlikView Publisher Accesspoint of voor pagina's waarop QlikView Server-documenten worden getoond via de AJAX-clients. Net als bij gewone QlikView-documentvensters krijgt u toegang tot geopende webpagina's via het menu Venster.

* FTP openen...: Opent een nieuw QlikView-venster en maakt het openen van een QlikView-bestand of tabelbestand vanaf een FTP-server mogelijk. Bij het openen van een tabelbestand wordt automatisch de wizard Bestand gestart.

* Sluiten: Hiermee wordt het actieve QlikView file gesloten.

* Favorieten: Dit cascademenu beheert een lijst met door de gebruiker gedefinieerde favoriete documenten, die onafhankelijk van de lijst Recente documenten wordt beheerd (zie hieronder).

* Opslaan: Slaat de huidige configuratie op in een QlikView-\nbestand. Gegevens, script en opmaak worden opgeslagen. Deze opdracht kan ook worden aangeroepen met de volgende sneltoets: Ctrl+S. Als u een QlikView-document wilt delen met behulp van AJAX-clients, mag de bestandsnaam geen hekjes (#) bevatten.

* Opslaan als...: Slaat de huidige configuratie op in een nieuw QlikView-\nbestand onder een nieuwe naam. Deze opdracht kan ook worden aangeroepen met de volgende sneltoets: F12. Als u een QlikView-document wilt delen met behulp van AJAX-clients, mag de bestandsnaam geen hekjes (#) bevatten.

* Koppeling opslaan...: Slaat een koppeling naar een document dat op een QlikView Server is geopend op als een tekstbestand op de lokale computer. Het bestand heeft de extensie qvw, maar bevat geen gegevens of opmaak. Als u een dergelijk koppelingsdocument opent, wordt door QlikView geprobeerd opnieuw een verbinding te maken met de server en het document op de QlikView-server te openen. Deze opdracht is niet beschikbaar voor lokale documenten.

* E-mailen als bijlage...: Alleen beschikbaar wanneer u met een lokaal document werkt. Maakt een e-mailbericht met een kopie van het huidige QlikView document als bijlage. De e-mailontvanger kan het QlikView document openen, mits deze toegang heeft tot QlikView en over toegangsrechten voor het document beschikt (als sectietoegangsbeveiliging wordt gebruikt). Als u deze opdracht wilt gebruiken, moet de e-mailclient op de computer worden geconfigureerd.

* E-mailen met bladwijzer als koppeling...: Alleen beschikbaar wanneer u werkt met een QlikView Server-document. Hiermee wordt een e-mailbericht gemaakt met een URL-koppeling naar het huidige serverdocument. Een tijdelijke serverbladwijzer wordt gemaakt (inclusief opmaakstatus) en gecodeerd in de URL. De ontvanger van het e-mailbericht kan via de URL-koppeling het serverdocument openen en zien wat u ziet, als deze persoon beschikt over voldoende toegangsrechten voor het document en de gegevens daarin. Om deze opdracht te kunnen gebruiken moet de e-mailclient op de computer worden geconfigureerd. Serverbladwijzers zijn alleen beschikbaar als de QlikView Server is geconfigureerd.

* Afdrukken...: Opent het standaarddialoogvenster Afdrukken, waarmee het huidige werkbladobject kan worden afgedrukt. Deze opdracht is niet beschikbaar bij keuzelijsten. Deze opdracht kan ook worden aangeroepen met de volgende sneltoets: Ctrl+P.

* Afdrukken als pdf...: Hiermee wordt het dialoogvenster Afdrukken geopend waarin de printer Microsoft Naar PDF afdrukken al is geselecteerd. Nadat u op de knop Afdrukken hebt geklikt, wordt om een bestandsnaam voor het PDF-uitvoerbestand gevraagd. Deze opdracht is alleen beschikbaar als er een PDF-printer beschikbaar is op het systeem. Deze opdracht kan ook worden aangeroepen met de volgende sneltoets: Ctrl+Shift+P.

* Mogelijke afdrukken...: Opent het standaarddialoogvenster Afdrukken, waarmee de mogelijke (geselecteerde en optionele) waarden van de huidige keuzelijst kunnen worden afgedrukt. Deze opdracht is alleen beschikbaar bij keuzelijsten.

* Mogelijk afdrukken als PDF...: Deze opdracht moet worden gebruikt bij het afdrukken van lijstvakken en multivakken als PDF.

* Werkblad afdrukken...: Opent het dialoogvenster Afdrukken , waarmee u een afbeelding van het huidige werkblad kunt afdrukken.

* Afdrukvoorbeeld...: Toont een voorbeeld van afdrukbare werkbladobjecten.

* Broncodebeheer

  Informatie Deze functionaliteit is verouderd. Raadpleeg de laatste versie van de documentatie voordat de ondersteuning werd beëindigd: [Menu Bestand](https://help.qlik.com/nl-NL/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/File_menu.htm)

* Exporteren:

  * Inhoud exporteren...: Dit alternatief is alleen beschikbaar wanneer een exporteerbaar werkbladobject actief is. Hiermee wordt de handeling Exporteren uitgevoerd in het menu Object van het werkbladobject.
  * Werkbladafbeelding exporteren...: Opent een dialoogvenster om een afbeelding van het huidige werkblad op te slaan in een bestand.
  * Document-lay-out exporteren: Opent een dialoogvenster voor het opslaan van de document-lay-out als een XML-bestand. Er worden geen gegevens uit het document opgeslagen in het XML-bestand.

* Script bewerken...: Opent het dialoogvenster Script bewerken. Hierin kunt u scripts schrijven en uitvoeren waarmee databases kunnen worden geopend en waarmee er verbinding mee kan worden gemaakt.

* Opnieuw laden: Voert het huidige load-script uit en laadt gegevens opnieuw in het actieve QlikView-document. Dit is nodig als de inhoud van de database is gewijzigd sinds de laatste keer dat opnieuw laden is uitgevoerd. Deze opdracht kan ook worden aangeroepen met de volgende sneltoets: Ctrl+R.

* [](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/File_menu.htm)Gedeeltelijk opnieuw laden: voert het huidige load-script uit, inclusief alle scriptopdrachten, zoals Drop table, en laadt gegevens opnieuw in het actieve QlikView-document. Er worden echter alleen tabellen opnieuw geladen waarvan de load- en select-opdrachten worden voorafgegaan door de prefix Replace of Add. Gegevenstabellen waarop dit soort load- of select-opdrachten niet van invloed is, worden niet beïnvloed door het gedeeltelijk opnieuw laden. Deze opdracht kan ook worden aangeroepen met de volgende sneltoets: Ctrl+Shift+R.

* [](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/File_menu.htm)Gegevens reduceren: Opent een menu met de volgende twee opdrachten:

  * Mogelijke waarden behouden: Verkleint de QlikView-database door alle uitgesloten waarden te verwijderen.
  * Alle waarden verwijderen: Maakt een sjabloon door alle waarden uit de QlikView-database te verwijderen, maar de databasestructuur en de lay-out te behouden.

* Table Viewer...: Opent het dialoogvenster Table Viewer waarin de structuur van de geladen gegevens kan worden bestudeerd in een grafische weergave van tabellen, velden en associaties. Deze opdracht kan ook worden aangeroepen met de volgende sneltoets: Ctrl+T.

* Lijst met recente documenten: Een lijst van de laatst gebruikte QlikView-documenten. Het aantal documenten dat wordt getoond, kan worden ingesteld in het dialoogvenster Instellingen: Gebruikersvoorkeuren. Het standaardaantal is 8. Het selecteren van een van deze staat gelijk aan de opdracht Openen.

* Afsluiten: Sluit de geopende documenten en sluit QlikView af.

[QlikView-bestand](https://help.qlik.com/nl-NL/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/QlikView_file.htm)

[Wizard Bestand: Type](https://help.qlik.com/nl-NL/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/File_Wizard_Type.htm)

[Verbinding maken met server](https://help.qlik.com/nl-NL/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Connect_to_Server.htm)

[Internetbestanden openen of QlikView-document openen](https://help.qlik.com/nl-NL/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Open_Internet_Files.htm)

[Exporteren en afdrukken](https://help.qlik.com/nl-NL/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Print_General.htm)

[Dialoogvenster Script bewerken](https://help.qlik.com/nl-NL/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Edit_Script_dialog_box.htm)

[Gedeeltelijk opnieuw laden](https://help.qlik.com/nl-NL/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Partial%20Reload.htm)

[Tabelweergave](https://help.qlik.com/nl-NL/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Table_Viewer.htm)