Menu Opmaak

Het menu Opmaak is een vervolgkeuzemenu aan de bovenkant van het scherm, dat de volgende opdrachten bevat:

Werkblad toevoegen... Hiermee wordt een werkblad toegevoegd met meerdere tabs, waarop u een nieuwe set werkbladobjecten kunt weergeven.
Het is mogelijk om een nieuw werkblad toe te voegen aan de opmaak, zelfs als u werkt met een document op QlikView Server.
Werkblad naar links Met deze opdracht schuift (de tab van) het huidige werkblad één plaats naar links (naar voren).
Werkblad naar rechts Met deze opdracht schuift (de tab van) het huidige werkblad één plaats naar rechts (naar achteren).
Werkblad verwijderen Het actieve werkblad wordt verwijderd met alles wat zich daarop bevindt.
Velden selecteren... De eigenschappenpagina Velden van het dialoogvenster Werkbladeigenschappen wordt geopend. Uit een lijst kunnen een of meer veldnamen worden geselecteerd. De geselecteerde velden worden weergegeven in standaard geconfigureerde keuzelijsten op het actieve werkblad. Als u de eigenschappen van een keuzelijst wilt instellen, klikt u met de rechtermuisknop op de betreffende keuzelijst en selecteert u Eigenschappen in het zwevende menu (of in het menu Object in het hoofdmenu). Deze opdracht is niet beschikbaar als u met documenten werkt op QlikView Server.
Nieuw object Hiermee wordt een trapsgewijs menu geopend waarin u een werkbladobject kunt kiezen dat u wilt maken. Als dit eenmaal is gemaakt, wordt het bijbehorende dialoogvenster weergegeven waarin het nieuwe object geconfigureerd kan worden.
Het is mogelijk om nieuwe werkbladobjecten toe te voegen aan de opmaak, zelfs als u met een document op QlikView Server werkt, op voorwaarde dat:
a) de licentie geldig is,
b) de configuratie van het serverdocument serverobjecten toestaat,
c) de configuratie van de QlikView Server serverobjecten toestaat.
Objecten schikken Met deze opdracht worden de werkbladobjecten automatisch op het actieve werkblad geschikt.
Objecten die buiten het venster vallen, erbinnen brengen Elk werkbladobject buiten het zichtbare gebied van het QlikView-venster wordt binnen het zichtbare gebied geplaatst.
Uitlijnen/schikken Hier kan worden bepaald volgens welke alternatieve mogelijkheden werkbladobjecten worden uitgelijnd, bijvoorbeeld Links uitlijnen, Horizontaal centreren.