Opdrachtsneltoetsen

In dit hoofdstuk vindt u een lijst van de verschillende sneltoetsen die in QlikView beschikbaar zijn.

Sneltoetsen in het menu Bestand

Ctrl+N Equivalent aan Nieuw in het menu Bestand.
Ctrl+O Equivalent aan Openen... in het menu Bestand.
Ctrl+Shift+O Equivalent aan Openen in server... in het menu Bestand.  
Ctrl+S Equivalent aan Opslaan in het menu Bestand.
F12 Equivalent aan Opslaan als... in het menu Bestand.  
Ctrl+P Equivalent aan Afdrukken... in het menu Bestand.
Ctrl+Shift+P Equivalent aan Afdrukken als PDF... in het menu Bestand.
Ctrl+E Equivalent aan Script bewerken... in het menu Bestand.
Ctrl+R Equivalent aan Opnieuw laden in het menu Bestand.
Ctrl+Shift+R Equivalent aan Gedeeltelijk opnieuw laden in het menu Bestand.  
Ctrl+T Equivalent aan Tabelweergave tonen... in het menu Bestand.

Sneltoetsen in het menu Bewerken

Ctrl+Z Equivalent aan Opmaak ongedaan maken in het menu Bewerken.
Ctrl+Y Equivalent aan Opnieuw opmaken in het menu Bewerken.
Ctrl+X Equivalent aan Knippen in het menu Bewerken.
Ctrl+C Equivalent aan Kopiëren in het menu Bewerken.
Ctrl+V Equivalent aan Plakken in het menu Bewerken.
Del Equivalent aan Verwijderen in het menu Bewerken.  
Ctrl+A Equivalent aan Alles activeren in het menu Bewerken.  
Ctrl+F Equivalent aan Zoeken in het menu Bewerken.
Ctrl+Shift+F Equivalent aan Geavanceerd zoeken in het menu Bewerken.  

Sneltoetsen in het menu Beeld

Ctrl+Q Equivalent aan Huidige selecties... in het menu Beeld.
Ctrl+G Hiermee wordt het opmaakontwerpraster in- of uitgeschakeld.  

Sneltoetsen in het menu Selecties

Shift+Pijl links Equivalent aan Vorige in het menu Selecties.  
Shift+Pijl rechts Equivalent aan Volgende in het menu Selecties.  
Ctrl+Shift+L Equivalent aan Vergrendelen in het menu Selecties (alle selecties worden vergrendeld).
Ctrl+Shift+U Equivalent aan Ontgrendelen in het menu Selecties (alle selecties worden ontgrendeld).
Ctrl+Shift+D Equivalent aan Wissen in het menu Selecties (alle selecties worden gewist).

Sneltoetsen in het menu Instellingen

Ctrl+Alt+U Equivalent aan Gebruikersvoorkeuren... in het menu Instellingen.
Ctrl+Alt+D Equivalent aan Documenteigenschappen... in het menu Instellingen.
Ctrl+Alt+S Equivalent aan Werkbladeigenschappen... in het menu Instellingen.
Ctrl+Alt+V Equivalent aan Variabelenoverzicht... in het menu Instellingen.
Ctrl+Alt+E Equivalent aan Uitdrukkingsoverzicht... in het menu Instellingen.  

Sneltoetsen in het menu Bladwijzers

Ctrl+B Equivalent aan Bladwijzer toevoegen... in het menu Bladwijzers.
Ctrl+Shift+B Equivalent aan Meer... in het menu Bladwijzers.

Sneltoetsen in het menu Extra

Ctrl+M Equivalent aan Module bewerken... in het menu Extra.
Ctrl+Alt+A Equivalent aan Waarschuwingen... in het menu Extra.

Sneltoetsen in het menu Object (keuzelijst, statistiekobject en geopende meervoudige keuzelijst)

Ctrl+Shift+L Equivalent aan Vergrendelen in het menu Object (vergrendelt selecties in actief object).
Ctrl+Shift+U Equivalent aan Ontgrendelen in het menu Object (ontgrendelt selecties in actief object).
Ctrl+Shift+D Equivalent aan Wissen in het menu Object (wist selecties in actief object).
Alt+Enter Equivalent aan Eigenschappen... in het menu Object (opent het dialoogvenster Eigenschappen van een actief object).

Sneltoetsen voor scripts

U kunt een lijst bekijken met de beschikbare sneltoetsen in het script door Ctrl+qsc te typen in het scriptvenster.

Ctrl+G Naar regelnummer in het script gaan.
Ctrl+K,C Commentaarregels in script maken.
Ctrl+K,U Commentaarregels in script verwijderen.
Ctrl+Q,T,A Tabblad toevoegen in script.
Ctrl+Q,T,P Actief tabblad naar links.
Ctrl+Q,T,D Actief tabblad naar rechts.
Ctrl+Q,T,N Naam van actief tabblad wijzigen.
Ctrl+Q,T,R Actief tabblad verwijderen.
Ctrl+Q,Q Hiermee maakt u een automatisch gegenereerd script.
Ctrl+Q,U,I Hiermee opent u een hulpprogramma voor het invoeren van Unicode.
Ctrl+Q,J,P,G Hiermee maakt u een script voor het lezen van kenmerken van jpeg-bestanden.
Ctrl+Q,M,P,3 Hiermee maakt u een script voor het lezen van kenmerken van mp3-bestanden.
Ctrl+Q,W,M,A Hiermee maakt u een script voor het lezen van kenmerken van wma-bestanden.

Functiesneltoetsen

F1 Hiermee wordt de contextafhankelijke Help geopend.
F3 Hiermee wordt overgeschakeld naar de zoekmodus als een doorzoekbaar object is geactiveerd.
F6 Hiermee wordt het werkblad direct links van de huidige actieve tab geactiveerd.
F7 Hiermee wordt het werkblad direct rechts van de huidige actieve tab geactiveerd.
F12 Equivalent aan Opslaan als... in het menu Bestand.
Ctrl+F6 Hiermee wordt de meest linkse werkbladtab geactiveerd.
Ctrl+F7 Hiermee wordt de meest rechtse werkbladtab geactiveerd.