# 파일 메뉴

파일 메뉴는 화면 위쪽의 드롭다운 메뉴이며 다음 명령을 포함합니다.

* 새로 만들기: 새 QlikView 창을 열고 새 QlikView 파일을 만들 수 있도록 합니다.

* 열기...: 새 QlikView 창을 열고 QlikView 파일 또는 테이블 파일을 열 수 있도록 합니다.테이블 파일을 열면 자동으로 파일 마법사가 열립니다.이 명령은 다음 바로 가기 키로도 실행할 수 있습니다. Ctrl+O.

* 서버에서 열기...: QlikView Server에 연결하여 클라이언트 모드로 열 문서를 찾아볼 수 있는 대화 상자를 엽니다.   
  이 명령은 다음 바로 가기 키로도 실행할 수 있습니다. Ctrl+Shift+O.

  정보 메모QlikView Server에 대한 클라이언트로 문서를 여는 경우에 로컬 문서를 열었을 때보다 문서로 수행할 수 있는 작업이 제한적입니다.문서가 협업을 지원하는지 여부에 따라 클라이언트가 시트 개체를 추가 또는 삭제하지 못할 수 있습니다.시트를 추가 또는 삭제할 수 없습니다.또한 일부 속성 대화 상자에 액세스할 수 없고, 매크로 변경, 스크립트 액세스, 데이터 다시 로드, 문서 저장 등을 수행할 수 없습니다.

* 문서 새로 고침: 이 명령은 QlikView Server에서 연 문서에서 서버에 해당 문서의 최신 버전이 있는 경우에만 사용할 수 있습니다.새로 고침을 수행하면 선택 및 레이아웃 상태를 포함한 세션을 유지하면서 최신 데이터에 액세스할 수 있습니다.

* URL 열기...: URL \n열기 대화 상자를 엽니다.이 대화 상자에서 웹 페이지의 유효한 URL을 입력할 수 있습니다.그러면 QlikView 내부의 별도의 창에 웹 페이지가 열립니다.이 기능은 QlikView Publisher 액세스포인트에서 사용하거나 Ajax 클라이언트를 통해 QlikView Server 문서를 표시하는 페이지에 사용할 수 있습니다.열린 웹 페이지는 표준 QlikView 문서 창과 마찬가지로 창 메뉴를 통해 액세스할 수 있습니다.

* FTP 열기...: 새 QlikView 창을 열어 Ftp 서버에서 QlikView 파일 또는 테이블 파일을 열 수 있도록 합니다.테이블 파일을 열면 자동으로 파일 마법사가 열립니다.

* 닫기: 활성 QlikView 파일을 닫습니다.

* 즐겨찾기: 이 캐스케이드 메뉴는 최근 문서 목록(아래 참조)과 독립적으로 관리되는 사용자 정의 즐겨찾기 문서 목록을 제어합니다.

* 저장: 현재 구성을 QlikView 파일에 저장합니다.데이터, 스크립트 및 레이아웃이 저장됩니다.이 명령은 다음 바로 가기 키로도 실행할 수 있습니다. Ctrl+S.Ajax 클라이언트를 사용하여 QlikView 문서를 공유하려는 경우 파일 이름에 해시(#) 문자가 포함되지 않아야 합니다.

* 다른 이름으로 저장...: 현재 구성을 새 이름의 새 QlikView 파일에 저장합니다.이 명령은 다음 바로 가기 키로도 실행할 수 있습니다. F12.Ajax 클라이언트를 사용하여 QlikView 문서를 공유하려는 경우 파일 이름에 해시(#) 문자가 포함되지 않아야 합니다.

* 링크 저장...: QlikView Server에서 연 문서에 대한 링크를 로컬 컴퓨터에 텍스트 파일로 저장합니다.파일은 qvw 확장명을 가지지만 데이터나 레이아웃을 포함하지는 않습니다.이러한 링크 문서를 열면 QlikView가 서버에 다시 연결하여 QlikView Server의 문서를 열려고 시도합니다.로컬 문서에는 이 명령을 사용할 수 없습니다.

* 첨부 파일로 메일 보내기...: 로컬 문서로 작업할 때만 사용할 수 있습니다.현재 QlikView 문서의 복사본이 첨부된 메일을 만듭니다.메일 수신자는 QlikView에 대한 액세스 권한과 문서에 대한 액세스 권한이 있는 경우(섹션 액세스 보안이 사용되는 경우) QlikView 문서를 열 수 있습니다.이 명령은 해당 컴퓨터에 메일 클라이언트가 구성되어 있어야 작동합니다.

* 링크로 북마크 메일 보내기...: QlikView Server 문서로 작업할 때만 사용할 수 있습니다.현재 서버 문서에 대한 URL 링크가 포함된 메일을 만듭니다.임시 서버 북마크가 생성되며(레이아웃 상태 포함) URL에 인코딩됩니다.메일 수신자가 문서와 포함된 데이터에 대한 액세스 권한이 있다면 이 URL 링크를 사용하여 서버의 문서를 열고 사용자가 보는 것과 동일하게 볼 수 있습니다.이 명령은 해당 컴퓨터에 메일 클라이언트가 구성되어 있어야 작동합니다.QlikView Server도 서버 북마크를 허용하도록 구성되어 있어야 합니다.

* 인쇄...: 표준 인쇄 대화 상자를 열어 현재 시트 개체를 인쇄할 수 있습니다.목록 상자에는 이 명령을 사용할 수 없습니다.이 명령은 다음 바로 가기 키로도 실행할 수 있습니다. Ctrl+P.

* PDF로 인쇄...: Microsoft PDF로 인쇄 프린터가 미리 선택된 인쇄 대화 상자를 엽니다. 인쇄 버튼을 누르면 PDF 출력 파일의 파일 이름을 묻는 메시지가 표시됩니다. 이 명령은 시스템에서 PDF 프린터를 사용할 수 있는 경우에만 사용할 수 있습니다. 이 명령은 다음 바로 가기 키로도 실행할 수 있습니다. Ctrl+Shift+P.

* 인쇄 가능...: 표준 인쇄 대화 상자를 열어 현재 목록 상자의 가능한(선택된 값 및 선택 가능한) 값을 인쇄할 수 있도록 합니다.이 명령은 목록 상자에만 사용할 수 있습니다.

* 가능한 항목을 PDF로 인쇄...: 목록 상자 및 멀티 상자를 PDF로 인쇄할 때 이 명령을 사용해야 합니다.

* 시트 인쇄...: 인쇄 대화 상자를 열어 현재 시트의 이미지를 인쇄할 수 있습니다.

* 인쇄 미리보기...: 인쇄 가능한 시트 개체의 미리보기를 표시합니다.

* 소스 제어

  정보 메모이 기능은 지원 중단되었습니다.지원이 종료되기 전 마지막 버전의 문서를 참조하십시오:[파일 메뉴](https://help.qlik.com/ko-KR/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/File_menu.htm)

* 내보내기

  * 콘텐츠 내보내기...: 이 대체 가능 값은 내보낼 수 있는 시트 개체가 활성 상태일 때만 사용할 수 있습니다.이 기능은 시트 개체의 개체 메뉴에 있는 내보내기 작업을 수행합니다.
  * 시트 이미지 \n내보내기...: 현재 시트의 이미지를 파일로 저장하는 대화 상자를 엽니다.
  * 문서 레이아웃 내보내기: 문서 레이아웃을 XML 파일로 저장하는 대화 상자를 엽니다.문서의 데이터는 XML 파일에 저장되지 않습니다.

* 스크립트 편집...: 스크립트 편집 대화 상자를 엽니다.이 대화 상자에서 데이터베이스를 열고 연결하는 스크립트를 작성하고 실행할 수 있습니다.

* 다시 로드: 현재 로드 스크립트를 실행하고 활성 QlikView 문서로 데이터를 다시 로드합니다.마지막으로 다시 로드한 이후에 데이터베이스의 내용이 변경된 경우 다시 로드해야 합니다.이 명령은 다음 바로 가기 키로도 실행할 수 있습니다. Ctrl+R.

* [](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/File_menu.htm)부분 다시 로드: Drop table 등과 같은 모든 스크립트 명령을 포함하여 현재 로드 스크립트를 실행하고 활성 QlikView 문서에 데이터를 다시 로드합니다.그러나 load 및 select 문에 Replace 또는 Add 접두사가 붙은 테이블만 다시 로드됩니다.이러한 load 또는 select 문의 영향을 받지 않는 데이터 테이블은 부분 재로드의 영향을 받지 않습니다.이 명령은 다음 바로 가기 키로도 실행할 수 있습니다. Ctrl+Shift+R.

* [](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/File_menu.htm)데이터 줄이기: 다음 두 명령이 포함된 메뉴를 엽니다:

  * 가능한 값 유지: 모든 제외 값을 제거하여 QlikView 데이터베이스를 축소합니다.
  * 모든 값 제거: 데이터베이스 구조와 레이아웃은 유지하면서 QlikView 데이터베이스에서 모든 값을 제거하여 템플릿을 만듭니다.

* 테이블 뷰어...: 로드한 데이터의 구조를 그래픽 방식의 테이블, 필드 및 연결 보기에서 살펴볼 수 있는 테이블 뷰어 대화 상자를 엽니다.이 명령은 다음 바로 가기 키로도 실행할 수 있습니다. Ctrl+T.

* 최근 문서 목록: 마지막으로 사용한 QlikView 문서 목록입니다.표시되는 문서의 수는 설정: 사용자 기본 설정 대화 상자에서 설정할 수 있습니다.기본 수는 8입니다.이러한 문서 중 하나를 선택하는 것은 열기 명령을 사용하는 것과 동일합니다.

* 종료: 열려 있는 문서를 닫고 QlikView를 종료합니다.

[QlikView 파일](https://help.qlik.com/ko-KR/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/QlikView_file.htm)

[파일 마법사: 유형](https://help.qlik.com/ko-KR/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/File_Wizard_Type.htm)

[서버 연결](https://help.qlik.com/ko-KR/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Connect_to_Server.htm)

[인터넷 파일 열기 또는 QlikView 문서 열기](https://help.qlik.com/ko-KR/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Open_Internet_Files.htm)

[내보내기 및 인쇄](https://help.qlik.com/ko-KR/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Print_General.htm)

[스크립트 편집 대화 상자](https://help.qlik.com/ko-KR/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Edit_Script_dialog_box.htm)

[부분 재로드](https://help.qlik.com/ko-KR/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Partial%20Reload.htm)

[테이블 뷰어](https://help.qlik.com/ko-KR/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Table_Viewer.htm)