QlikWorld 2020 글로벌 컨퍼런스 데이터를 최대한 활용하는 방법을 알아 보려면 가입하십시오. 서두르세요. 지금 등록하면 할인된 가격으로 제공됩니다.

인라인 데이터 마법사

인라인 데이터 마법사 대화 상자는 삽입 메뉴, Load 문, 인라인 로드에서 열 수 있습니다. 이 대화 상자는 스크립트에 load inline 문을 만드는 데 사용됩니다.

이 대화 상자는 스프레드시트와 비슷하게 생겼으며 실제로 대부분의 요소가 이와 비슷하게 작동합니다. 그러나 Microsoft Excel과는 다르게 이 스프레드시트에서는 계산 수식이 평가되지 않습니다.

각 열은 인라인 테이블을 사용하여 QlikView로 로드될 필드를 나타냅니다. 각 행은 테이블의 레코드입니다. 데이터 셀을 선택하려면 이를 클릭합니다. 그런 다음 값을 입력하거나 클립보드에서 붙여 넣습니다. 값을 적용하고 다른 셀로 이동하려면 Enter 키 또는 화살표 키를 누릅니다.

맨 위(레이블) 행은 필드 레이블을 위해 예약됩니다. 레이블 셀을 편집하려면 두 번 클릭합니다. 레이블 행에 값을 입력하지 않으면 필드 이름으로 F1, F2 등이 사용됩니다.

편집 메뉴

편집 메뉴에는 몇 가지 기본적인 편집 명령이 포함되어 있습니다.

열 삽입 열이 하나 이상 선택된 경우 새로운 빈 열 하나를 삽입합니다.
열 삭제 선택한 열을 삭제합니다.
행 삽입 행이 하나 이상 선택된 경우 새로운 빈 행 하나를 삽입합니다.
행 삭제 선택한 행을 삭제합니다.

도구 메뉴

도구 메뉴에는 문서 데이터 가져오기 마법사를 여는 문서 데이터 명령이 있으며 이 마법사를 사용하여 문서의 기존 필드에 있는 필드 값을 붙여 넣을 수 있습니다. 대화 상자에서 선택된 필드에 있는 필드 값의 수를 확인할 수 있습니다. 또한 모든 값, 선택된 값 또는 제외된 값을 인라인 마법사로 삽입하도록 선택할 수 있습니다.

확인을 클릭하면 대화 상자가 닫히고 대화 상자의 테이블 그리드 내용이 반영된 인라인 로드 문이 생성됩니다.