Qlik Sense スーパーユーザーのパスワードの検証に失敗しました」というメッセージでアップグレードに失敗する

3.2 以前の Qlik Sense を June 2017 以降にアップグレードする場合に、インストールに失敗し、「Qlik Sense スーパーユーザーのパスワードの検証に失敗しました」というエラー メッセージが表示されます。正しいパスワードを使用している場合でも、アップグレードを試みるごとに毎回この同じエラーが発生します。

Possible cause  

最初のアップグレードの試みで、誤ったスーパーユーザー パスワードまたはリポジトリ パスワードを入力したために、アップグレードに失敗しました。

誤ったパスワードを挿入したものの、PostgreSQL 9.6 バージョンのデータを作成することができ、間違ったパスワードが設定に登録されました。このため、PostgreSQL 9.6 のパスワードがもう一致しないので、今後のアップグレード試行は失敗します。

Proposed action  

c:\ProgramData\Qlik\Sense\Repository\PostgreSQL\9.6 フォルダーを削除し、アップグレード手順を再度試みてください。確実に正しいパスワードを入力してください。