スライダー/カレンダ オブジェクト

スライダー/カレンダ オブジェクトは、 QlikView で項目値を選択するための異なる手段を提供します。QlikViewスクリプト変数に値を入力するのにも使用できます。名前が示すように、スライダー/カレンダ オブジェクトには、2 つの完全に異なるモードが存在します。この 2 つのモードは、ユーザー インターフェースなどの外観は異なりますが、内部ではほとんど同じように機能します。

スライダー/カレンダ オブジェクトを右クリックすると、スライダー/カレンダ オブジェクト:[オブジェクト] メニュー が表示されます。スライダー/カレンダ オブジェクトがアクティブなオブジェクトの場合、[オブジェクト] メニューからもアクセスできます。

スライダー/カレンダ オブジェクトの使用

スライダー モード

スライダー背景に沿ってスライダーをドラッグすることで、1 つの値、2 つの値、または値域 (オブジェクトのプロパティに基づく) が項目で選択されるか、1 つまたは 2 つの変数に挿入されます。スライダーは、矢印スクロールを使用して移動することもできます。スライダーによっては、ナビゲーション用の目盛および目盛マークが組み込まれている場合があります。

カレンダ モード

カレンダ モードのスライダー/カレンダ オブジェクトは、右側にカレンダ アイコンを含むドロップダウン ボックスとしてレイアウトに表示されます。カレンダ アイコンをクリックすると、カレンダ コントロールが展開されます。矢印ボタンまたは月および年のドロップダウン コントロールを使用して、月および年を移動できます。カレンダ コントロールで日付または日付の範囲 (オブジェクトのプロパティに基づく) を選択すると、その選択範囲が基底の項目または変数に適用されます。

オブジェクトが項目に接続されている場合、リスト ボックスと同じ選択カラー コード (選択値の緑など) を使用して、その項目の選択範囲が展開されたカレンダ コントロールに反映されます。オブジェクトで複数値が設定されている場合は、リスト ボックスと同様に、複数値をペイントできます。Ctrl キーを押すことで、別の月または年に表示されている場合でも、複数値の範囲を選択することができます。選択後にカレンダ コントロールを閉じると、ドロップダウン ボックスは、基本的にマルチ ボックスの項目ドロップダウンとして機能します。

[オブジェクト] メニュー

スライダー/カレンダ オブジェクトの [オブジェクト] メニューは、オブジェクトを右クリックして開きます。メニュー コマンドは次の通りです。

プロパティ パラメータを設定する [スライダー/カレンダ オブジェクト プロパティ] ダイアログを開きます。
ノート

現在のオブジェクトに関するノートの作成および共有ができます。

参照項目: ノートとコメント

順序

このカスケード メニューは [表示] メニューの [デザイン グリッド] コマンドが有効なときと、[ユーザー プロパティ:デザイン][デザイン メニュー項目を常に表示] チェックボックスがオンになっているときのみ使用できます。シート オブジェクトのレイアウト レイヤーを設定するためのコマンドが 4 つ含まれています。有効なレイヤー番号は -128 から 127 です。

最前面へ移動
シート オブジェクトのレイアウト レイヤーを、現在のシートの任意のシート オブジェクトで使用されている値の最大値に設定します。

最背面へ移動
シート オブジェクトのレイアウト レイヤーを、現在のシートの任意のシート オブジェクトで使用されている値の最小値に設定します。

前面へ移動
シート オブジェクトのレイアウト レイヤーを 1 つ増やします。最大値は 127 です。

背面へ移動
シート オブジェクトのレイアウト レイヤーを 1 つ減らします。最小値は -128 です。


クリップボードにコピー このカスケード メニューには、シート オブジェクトのためのさまざまなコピー オプションが含まれています。
画像
シート オブジェクトの画像をクリップボードにコピーします。画像がシート オブジェクトのキャプションおよび枠線を含むか除外するかは、ユーザー プロパティ:エクスポート ページの設定に従います。
オブジェクト
シート オブジェクト全体をクリップボードにコピーし、レイアウトの別の場所や、QlikView の現在のインスタンス内で開いている他のドキュメントの別の場所に貼り付けることができます。
リンク オブジェクト

リンク オブジェクト用の次のコマンド メニューを開きます。
リンク オブジェクトを整列する
すべてのシート上にある他のリンク オブジェクトはすべて、選択されたオブジェクトと同じ位置、同じ大きさに整列されます。
オブジェクトのリンクを解除する
オブジェクト間のリンクを外し、異なるオブジェクトとしてそれぞれに異なるオブジェクト ID を付与します。

最小化 オブジェクトをアイコン化します。オブジェクトのキャプション (表示されている場合) でアイコンをクリックしても同じ結果になります。このコマンドは、最小化が [オブジェクト プロパティ] ダイアログの [キャプション] ページで許可されている場合にのみ使用できます。
最大化 オブジェクトをシート全体に拡大します。オブジェクトのキャプション (表示されている場合) でアイコンをクリックしても同じ結果になります。このコマンドは、最大化が [オブジェクト プロパティ] ダイアログの [キャプション] ページで許可されている場合にのみ使用できます。
元のサイズに戻す 最小化または最大化したオブジェクトを直前のサイズと場所に戻します。最小化オブジェクトのアイコンをダブルクリックする、または最大化オブジェクトのキャプション (表示されている場合) でアイコンをクリックしても同じ結果になります。このコマンドは最小化または最大化オブジェクトでのみ使用できます。
ヘルプ QlikView ヘルプを開きます。
削除 シート オブジェクトをシートから削除します。

基本設定

スライダー/カレンダ オブジェクト プロパティ: [基本設定] ページは、スライダー/カレンダ オブジェクトを右クリックし、フロート メニューから [プロパティ] を選択して開きます。ここでは、スライダー/カレンダ オブジェクトによって操作されるデータの基本設定を行います。この情報は [スライダー/カレンダ オブジェクトの追加] ダイアログからも開けます。

[スタイル] では、スライダー/カレンダ オブジェクトの基本モードを選択します。ドロップダウンを使用して、オブジェクトの表示スタイルを [スライダー] コントロール もしくは [カレンダ] 入力コントロールから選択します。

[データ] グループでは、スライダー/カレンダ オブジェクトの接続先のデータ オブジェクトを定義します。スライダー/カレンダ オブジェクトは、1 つの項目または 1 つまたは 1 組の変数のいずれかに接続できます。

項目 スライダー/カレンダ オブジェクトを 1 つの項目もしくは数式に接続する場合は、このラジオ ボタンを選択します。ドロップダウン ボックスで項目を選択します。ドロップダウンで [数式] 選択すると、[数式の編集] ダイアログが開きます。
編集 ドロップダウン リストで選択した数式を [数式の編集] ダイアログで開きます。
変数 ラジオ ボタンを選択し、ドロップダウン リストで、変数を選択します。2 番目の変数は、[モード][複数値] を選択した場合にだけ使用できます(以下を参照してください)。

[モード] グループでは、スライダー/カレンダ オブジェクトを使用して、[ひとつの値] または値域 - [複数値] を選択するかどうかを指定します。

[値のモード] グループでは、スライダー/カレンダ オブジェクトを使用して、[不連続値] ([複数値] モードでは無効) を選択するのか、または 値域の [連続値] ([項目] データの [ひとつの値] モードでは無効) を定義するのかを指定します。このグループは、[カレンダ] モードでは使用できません。[カレンダ] モードでは、常に不連続値と見なされます。

最小値 値のモード [連続値] のスライダー/カレンダ オブジェクトの最小値を設定します。
最大値 値のモード [連続値] のスライダー/カレンダ オブジェクトの最大値を設定します。
目盛間隔 値のモード [連続値] のスライダー/カレンダ オブジェクト値の目盛間隔を指定する場合は、このチェック ボックスをオンにし、編集ボックスに値を入力します。
値 1 スライダー/カレンダ オブジェクトが [ひとつの値] の場合に、値のモード [連続値] のスライダーの現在の値を表示します。[複数値] モードでは、小さい値が表示されます。
値 2 値のモード [連続値] のスライダー/カレンダ オブジェクトの現在の大きい値が表示されます。[複数値] モードにのみ関連します。
ロック項目の上書き このチェック ボックスをオンにすると、項目がロックされている場合でも、スライダー/カレンダ オブジェクトからその項目内の選択を行うことができます。その項目は、他の項目での選択による論理的な変更に対してはロックされます。スライダー/カレンダ オブジェクトでは、このオプションは、デフォルトでオンになっています。
固定範囲 このチェックボックスをオンにすると、スライダーの端をドラッグして、範囲を広げたり狭めたりできなくなります。
並列ステート ドロップダウンの選択肢の中から種類をひとつ選択します。次の並列ステートはいつでも使用できます。
継承済み
シートとシート オブジェクトは、QlikView 開発者が無効にしない限り、常に 継承済み ステートにあります。この設定はひとつ上のレベルにあるオブジェクトから継承され、これを選択するとシート内のチャートにはシートと同様の設定が適用されます。
初期ステート
QlikView で最も使用されるステートで $ で表現されます。QlikView ドキュメントは常に [初期ステート] にあります。
オブジェクト ID

これは、マクロで使用されます。各シート オブジェクトには一意の ID が割り当てられます。英数字は ID のみに使用することをお勧めします。 スライダー オブジェクトの場合、ID は SL01 から始まります。 リンク オブジェクトは、同じオブジェクト ID を共有します。この ID は後で編集できます。

参照項目: 内部マクロ インタープリタ

印刷設定 このボタンから [印刷設定] ダイアログにアクセスし、余白やヘッダー/フッターの書式を定義できます。

プレゼンテーション (スライダー モード)

[スライダー/カレンダ オブジェクト プロパティ:プレゼンテーション] ページは、[スライダー/カレンダ] オブジェクトを右クリックし、フロート メニューから [プロパティ] を選択して開きます。ここでは、スライダー/カレンダ オブジェクトの視覚プロパティを設定できます。

[色] グループでは、この図にあるように、スライダー/カレンダのさまざまな部分の色を定義できます。

A 目盛
B 目盛の背景
C スライダーの背景
D スライダー
E スクロールの矢印

[スライダーの背景][目盛の背景] の色は、それぞれのボタンをクリックすると表示される [色の設定] ダイアログで、単色またはグラデーションとして定義できます。スライダー背景の透過性は、ボタンの右側にある [透過性] コントロールを使用して設定できます。0% の場合、背景は完全に不透明になります。100% の場合、背景は完全に透明になります。

[スライダー][矢印スクロール][ユニット目盛] の色は、それぞれのボタンをクリックすると表示される [色の設定] ダイアログで、単色またはグラデーションとして定義できます。

[スクロールの方向] グループでは、スライダーを [水平] または [垂直] 方向に表示できます。

[ラベルの方向] では、目盛のテキストの表示を [水平] または [垂直] 方向に決定できます。

[目盛] グループではスライダーの目盛を定義できます。[目盛自動設定を使用する] を選択すると、目盛は、スライダーのサイズおよび基底の値に基づいて自動的に生成されます。[カスタム設定を使用する] では、目盛の数を指定できます。

目盛 スライダーの目盛の数を定義します。
ラベル n 目盛りごと 目盛のラベル テキストの間隔を定義します。
補助目盛 スライダーの目盛間の補助目盛の数を定義します。

スクロールの矢印は、[矢印スクロールの表示] チェックボックスで表示/非表示を切替えられます。

[スライダーのスタイル] は、[固定] または [光彩] に設定できます。

注: AJAX/WebView モードでは、目盛自動設定やラベルの垂直方向関数には制限があります。
可能であれば、[カスタム設定を使用する] を使用して目盛設定を定義することをお勧めします。

プレゼンテーション (カレンダ モード)

[スライダー/カレンダ オブジェクト プロパティ:プレゼンテーション] ページは、[スライダー/カレンダ] オブジェクトを右クリックし、フロート メニューから [プロパティ] を選択して開きます。ここでは、スライダー/カレンダ オブジェクトの視覚プロパティを設定できます。

[色] グループでは、カレンダ コントロールの背景の色を定義します。[背景色] は、ボタンをクリックすると表示される [色の設定] ダイアログで、単色またはグラデーションとして定義できます。カレンダ コントロールの背景の透過性は、ボタンの右側にある [透過性] コントロールを使用して設定できます。0% の場合、背景は完全に不透明になります。100% の場合、背景は完全に透明になります。

ソート

ソート ページでは、スライダーのデータのソート順を設定できます。このダイアログは、[ドキュメント プロパティ] の対応するページとほぼ同じです。

数値

数値書式 ページでは、スライダーの目盛の数値書式を設定できます。このダイアログは、[ドキュメント プロパティ] の対応するページとほぼ同じです。

フォント

ここでは、フォントスタイルおよびフォント サイズを設定します。

フォントの設定は、ひとつのオブジェクト用にはオブジェクト プロパティ:フォント ページ、ドキュメント上のすべてのオブジェクト用にはドキュメント プロパティ:フォント ページのオブジェクトに適用するボタンで行うことができます。

さらに、新しいオブジェクト用のドキュメントのフォント初期設定は、ドキュメント プロパティ:フォント ページで設定できます。2 つの初期フォントがあります。

  1. 最初のデフォルト フォント (リスト ボックス、チャートなど) は、リスト ボックスやチャートなどのほとんどのオブジェクトで使用されます。
  2. 次のデフォルト フォント (テキスト オブジェクトとボタン) は、一般的に大きなフォントを必要とするボタンやテキスト ボックスに使用されます。

最後に、新しいドキュメントのフォント初期設定は、ユーザー プロパティ:フォント ページで設定できます。

チャート、ボタンおよびテキスト オブジェクト (検索オブジェクト以外) には、フォントのも指定できます。色は、[固定] もしくは [計算] (数式で動的に計算します) を選択します。数式は有効な色表現でなければなりません。カラー関数を使用して作成します。数式の結果が有効な色表現でない場合は、フォントの色はデフォルトで黒になります。

参照項目: カラー関数

その他の設定は次のとおりです。

ドロップシャドウ このチェック ボックスをオンにすると、テキストにドロップ シャドウが追加されます。
下線 このチェック ボックスをオンにすると、テキストに下線が引かれます。

選択したフォントのサンプルが、プレビュー パネルに表示されます。

レイアウト

レイアウトの設定をオブジェクトのプロパティ ページから行うと、そのオブジェクトにのみ適用されます。
レイアウトの設定をドキュメントのプロパティ ページから行うと、ドキュメントで指定された種類のオブジェクトすべてに適用されます。

枠線の使用

シート オブジェクトの周囲に枠線を表示するには、このチェック ボックスをオンにします。ドロップダウン メニューから選択して、枠線の種類を指定します。

影の強度 影の強度ドロップダウン メニューで、シート オブジェクトの周りの影の強度を設定できます。影なしの選択肢もあります。
枠線のスタイル 既定の枠線は次のとおりです。
固定
単色の固定の枠線。
くぼみ
シート オブジェクトが背景からくぼんでいるように見える枠線。
浮き彫り
シート オブジェクトが背景から浮き上がっているように見える枠線。

シート オブジェクトの周囲に壁があるように見える枠線。
枠線の幅 このオプションは、すべての種類の枠線で有効です。幅は、mm、cm、インチ ("、inch)、ピクセル (px、pxl、pixel)、ポイント (pt、pts、point)、または docunits (du、docunit) で指定できます。
このボタンをクリックするとダイアログが開き、すべての種類の枠線に適用される基本色をカラー パレットから選択できます。
カラフル すべての種類の枠線を虹色の枠線にします。虹は、シート オブジェクトの上部で選択した基本色で始まります。

ドキュメント プロパティ: 基本設定スタイルのモード簡易設定 が選択されている場合、枠線の種類は選択できません。設定できるのは 影の強度 のドロップダウン メニューと 枠線の幅のみとなります。

角を丸くする

角を丸くする グループでは、シート オブジェクトの基本の形を設定できます。これらの設定により、シート オブジェクトを円形/楕円形から長方形までの範囲で描くことができます。角を丸くする を使用できるのは、ドキュメント プロパティ: 基本設定スタイルのモード詳細設定 が選択されている場合のみです。

角を丸くする このチェックボックスをオンにすると、角の形を丸くするオプションを設定できるようになります。
角の位置 チェック ボックスをオフにした角は直角に描画されます。
鋭度 2 から 100 の間の数値を設定でき、数値 100 を定義すると直角、数値 2 は完全な楕円 (縦横比が 1:1 の場合は円) に相当します。丸い角には、鋭度 2 から 5 が通常最適な数値です。
角の丸み この設定は、固定の距離 (固定)または四分円全体に対するパーセンテージ (相対値(%)) で、角の半径を決定します。この設定により、鋭度で設定した基になる基本図形が角に影響を与える程度を制御できます。距離は、mm、cm、インチ ("、inch)、ピクセル (px、pxl、pixel)、ポイント (pt、pts、point)、または docunits (du、docunit) で指定できます。

レイヤー

レイヤー グループでは、オブジェクトを 3 つのレイヤーのいずれかを割り当てることができます。

背面 背面レイヤー プロパティのシート オブジェクトは、標準位置レイヤーと前面レイヤーにあるシート オブジェクトを覆うことはできません。背面レイヤーにある他のシート オブジェクトの上にのみ配置できます。
標準 シート オブジェクトは、作成されると、標準位置 (中央) のレイヤーに置かれます。標準位置レイヤーにあるシート オブジェクトは、背面レイヤーのシート オブジェクトで覆われることはありませんし、前面レイヤーのシート オブジェクトを覆うこともできません。
Top 前面レイヤー プロパティのシート オブジェクトは、標準位置レイヤーと背面レイヤーにあるシート オブジェクトによって覆われることはありません。その上に配置できるのは、前面レイヤーにある他のシート オブジェクトだけです。
カスタム 前面標準位置、および背面レイヤーは、内部的に番号が振られたレイヤー 1、0、-1 にそれぞれ対応しています。実際には、-128 ~ 127 の間のすべての値が使用できます。選択した値を入力する場合は、このオプションを選択します。

テーマの作成

テーマ作成 ウィザードを開くと、レイアウト テーマを作成できます。

テーマの適用

オブジェクト、シート、ドキュメントにレイアウト テーマを適用できます。

参照項目: レイアウト テーマ

表示

表示 グループでは、シート オブジェクトを表示する条件を指定できます。

常に表示 シート オブジェクトは常に表示されます。
条件付き表示

シート オブジェクトは、選択などで継続的に評価される条件付き関数に基づいて表示/非表示にされます。シート オブジェクトは、その条件が TRUE を返す場合にのみ表示されます。

参照項目: 条件分岐関数

注:

ドキュメントの管理権限を持つユーザーは、ドキュメント プロパティ: セキュリティすべてのシートとシート オブジェクトを表示 を選択すると、すべての表示条件を無視してこの設定を適用できます。 CTRL+SHIFT+S を押して、この機能を切り替えることができます。

参照項目: ドキュメント プロパティ:セキュリティ

オプション

オプション グループでは、シート オブジェクトの移動/サイズ変更を禁止できます。このグループの設定は、ドキュメント プロパティ: レイアウトシート プロパティ: セキュリティ で該当のチェック ボックスをオンにしてある場合のみ有効です。

移動/サイズ変更を許可する このチェック ボックスをオフにすると、シート オブジェクトを移動またはサイズ変更できなくなります。
コピー/複製を許可する このチェック ボックスをオフにすると、シート オブジェクトのコピーを作成できなくなります。
INFO を許可する

info 関数が使用されると、項目値がそれに連結する情報を持っている場合に INFO アイコンがウィンドウのキャプションに表示されます。キャプションに INFO アイコン を表示したくない場合は、このチェックボックスをオフにします。

参照項目: Info

データにサイズを合わす 通常、選択によってテーブルのサイズがシート オブジェクトに割り当てられたサイズより小さくなった場合は、QlikView のすべてのテーブル シート オブジェクトを囲む枠線が縮小します。このチェック ボックスをオフにすると、このサイズの自動調整はオフになり、余分な領域は空白のままになります。

スクロール バー

スクロール バー グループには、スクロール バーのレイアウトを変更するコントロールがあります。

スクロール バーの位置を保持する

この設定が有効の場合、QlikView は、他のオブジェクトで選択が行われたときに、スクロール バーが設定されているテーブルやチャートのスクロールの位置を保持しようとします。この設定は ユーザー プロパティ: オブジェクト でも有効にする必要があります。

ドキュメントを閉じると、スクロールの位置は保持されません。

スクロール ボタン スクロール ボタンの色を設定します。ボタンをクリックして色を選択します。スクロール バーは、薄い灰色で描画するとよい結果が得られます。色は、ボタンをクリックすると表示される 色の設定 ダイアログで、単色またはグラデーションとして定義できます。
スクロールの背景

スクロール バーの背景色を設定します。ボタンをクリックして色を選択します。

スクロール バーの幅 このコントロールは、スクロール バーのシンボルの幅と相対的なサイズの両方に影響します。
スクロールのスタイル

スクロール バーのスタイルを設定します。ドロップダウン コントロールでスタイルを選択します。クラシック スクロール バー スタイルは、QlikView の 4/5 スクロール バーに対応します。標準スクロール バー スタイルは、最新の外観になります。3 つ目のスタイル、ライトは細く、ライトなスクロールバーです。

スクロール バー スタイルを表示するには、[スタイルのモード] を [詳細設定] に設定する必要があります。この設定は、[基本設定] タブで [設定] ドロップダウン メニューを開き、[ドキュメント プロパティ] を選択すると見つかります。

適用するオブジェクト キャプションと枠線のプロパティ ダイアログを開きます。ここでは、レイアウト ページで設定されたプロパティを適用する場所を設定できます。

キャプション

キャプションの設定が [オブジェクト プロパティ] ページで行われた場合は、そのオブジェクトにのみ適用されます。
キャプションの設定が [ドキュメント プロパティ] ページで行われた場合は、ドキュメントで指定された種類のオブジェクトすべてに適用されます。

キャプション ページでは、オブジェクトの基本的なレイアウトとは全く違うレイアウト オプションを指定できます。

キャプションの表示 このチェック ボックスをオンにすると、シート オブジェクトの最上部にキャプションが表示されます。リスト ボックスなどの「ボックス オブジェクト」は、デフォルトでキャプションの表示がオンになっていますが、ボタン、テキスト オブジェクト、線/矢印オブジェクトはオフになっています。
タイトル テキスト テキスト ボックスで、シート オブジェクトのキャプションに表示するタイトルを入力します。キャプションのフォントを変更するには フォント ボタンを使用します。

異なる状態のキャプションの色を設定します。アクティブ時の色非アクティブ時の色 は別々に設定できます。

[背景色][テキストの色] ボタンをクリックすると [色の設定] ダイアログを開きます。背景色は、色の設定ダイアログで、単色またはグラデーションとして定義できます。テキストの色は、固定または計算色として色関数を使用して定義できます。

参照項目: カラー関数

折り返し このオプションを選択した場合、キャプションは、 2 行以上で表示されます。
キャプションの高さ (行) 編集ボックスで、キャプションの行数を設定します。

QlikView のシート オブジェクトの正確なサイズと位置を設定できます。標準 もしくは 最小化 時のサイズ/位置設定で調整します。これらの設定は、ピクセル単位で行います。

X- 位置 シートの左端に対するシート オブジェクトの左辺の水平方向の位置を設定します。
Y- 位置 シートの上端に対するシート オブジェクトの上辺の垂直方向の位置を設定します。
QlikView シート オブジェクトの幅を設定します。
高さ QlikView シート オブジェクトの高さを設定します。

キャプションのラベルの方向は、[キャプションの配置] オプションで変更できます。

水平 キャプションのラベルは水平方向に整列できます:左揃え中央揃え、または 右揃え
垂直 キャプションのラベルは垂直方向に整列できます: [上揃え][上下中央揃え]、または [下揃え]

キャプション アイコン
シート オブジェクトのオブジェクト メニュー コマンドの多くをキャプション アイコンとして設定できます。キャプション アイコンとして表示するコマンドを選択するには、リスト内の各コマンドの左にあるチェック ボックスをオンにします。

注: キャプション アイコンは注意して使用してください。アイコンが多すぎると邪魔になる可能性があります。
最小化を許可する このチェック ボックスをオンにすると、シート オブジェクトのキャプション ウィンドウに最小化アイコンが表示され、オブジェクトを最小化することができます。さらに、キャプションをダブルクリックしてもオブジェクトを最小化することができるようになります。
自動最小化 このオプションは、[最小化を許可する] をオンにしている場合にのみ有効です。同じシート上にある複数のシート オブジェクトで [自動最小化] がオンにされている場合、1 つを除くすべてが自動的に最小化されるようになります。これは、同じシート上に複数のグラフを交互に表示するのに便利です。
最大化を許可する このチェック ボックスをオンにすると、シート オブジェクトのキャプション ウィンドウに最大化アイコンが表示され、オブジェクトを最大化することができます。さらに、キャプションをダブルクリックしてもオブジェクトを最大化することができるようになります。[最小化を許可する][最大化を許可する] の両方がオンの場合、ダブルクリックするとオブジェクトは最小化されます。
ヘルプ テキスト

ここには、ポップアップ ウィンドウに表示するヘルプ テキストを入力できます。ヘルプ テキストは、計算式として指定できます。このオプションはドキュメント レベルでは使用できません。[...] ボタンをクリックすると、完全な [数式の編集] ダイアログが開かれ、長い数式を簡単に編集できます。

参照項目: 計算式の数式構文

シート オブジェクトの説明などを入力します。オブジェクトのウィンドウ キャプションにヘルプ アイコンが追加されます。マウス ポインターをアイコンに移動させると、ポップアップ ウィンドウにテキストが表示されます。