# QlikView ドキュメントからのシンプルなレポートの公開

このチュートリアルでは、QlikView データを使用してシンプルな Qlik NPrinting PowerPoint レポートを作成し公開する方法を説明します。

Qlik NPrinting には、多くの機能があります。このチュートリアルの説明は、初心者が初めてレポートを作成するという想定のものです。すべてのレポート タイプ、デザイン要素、または公開オプションを概説しているわけではありません。このチュートリアルの終わりには、PowerPoint レポートの作成、編集、および特定のユーザーに対する公開方法が理解できているはずです。

他の Qlik NPrinting チュートリアル：

* [Qlik Sense アプリからのシンプルなレポートの公開](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/GettingStarted/Publish-simple-report-QlikSense-app.htm)
* [Qlik Sense アプリからの複雑なレポートの公開](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/GettingStarted/Publish-complex-report-QlikSense-app.htm)

情報メモOffice ファイル形式でレポートの編集および作成を行うには、Microsoft Office をインストールしておく必要があります。

このチュートリアルでは以下の項目を学習します。

### QlikView ドキュメントへのアクセス

レポートにはデータが必要です。QlikView サンプル ドキュメントをダウンロードしてインポートする方法を学習します。

### Qlik NPrinting を QlikView ドキュメントに接続する

Qlik NPrinting を QlikView ドキュメントに接続する必要があります。Qlik NPrinting を、サンプル ドキュメントまたは既存の QlikView データにアクセスできるように構成する方法を学習します。

### 新しい Qlik NPrinting レポート テンプレートの作成

レポート テンプレートはレポートのレイアウトとアウトプット形式を管理します。このセクションでは、新しく作成する方法を説明します。

### レポート テンプレートの編集

レポートには、多くの異なる書式設定オプションがあります。このセクションではタイトル、画像、テーブル、チャート、およびページをレポートに追加します。

### NewsStand への公開と電子メール

NewsStand は、ユーザーがアクセスしてレポートを表示できるウェブ コンソールです。レポートを NewsStand に公開、およびメールで公開する方法を学習します。

## QlikView ドキュメントへのアクセス

QlikView ドキュメントには、Qlik NPrinting でレポート構築に使用されるデータとビジュアライゼーションが含まれます。QlikView ドキュメントにアクセスする方法はいくつかあります。

* QlikView ドキュメントを Qlik ヘルプ サイトからダウンロードし、お使いのコンピューターの任意のフォルダーに保存できます。
* 独自の QlikView ドキュメントを使用して、[Qlik NPrinting を QlikView ドキュメントに接続する](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/GettingStarted/Publish-simple-report-QlikView-doc.htm#Creating_a_new__app) にスキップします。独自のドキュメントを使用してこのチュートリアルを完了する場合は、シンプルなものを選択します。QlikView ドキュメントが複雑な場合、Qlik NPrinting のロード時間は長くなります。

### QlikView ドキュメントを Qlik ヘルプ サイトからダウンロードし、コンピューターに保存する

以下を実行します。

1. Qlik NPrinting ヘルプ サイトから [サンプル ファイル](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/Examples/Examples.htm) (英語のみ) に移動し、Qlik NPrinting がインストールされているコンピューターの任意の場所に Examples .zip ファイルをダウンロードします。

2. Windows で Sales Demo.qvw を解凍し、C:\Program Files\QlikView\Examples\ フォルダーに保存します。まだ作成されていない場合は、フォルダーを作成します。

   別の場所にファイルを保存する場合には、Qlik NPrinting ヘルプにおけるそれぞの例への参照に正しく対応させるために、C:\Program Files\QlikView\Examples\ を新しい保存先へのパスと置き換える必要があります。

警告メモマッピングされたネットワーク ドライブ (例: Z:\NPrintingServer\QlikViewDocuments) は Qlik NPrinting ではサポートされていません。代わりに、汎用名前付け規則 (UNC) パス (\\ServerName\NPrintingServer\QlikViewDocuments など) を使用する必要があります。

## Qlik NPrinting を QlikView ドキュメントに接続する

ここでは、Qlik NPrinting アプリを作成して、QlikView ドキュメントに接続します。

Qlik NPrinting アプリにはレポート、フィルター、および Qlik Sense アプリまたは QlikView ドキュメントへの接続が含まれています。Qlik NPrinting Designer はこれによってデータにアクセスしレポートで使用することが可能になります。

以下を実行します。

1. Qlik NPrinting ウェブ コンソールにログインします。
2. メイン メニューで [アプリ] ドロップダウン リストをクリックし、[アプリ] をクリックします。
3. [アプリの作成] ボタンをクリックします。
   1. この新しいアプリの名前を入力します。例:Beginner's Tutorial NP App - QV。

   2. [有効化] チェック ボックスがオンになっていることを確認します。そうしない場合、アプリは Qlik NPrinting Engine によって無視されます。

   3. [作成] をクリックします。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_Apps.png)

      これで、[アプリ] 領域に [Beginner's Tutorial NP App - QV] が表示されるようになります。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_Apps2.png)
4. メイン メニューで [アプリ] ドロップダウン リストをクリックし、[接続] を選択します。
   1. [接続の作成] ボタンをクリックします。

   2. [名前] ボックスに、次に接続の名前を入力します。Beginner's Tutorial Connection - QV。

   3. [アプリ] ドロップダウン リストから、以前に作成した次の Qlik NPrinting アプリを選択します。Beginner's Tutorial NP App - QV。

   4. [ソース] から [QlikView] を選択します。

   5. [タイプ] から [ローカル] を選択します。

   6. [ドキュメント パス] に接続先の QlikView ドキュメントの場所を入力します。

      例:C:\Program Files\QlikView\Examples\Sales Demo.qvw

      警告メモマッピングされたネットワーク ドライブ (例: Z:\NPrintingServer\QlikViewDocuments) は Qlik NPrinting ではサポートされていません。代わりに、汎用名前付け規則 (UNC) パス (\\ServerName\NPrintingServer\QlikViewDocuments など) を使用する必要があります。

   7. 該当の QlikView ドキュメントで認証が必要な場合には、必ず [接続には認証情報が必要] チェックボックスをオンにしてください。

      参照先: 「[Section access](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/DeployingQVNprinting/Section-access.htm) (英語のみ)」を参照してください。

   8. [確認の実行] ボタンをクリックします。これにより、接続の有効性が保証されます。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_Connection1.png)

      接続が有効の場合、「確認が正常に完了しました」というメッセージが表示されます。表示されない場合は、次のメッセージが表示されます: 「エラーが検出されました。下記の詳細を確認してください。」

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_Connection2.png)

   9. 接続設定を確認したら、[作成] をクリックします。[接続] メニューに自動的に戻されます。

   10. 新しい接続のステータスは [キャッシュ ステータス - 生成中] です。つまり、Qlik NPrinting が QlikView に接続されていて、現在メタデータをインポート中であることを表します。QlikView ドキュメントの容量が大きい場合、これには数分かかる場合があります。

       情報メモ

       QlikView ドキュメントに新しいオブジェクトを追加するたびに、接続メタデータをリロードする必要があります。

   11. キャッシュ ステータスが [生成済み] になったら、新しいレポート テンプレートを作成できます。ステータスが [エラー] になった場合は接続情報を確認します。

これで、[接続] 画面に新しい接続が表示されます。

![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_Connection3.png)

QlikView ドキュメントへの接続で問題が生じた場合には以下を参照してください:

* [QlikView ドキュメントへの接続](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/GettingStarted/HowCreateConnections/Connect-to-QlikView-docs.htm)
* [QlikView ドキュメントへの接続の設定時に接続エラーを確認する](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/Troubleshooting/Verify-connection-to-QlikView-errors.htm) (英語のみ) [トラブルシューティング](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/Troubleshooting/Troubleshooting.htm) (英語のみ)

## 新しい Qlik NPrinting レポート テンプレートの作成

レポート テンプレートはレポートのレイアウトとアウトプット形式を管理します。選択したレポート タイプの標準のオプションを使用して、オブジェクトを配置したり、ページの書式を設定したりできます。例えば、PowerPoint レポートの書式設定オプションとインターフェースは、PowerPoint デッキの場合と同じです。

以下を実行します。

1. Qlik NPrinting ウェブ コンソールのメイン メニューで [レポート] をクリックします。

2. [レポートの作成] ボタンをクリックします。

3. [タイトル] フィールドにタイトルを入力します。例:Beginner's Tutorial NP PowerPoint。

4. [タイプ] ドロップダウン リストから [PowerPoint] を選択します。

5. [アプリ] ドロップダウン リストから [Beginner's Tutorial NP App - QV] を選択します。

6. [テンプレート] オプションで、[空のファイル] をクリックします。

7. [有効化] チェックボックスがオンになっていることを確認します。そうしない場合、レポートは Qlik NPrinting Engine によって無視されます。

8. [作成] をクリックします。

   ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportCreate.png)

これで、[レポート] 領域に [Beginner's Tutorial NP PowerPoint] が表示されるようになります。

## レポート テンプレートの編集

レポート テンプレートを編集する方法は数多くあります。ここでは、次のものを追加します:

* タイトル: レポートを整理するために使用するシンプルなテキスト。PowerPoint の標準書式を使用して変更することができます。

* テーブル: QlikView データを取得してテーブル形式で表示します。

* 画像: QlikView データを取得して .png 形式で表示します。

* チャート: QlikView テーブル データを PowerPoint チャートとして表示します。

* ページ: データを軸で細分します。テーブルと画像に適用できます。ここでは [Year] と [Category Name] を分割します。

このセクションでは、Qlik NPrinting Designer でできるすべてのことを説明してはいません。PowerPoint レポートの高度な機能については、「[PowerPoint レポート](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/PowerPointReports/Intro-PowerPoint.htm) (英語のみ)」を参照してください。

情報メモレポート プレビューは、書式設定により、下に示した画像とは異なって見える場合があります。一部のオブジェクト名が、選択した順に応じてわずかに異なる場合があります。

以下を実行します。

1. Qlik NPrinting ウェブ コンソールのメイン メニューで [レポート] をクリックします。

2. [レポート] 画面で該当のレポートをクリックします。

3. [テンプレートの編集] ボタンをクリックして Qlik NPrinting Designer テンプレート エディターを開きます。

   ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit1.png)

4. [Qlik NPrinting Designer] が開きます。PowerPoint レポートを作成しようとしているため、標準の PowerPoint インターフェースが表示されます。このインターフェースで PowerPoint の大部分の書式設定機能を適用できます。

5. タイトルを入力します:

   1. 最初のスライドにタイトルを入力します: 例: Sales Trends by Product Category。

   2. サブタイトルを入力するか、またはサブタイトル用のテキスト ボックスを削除します。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit4.png)

      ヒント メモこれらのタイトルの外観は PowerPoint の書式設定オプションで変更できます。たとえば、フォントのサイズや色を変更できます。

6. 画像を追加します:

   1. [PowerPoint] ツール バーの [挿入] タブをクリックします。

   2. [新しいスライド] ボタンをクリックします。

   3. タイトルを入力します: 例 "Top Selling Products"。二番目の空のテキスト ボックスを削除します。

   4. 左側のパネルで [Images] (画像) を右クリックし、[Add objects] (オブジェクトの追加) を選択します。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit5_237x289.png)

   5. 新しいウィンドウが開きます。Products と Sales by Category for 2014 vs 2013 を選択し、[OK] をクリックします。

      CTRL ボタンを押したままにすると複数のオプションを選択できます。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit6_528x634.png)

   6. SH02 - Products をスライド上にドラッグします。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit7.png)

   7. [PowerPoint] ツール バーの [挿入] タブをクリックします。

   8. [新しいスライド] ボタンをクリックします。

   9. タイトルを入力します: 例 "Sales by Category: 2013 vs 2014"。二番目の空のテキスト ボックスを削除します。

   10. CH212 - Sales by Category for 2014 vs 2013 をスライド上にドラッグします。

       ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit8.png)

7. テーブルの追加:

   1. 左側のパネルで [Tables] (テーブル) を右クリックし、[Add objects] (オブジェクトの追加) を選択します。

   2. 新しいウィンドウが開きます。[Sales by Category: 2013 vs 2014] を選択します。[OK] をクリックします。

   3. CH212\_1 - Sales by Category for 2014 vs 2013 をスライド上にドラッグします。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit10.png)

8. PowerPoint ネイティブ チャートを追加します:

   1. [PowerPoint] ツール バーの [挿入] タブをクリックします。

   2. [新しいスライド] ボタンをクリックします。

   3. タイトルを入力します: 例 "Sales Trends:"。二番目の空のテキスト ボックスを削除します。

   4. 左側のパネルで [Tables] (テーブル) を右クリックし、[Add objects] (オブジェクトの追加) を選択します。

   5. 新しいウィンドウが開きます。[CH326 - Sales by YearMonthNum] を選択します。[OK] をクリックします。

   6. [PowerPoint] ツール バーの [挿入] タブを選択します。

   7. [図] セクションで [チャート] をクリックします。

   8. 新しいウィンドウが開きます。[列] の最初の棒グラフを選択し、[OK] をクリックします。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit12_523x469.png)

   9. Excel ワークシートが開きます。これがチャートのデータ ソースです。

      このシートに Qlik NPrinting タグを挿入し、いくつかの不要なデータを削除する必要があります。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit13.png)

   10. PowerPoint インターフェースの左側のパネルで、[CH326 - Sales by YearMonthNum] ノードを展開します。

   11. [YearMonthNum] と [Sales] のタグを選択します。

       CTRL ボタンを押したままにすると複数のオプションを選択できます。

   12. [Year MonthNum] タグを Excel ワークシートのセル A1 にドラッグ アンド ドロップします。これが Y 軸になります。[Sales] タグをセル B1 にドラッグします。これが X 軸になります。

       ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit14_267x259.png)

   13. 列 [C] と [D] を選択して削除します。

       Qlik NPrinting ではタグを使用してチャートを作成するため、実際の数値は必要ありません。

   14. 行 3、4、および 5 を選択して削除します。

       ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit15_267x257.png)

   15. Excel を閉じます。

       変更内容は自動的に保存されます。

   16. 必要に応じて、スライドに合うようチャートのサイズを調整します。サイズ調整用の矢印で修正できます。

       ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit16.png)

   17. Qlik NPrinting テンプレート エディター メニューで、[ファイル] タブをクリックします。[保存] をクリックします。

   18. [テンプレート] タブをクリックし、[プレビュー] ボタンをクリックすると、レポートをプレビューできます。

       現時点では 4 枚のスライドがスライド ショーに含まれています。

       ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportPreview1.png)

9. ページの追加:

   1. ページを追加したいスライドに移動します。ここでは 4 番目のスライドです。

      ページは現在のスライドのみに適用されます。

   2. 左側のパネルで [ページ] を右クリックし、[ページを現在のシートに追加] を選択します。

   3. 新しいウィンドウが開きます。[CategoryName] を選択します。[OK] をクリックします。

      情報メモ注意: スライドに 2 ページ目を追加した場合、前のページが上書きされることになります。

   4. [ CategoryName\_Page - CategoryName] ノードを展開します。[CategoryName] タグをスライド上にドラッグします。

      このタグによってカテゴリーが別々のスライドに割り当てられ、データがカテゴリー別に分けられます。&lt;CategoryName&gt; のテキスト値は各スライドのカテゴリーに一致するよう変更されます。「Sales Trends:」という 1 枚のスライドの代わりに、「Sales Trends: Baby Clothes」や「Sales Trends: Women's Shoes」などの固有のタイトルがついた数枚のスライドが作成されます。

      &lt;CategoryName&gt; タグは新しいテキスト ボックスとして表示されます。この新しいテキスト値をタイトルのテキスト ボックスに切り取って貼り付ければ、タイトルに一致させるための書式設定をより容易に行うことができます。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit19.png)

   5. 二番目のスライドである「Top Selling Products」に移動します。

   6. 左側のパネルで [ページ] を右クリックし、[ページを現在のシートに追加] を選択します。

   7. 新しいウィンドウが開きます。[Year] を選択します。[OK] をクリックします。

   8. [ Year\_Page - Year] ノードを展開します。[Year] タグをスライド上にドラッグします。

      これは新しいテキスト ボックスとして表示されます。この新しいテキスト値をタイトルのテキスト ボックスに切り取って貼り付ければ、タイトルに一致させるための書式設定をより容易に行うことができます。

   9. [PowerPoint] ツール バーの [挿入] タブをクリックします。

   10. [スライド番号] ボタンをクリックします。

   11. 新しいウィンドウが開きます。[日付と時刻]、[スライド番号]、および [タイトル スライドに表示しない] チェックボックスをそれぞれクリックします。[すべてに適用] をクリックします。

       ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportEdit22_528x332.png)

10. Qlik NPrinting テンプレート エディター メニューで、[ファイル] タブをクリックします。[保存] をクリックします。

11. [テンプレート] タブをクリックし、[プレビュー] ボタンをクリックすると、レポートをプレビューできます。

    レポートのサイズによっては、プレビューにロードされるのに数分かかる場合があります。

    13 枚のスライドを含むレポートが作成されたはずです。ページを適用したスライドはそれぞれ新しいページとして拡張され、適用したページ カテゴリー別に情報が分けられています。

    この例では、2～4 番目のスライドに [Year] 別にフィルターされたデータが、そして 6～13 番目のスライドに [CategoryName] 別にフィルターされたデータが表示されています。

    ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_ReportPreview2.png)

    警告メモプレビュー モードで行った編集は保存されません。

12. 編集を続行する場合は、プレビュー ウィンドウを閉じ、レポートの書式をテンプレート エディターで設定します。

13. 編集が終わったら、[保存して閉じる] をクリックします。

これでレポート テンプレートを保存できるようになり、ユーザーと共有する準備ができました。

## NewsStand への公開と電子メール

レポートにユーザーがアクセスするには、レポートを公開する必要があります。ここでは NewsStand にメールで公開します。

NewsStand はユーザーがレポートをプレビューおよびダウンロードしたり、自動更新をサブスクライブできるウェブ ポータルです。参照先: [NewsStand の概要](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/DistributionSchedulesAutomation/NewsStand-Overview.htm) (英語のみ)

メールにはレポートが添付ファイルとして含まれます。その内容は、テキストや画像を追加してカスタマイズできます。参照先: 「[メールでのレポートの配信](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/DistributionSchedulesAutomation/DistributingReportsbyEmail.htm) (英語のみ)」を参照してください。

情報メモQlik NPrinting からメールを送信するには、SMTP メール サーバーを設定する必要があります。参照先: 「[SMTP サーバーの構成](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/AdministeringQVNprinting/Set-up-email.htm) (英語のみ)」を参照してください。

以下を実行します。

1. Qlik NPrinting ウェブ コンソールのメイン メニューで [タスク] をクリックし、[タスクの公開] を選択します。

2. [タスクの作成] ボタンをクリックします。

   ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportSenseTutorial/ex_PublishSimpleReportSenseTutorial_Publish.png)

   1. 名前を入力します。例:Publish Beginner's Tutorial NP PowerPoint。
   2. ドロップダウン リストからアプリを選択します。Beginner's Tutorial NP App - QV。
   3. 他のオプションは既定値のままにします。[作成] をクリックします。

3. [レポート] タブをクリックします。

   1. [レポートの追加] ボタンをクリックします。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportSenseTutorial/ex_PublishSimpleReportSenseTutorial_ReportReports.png)

   2. [レポートの選択] ドロップダウン リストから Beginner's Tutorial - NP PowerPoint を選択します。

   3. [出力形式] ドロップダウン リストから [PPTX] を選択します。

   4. [メールに添付] および [有効] チェック ボックスが選択されていることを確認します。

   5. [レポートの追加] をクリックします。

      ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_Publish2.png)

4. [ユーザー/グループ] タブをクリックします。

   1. [ユーザーまたはグループの追加] ボタンをクリックします。

   2. [受信者の選択] ドロップダウン リストからユーザーまたはグループを選択します。

      新しいユーザーの作成する方法を学習する場合は、次を参照してください: 「[ユーザーの作成](https://help.qlik.com/ja-JP/nprinting/February2025/Content/NPrinting/Recipients&Users/Create-users-filters-groups.htm) (英語のみ)」を参照してください。

   3. [有効]、[NewsStand 展開先]、および [メール展開先] チェック ボックスを選択します。

   4. [受信者の追加] をクリックします。

5. [展開先] タブをクリックします。

   1. NewsStand 列で、[すべてに公開] チェック ボックスをクリックします。
   2. [メール] 列で、[すべてに公開] チェック ボックスをクリックします。
   3. [保存] をクリックします。

6. [概要] タブに戻されます。

7. [今すぐ実行] ボタンをクリックします。

   タスクが完了すると、ページの一番上に確認メッセージが表示されます。

   ![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_Publish3.png)

受信者がブラウザーで NewsStand に移動し、レポートを表示できるようになりました。また、そのコピーもメールで届きます。

ヒント メモ標準のインストールでは、ブラウザーのアドレス バーで 4993 番ポートを 4994 番ポートに変更することで、Qlik NPrinting Web Console から NewsStand に切り替えることができます。例えば、Web Console へのパスが https://YourServerName:4993 の場合なら、 NewsStand へのパスは https://YourServerName:4994 です。

![](https://help.qlik.com/ja-JP/nprinting/February2025/Content/Resources/Images/PublishSimpleReportQVTutorial/ex_QVTutorial_News.png)