メイン コンテンツをスキップする
のシステム要件Qlik NPrinting Designer

このページ上

のシステム要件Qlik NPrinting Designer

このセクションでは、Qlik NPrinting Designer の最小ハードウェア要件および最小ソフトウェア要件を示します。

このページに記載されているハードウェア要件は、各 Qlik NPrinting コンポーネントを個別のコンピューターにインストールする構成用のものです。同一のコンピューターに複数のコンポーネント (サーバーとエンジンなど) をインストールする場合は最小要件が上がります。

Qlik NPrinting Designer は物理マシンと仮想マシンの両方にインストールできます。いずれの設定でも、仮想化アプリケーションは対応していません。

要件

これらの Qlik NPrinting Designer 要件は、各 Qlik NPrinting コンポーネントを個別のコンピューターにインストールする構成のためのものです。同一のコンピューターに複数のコンポーネント (サーバーとエンジンなど) をインストールする場合は最小要件が上がります。

  • プラットフォーム: これらのオペレーティング システムに対しては、32 ビットおよび 64 ビットの両方のアーキテクチャに対応しています。
    • これらのオペレーティング システムは Qlik NPrinting に対応しています。サードパーティーのソフトウェアに対しては、サービス パックのインストールが必要です:
      • Microsoft Windows 8.1
      • Microsoft Windows 10 ビルド 1607 以降
    • これらのサーバー オペレーティング システムに対応していますが、Qlik NPrinting Designer をサーバーにではなく、クライアント コンピューターにインストールすることをお勧めします。レポート テンプレートの開発には、サーバーの機能は必要ありません:
      • Microsoft Windows Server 2012
      • Microsoft Windows Server 2012 R2
      • Microsoft Windows Server 2016
      • Microsoft Windows Server 2019
  • プロセッサー (CPU):Qlik NPrinting Designer に対する特定の要件はありません。Microsoft Office ベースのテンプレートを作成する場合は、Microsoft Office の要件が適用されます。
  • メモリー: 1 GB が必要。Microsoft Office ベースのテンプレートを作成する場合は、Microsoft Office の要件が適用されます。
  • ディスク容量: インストールには 200 MB
  • ストレージ: Windows ストレージ (ローカルまたは共有) のみがサポートされています。
  • Microsoft Office: ExcelPowerPointWord のレポート テンプレートを作成するように計画している場合は、Qlik NPrinting Designer がインストールされているコンピューターで Microsoft Office をローカルにインストールする必要があります。32 ビットおよび 64 ビットの両方のアーキテクチャに対応しています:
    • Excel 2007、2010、2013、2016、2019
    • PowerPoint 2007、2010、2013、2016、2019
    • Word 2007、2010、2013、2016、2019
    • Microsoft Office 365 デスクトップ。ウェブおよびモバイル バージョンはサポートされていません。

QlikEntityHTML または PixelPerfect レポートの管理において Microsoft Office は必要ありません。

情報メモライセンス認証は Qlik Licensing Service へのアクセスを要求します。ポート 443 を開き、license.qlikcloud.com への発信を許可します。

プロキシの使用がサポートされています。Windows でのプロキシ サービスの設定の詳細については、ライセンス サービス プロキシのセットアップ を参照してください

インストールされるその他のソフトウェア

次のソフトウェアは、既にインストールされている場合を除き、Qlik NPrinting Designer のセットアップ時にインストールされますので、アンインストールしないでください。

  • .NET フレームワーク: 4.7.2 以降

    Qlik NPrinting ServerQlik NPrinting Engine または Qlik NPrinting Designer をインストールすると、.NET フレームワーク バージョン 4.7.2 がインストールされます。 .NET フレームワーク バージョン 4.7.2 のインストールにはアクティブなインターネット接続が必要です。インターネット接続がないコンピューターに既に .NET フレームワーク バージョン 4.7.2 以降がインストールされていない場合、インストールは失敗します。Qlik NPrinting ServerQlik NPrinting Engine または Qlik NPrinting Designer をインストールする前に、.NET フレームワーク バージョン 4.7.2 以降をインターネット接続のないコンピューターにインストールする必要があります。.NET フレームワーク バージョン 4.7.2 以降が既にインストールされているコンピューター上にインターネット接続がない場合、インストーラーはインストールのこの部分をスキップします。