Dépannage - Application Qlik Sense Mobile

Cette section décrit les problèmes pouvant survenir lorsque vous utilisez l'application Qlik Sense Mobile.

Échec du téléchargement de Qlik Sense

Lorsque vous tentez de télécharger une application dans Qlik Sense Mobile, un message d'erreur s'affiche pour vous informer de l'échec de l'opération.

Possible cause 1

L'application contient un accès de section et l'instruction OMIT est appliquée à des champs clés, fonctionnalité que Qlik Sense Mobile ne prend pas en charge.

Proposed action  

Adaptez l'accès de section de l'application afin d'éviter d'appliquer OMIT à des champs clés. Cette solution exige que vous ayez accès au script de l'application et puissiez l'éditer et le recharger.

Pour plus d'informations, voir Gestion de la sécurité grâce à l'accès de section.

Possible cause 2

L'application est trop volumineuse pour être conservée sur votre appareil iOS. U message s'affiche pour vous informer que l'espace de stockage disponible sur votre appareil est insuffisant.

Proposed action 1

Supprimez d'autres applications et fichiers multimédia stockés sur votre appareil iOS.

Proposed action 2

Demandez au développeur de réduire la taille de l'application Qlik Sense.

Action proposée 3

Réduisez la taille de l'application Qlik Sense avant de la télécharger sur votre appareil iOS.

Pour plus d'informations, voir Téléchargement d'applications dans l'application Qlik Sense Mobile.

Possible cause 3

Lorsqu'il est nécessaire de télécharger l'application depuis le serveur, si elle n'est pas prête au bout de 90 secondes, l'opération est abandonnée.

Proposed action 1

Relancez le téléchargement.

Proposed action 2

Demandez au développeur de simplifier l'application Qlik Sense. Téléchargez à nouveau l'application.

Possible cause 4

Si la connexion établie avec le serveur est perdue pendant 15 secondes, le téléchargement échoue.

Proposed action  

Relancez le téléchargement.

Impossible de télécharger l'application Qlik Sense réduite

Lorsque vous tapotez sur le bouton Réduire pour télécharger une version réduite de l'application Qlik Sense, le message d'erreur suivant s'affiche : Échec du chargement des favoris.

Possible cause  

Vous utilisez Qlik Sense Enterprise November 2017 ou une version antérieure. La réduction des applications est uniquement prise en charge par Qlik Sense Enterprise February 2018 ou version ultérieure. Le bouton Réduire est visible, car Qlik Sense Mobile February 2018 (ou une version ultérieure) est installée sur votre appareil iOS.

Proposed action  

Mettez à niveau votre installation Qlik Sense Enterprise vers February 2018 ou une version ultérieure.

Mémoire insuffisante pour exécuter l'application Qlik Sense Mobile

Lorsque vous utilisez une application Qlik Sense dans le logiciel Qlik Sense Mobile, un message d'erreur s'affiche pour vous informer que la mémoire de l'appareil est insuffisante. L'application Qlik Sense se ferme.

Possible cause  

L'application Qlik Sense nécessite plus de mémoire que l'appareil sur lequel vous travaillez n'en dispose pour le moment.

Proposed action  

Fermez toutes les autres applications ouvertes sur l'appareil, puis tentez de rouvrir l'application Qlik Sense. Il se peut que vous deviez vous reconnecter à l'application Qlik Sense Mobile.

Demandez au développeur de simplifier l'application Qlik Sense afin qu'elle puisse s'exécuter sur votre appareil.

Impossible d'afficher le hub de l'application Qlik Sense Mobile

Lorsque vous êtes en train de manipuler l'application Qlik Sense Mobile, un message d'erreur s'affiche pour vous informer qu'il est impossible d'afficher le hub de l'application.

Possible cause  

L'application Qlik Sense a rencontré une erreur interne.

Proposed action  

Reconnectez-vous à l'application mobile. Si le problème persiste, veuillez le signaler au support Qlik.

Envoi de fichiers journaux à l'administrateur

L'administrateur peut vous demander de lui transmettre des fichiers journaux pour faciliter la résolution des problèmes. Pour envoyer des diagnostics, vous devez d'abord configurer le service de messagerie sur votre appareil .

Procédez comme suit :

  1. Sélectionnez l'icône de votre profil y dans le menu supérieur de l'application Qlik Sense Mobile.
  2. Tapotez sur Diagnostic.
  3. Si l'administrateur vous le demande, activez l'option Diagnostic détaillé.
  4. Tapotez sur Envoyer le diagnostic de l'application.
  5. Envoyez l'e-mail à partir du client de messagerie de l'appareil .