Raccourcis clavier

Dans ce chapitre, vous trouverez une liste des différents raccourcis clavier disponibles dans QlikView.

Raccourcis du menu Fichier

Ctrl+N Correspond à la commande Nouveau du menu Fichier.
Ctrl+O Correspond à la commande Ouvrir... du menu Fichier.
Ctrl+Maj+O Correspond à la commande Ouvrir sur un serveur... du menu Fichier.  
Ctrl+S Correspond à la commande Enregistrer du menu Fichier.
F12 Correspond à la commande Enregistrer sous... du menu Fichier.  
Ctrl+P Correspond à la commande Imprimer... du menu Fichier.
Ctrl+Maj+P Correspond à la commande Imprimer au format PDF... du menu Fichier.
Ctrl+E Correspond à la commande Éditer le script... du menu Fichier.
Ctrl+R Correspond à la commande Recharger du menu Fichier.
Ctrl+Maj+R Correspond à la commande Recharger partiellement du menu Fichier.  
Ctrl+T Correspond à la commande Visionneur de tables... du menu Fichier.

Raccourcis du menu Édition

Ctrl+Z Correspond à la commande Annuler la modification du menu Édition.
Ctrl+Y Correspond à la commande Rétablir le changement de disposition du menu Édition.
Ctrl+X Correspond à la commande Couper du menu Édition.
Ctrl+C Correspond à la commande Copier du menu Édition.
Ctrl+V Correspond à la commande Coller du menu Édition.
Suppr Correspond à la commande Supprimer du menu Édition.  
Ctrl+A Correspond à la commande Activer tout du menu Édition.  
Ctrl+F Correspond à la commande Rechercher du menu Édition.
Ctrl+Maj+F Correspond à la commande Recherche avancée du menu Édition.  

Raccourcis du menu Affichage

Ctrl+Q Correspond à la commande Sélections actives... du menu Affichage.
Ctrl+G Active ou désactive la grille de conception de la disposition.  

Raccourcis du menu Sélections

Maj+Flèche gauche Correspond à la commande Précédent du menu Sélections.  
Maj+Flèche droite Correspond à la commande Suivant du menu Sélections.  
Ctrl+Maj+L Correspond à la commande Verrouiller du menu Sélections (verrouille toutes les sélections).
Ctrl+Maj+U Correspond à la commande Déverrouiller du menu Sélections (déverrouille toutes les sélections).
Ctrl+Maj+D Correspond à la commande Effacer du menu Sélections (efface toutes les sélections).

Raccourcis du menu Paramètres

Ctrl+Alt+U Correspond à la commande Préférences utilisateur... du menu Paramètres.
Ctrl+Alt+D Correspond à la commande Propriétés du document... du menu Paramètres.
Ctrl+Alt+S Correspond à la commande Propriétés de la feuille... du menu Paramètres.
Ctrl+Alt+V Correspond à la commande Vue d'ensemble des variables... du menu Paramètres.
Ctrl+Alt+E Correspond à la commande Vue d'ensemble des expressions... du menu Paramètres.  

Raccourcis du menu Favoris

Ctrl+B Correspond à la commande Ajouter un favori... du menu Favoris.
Ctrl+Maj+B Correspond à la commande Plus... du menu Favoris.

Raccourcis du menu Outils

Ctrl+M Correspond à la commande Éditer le module... du menu Outils.
Ctrl+Alt+A Correspond à la commande Alertes... du menu Outils.

Raccourcis du menu Objet (Liste de sélection, Zone Statistiques et Liste multiple)

Ctrl+L Correspond à la commande Verrouiller du menu Objet (verrouille les sélections dans l'objet actif).
Ctrl+U Correspond à la commande Déverrouiller du menu Objet (déverrouille les sélections dans l'objet actif).
Ctrl+D Correspond à la commande Effacer du menu Objet (efface les sélections dans l'objet actif).
Alt+Entrée Correspond à la commande Propriétés... du menu Objet (ouvre la boîte de dialogue Propriétés d'un objet actif).

Raccourcis clavier du script

Tapez Ctrl+qsc dans le panneau du script pour visualiser une liste de tous les raccourcis clavier disponibles dans le script.

Ctrl+G Accède au numéro de ligne dans le script.
Ctrl+K,C Lignes de commentaires dans le script.
Ctrl+K,U Annule les commentaires de lignes dans le script.
Ctrl+Q,T,A Ajoute un onglet dans le script.
Ctrl+Q,T,P Monte l'onglet actif.
Ctrl+Q,T,D Abaisse l'onglet actif.
Ctrl+Q,T,N Renomme l'onglet actif.
Ctrl+Q,T,R Supprime l'onglet actif.
Ctrl+Q,Q Crée un script généré automatiquement.
Ctrl+Q,U,I Ouvre l'utilitaire de saisie Unicode.
Ctrl+Q,J,P,G Crée un script pour lire les attributs des fichiers jpeg.
Ctrl+Q,M,P,3 Crée un script pour lire les attributs des fichiers mp3.
Ctrl+Q,W,M,A Crée un script pour lire les attributs des fichiers wma.

Raccourcis des touches F

F1 Active l'aide contextuelle.
F3 Passe en mode de recherche si un objet dans lequel on peut effectuer une recherche est actif.
F6 Active l'onglet immédiat de la feuille gauche de l'onglet actuellement actif.
F7 Active l'onglet immédiat de la feuille droite de l'onglet actuellement actif.
F12 Correspond à la commande Enregistrer sous... du menu Fichier.
Ctrl+F6 Active l'onglet le plus à gauche.
Ctrl+F7 Active l'onglet le plus à droite.