Extensión de gráfico de radar

El gráfico de radar (Gráfico de radar) muestra un gráfico bidimensional que utiliza ejes radiales para representar uno o más grupos de valores sobre múltiples variables. Los gráficos de radar se pueden utilizar para visualizar y comparar el rendimiento con un estándar establecido o con el rendimiento de un grupo. El gráfico de radar va incluido en el paquete Visualization bundle.

El gráfico de radar requiere dos dimensiones y una medida. El eje Y va del centro al perímetro y el eje X es el perímetro del gráfico. Cada valor representa la distancia desde el centro del gráfico y se muestra en los ejes que comienzan desde el centro. El centro del gráfico representa el valor mínimo y el borde el valor máximo.

Un gráfico de radar puede mostrar varias series, cada una conectada por separado con sus valores. Los datos solo recorren el gráfico una vez. Agregar valores solo aumenta la granularidad del gráfico.

Interpretar un gráfico de radar

Un gráfico de radar consiste en segmentos espaciados uniformemente (ejes) dispuestos radialmente alrededor de un punto. Hay un segmento por cada valor de datos de la segunda dimensión. El valor de cada medida se muestra mediante un nodo en el eje correspondiente. Una línea conecta los valores que pertenecen a la misma serie creando la forma de estrella del gráfico.

Example:  


A radar chart with one axis for each month of the Date.Month dimension.

Un gráfico de radar con un eje para cada mes de la dimensión Date.Month.

Cuándo se utiliza

Los gráficos de radar le permiten comparar y medir datos con un número cualquiera de variables. Esto es útil cuando se comparan las características o el rendimiento de algo sobre varias métricas. Por ejemplo: antes de comprar un computador, puede comparar diferentes computadores en varias características, como el almacenamiento de memoria, el procesamiento y el tamaño de la pantalla. Un gráfico de radar también es útil en la:

  • Medición de mejoras de calidad y rendimiento.
  • Comparación de la cantidad asignada versus el gasto real en una organización.
  • Identificación de valores atípicos, puntos en común y grupos de datos con valores y características similares.
  • Presentación de las fortalezas y debilidades de un atleta.
  • Comparación de resultados de conjuntos de datos variados de tamaño pequeño a moderado.

Crear un gráfico de radar

Puede crear un gráfico de radar en la hoja que está editando.

Haga lo siguiente:

  1. En el panel de activos, abra Objetos personalizados >Visualization bundle y arrastre un objeto Gráfico de radar a la hoja.
  2. Haga clic en el botón superior Añadir dimensión y seleccione la primera categoría de dimensión que se medirá (eje X).
  3. Haga clic en el segundo botón Añadir dimensión para seleccionar la segunda dimensión (eje Y).
  4. Haga clic en el botón Añadir medida para seleccionar la medida del gráfico.

Una vez que se han seleccionado las dimensiones y la medida, el gráfico de radar se muestra automáticamente (a color) en el campo del gráfico.

Example:  


A radar chart with two dimensions, and one measure.

Un gráfico de radar con dos dimensiones y una medida.

Modificar el aspecto del gráfico

Puede personalizar su gráfico de radar con una o más funciones.

Cambiar el esquema de color

Puede cambiar el esquema de colores de su gráfico seleccionando entre cuatro opciones predefinidas.

Haga lo siguiente:

  1. Haga clic en Aspecto > Diseño en el panel de propiedades.
  2. Seleccione un esquema de color en Color.

    Radar chart color schemes.
Esquemas de color del gráfico de radar.

Cambiar el tipo de trazo

También puede personalizar la línea de forma que conecta cada nodo en Aspecto> Diseño> Tipo de trazo en el panel de propiedades. Seleccione la forma del menú.

Alternar la leyenda

La leyenda proporciona una pequeña descripción de texto de cada nodo del gráfico. La leyenda se expande para mostrar su texto y el gráfico se reduce para acomodar la leyenda. Para alternar la visualización de la leyenda, mueva el botón deslizante en Aspecto > Diseño> Leyenda en el panel de propiedades.

Limitar las dimensiones

Puede poner límites a los valores de dimensión. Para cambiar límites y términos vaya a Datos > Dimensiones en el panel de propiedades. Haga clic en dimensión y en Limitación, elija una limitación en el menú.

Alternar la visualización de títulos

Esta opción puede ocultar el nombre del gráfico de radar. Para alternar en el nombre, haga clic en Aspecto > General en el panel de propiedades. Mueva el botón deslizante Mostrar títulos.

Formato numérico

Es posible dar formato al valor de la medida. Se pueden aplicar diferentes formatos al mismo valor. El gráfico se actualiza para reflejar la opción modificada, por ejemplo, dinero, fecha, duración.

Haga lo siguiente:

  1. Haga clic en Datos > Medidas en el panel de propiedades y haga clic en una medida.
  2. Seleccione la opción del menú Formato de número.
  3. Introduzca los detalles en los campos del panel. Estos aparecen cuando se elige una opción distinta de Automático al configurar el gráfico.

Limitaciones

Para obtener información sobre limitaciones generales, vea Limitaciones de los paquetes de extensiones proporcionados por Qlik.