Gráfico de Dispersión

Los gráficos son representaciones gráficas de unos datos numéricos. Se puede alternar entre las diferentes representaciones de un mismo gráfico, cambiando el Tipo de Gráfico en la página Propiedades de Gráfico: General.

El gráfico de dispersión presenta parejas de valores de dos expresiones. Esto puede ser muy útil cuando deseamos mostrar datos en los que cada instancia tiene dos números, por ej. país (población y aumento de población).

La forma más rápida de crear un nuevo gráfico de dispersión es hacer clic en el botón Crear Gráfico de la barra de herramientas.

Haciendo clic con el botón derecho sobre el gráfico de dispersión se muestra el menú Gráfico de Dispersión: Objeto. También se puede acceder desde el menú Objeto, cuando el gráfico de dispersión es el objeto activo.

See also:

 

Menú Objeto

Propiedades... Abre el cuadro de diálogo Propiedades donde se fijan y editan los parámetros que definen el gráfico.
Notas

Permite crear y compartir notas relativas al objeto actual.

Notas y Comentarios

Desvincular El título del gráfico se marcará con el texto "(Desvinculado)" y el gráfico ya no se actualizará con las selecciones que se vayan realizando en el documento (aunque en efecto se puedan seguir haciendo selecciones desde el gráfico, éstas no se registrarán en el gráfico desvinculado). Este comando sólo está disponible para un gráfico vinculado. Si hace una copia del gráfico y lo desvincula, podrá hacer comparaciones directas entre la copia y el original.
Vincular Vincula un gráfico desvinculado. El gráfico se vuelve a vincular dinámicamente a los datos. El comando está disponible sólo si el gráfico está desvinculado.
Establecer Referencia Si elige esta opción creará una referencia para el gráfico, es decir, una trama fija de líneas en el gráfico con las selecciones actuales. Cuando se realicen más selecciones en el documento, la trama fija de referencia permanecerá invariable, en gris, al fondo. Los ejes de los gráficos, etc. se ajustarán de manera que incluyan siempre el máximo posible del conjunto de datos de fondo y el conjunto de los datos actuales. El conjunto de los datos actuales siempre se trazará por encima de la trama de referencia, es decir, que algunas de las partes de la trama de referencia pudieran verse oscurecidas (u ocultas) por la trama del conjunto de datos actuales. La forma en que se oscurece el fondo se puede controlar mediante el parámetro Modo de Referencia en el diálogo Propiedades de Gráfico: General. La visualización de tramas de referencia en los gráficos sólo es posible en determinados tipos de gráfico, como son los gráficos de barras, gráficos de líneas, gráficos combinados, gráficos de radar, de dispersión, de rejilla y de indicador con agujas. No es posible establecer una referencia para un gráfico que contenga un grupo cíclico o jerárquico. La referencia se perderá al cerrar el documento o al recargar los datos. El número máximo de objetos que se pueden incluir cuando se utiliza la opción Establecer Referencia es de 500.
Eliminar Referencia Este comando se sustituye por el anterior elemento de menú Establecer Referencia, tras haberse fijado una referencia. Si lo selecciona, la referencia establecida anteriormente se eliminará y el gráfico volverá a su modo de trazado normal.
Clonar Crea una copia idéntica del gráfico. Si se clona un gráfico desvinculado, se vinculará la copia.
Ordenar

Este menú en cascada solo está disponible cuando el comando de la Rejilla de Diseño del menú Ver está activado o cuando se ha marcado la opción Mostrar Siempre Opciones de Menú de Diseño en Preferencias de Usuario: Diseño. Contiene cuatro comandos para fijar la capa de diseño de los objetos de hoja. Los números válidos de capa van desde -128 a 127.

Traer al Frente
Fija la capa de diseño del objeto de hoja en el mayor valor utilizado por cualquiera de los objetos de hoja de la hoja actual.

Enviar Atrás
Fija la capa de diseño del objeto de hoja en el menor valor utilizado por cualquiera de los objetos de hoja de la hoja actual.

Adelantar
Incrementa la capa de diseño del objeto de hoja en un valor. El valor máximo es 127.

Atrasar
Reduce la capa de diseño del objeto de hoja en un valor. El valor mínimo es -128.


Borrar Todas las Selecciones Elimina todas las selecciones de las dimensiones y las expresiones del gráfico.
Imprimir Abre el diálogo Imprimir donde se pueden especificar las configuraciones de impresión.
Imprimir como PDF...

Abre el cuadro de diálogo Imprimir con la impresora PDF-XChange 3.0 preseleccionada. Tras pulsar el botón Imprimir se le pedirá que introduzca un nombre de archivo para el archivo PDF de salida. Este comando solo está disponible si el sistema dispone de una impresora PDF.

Enviar Valores a Excel Exporta los datos subyacentes (la tabla simple equivalente al gráfico) a Microsoft Excel, el cual es lanzado automáticamente, si es que no se está ejecutando ya. La tabla aparecerá en una nueva hoja de Excel. Para que esta funcionalidad opere como es debido es necesario tener instalado Microsoft Excel 2007 o posterior en el equipo.
Exportar... Abre un diálogo para guardar una imagen del gráfico en un archivo. La imagen se puede guardar como png, jpg, bmp o gif.
Copiar al Portapapeles Este menú en cascada contiene las diversas opciones disponibles para el objeto de hoja.
Valores
Copia los valores en forma de tabla en el portapapeles.
Imagen
Copia una imagen del objeto gráfico en el portapapeles. La imagen incluirá o excluirá el título y el borde del objeto de hoja, dependiendo de los parámetros definidos en el diálogo Preferencias de Usuario: Exportar.
Objeto
Copia el objeto de hoja completo en el portapapeles para poder pegarlo posteriormente en cualquier parte del diseño o en otro documento abierto en la misma sesión actual de QlikView.
Objetos enlazados

Abre un menú con los siguientes comandos relativos a los objetos enlazados.
Ajustar Posición de Objetos Enlazados
Todos los objetos enlazados de todas las hojas se ajustan a la misma posición y tamaño que el de el/los objetos resaltados.
Desenlazar Este Objeto/Desenlazar Objetos
Esto elimina el enlace que había entre los objetos, convirtiéndolos en objetos diferentes con diferentes ID de objeto.

Minimizar Convierte el objeto en un icono. Hacer clic en el icono en el título del objeto (si se muestra), da el mismo resultado. Este comando solo está disponible si está activada la opción minimizar en el cuadro de diálogo Propiedades del objeto, en la página Título.
Maximizar Expande el objeto hasta llenar la hoja. Hacer clic en el icono en el título del objeto (si se muestra), da el mismo resultado. Este comando solo está disponible si está activa la opción maximizar en el cuadro de diálogo Propiedades del objeto, en la página Título.
Restaurar Restaura un objeto maximizado o minimizado a su posición y tamaño anteriores. Hacer doble clic en el icono de un objeto minimizado o hacer clic en el título del objeto (si se muestra) de un objeto maximizado ofrece el mismo resultado. Este comando solo está disponible para objetos minimizados o maximizados.
Ayuda Abre la ayuda de QlikView.
Eliminar Elimina el objeto de la hoja.

Propiedades de Gráfico: General

Título de la Ventana

El título que se muestra en la cabecera de la ventana. El título puede definirse también como una fórmula calculada para actualización dinámica del texto de la etiqueta. Haga clic en el botón ... para abrir el cuadro de diálogo Editar Expresión para una edición más fácil de fórmulas largas.

Sintaxis de Expresión para fórmulas calculadas

Mostrar Título en Gráfico

Por defecto, la etiqueta de la primera expresión definida está configurada como título de gráfico. Desmarque la casilla si no desea mostrar título alguno para el gráfico. Para mostrar de nuevo el título original, simplemente marque la casilla de verificación. El título puede definirse también como una fórmula calculada para actualización dinámica del texto de la etiqueta. Haga clic en el botón ... para abrir el cuadro de diálogo Editar Expresión para una edición más fácil de fórmulas largas. En tablas pivotantes y tablas simples no se muestra el título del gráfico.

Sintaxis de Expresión para fórmulas calculadas

Configuraciones de Título Defina opciones avanzadas para el título del gráfico haciendo clic en el botón Configuraciones de Título.
Configuraciones de Impresión

Si hace clic en el botón Configuraciones de Impresión le guiará hasta el diálogo Configuraciones de Impresión, donde podrá definir márgenes y formato de cabeceras/pies de página. El diálogo Configuraciones de Impresión tiene dos páginas, Imprimir Diseño e Imprimir Cabecera/Pie.

Imprimir: Diseño y Imprimir: Cabecera/Pie

Estado Alterno Seleccione uno de los estados disponibles en el desplegable. Los siguientes Estados Alternos están siempre disponibles.
Heredado
Las hojas y objetos de hoja siempre se encuentran en estado heredado a menos que el desarrollador de QlikView lo modifique. Este parámetro se hereda del objeto del nivel superior, un gráfico de una hoja recibe los mismos parámetros de la hoja si se ha elegido la opción heredado.
Estado predefinido
Es el estado en el que más uso se hace de QlikView y viene representado por el signo $. El documento QlikView se halla siempre por defecto en el estado predefinido.
ID de Objeto

Esta opción se utiliza para macros. A cada objeto de hoja se le asigna un ID único. Le recomendamos utilizar caracteres alfanuméricos solo en la ID. Para los gráficos, el ID comienza por CH01. Los objetos enlazados comparten un mismo ID de objeto. Podrá editar este número ID más adelante.

Intérprete Interno de Macros

Desvinculado Si se activa desvincula el gráfico, de esta manera no se actualizará dinámicamente con las selecciones.
Solo Lectura Convierte el gráfico en un gráfico de solo lectura, es decir, no se podrán realizar selecciones haciendo clics de ratón ni seleccionando con el ratón en el gráfico.
Condición de Cálculo Al escribir una expresión en este cuadro de texto se define una condición que se ha de cumplir para que el gráfico se calcule. Si la condición no se cumple, se mostrará el texto 'Condición de Cálculo sin cumplir' en el gráfico. El valor introducido puede ser una fórmula calculada. Haga clic en el botón ... para abrir el diálogo Editar Expresión.
Tipo de Gráfico El grupo Tipo de Gráfico permite seleccionar el diseño básico del gráfico. Para más información acerca de cada tipo de gráfico, vea Tipos de Gráficos.
Cambio de Estilo Rápido En este grupo se puede habilitar un icono en el gráfico con el que el usuario pueda cambiar el estilo de gráfico sin tener que pasar por el diálogo Propiedades de Gráfico.
Tipos permitidos
En esta lista puede seleccionar los tipos de gráfico que deberán aparecer en la lista desplegable. Tendrá que elegir dos o más tipos para que el Cambio de Estilo Rápido pueda habilitarse.
Posición Preferida de Icono
El icono de cambio de estilo rápido puede posicionarse dentro del gráfico o en el título del objeto de hoja. En los gráficos de tabla el título es la única alternativa disponible.
Restablecer Tamaños (definidos por el usuario) Pulsando este botón se restablece toda la configuración de los tamaños de leyenda, título, etc. en los objetos gráficos, según las definiciones del usuario. El ajuste de elementos individuales no se verá afectado.
Restablecer Ajuste Pulsando este botón se restablece toda la configuración de todos los ajustes de leyenda, título, etc. efectuados por el usuario en los gráficos.
Mensajes de Error

Abre el diálogo Mensajes de Error Personalizados.

Mensajes de Error Personalizados

Modo de Referencia Configuraciones para la forma del trazado del fondo de referencia, cuando haga uso de la opción Establecer Referencia, en el menú contextual del gráfico. Este parámetro solo tiene sentido en ciertos tipos de gráficos.

Propiedades de Gráfico: Dimensiones

  • ¿Qué es lo que deseo ver? ¿Con qué se corresponderán los tamaños de barra del gráfico de barras? La respuesta puede ser "la Suma de Ventas", o algo parecido. Esto se configura en la pestaña Expresiones.
  • ¿Cómo deseo agruparlo? ¿Qué valores de campo deseo utilizar como etiquetas para las barras en el gráfico de barras? La respuesta puede ser: "por país", o algo parecido. Bien, pues esto se configura en la pestaña Dimensiones.
Campos/Grupos Disponibles

Lista todos los campos o grupos de campos disponibles para emplear como dimensiones (esto es, los que se encuentran a lo largo de un eje x en un gráfico de barras corriente). Los grupos de campos irán precedidos por un icono en forma de flecha vertical en el caso de grupos jerárquicos o flecha curvada si se trata de grupos cíclicos. Los grupos se definen en la página Propiedades de Documento: Grupos. Seleccione los elementos que se van a utilizar/eliminar haciendo clic en ellos. Utilice los botones Añadir o Quitar para moverlos a la columna deseada.
El número de dimensiones que se puede mostrar varía según los distintos tipos de gráficos.
Todos los campos que aparezcan en más de una tabla interna irán precedidos de un símbolo clave. Los gráficos de tarta, de línea y de dispersión no pueden mostrar más de dos dimensiones. En los gráficos de barras se pueden visualizar hasta tres dimensiones.

Propiedades de Documento: Grupos

Mostrar Campos de Sistema Marcando esta opción, se mostrarán los campos de sistema en la columna Campos/Grupos disponibles.
Mostrar Campos de Tabla Desde aquí puede controlar qué campos/grupos de campos aparecerán en la lista de Campos/Grupos Disponibles. La lista desplegable muestra la alternativa Todas las Tablas por defecto.
La alternativa Todas las Tablas (Cualificadas) muestra los campos por el nombre de la(s) tabla(s) en que aparecen. Esto significa que los campos clave (de conexión) aparecerán en la lista más de una vez. (Esta alternativa solo se emplea para propósitos de presentación y no tiene nada que ver con los campos Qualify del script de carga.)
También es posible ver los campos de una tabla de una vez. Los grupos disponibles siempre se listan.
Editar Grupos... Este botón le lleva directamente a la página Propiedades de Documento: Grupos, donde se pueden definir los grupos de campos que se utilizarán como dimensiones.
Animar... Abre el cuadro de diálogo Animación, con el cual se puede hacer uso de la primera dimensión del gráfico para que incluya animaciones. La animación sólo está disponible para gráficos en mapa de bits, excluidos los gráficos de tarta. Puede encontrarse con algunas limitaciones cuando emplee animación.
Entramado... Abre el diálogo Configuraciones de Entramado donde podrá crear un conjunto de gráficos basado en la primera dimensión. Cualquier tipo de gráfico en mapa de bits puede convertirse en un gráfico de entramado.
Dimensiones Utilizadas

Esta lista contiene las dimensiones actualmente seleccionadas para ser utilizadas como tales en el gráfico. El número de dimensiones que se pueden emplear varía según el tipo de gráfico. Se descartarán las dimensiones superfluas en cualquiera de los tipos de gráficos. Las celdas de datos de las dimensiones, cuando se utilizan en tablas, pueden formatearse de un modo dinámico por medio de las expresiones de atributo. Cada vez que se introduce una expresión de atributo para una dimensión, su icono cambiará de gris a color o, en el caso de Formato de Texto, de gris a negro. Estos parámetros prevalecerán sobre las configuraciones de gráfico. Haga clic en el icono de expansión ‘+’ situado junto a cualquier dimensión para visualizar los marcadores de posición o la expresión de atributos de la dimensión.
Color de fondo
Haga doble clic en Color de Fondo para introducir una expresión de atributo que calcule el color de fondo de la celda de dimensión. La expresión utilizada deberá devolver una representación válida de color (un número que represente a cada componente de Rojo, Verde o Azul, tal y como se definen en Visual Basic). Esto se hace utilizando una de las funciones específicas de color para gráficos. Si el resultado de la expresión no es una representación válida de color, el programa volverá al negro por defecto.
Color de Texto
Haga doble clic en Color de Texto para introducir una expresión de atributo que calcule el color de texto de la celda de dimensión. La expresión utilizada deberá devolver una representación válida de color (un número que represente a cada componente de Rojo, Verde o Azul, tal y como se definen en Visual Basic). Esto se hace utilizando una de las funciones específicas de color para gráficos. Si el resultado de la expresión no es una representación válida de color, el programa volverá al negro por defecto.

Funciones de color

Formato de texto
Haga doble clic en Formato de Texto para introducir una expresión de atributo que calcule el estilo de fuente del texto en la celda de tabla de cada celda de dimensión. La expresión utilizada como expresión de formato de texto deberá devolver una cadena que contenga una '<B>' para texto en negrita, una '<I>' para texto en cursiva y una '<U>' para texto subrayado.

Con los botones Ascender y Descender se pueden ordenar las dimensiones en la lista de Dimensiones Utilizadas.

Añadir Dimensión Calculada

Añade una nueva dimensión y la abre para editarla en el diálogo Editar Expresión. Una dimensión de un gráfico se compone a menudo de un único campo, pero puede calcularse también dinámicamente. Una dimensión calculada consiste en una expresión que incluye uno o más campos. Se pueden utilizar todas las funciones estándar. Puede que no se empleen las funciones de agregación, pero se puede incluir la función Aggr a fin de lograr agregación anidada.

Sintaxis de Expresión para fórmulas calculadas

Editar... Abre la dimensión para editarla en el diálogo Editar Expresión. Vea Añadir Dimensión Calculada... si desea saber más acerca de las dimensiones calculadas.
Configuraciones para la Dimensión Seleccionada

En este grupo hallará opciones para las dimensiones individuales.
Habilitar Condicional
Marcar esta casilla de verificación oculta o muestra la dimensión dinámicamente, dependiendo del valor de una expresión condicional introducida al pulsar el botón del cuadro de edición inferior.

Suprimir Cuando el Valor es Nulo
Con esta opción marcada, la dimensión seleccionada en la lista superior de Dimensiones Utilizadas no se mostrará en el gráfico si su valor es nulo.
Mostrar Todos los Valores
Marque esta casilla si desea mostrar todos los valores de la dimensión independientemente de la selección. Como el valor de la expresión es cero en el caso de los valores de dimensión excluidos, la opción Suprimir Valores Cero en la página Presentación deberá deshabilitarse para que Mostrar Todos los Valores funcione. Mostrar Todos los Valores no se aplica si estamos utilizando una expresión como dimensión.
Mostrar Leyenda
Si marca la opción Mostrar Leyenda, los "nombres" de los valores de campo se muestran a lo largo del eje x.
Etiqueta
Si marca la opción Etiqueta, se mostrará el nombre del campo. Las etiquetas pueden editarse en el cuadro de texto inferior. Una etiqueta también puede definirse como una expresión de etiqueta calculada para actualización dinámica del texto de la etiqueta. Haga clic en el botón ... para abrir el cuadro de diálogo Editar Expresión para una edición más fácil de fórmulas largas.

Sintaxis de Expresión para fórmulas calculadas

Avanzado...
Este botón abre el cuadro de diálogo Configuraciones de Campo Avanzadas que ofrece parámetros para la representación de valores de campo y opciones especiales de búsqueda de texto.

Advanced Field Settings

Comentario
Un campo de comentario donde se puede describir la dimensión seleccionada. El comentario puede ser una fórmula calculada. Haga clic en el botón ... para abrir el diálogo Editar Expresión.
Saltos de Página
Esta opción solo tiene sentido en caso de querer utilizar saltos de página en la copia impresa de una tabla simple o pivotante. Hay tres modos disponibles, que contemplan los siguientes efectos:

Sin Saltos
Únicamente inserta saltos de página al final de cada página, según se necesite.
Saltos Condicionales
Inserta un salto de página, a menos que todas las filas con el valor de la dimensión siguiente quepan en la página actual.
Saltos Forzados
Inserta un salto de página cada vez que cambia el valor de la dimensión.

Propiedades de Gráfico: Límites de Dimensión

Límites

Restringir qué valores mostrar en la primera expresión
Estas propiedades regulan cuántos valores de dimensión se mostrarán en el gráfico, conforme a los parámetros introducidos debajo.

Mostrar sólo
Seleccione esta opción si desea mostrar el Primero, Mayor o Menor número x de valores. Si esta opción está configurada en 5, se mostrarán cinco valores. Si la dimensión tiene activado Mostrar Otros, el segmento Otros ocupará uno de los cinco espacios de presentación.

La opción Primero devolverá las filas conforme a las opciones configuradas en la pestaña Ordenar del diálogo de propiedades. Si el gráfico es una Tabla Simple, devolverá las filas conforme a la primera ordenación en ese momento. En otras palabras, un usuario puede cambiar la presentación de los valores haciendo doble clic en cualquier cabecera de columna y haciendo que esa columna sea la primera.

La opción Mayor devuelve las filas en orden descendente basándose en la primera expresión del gráfico. Cuando se utilizan en una Tabla Simple, los valores de dimensión mostrados permanecerán consistentes al tiempo que ordenan interactivamente las expresiones. Los valores de las dimensiones cambiarán (o pueden cambiar) al modificar el orden de las expresiones.

La opción Menor devuelve las filas en orden ascendente basándose en la primera expresión del gráfico. Cuando se utilizan en una Tabla Simple, los valores de dimensión mostrados permanecerán consistentes al tiempo que ordenan interactivamente las expresiones. Los valores de las dimensiones cambiarán (o pueden cambiar) al modificar el orden de las expresiones.

Introduzca el número de valores que desee mostrar. El valor introducido puede ser una fórmula calculada. Haga clic en el botón ... para abrir el diálogo Editar Expresión.

Mostrar solo valores que sean:
Seleccione esta opción si desea mostrar todos los valores que cumplan la condición especificada. Seleccione si desea mostrar los valores basándose en un porcentaje del total, o en una cantidad exacta. La opción relativo al total habilita un modo relativo que es similar a la opción Relativo de la página Expresiones del diálogo de propiedades. El valor introducido puede ser una fórmula calculada. Haga clic en el botón ... para abrir el diálogo Editar Expresión.

Mostrar sólo valores que ascienden a:
Si selecciona esta opción, todas las filas hasta la fila actual se acumularán y el resultado se comparará con el valor introducido en la opción. La opción relativo al total habilita un modo relativo que es similar a la opción Relativo de la página Expresiones del diálogo de propiedades, y compara los valores acumulados (basándose en los valores primeros, mayores o menores) con el gran total. El valor introducido puede ser una fórmula calculada. Haga clic en el botón ... para abrir el diálogo Editar Expresión. Seleccione Incluir Valores Límite si desea incluir el valor de la dimensión que contiene el valor de la comparación.

Sintaxis de Expresión para fórmulas calculadas

Nota: Los valores negativos no se incluirán cuando calcule la suma de restricción acumulada. Recomendamos que no utilice restricciones relativas para campos que puedan contener valores negativos.
Nota: Si añade un límite a una dimensión calculada y los datos se ordenan en la misma dimensión calculada, el límite de la dimensión se aplicará antes de aplicar el criterio de ordenación.
Opciones Mostrar Otros
Habilitar esta opción creará un segmento Otros en el gráfico. Todos los valores de dimensión que no cumplan los criterios de comparación para las restricciones de presentación se agruparán en el segmento Otros. Si hay dimensiones tras la dimensión seleccionada, Contraer Dimensiones Internas controlará si los valores individuales de las dimensiones subsiguientes/internas se han de mostrar en el gráfico.

Etiqueta
Introduzca el nombre que desee visualizar en el gráfico. Si no se introduce texto alguno, la etiqueta será automáticamente el texto de la expresión. El valor introducido puede ser una fórmula calculada. Haga clic en el botón ... para abrir el diálogo Editar Expresión.

Mostrar Total
El gráfico mostrará un total para la dimensión seleccionada si se habilita esta opción. Este total se comporta de manera diferente al total de la expresión, el cual se configura en la pestaña Expresiones del diálogo de propiedades.

Etiqueta
Introduzca el nombre que desee visualizar en el gráfico. Si no se introduce texto alguno, la etiqueta será automáticamente el texto de la expresión. El valor introducido puede ser una fórmula calculada. Haga clic en el botón ... para abrir el diálogo Editar Expresión.

Modo de Agrupación Global
La opción sólo afecta a las dimensiones internas. Cuando esta opción está habilitada, las restricciones se calcularán en la dimensión seleccionada únicamente. Todas las dimensiones previas serán ignoradas. Si está deshabilitada, las restricciones se calculan basándose en todas las dimensiones precedentes.

Totales de la expresión comparados con totales de dimensión

Totales de Expresión y Totales de Dimensión

Propiedades de Gráfico: Expresiones (Gráfico de Dispersión)

Gráfico de Burbujas Si está marcada esta opción, se usará una tercera expresión (z) de gráfico para calcular el tamaño relativo de los puntos de dispersión. El valor de la expresión determinará el área de la burbuja.
Expresión de Tamaño de Burbuja Aquí es donde se introduce la expresión que determina el tamaño relativo del trazado de la burbuja en cada punto de dispersión. Haga clic en el botón ... para abrir el cuadro de diálogo Editar Expresión para una edición más fácil de fórmulas largas.

Propiedades de Gráfico: Estilo

Aspecto Seleccione uno de los estilos disponibles. En algunos casos esto afectará no sólo al aspecto del gráfico sino también a su funcionalidad
Orientación Establezca la orientación del gráfico, vertical u horizontal.
Subtipo En este grupo podrá fijar el modo Agrupado o Apilado para las barras (Superpuesto o Apilado en el caso de los Gráficos de Radar). Esta configuración solo funciona cuando el gráfico muestra dos dimensiones, o bien una dimensión y más de una expresión. Los valores negativos en las barras apiladas se van apilando por debajo del eje x. Para los gráficos de barras, cuando se utiliza la escala de ejes continua, el diseño apilado es el único diseño permitido.

Para la presentación de gráficos de barras con múltiples dimensiones y expresiones se aplican los siguientes principios:
  • Se podrá mostrar un máximo de dos dimensiones en el eje x.
  • Se podrá mostrar una tercera dimensión con barras apiladas de múltiples colores.
  • Sólo los gráficos de tabla pueden mostrar más de tres dimensiones.
  • Cuando están habilitadas dos o más expresiones, se muestran las dos primeras dimensiones en el eje x y la expresión con barras apiladas de múltiples colores.
  • Cuando están activas dos o más expresiones y el subgrupo está configurado como apilado, todas las expresiones de una pila se calcularán conforme a un eje (el izquierdo por defecto). Esto será así incluso si configuramos una expresión para que se calcule con arreglo al eje izquierdo y otra para que se calcule conforme al eje derecho.
 

La tabla siguiente muestra cómo se presentan subtipos con múltiples dimensiones y expresiones.

Dimensiones Expresiones Subtipo
1 1 Barra única
1 2 o más Las expresiones se agrupan o apilan
2 1 Las expresiones se agrupan o apilan
2 2 o más Las dimensiones se agrupan
3 1 La 1ª y 2ª dimensiones se agrupan, la 3ª se apila
3 2 o más La 1ª y 2ª dimensiones se agrupan, las expresiones se apilan
4 1 La 1ª y 2ª dimensiones se agrupan, la 3ª se apila
4 2 o más La 1ª y 2ª dimensiones se agrupan, las expresiones se apilan
Vista 3D Los parámetros de este grupo definen el ángulo desde el que se ve el gráfico en tres dimensiones.
Ángulo superior
Define el ángulo vertical de la vista 3D. El valor debe ser un entero comprendido entre 5 y 45.
Ángulo lateral
Define el ángulo lateral de la vista 3D. El valor debe ser un entero comprendido entre 5 y 45.
Estilo de Color de Área Este control se puede utilizar para imponer un estilo de color para todos los colores de área del gráfico. Cuando se selecciona un estilo en la lista desplegable todos los colores de Mapa de Color, en la página Colores, cambiarán al estilo seleccionado. El cambio es instantáneo y la configuración en sí misma no se guardará hasta la próxima vez que entre en este diálogo. Los colores de base actuales en el mapa de color no se verán afectados. El Estilo de Color de Área no está disponible para todo tipo de aspectos gráficos. Están disponibles las siguientes opciones:
Color Sólido
Establece todos los colores del mapa de colores como colores sólidos.
Degradado oscuro
Establece todos los colores del mapa de colores como gradientes de un solo color hacia el negro.
Degradado claro
Establece todos los colores del mapa de colores como gradientes de un solo color hacia un tono más oscuro.
Brillante
Otorga un aspecto brillante a todas las barras.
Trazar Estilo de Fondo de Área Este control se puede utilizar para cambiar el aspecto del fondo de área del gráfico. Este parámetro sólo está disponible para los gráficos que cuenten con un área de gráfico. Están disponibles las siguientes opciones:
Marco
Traza un marco en torno al área del gráfico.
Sombra
Esta opción crea un efecto de sombreado en el fondo de área del gráfico.
Mínimo
Este parámetro elimina el fondo de área del gráfico.
Vista Previa Ofrece una vista previa de las propiedades visuales básicas del gráfico.

Propiedades de Gráfico: Presentación (Gráfico de Dispersión - de Rejilla)

Solo Líneas Los datos se representan como líneas entre los puntos de datos.
Solo Símbolos Los datos se representan como símbolos, trazados en los puntos de datos.
Líneas y Símbolos Una combinación de las dos alternativas previas.
Tamaño de Símbolos Automático Ajusta el tamaño máximo de burbuja al tamaño del gráfico de dispersión/al número de valores en el gráfico de rejilla.
Ancho de Línea Determina la anchura de la línea, si se especifica una representación de línea. La distancia se puede especificar en mm, cm, pulgadas, ('', pulgada), píxeles (px,pxl,pixel), puntos (pt, pts, punto) o unidades de documento (du, docunit).
Ancho de Línea de Tendencia Esta configuración determina el ancho de las líneas de tendencia.
Tamaño de Símbolo Determina el tamaño de los símbolos, si se especifica una representación de línea.
Tamaño máx. de burbuja Determina el tamaño de la burbuja más grande del gráfico. Disponible únicamente para algunos aspectos (los cuales se seleccionan en la pestaña Estilo) en combinación con Solo Símbolos o Línea y Símbolo para Representación, y si Tamaño de Símbolos Automático está deseleccionado.
Mostrar Flechas Puede establecer opciones de visualización para las flechas de las líneas de conexión. (Véase el grupo Representación, arriba). Las flechas irán dirigidas entre los puntos de dispersión en el orden secuencial definido por el orden de clasificación de la segunda dimensión de campo. Marque esta alternativa si desea mostrar cabezas de flecha en las líneas de conexión.
Tamaño de Flecha El tamaño de la punta de flecha se puede editar aquí.
Estilo Seleccione varios estilos en la lista desplegable.
Escalar Burbuja

Seleccione cómo escalar las burbujas en un gráfico de rejilla basándose o bien en:

  • Radio
    Las burbujas se escalan conforme al radio.
  • Área
    Las burbujas se escalan conforme al área. Esta es la opción por defecto para un nuevo gráfico de rejilla. En la mayoría de casos esta opción ofrece la mejor representación visual de los datos.
Nº Máximo de Etiquetas Mostradas Limita el número de etiquetas mostradas. Configurar este dato en un número demasiado alto puede degradar la claridad del gráfico.
Etiquetas sobre los datos Marque esta alternativa si desea mostrar las etiquetas.
Etiquetas Emergentes Marque esta alternativa para mostrar el valor de la dimensión correspondiente en una ventana emergente cuando apunte al gráfico.
Resaltar Si marca esta casilla de verificación, pasar el ratón por encima de una línea o símbolo hará que la línea o símbolo se resalte. Este resaltado también se produciría en la leyenda, si la hubiere, pudiéndose resaltar de esta manera uno de varios valores que se solapen.
Posición Horizontal Seleccione la orientación horizontal en la lista desplegable: Izquierda, Centrado o Derecha.
Posición Vertical Seleccione la orientación vertical en la lista desplegable: Encima, Centrado o Debajo.
Mostrar Etiqueta de X La etiqueta de la dimensión X especificada en el grupo X de la página Propiedades de Gráfico: Expresiones se trata al final del eje X.
Mostrar Etiqueta Y La etiqueta de la dimensión Y especificada en el grupo Y de la página Propiedades de Gráfico: Expresiones se traza al final del eje Y.
Mostrar Leyenda Marque esta alternativa para incluir una leyenda en el gráfico (opción por defecto). También es posible cambiar la leyenda haciendo clic en el botón Configuración.... Si el gráfico no tiene dimensiones, pero sí diversas expresiones, deshabilitar esta casilla de verificación mostrará las expresiones en el eje en vez.
Limitar Leyenda (Caracteres) Marque esta casilla de verificación para limitar la longitud de las cadenas de los valores de la dimensión que se van a mostrar en los ejes y en la leyenda del gráfico. Los valores truncados irán seguidos de ... en el gráfico.
Habilitar Barra de Herramientas de Eje X Marque esta casilla de verificación si desea mostrar un control desplegable para el eje X. La barra de desplazamiento puede servir para desplazarse por la selección de los valores del eje X que se muestran. El número de valores que se podrán mostrar de una vez se establece en Cuando el Número de Elementos pase de:.
Añadir Abre el diálogo Líneas de Referencia donde se puede crear una nueva línea de referencia para el gráfico.
Editar Resalte una línea de referencia ya existente de la lista y haga clic en este botón para editar sus propiedades en el diálogo Líneas de Referencia.
Eliminar Seleccione una línea de referencia ya existente en la lista y pulse este botón para eliminarla de la lista.
Añadir Abre el diálogo Texto de Gráfico donde se puede crear un nuevo texto para el gráfico.
Editar Resalte un texto ya existente de la lista y haga clic en este botón para editar sus propiedades en el diálogo Texto del Gráfico.
Eliminar Marque un texto de la lista y haga clic en este botón para eliminarlo de la lista.

Líneas de Referencia

Etiqueta Introduzca una etiqueta que se trazará junto a la línea de referencia. El valor empleado por defecto es la expresión. La etiqueta puede definirse como una expresión calculada.
Mostrar Etiqueta en Gráfico Active esta opción si la etiqueta debe aparecer junto a la línea de referencia.
Localización Establece de qué eje deberá partir la línea de referencia, elija entre el Eje X, Eje Y o Eje X y Eje Y
Definición Establece el valor en el que debería trazarse la línea de referencia. El valor podrá ser también un Percentil fijo (introduzca un valor entre 1 y 100 en el cuadro de edición) de los datos del gráfico actual o cualquier Expresión numérica.
Formato de Línea Determina el estilo de la línea de referencia.
Grosor
Determina el grosor de la línea de referencia. La distancia se puede especificar en mm, cm, pulgadas, ('', pulgada), píxeles (px,pxl,pixel), puntos (pt, pts, punto) o unidades de documento (du, docunit).
Color
Define el color de la línea de referencia.
Estilo
Define el estilo de la línea de referencia, por ejemplo, continuo, discontinuo o de puntos.
Mostrar Determina la condición para visualizar la línea de referencia.
Siempre
La línea de referencia estará siempre visible.
Condicional
La línea de referencia se mostrará u ocultará dependiendo de una expresión condicional que se evaluará cada vez que se haya de trazar el gráfico. La línea de referencia solo se ocultará si la expresión devuelve FALSO.

Propiedades de Gráfico: Colores

Colores 1-18 Los colores se pueden definir como colores sólidos o degradados de color. Para personalizar un color, haga clic en su botón para abrir el diálogo Área de Color.
El botón Obtener Colores Predefinidos restablece el mapa de color a las configuraciones predefinidas de QlikView.
El botón Deshacer Cambios de Color devuelve las configuraciones de color que se aplicaron al entrar en este diálogo.
El botón Avanzado... abre el diálogo Mapa de Color Avanzado donde se pueden establecer mapas de color y recuperarlos a nivel de hoja, documento, usuario o predeterminado en QlikView.
Multicolor Desmarcando esta opción todas las barras tendrán el mismo color.
Colores Persistentes Marcando esta opción el mapa de colores se bloquea para que cada valor tenga el mismo color permanentemente asignado.
Repetir Último Color Marcar esta opción asignará el color 18º del mapa de color a cualquier valor posterior al valor 18º. Si se deja sin marcar, los colores simplemente se repiten en una sucesión del 1 al 18.
Color

El gráfico se dibujará con un fondo coloreado. Se pueden establecer diferentes colores para el área de gráfico y el área de alrededor.

Hacer clic en cualquiera de los botones abre el diálogo Área de Color.

Sugerencia: La configuración Color de Fondo se puede combinar con las opciones de Imagen y/o Sólo Área de Gráfico que hay a continuación.
Fondo Es el color utilizado para el fondo alrededor del área de trazado o, en el caso de algunos gráficos, para el fondo del gráfico completo. El color puede definirse como un color sólido o un degradado a través del diálogo Área de Color que se abre al pulsar el botón. El color establecido por defecto es el blanco.
Área de Gráfico El color utilizado para el área de gráfico. El color puede definirse como un color sólido o un degradado a través del diálogo Área de Color que se abre al pulsar el botón. El color predefinido es un gris claro. Este parámetro no está disponible para gráficos de tarta, gráficos de bloques, de embudo o de radar.
Imagen Seleccione esta alternativa y haga clic en el botón Imagen para abrir el diálogo Seleccionar Imagen, donde podrá importar una imagen para el fondo.
Puede limitar la imagen importada únicamente al área de gráfico marcando la alternativa Sólo Área de Gráfico.
Imagen Dinámica Introduzca una expresión calculada para mostrar imágenes de fondo dinámico, que cambien con la selección. Disponible para gráficos de barras, de líneas, de rejilla, combinados y de dispersión.
Transparencia Establece el grado de transparencia del fondo del gráfico. En 0% el fondo será completamente opaco, con el color definido en Color de Fondo, en la parte superior. En 100% el fondo es completamente transparente.

Propiedades de Gráfico: Número

Esta página de propiedades se aplica al gráfico activo y contiene los siguientes controles para formatear valores:

Expresión Predefinida Muestra los valores numéricos usando el formato numérico suministrado por la expresión.
Número Muestra los valores numéricos con el número de dígitos establecido en el cuadro Precisión.
Entero Muestra los valores numéricos como enteros.
Fijar en Muestra los valores numéricos como valores decimales con el número de decimales establecido en el cuadro Decimales.
Moneda Muestra los valores numéricos en el formato establecido en el cuadro de texto Vista Previa. El formato por defecto es el establecido en Windows para moneda.
Fecha Muestra valores que pueden ser interpretados como fechas con el formato establecido en el cuadro de edición Patrón de Formato. Un ejemplo de este formato se muestra en el cuadro de texto Vista Previa.
Hora Muestra valores que se pueden interpretar como horas en el formato establecido en el cuadro de edición Patrón de Formato. Un ejemplo de este formato se muestra en el cuadro de texto Vista Previa.
Fecha/Hora Muestra los valores que pueden ser interpretados como fecha + hora con el formato establecido en el cuadro Patrón de Formato. Un ejemplo de este formato se muestra en el cuadro de texto Vista Previa.
Intervalo Muestra la hora como un incremento secuencial de tiempo (es decir formato = mm muestra el valor como un número de minutos desde que comenzó el calendario (1899:12:30:24:00).

El botón Mostrar en % opera en los siguientes formatos: Número, Entero y Fijo.

Los separadores de Decimales y de Miles pueden establecerse en las casillas de edición del grupo Separadores.

En el cuadro de edición Símbolo se pueden introducir símbolos por unidad,1000, 1000 000 y 1000 000 000.

El botón ISO establece la hora, la fecha y el formato fecha/hora en el estándar ISO.

El botón Sistema establece el formato para las configuraciones del sistema.

Fuente

Aquí se puede establecer la Fuente, el Estilo de Fuente y el Tamaño de la fuente que se empleará.

La fuente se puede configurar para un único objeto cualquiera (en Propiedades de Objeto: Fuente), o para todos los objetos de un documento (Aplicar a Objetos en Propiedades de Documento: Fuente).

Además, las fuentes predefinidas para nuevos objetos se pueden configurar en Propiedades de Documento: Fuente. Hay dos fuentes predefinidas:

  1. La primera fuente predefinida (Cuadros de Lista, Gráficos, etc.) es la que se emplea en la mayoría de los objetos, incluidos los cuadros de lista y los gráficos.
  2. La segunda fuente predefinida (Objetos de Texto / Botones) es la que se utiliza para los botones y cuadros de texto, que son objetos que normalmente necesitan un tipo de letra de mayor tamaño.

Por último, las fuentes predefinidas para nuevos documentos se pueden fijar en Preferencias de Usuario: Fuente.

Para los gráficos, botones y objetos de texto (excepto los objetos de búsqueda) también se puede especificar un Color de fuente. El color puede ser Fijo o Calculado dinámicamente desde una expresión. La expresión deberá ser una representación válida de color, la cual se crea empleando las funciones de color. Si el resultado de la expresión no es una representación válida de color, la fuente de color volverá al negro por defecto.

Funciones de color

Otros parámetros adicionales son:

Sombreado Si está marcada esta opción, se añadirá un sombreado al texto.
Subrayado Si está marcada esta opción, el texto se subrayará.

Un ejemplo de la fuente seleccionada se muestra en el panel de vista previa.

Diseño

Un parámetro de diseño solo se aplicará al objeto actual si se realiza desde la página de Propiedades del Objeto.
Un parámetro de diseño se aplicará a todos los objetos de los tipos especificados en el documento, si se realiza desde la página de Propiedades del Documento.

Utilizar Bordes

Habilite este parámetro si desea utilizar un borde alrededor del objeto de hoja. Especifique el tipo de borde seleccionándolo en el menú desplegable.

Intensidad de Sombreado El menú desplegable Intensidad de Sombreado permite establecer la intensidad del sombreado que rodea a los objetos de hoja. También existe la opción de Sin Sombreado.
Estilo de Borde Están disponibles los siguientes tipos de borde predefinidos:
Sólido
Un borde de un solo color.
Hundido
Un borde que da la impresión de hundir el objeto de hoja desde el fondo.
Elevado
Un borde que da la impresión de elevar el objeto de hoja desde el fondo.
Enmarcado
Un borde que de la impresión de un muro alrededor del objeto de hoja.
Ancho de Borde Esta opción está disponible para todos los tipos de borde. El ancho puede especificarse en mm, cm, pulgadas ("), píxeles (px,pxl,pixel), puntos (pt, pts, point) o unidades de documento (du, docunit).
Color Haga clic en este botón para abrir un cuadro de diálogo que permite elegir un color de base apropiado en la paleta de colores para todos los tipos de borde.
Arcoiris Crea un borde con los colores del arco iris para todos los tipos de borde. El arco iris comenzará con el color básico seleccionado en la parte superior del objeto de hoja.

Cuando Simplificado es el Modo de Asignación de Estilo elegido en Propiedades de Documento: General, no hay elección posible en cuanto al tipo de borde, solo está el menú desplegable Intensidad de Sombreado y el parámetro Ancho de Borde.

Esquinas Redondeadas

En el grupo Esquinas Redondeadas se puede definir la forma general de un objeto. Estas configuraciones permiten trazar objetos de hoja que van desde círculos perfectos hasta formas elípticas o rectangulares: Esquinas Redondeadas solo está disponible si hemos seleccionado antes Avanzado en Modo de Asignación de Estilo, en Propiedades de Documento: General.

Esquinas Redondeadas Si marca esta opción, podrá hacer las esquinas redondeadas.
Esquinas Las esquinas que no tengan la opción marcada se dibujarán como rectangulares.
Inclinación Es un número variable entre 2 y 100 donde 100 define un rectángulo con esquinas cuadradas y 2 corresponde a una elipse perfecta (un círculo elipsoide con un ratio de aspecto de 1:1). Una inclinación entre 2 y 5 es óptima para conseguir esquinas redondeadas.
Ángulo de Redondeo Este parámetro determina el radio de las esquinas en distancia fija (Fijo) o como un porcentaje del cuadrante total (Relativo (%)). Este parámetro le permitirá controlar hasta qué punto se verán afectadas las esquinas por la forma general definida en Inclinación. La distancia se puede especificar en mm, cm, pulgadas, ('', pulgada), píxeles (px,pxl,pixel), puntos (pt, pts, punto) o unidades de documento (du, docunit).

Capa

En el grupo Capa, un objeto puede definirse como residente en una de estas tres capas:

Inferior Un objeto de hoja con la propiedad de capa Inferior nunca podrá hacer sombra o tapar a objetos que pertenezcan a las capas Normal y Superior. Solo podrá ubicarse sobre otros objetos de hoja de la misma capa Inferior.
Normal Al crearse, los objetos de hoja residen en la capa Normal (capa intermedia). Un objeto de hoja en la capa Normal nunca podrá ser oscurecido por objetos de hoja de la capa Inferior y nunca podrá tapar a objetos de hoja de la capa Superior.
Superior Un objeto de hoja en la capa Superior no puede ser nunca tapado por objetos de hoja de las capas Normal e Inferior. Sin embargo, es posible ubicar otros objetos de hoja de la capa Superior encima de él.
Personalizado Las capas Superior, Normal e Inferior se corresponden con las capas internamente numeradas 1, 0 y -1 respectivamente. De hecho se aceptan todos los valores entre -128 y 127. Escoja esta opción para introducir un valor de su elección.

Plantillas...

Abre el asistente de Creación de Plantillas con el que podrá crear una plantilla de diseño.

Aplicar Plantilla…

Puede aplicar una plantilla de diseño al objeto, la hoja o el documento.

Plantillas de Diseño

Mostrar

En el grupo Mostrar se puede especificar una condición bajo la que se mostrará el objeto de hoja:

Siempre El objeto de hoja siempre se mostrará.
Condicional

El objeto de hoja se mostrará u ocultará dependiendo de una función condicional que será evaluada continuamente dependiendo por ej. de las selecciones efectuadas, etc. El objeto de hoja solo se ocultará cuando la condición devuelva FALSO.

Funciones condicionales

Nota:

Los usuarios con privilegios de administrador sobre el documento pueden omitir todas estas condiciones seleccionando Mostrar todas las hojas y objetos de hoja en la página Propiedades de Documento: Seguridad. Esta funcionalidad se puede cambiar pulsando Ctrl+Mayús+S.

Propiedades de Documento: Seguridad

Opciones

En el grupo Opciones se puede desactivar la posibilidad de mover y redimensionar el objeto de hoja. Las configuraciones de este grupo solo son relevantes si están habilitadas las correspondientes casillas de verificación en Propiedades de Documento: Diseño y Propiedades de Hoja: Seguridad.

Permitir Mover/Ajustar Si se ha desmarcado esta opción será imposible mover o ajustar el objeto de hoja.
Permitir Copiar/ Clonar Si se ha desmarcado esta opción será imposible hacer una copia del objeto de hoja.
Permitir Información

Cuando utilice la función info, se mostrará un icono de información en la barra de título del objeto siempre que un valor de campo tenga información asociada al mismo. Si no quiere que aparezca el icono de información en la barra de título, puede deseleccionar esta opción.

Info

Ajustar a Datos Normalmente los bordes en torno a cualquier tipo de objeto de tabla en QlikView se encogen cuando las selecciones obligan a que el tamaño de la tabla sea menor que el espacio asignado para el objeto de hoja. Al desmarcar esta casilla este ajuste automático de tamaño se desactivará, quedando el espacio sobrante en blanco.

Barras de Desplazamiento

En el grupo Barras de Desplazamiento hallará diversos controles para cambiar el formato de las barras de desplazamiento:

Preservar Posición de Desplazamiento

Con esta opción habilitada, QlikView tratará de mantener la posición de desplazamiento de tablas y gráficos que tengan una barra de desplazamiento cuando se efectúe una selección en otro objeto. La opción debe estar habilitada también en Preferencias de Usuario: Objetos.

Las posiciones de desplazamiento no se mantendrán si cierra el documento.

Botones de Desplazamiento Determina el color del botón de desplazamiento. Seleccione un color haciendo clic en el botón. Observe que los tonos intermedios de gris a menudo son los que mejor resultado dan en el caso de las barras de desplazamiento. Se puede definir cualquier color como color sólido o un degradado mediante el diálogo Área de Color, que se abre haciendo clic en el botón correspondiente.
Fondo de Barra de Desplazamiento

Define el color de fondo de la barra de desplazamiento. Seleccione un color haciendo clic en el botón.

Ancho de Barra de desplazamiento Este control afecta tanto al ancho como al tamaño relativo de los símbolos de las barras de desplazamiento.
Estilo de Desplazamiento

Establece el estilo de la barra de desplazamiento. Seleccione un estilo en el control desplegable. El estilo Clásico corresponde a las barras de desplazamiento 4/5 de QlikView. El estilo Estándar confiere un aspecto más moderno. El estilo Ligero corresponde a una barra más fina, más ligera.

El Modo de Asignación de Estilo debe configurarse como Avanzado para que el estilo de la barra de desplazamiento esté visible. Este parámetro se encuentra en la pestaña General, abriendo el menú desplegable Configuración y seleccionando Propiedades de Documento.

Aplicar a... Abre el diálogo Propiedades de Título y Borde, en el que podrá definir dónde aplicar las propiedades que se establecieron en la página Diseño.

Título

Una configuración de Título solo se aplicará al objeto actual si se realiza desde la página de propiedades del Objeto.
Una configuración de Título se aplicará a todos los objetos del(os) tipo(s) especificado(s) en el documento, si ésta se realiza desde la página de Propiedades del Documento.

En la página Título podrá especificar opciones de diseño que son completamente diferentes a las del diseño general del objeto.

Mostrar Título Cuando se selecciona esta opción, se crea un título en la parte superior del objeto de hoja. Los cuadros de lista y otros "objetos de cuadro" tendrán la opción activada por defecto, mientras que los botones, objetos de texto y objetos de línea/flecha no.
Texto de Título En el cuadro de texto puede introducir un título que se mostrará en el título del objeto de hoja. Utilice el botón Fuente... si desea cambiar el tipo de letra del título.

Puede establecer los colores del título en sus diversos estados. Las configuraciones de Colores Activos y Colores Inactivos se pueden activar indistintamente unas de otras.

Pulse el botón Color de Fondo o Color de Texto para abrir el diálogo Área de Color. El Color de Fondo puede definirse como un color sólido o degradado en el diálogo Área de color. Se puede definir el Color de Texto como Fijo o Calculado utilizando las funciones de color.

Funciones de color

Dividir Texto Si se marca esta opción, el título se mostrará en dos o más filas.
Altura de Título (Líneas) En este cuadro de edición se fija el número de líneas del título.

El tamaño y la posición exactos del objeto QlikView pueden determinarse y ajustarse mediante los parámetros de Tamaño/Posición para el objeto de hoja QlikView Normal o Minimizado. Éstos parámetros se miden en píxeles:

Coord. X Fija la posición horizontal del lado izquierdo del objeto de hoja, en relación con el borde izquierdo de la hoja.
Coord. Y Fija la posición vertical del lado superior del objeto de hoja, en relación con el borde superior de la hoja.
Ancho Fija el ancho del objeto de hoja QlikView.
Altura Fija la altura del objeto de hoja QlikView.

La orientación de la etiqueta de título puede modificarse mediante las opciones de Alineación de Título:

Horizontal La etiqueta puede alinearse horizontalmente a la: Izquierda, Centrado o a la Derecha dentro del área de título.
Vertical La etiqueta puede alinearse verticalmente de forma: Superior, Centrado o Inferior dentro del área del título.

Iconos especiales
Muchos de los comandos de menú de los objetos de hoja pueden configurarse como iconos de título. Seleccione los comandos que se mostrarán como iconos de título marcando la casilla de verificación que aparece a la izquierda de cada comando en la lista.

Nota: Utilice los iconos especiales de título con cuidado. Demasiados iconos pueden confundir al usuario.
Permitir Minimizar Cuando se marca esta opción, se mostrará un icono de minimizado en el título de la ventana del objeto de hoja, siempre y cuando el objeto sea minimizable. Además, esto hará que el objeto se pueda minimizar haciendo doble clic sobre su título.
Minimizado Automático Esta opción estará disponible cuando Permitir Minimizar esté marcado. Si marca la opción Minimizado Automático para varios objetos de hoja de una misma hoja, se minimizarán automáticamente todos menos uno en cualquier momento. Esto puede resultar útil para, por ejemplo, mostrar de forma alternativa diversos gráficos en una misma área de hoja.
Permitir Maximizar Si marca esta opción se mostrará un icono de maximizado en el título de la ventana del objeto de hoja, siempre y cuando el objeto sea maximizable. Además, esto hará que el objeto se pueda maximizar haciendo doble clic sobre su título. Si están marcados tanto Permitir Minimizar como Permitir Maximizar a la vez, hacer doble clic dará como resultado un objeto minimizado.
Texto de Ayuda

Aquí podrá introducir un texto de ayuda para mostrarlo en una ventana emergente. El texto de ayuda puede definirse como una fórmula calculada. Esta opción no está disponible a nivel de documento. Haga clic en el botón ... para abrir el cuadro de diálogo Editar Expresión para una edición más fácil de fórmulas largas.

Sintaxis de Expresión para fórmulas calculadas

Puede introducir, por ejemplo, una descripción del objeto de hoja. Se añadirá un icono de ayuda al título de la ventana del objeto. Cuando el puntero del ratón esté sobre el icono, el texto se mostrará en una ventana emergente.