Métodos Abreviados de Teclado

En este capítulo encontrará una lista con los diversos métodos abreviados disponibles en QlikView.

Métodos Abreviados del Menú Archivo

Ctrl+N Equivale a Nuevo en el menú Archivo.
Ctrl+O Equivale a Abrir... en el menú Archivo.
Ctrl+Mayús+O Equivale a Abrir en el Servidor... en el menú Archivo.  
Ctrl+S Equivale a Guardar en el menú Archivo.
F12 Equivale a Guardar Como... en el menú Archivo.  
Ctrl+P Equivale a Imprimir... en el menú Archivo.
Ctrl+Mayús+P Equivale a Imprimir como PDF... en el menú Archivo.
Ctrl+E Equivale a Editar Script... en el menú Archivo.
Ctrl+R Equivale a Recargar en el menú Archivo.
Ctrl+Mayús+R Equivale a Recarga Parcial en el menú Archivo.  
Ctrl+T Equivale a Visor de Tablas en el menú Archivo.

Métodos Abreviados del Menú Editar

Ctrl+Z Equivale a Deshacer Cambios en el Diseño en el menú Editar.
Ctrl+Y Equivale a Rehacer Cambios en el Diseño en el menú Editar.
Ctrl+X Equivale a Cortar en el menú Editar.
Ctrl+C Equivale a Copiar en el menú Editar.
Ctrl+V Equivale a Pegar en el menú Editar.
Supr Equivale a Eliminar en el menú Editar.  
Ctrl+A Equivale a Activar Todo en el menú Editar.  
Ctrl+F Equivale a Buscar en el menú Editar.
Ctrl+Mayús+F Equivale a Búsqueda Avanzada en el menú Editar.  

Métodos Abreviados del Menú Ver

Ctrl+Q Equivale a Selecciones Actuales en el menú Ver.
Ctrl+G Habilita o deshabilita la rejilla de diseño.  

Métodos Abreviados del Menú Selecciones

Mayús+Flecha Izquierda Equivale a Atrás en el menú Selecciones.  
Mayús+Flecha Derecha Equivale a Adelante en el menú Selecciones.  
Ctrl+Mayús+L Equivale a Bloquear en el menú Selecciones.
Ctrl+Mayús+U Equivale a Desbloquear en el menú Selecciones (desbloquea todas las selecciones).
Ctrl+Mayús+D Equivale a Borrar en el menú Selecciones (elimina todas las selecciones).

Métodos Abreviados del Menú Configuraciones

Ctrl+Alt+U Equivale a User Preferences... en el menú Configuraciones.
Ctrl+Alt+D Equivale a Propiedades de Documento... en el menú Configuraciones.
Ctrl+Alt+S Equivale a Propiedades de Hoja... en el menú Configuraciones.
Ctrl+Alt+V Equivale a Panel de Variables... en el menú Configuraciones.
Ctrl+Alt+E Equivale a Vista General de la Expresión... en el menú Configuraciones.  

Métodos Abreviados del Menú Marcadores

Ctrl+B Equivale a Añadir Marcador en el menú Marcadores.
Ctrl+Mayús+B Equivale a Más... en el menú Marcadores.

Métodos Abreviados del Menú Herramientas

Ctrl+M Equivale a Editar Módulo... en el menú Herramientas.
Ctrl+Alt+A Equivale a Alertas... en el menú Herramientas.

Métodos Abreviados del Menú Objeto (Cuadro de Lista, Cuadro de Estadísticas y Cuadro de Selección Múltiple)

Ctrl+Mayús+L Equivale a Bloquear en el menú Objeto (bloquea las selecciones del objeto activo).
Ctrl+Mayús+U Equivale a Desbloquear en el menú Objeto (desbloquea las selecciones del objeto activo).
Ctrl+Mayús+D Equivale a Borrar en el menú Objeto (elimina las selecciones del objeto activo).
Alt+Intro Equivale a Propiedades en el menú Objeto (abre el diálogo de Propiedades del objeto activo).

Métodos Abreviados de Teclado en el Script

Para ver una lista con los métodos abreviados de teclado disponibles en el Script, introduzca Ctrl+qsc en el panel de script.

Ctrl+G Va a un número de línea en el script.
Ctrl+K,C Comenta líneas en el script.
Ctrl+K,U Elimina comentarios de líneas en el script.
Ctrl+Q,T,A Añade una pestaña en el script
Ctrl+Q,T,P Hace ascender la pestaña activa.
Ctrl+Q,T,D Hace descender la pestaña activa.
Ctrl+Q,T,N Renombra la pestaña activa.
Ctrl+Q,T,R Elimina la pestaña activa.
Ctrl+Q,Q Crea un script generado automáticamente.
Ctrl+Q,U,I Abre la utilidad de Entrada Unicode.
Ctrl+Q,J,P,G Crea un script para leer atributos desde archivos jpeg.
Ctrl+Q,M,P,3 Crea un script para leer atributos desde archivos mp3.
Ctrl+Q,W,M,A Crea un script para leer atributos desde archivos wma.

Métodos Abreviados de la Tecla F

F1 Activa la ayuda contextual.
F3 Introduce el modo de búsqueda si está activado un objeto sobre el que se puedan realizar búsquedas.
F6 Activa la pestaña de hoja situada inmediatamente a la izquierda de la pestaña de hoja activa.
F7 Activa la pestaña de hoja situada inmediatamente a la derecha de la pestaña de hoja activa.
F12 Equivale a Guardar Como... en el menú Archivo.
Ctrl+F6 Activa la pestaña de hoja situada más a la izquierda.
Ctrl+F7 Activa la pestaña de hoja situada más a la derecha.