Prerequisites

The following prerequisites must be fulfilled in order to use the QVX SDK:

  • QlikView version 10 or above or Qlik Sense
  • .NET Framework 4 Client Profile or above
  • Microsoft Visual Studio 2010 or above
Note: .NET Framework 4 is also a prerequisite on any machine using the compiled QVX library for connecting to and reloading data.
Note: Facebook API does not support IE6, hence the Facebook example does not work with IE6.

Did this information help you?

Thanks for letting us know. Is there anything you'd like to tell us about this topic?

Can you tell us why it did not help you and how we can improve it?