Skip to main content

Prerequisites

The following prerequisites must be fulfilled in order to use Qlik Sense .NET SDK:

  • Qlik Sense 2.0 or above
  • .NET Framework 4.5.2 or above or .NET Core 2.1 or above

  • Microsoft Visual Studio 2012 or above
  • Qlik Sense .NET SDK libraries
  • Libraries used by the Qlik Sense .NET SDK libraries
  • The MIT license model applies for the Newtonsoft JSON library.

Note:

The Qlik Sense .NET SDK is available as a NuGet package.