Skip to main content
Prerequisites

ON THIS PAGE

Prerequisites

The following prerequisites must be fulfilled in order to use Qlik Sense .NET SDK:

  • Qlik Sense 2.0 or above
  • .NET Framework 4.5.2 or above or .NET Core 2.1 or above

  • Microsoft Visual Studio 2012 or above
  • Qlik Sense .NET SDK libraries
  • Libraries used by the Qlik Sense .NET SDK libraries
  • The MIT license model applies for the Newtonsoft Json library.

Information note

The Qlik Sense .NET SDK is available as a NuGet package. The Qlik Sense .NET SDK can also be obtained from the Qlik Download Site. Filter on Qlik Sense and the release, or search for “NetSDK” to get a list of the available versions.

See: Downloads

Disclaimers

  • Specifications are subject to change during the continued development of Qlik Sense products.
  • As changes are made to the Qlik Sense / Qlik Sense .NET SDK library in future releases, programs using typed object calls will have to recompile with the new type library in order to function with the new release.