# Keyboard Command Shortcuts

In this chapter you will find a list of the different keyboard command shortcuts available in QlikView.

## File Menu Command Shortcuts

File menu command shortcuts

| Shortcut | Function | Icon |
| --- | --- | --- |
| Ctrl+N | Equivalent to New on the File menu. | the Create new icon |
| Ctrl+O | Equivalent to Open... on the File menu. | the Open icon |
| Ctrl+Shift+O | Equivalent to Open in Server... on the File menu. | - |
| Ctrl+S | Equivalent to Save on the File menu. | the Save icon |
| F12 | Equivalent to Save As... on the File menu. | - |
| Ctrl+P | Equivalent to Print... on the File menu. | the Print icon |
| Ctrl+Shift+P | Equivalent to Print As PDF... on the File menu. | the Print as PDF icon |
| Ctrl+E | Equivalent to Edit Script... on the File menu. | the edit script icon |
| Ctrl+R | Equivalent to Reload on the File menu. | the Reload icon |
| Ctrl+Shift+R | Equivalent to Partial Reload on the File menu. | - |
| Ctrl+T | Equivalent to Table Viewer... on the File menu. | ![Table viewer](https://help.qlik.com/en-US/qlikview/September2026/Subsystems/Client/Content/Resources/Images/ui_gen_TableViewer_Icon.png) |

## Edit Menu Command Shortcuts

Edit menu command shortcuts

| Shortcut | Function | Icon |
| --- | --- | --- |
| Ctrl+Z | Equivalent to Undo Layout Change on the Edit menu. | the Undo icon |
| Ctrl+Y | Equivalent to Redo Layout Change on the Edit menu. | the Redo icon |
| Ctrl+X | Equivalent to Cut on the Edit menu. | the Cut icon |
| Ctrl+C | Equivalent to Copy on the Edit menu. | the Copy icon |
| Ctrl+V | Equivalent to Paste on the Edit menu. | the Paste icon |
| Del | Equivalent to Remove on the Edit menu. | - |
| Ctrl+A | Equivalent to Activate All on the Edit menu. | - |
| Ctrl+F | Equivalent to Search on the Edit menu. | the Search icon |
| Ctrl+Shift+F | Equivalent to Advanced Search on the Edit menu. | - |

## View Menu Command Shortcuts

View menu command shortcuts

| Shortcut | Function | Icon |
| --- | --- | --- |
| Ctrl+Q | Equivalent to Current Selections... on the View menu. | the Current selection icon |
| Ctrl+G | Toggles layout design grid on or off. | - |

## Selections Menu Command Shortcuts

Selections menu command shortcuts

| Shortcut | Function | Icon |
| --- | --- | --- |
| Shift+Left arrow | Equivalent to Back on the Selections menu. | - |
| Shift+Right arrow | Equivalent to Forward on the Selections menu. | - |
| Ctrl+Shift+L | Equivalent to Lock on the Selections menu (locks all selections). | the Lock icon |
| Ctrl+Shift+U | Equivalent to Unlock on the Selections menu (unlocks all selections). | the Unlock icon |
| Ctrl+Shift+D | Equivalent to Clear on the Selections menu (clears all selections). | the Clear icon |

## Settings Menu Command Shortcuts

Settings menu command shortcuts

| Shortcut | Function | Icon |
| --- | --- | --- |
| Ctrl+Alt+U | Equivalent to User Preferences... on the Settings menu. | the User preferences icon |
| Ctrl+Alt+D | Equivalent to Document Properties... on the Settings menu. | the Document properties icon |
| Ctrl+Alt+S | Equivalent to Sheet Properties... on the Settings menu. | the Sheet properties icon |
| Ctrl+Alt+V | Equivalent to Variable Overview... on the Settings menu. | the Variable overview icon |
| Ctrl+Alt+E | Equivalent to Expression Overview... on the Settings menu | - |

## Bookmarks Menu Command Shortcuts

Bookmarks menu command shortcuts

| Shortcut | Function | Icon |
| --- | --- | --- |
| Ctrl+B | Equivalent to Add Bookmark... on the Bookmarks menu. | the Add bookmark icon |
| Ctrl+Shift+B | Equivalent to More... on the Bookmarks menu. | the Bookmarks icon |

## Tools Menu Command Shortcuts

Tools menu command shortcuts

| Shortcut | Function | Icon |
| --- | --- | --- |
| Ctrl+M | Equivalent to Edit Module... on the Tools menu. | the Edit module icon |
| Ctrl+Alt+A | Equivalent to Alerts... on the Tools menu. | the Alerts icon |

## Object Menu Command Shortcuts (List box, Statistics box and Open Multi Box)

Object menu command shortcuts

| Shortcut | Function |
| --- | --- |
| Ctrl+Shift+L | Equivalent to Lock on the Object menu (locks selections in active object). |
| Ctrl+Shift+U | Equivalent to Unlock on the Object menu (unlocks selections in active object). |
| Ctrl+Shift+D | Equivalent to Clear on the Object menu (clears selections in active object). |
| Alt+Enter | Equivalent to Properties... on the Object menu (opens the Properties dialog of an active object). |

## Script Keyboard Shortcuts

To see a list of the available keyboard shortcuts in the Script type Ctrl+qsc in the script pane.

Script keyboard shortcuts

| Shortcut | Function |
| --- | --- |
| Ctrl+G | Go to line number in the script. |
| Ctrl+K,C | Comment lines in script. |
| Ctrl+K,U | Uncomment lines in script. |
| Ctrl+Q,T,A | Add tab in script. |
| Ctrl+Q,T,P | Promote active tab. |
| Ctrl+Q,T,D | Demote active tab. |
| Ctrl+Q,T,N | Rename active tab. |
| Ctrl+Q,T,R | Remove active tab. |
| Ctrl+Q,Q | Creates an autogenerated script. |
| Ctrl+Q,U,I | Opens Unicode input utility. |
| Ctrl+Q,J,P,G | Creates a script for reading attributes from jpeg files. |
| Ctrl+Q,M,P,3 | Creates a script for reading attributes from mp3 files. |
| Ctrl+Q,W,M,A | Creates a script for reading attributes from wma files. |

## F Key Keyboard Shortcuts

F key keyboard shortcuts

| Shortcut | Function |
| --- | --- |
| F1 | Activates context sensitive help. |
| F3 | Enters search mode if a searchable object is activated. |
| F6 | Activates the immediate left sheet tab of the currently active tab. |
| F7 | Activates the immediate right sheet tab of the currently active tab. |
| F12 | Equivalent to Save As... on the File menu. |
| Ctrl+F6 | Activates the leftmost sheet tab. |
| Ctrl+F7 | Activates the rightmost sheet tab. |