# Document Properties: General

General document properties

| Property | Description |
| --- | --- |
| Title | Here the title that is to be displayed<br>in the window caption can be entered. As default the document file name<br>is used. To alter it, enter the selection in the Title<br>edit box. |
| Author | In the Author<br>edit box specify the author of the QlikView file. |
| Save Format | In this group set the level of<br>compression for the QlikView files.<br><br><ul> <li><span>Compression</span>: The options <span>Medium</span> and <span>High</span>  substantially decrease the size of the QlikView file while sacrificing  some load and save speed. Compression options set under <span>Document  Properties</span> affect the current document. Compression options set  under <span>User Preferences</span> affect  all new documents. </li> </ul><br><br>[User Preferences: Save](https://help.qlik.com/en-US/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/User_Preferences_Save.htm) |
| Alert<br>Pop-ups | This button opens the Pop-up<br>Window Settings dialog where the default look of alert pop-up messages<br>can be determined. |
| Help Pop-ups | This button opens the Pop-up<br>Window Settings dialog where the default look of help pop-up<br>messages can be determined. |
| Alternate States... | Alternate States functionality is enabled by a QlikView developer. The developer invokes the Alternate States dialog by clicking this button.<br><br>[Alternate States](https://help.qlik.com/en-US/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Alternate%20States.htm).<br><br>Information noteDo not enable this functionality unless it is really needed in the QlikView Document. |
| Memory Statistics | Click this button to save a table<br>file containing memory usage statistics for the current QlikView document.<br>This file can be read e.g. by QlikView for an analysis of memory requirements<br>for different parts of the document. |
| Default Sheet<br>Background | The<br>Background Color for the Default Sheet Background of the document<br>window(s) can be customized by checking this alternative.<br>A color can be defined as a solid color or a gradient via the Color Area dialog that opens when clicking the button. Alternatively, it is possible to specify<br>a background image by checking Wallpaper<br>Image and clicking the Change button. This will open the Change<br>Wallpaper dialog where a picture file can be selected.<br><br>The background<br>image can be altered with the following options:<br><br>Image Formatting:<br><br><ul> <li><span>No  Stretch:</span> The image is displayed as is, which may cause masking problems. </li> <li><span>Fill:</span> The image is stretched in order to fill the sheet, without regard to aspect  ratio. <br></li> <li><span>Keep  Aspect:</span> The image is stretched as far as possible while retaining the correct aspect  ratio. <br></li> <li><span>Fill  with Aspect:</span> The image is stretched as far as possible while retaining the correct aspect  ratio. Areas not covered are then filled by cropping of the image. </li> <li><span>Tile:</span> If this option is selected, the image will be tiled the as many times as  space allows. <br></li> </ul><br><br>Horizontal<br>and Vertical orientation:<br><br><ul> <li><span>Horizontal:</span> The image can be horizontally aligned: <span>Left</span>, <span>Centered</span> or <span>Right</span>. </li> <li><span>Vertical:</span> The image can be vertically aligned: <span>Top</span>,  <span>Centered</span> or <span>Bottom</span>.</li> </ul> |
| Use Passive FTP<br>Semantics | If the Use<br>Passive FTP Semantics option is checked, the passive Ftp semantics<br>will be enabled. The passive semantics option is used for communicating<br>with a server through a firewall.<br><br>[Open Internet Files or Open QlikView Document](https://help.qlik.com/en-US/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/Open_Internet_Files.htm) |
| Generate Logfile | To track the execution of the load<br>script select Generate Logfile. The<br>information that is shown in the Progress<br>window during script execution will be stored as qv.log. |
| Timestamp in Logfile<br>Name | Puts a timestamp in the logfile name,<br>e.g. sales.qvw.2009\_02\_26\_12\_09\_50.log. The<br>setting is only available if the Generate Logfile<br>check-box is marked. |
| Hide Unavailable<br>Menu Options | The setting Hide<br>Unavailable Menu Options is used in conjunction with the security<br>settings. Any menu options that should normally be grayed out, will instead<br>be completely hidden from the user. |
| Hide Tabrow | The QlikView sheet tabrow may be<br>removed by checking Hide Tabrow.<br>In order to move between sheets use the Next Sheet / Previous Sheet actions or the<br>Sheet Toolbar of the View menu. It is also possible to use automation<br>control, which will e.g. make it possible to force the user to move between sheets<br>and even making selections in a specific order. |
| Keep Unreferenced<br>QVD Buffers | The Keep<br>Unreferenced QVD Buffers setting overrules the normal procedure<br>whereby any automatically created QVD files are purged immediately after script execution, provided they<br>are no longer used by the document that created them. This setting should<br>normally be left unchecked. |
| Legacy Fractile<br>Calculation | If the Legacy<br>Fractile Calculation check box is enabled, QlikView will use discrete values<br>as results from the fractile aggregation function. Deselect the<br>check box and QlikView will use an interpolated value, as known from the Percentile<br>function in Microsoft Excel. |
| Disable Layout<br>Undo | When the check box Disable<br>Layout Undo is marked the layout undo buffer will be suspended.<br>This may be useful to prevent unnecessary memory consumption when deploying<br>certain QlikView documents. Each time a user or a macro changes the layout<br>a chunk of data is normally added to the layout undo buffer. In extreme<br>cases, the accumulated buffer data may cause problems when deploying documents<br>on a QlikView Server. |
| Use WebView in Layout | Toggles WebView mode, which uses the internal web browser in QlikView to display the document layout as an AJAX page,<br>on and off. |
| Default Export<br>Encoding | Use Default<br>Export Encoding to set the default character set for export in<br>new documents. Choose one of these option: ANSI, Unicode or UTF-8. |
| Styling Mode | In the drop-down menu Styling<br>Mode choose the object style for all the sheet objects.<br><br><ul> <li>The <span>Advanced</span>  mode makes it possible to configure several settings, such as the <span>Sheet Object Style</span> and the type of border  to be used, set on the <span>Layout</span>  page of the objects. <br></li> <li>The <span>Simplified</span>  mode also gives the choice of <span>Sheet  Object Style</span>, but configures most settings automatically. It sets  such things as <span>Scrollbar Style</span>  and borders. Some settings can still be changed on the layout page of the objects. </li> </ul> |
| Sheet Object Style | [](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/Document_Properties_General.htm)[](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/Document_Properties_General.htm)In the drop-down Sheet<br>Object Style select a style<br>for sheet object captions. The style selected will be used for all sheet<br>objects with a caption in the document. |
| Tabrow Style | Under Tabrow<br>Style select one of the available styles for the tab row<br>appearance in this drop-down. The style selected will be used for all<br>tabs in the document. |
| [](https://help.qlik.com/en-US/qlikview/Subsystems/Client/Content/QV_QlikView/Document_Properties_General.htm)Selection Appearance | QlikView supports several different<br>ways of presenting data and making selections in list boxes and multi<br>boxes. The QlikView Classic, Corner Tag, LED<br>and Led Checkboxes styles all use color coding for indication of selected, possible and excluded<br>values. The Windows Checkboxes<br>style and the LED Checkboxes<br>style mimic the standard Windows interface with a check box at each value. By choosing<br>a specific style in this control, it is possible to force the document to appear<br>in one style or another wherever opened. When using the selection styles based<br>on color, there are a number of different color schemes available. The<br>basic color scheme (green for selected, blue for locked etc.) cannot be changed,<br>but variations of tone and intensity are possible.<br><br>[User Preferences: General](https://help.qlik.com/en-US/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/User_Preferences_General.htm) and [List Box](https://help.qlik.com/en-US/qlikview/September2026/Subsystems/Client/Content/QV_QlikView/List_Box.htm)<br><br><ul> <li><span>Style</span>: Sets the selection style for the document. Select from among the available  alternatives in the drop-down list. By choosing <span>&lt;User Default&gt;</span> the document will always be opened with the selection  style set as preferred by the user under <span>User  Preferences</span> on the computer where it is opened. </li> <li><span>Color  Scheme</span>: Sets the selection color scheme for the document. Select from among the available  alternatives in the drop-down list. By choosing <span>&lt;User Default&gt;</span> the document will always be opened with the selection  color scheme set as preferred by the user under <span>User  Preferences</span> on the computer where it is opened. </li> <li><span>Transparency</span>: Sets the transparency of the selection color in list boxes and multi boxes. </li> </ul> |
| Tabrow Background | Specify a custom color to<br>the background of the tab row by clicking the corresponding Tabrow<br>Background button. |