QlikWorld 2020 Global Conference. Join us to discover how to get the most from your data. Act fast. Register now and save.

New Chart

A new chart can be created by clicking on the Create Chart tool in the toolbar, by a right-click on an empty sheet area and selecting New Sheet Object, Chart from Object menu or by selecting New Sheet Object, Chart from Layout menu. This will open a sequence of chart property pages.

In the page that appears first, name and type of graph and title (optional) is set, clicking the Next button opens the second page etc. As soon as sufficient information has been entered the Next and/or Finish buttons are enabled and the user can proceed to the next page in the sequence or finish it.

Once the chart is displayed on the sheet it can be modified by right clicking the graph and selecting Properties or by activating the graph (click on caption area) and selecting Properties in the Object menu.

Did this information help you?

Thanks for letting us know. Is there anything you'd like to tell us about this topic?

Can you tell us why it did not help you and how we can improve it?