Shortcuts

Hier finden Sie eine Liste aller in QlikView verfügbaren Shortcuts.

Shortcuts für Befehle im Menü Datei

STRG+N Entspricht dem Befehl Neu im Menü Datei.
STRG+O Entspricht dem Befehl Öffnen im Menü Datei.
STRG+UMSCHALT+O Entspricht dem Befehl Auf dem Server öffnen im Menü Datei.  
STRG+S Entspricht dem Befehl Speichern im Menü Datei.
F12 Entspricht dem Befehl Speichern unter im Menü Datei.  
STRG+P Entspricht dem Befehl Drucken im Menü Datei.
STRG+UMSCHALT+P Entspricht dem Befehl Als PDF drucken im Menü Datei.
STRG+E Entspricht dem Befehl Skript bearbeiten im Menü Datei.
STRG+R Entspricht dem Befehl Skript ausführen im Menü Datei.
STRG+UMSCHALT+R Entspricht dem Befehl Skript partiell ausführen im Menü Datei.  
STRG+T Entspricht dem Befehl Tabellenstruktur im Menü Datei.

Shortcuts für Befehle im Menü Bearbeiten

STRG+Z Entspricht dem Befehl Layout rückgängig im Menü Bearbeiten.
STRG+Y Entspricht dem Befehl Layout wiederherstellen im Menü Bearbeiten.
STRG+X Entspricht dem Befehl Ausschneiden im Menü Bearbeiten.
STRG+C Entspricht dem Befehl Kopieren im Menü Bearbeiten.
STRG+V Entspricht dem Befehl Einfügen im Menü Bearbeiten.
ENTF Entspricht dem Befehl Löschen im Menü Bearbeiten.  
STRG+A Entspricht dem Befehl Alle aktivieren im Menü Bearbeiten.  
STRG+F Entspricht dem Befehl Suchen im Menü Bearbeiten.
STRG+UMSCHALT+F Entspricht dem Befehl Fuzzy-Suche im Menü Bearbeiten.  

Shortcuts für Befehle im Menü Ansicht

STRG+Q Entspricht dem Befehl Auswahlstatus, im Menü Ansicht.
STRG+G Aktiviert bzw. deaktiviert den Entwurfsmodus.  

Shortcuts für Befehle im Menü Auswahl

Umschalt+Pfeil links Entspricht dem Befehl Zurück im Menü Auswahl.  
Umschalt+Pfeil rechts Entspricht dem Befehl Vorwärts im Menü Auswahl.  
STRG+UMSCHALT+L Entspricht dem Befehl Auswahl sperren im Menü Auswahl.
STRG+UMSCHALT+U Entspricht dem Befehl Auswahl freigeben im Menü Auswahl.
STRG+UMSCHALT+D Entspricht dem Befehl Auswahl aufheben im Menü Auswahl.

Shortcuts für Befehle im Menü Einstellungen

STRG+ALT+U Entspricht dem Befehl Benutzereinstellungen im Menü Einstellungen.
STRG+ALT+D Entspricht dem Befehl Eigenschaften des Dokuments im Menü Einstellungen.
STRG+ALT+S Entspricht dem Befehl Eigenschaften des Arbeitsblatts im Menü Einstellungen.
STRG+ALT+V Entspricht dem Befehl Variablenliste im Menü Einstellungen.
STRG+ALT+E Entspricht dem Befehl Formelliste im Menü Einstellungen.  

Shortcuts für Befehle im Menü Lesezeichen

STRG+B Entspricht dem Befehl Neues Lesezeichen im Menü Lesezeichen.
STRG+UMSCHALT+B Entspricht dem Befehl Lesezeichen verwalten im Menü Lesezeichen.

Shortcuts für Befehle im Menü Extras

STRG+M Entspricht dem Befehl Modul bearbeiten im Menü Extras.
STRG+ALT+A Entspricht dem Befehl Alarme im Menü Extras.

Shortcuts für Befehle im Menü Objekt

STRG+UMSCHALT+L Entspricht dem Befehl Auswahl sperren im Menü Objekt und bezieht sich auf das aktive Objekt.
STRG+UMSCHALT+U Entspricht dem Befehl Auswahl freigeben im Menü Objekt und bezieht sich auf das aktive Objekt.
STRG+UMSCHALT+D Entspricht dem Befehl Auswahl aufheben im Menü Objekt und bezieht sich auf das aktive Objekt.
ALT+EINGABE Entspricht dem Befehl Eigenschaften im Menü Objekt und öffnet den Eigenschaftsdialog des aktiven Objekts.

Shortcuts für das Skript

Eine vollständige Liste der Shortcuts für das Skript können Sie aufrufen, indem Sie STRG+QSC in das Skriptfenster eingeben.

STRG+G Gehe zu einer bestimmten Zeile.
STRG+K,C Kommentiert die Skriptzeile aus.
STRG+K,U Kommentiert die Skriptzeile ein.
STRG+Q,T,A Fügt ein neues Registerblatt ein.
STRG+Q,T,P Verschiebt das Registerblatt um einen Platz nach links.
STRG+Q,T,D Verschiebt das Registerblatt um einen Platz nach rechts.
STRG+Q,T,N Benennt das Registerblatt um.
STRG+Q,T,R Löscht das Registerblatt.
STRG+Q,Q Erstellt ein autogeneriertes Skript.
STRG+Q,U,I Öffnet ein Eingabefeld für Unicode.
STRG+Q,J,P,G Generiert ein Skript zum Auslesen der Attribute von jpeg-Dateien.
STRG+Q,M,P,3 Generiert ein Skript zum Auslesen der Attribute von mp3-Dateien.
STRG+Q,W,M,A Generiert ein Skript zum Auslesen der Attribute von wma-Dateien.

Belegung der Funktionstasten

F1 Aktiviert die kontext-sensitive Hilfe.
F3 Öffnet das Suchfenster, sofern ein für die Suche geeignetes Objekt aktiv ist.
F6 Aktiviert das vorangehende Arbeitsblatt (Registerreiter links des aktiven Arbeitsblatts).
F7 Aktiviert das vorangehende Arbeitsblatt (Registerreiter links des aktiven Arbeitsblatts).
F12 Entspricht dem Befehl Speichern unter im Menü Datei.
STRG+F6 Aktiviert das erste Arbeitsblatt (erster Registerreiter ganz links).
STRG+F7 Aktiviert das letzte Arbeitsblatt (letzter Registerreiter ganz rechts).