Schieberegler/Kalenderbox

Schieberegler/Kalenderboxen bieten eine Alternative zur Auswahl von Feldwerten in QlikView. Sie können auch zur Eingabe von Werten in QlikView-Skriptvariablen verwendet werden. Wie der Name bereits andeutet, stehen zwei sehr verschiedene Modi für dieses Objekt zur Verfügung. Sie sehen zwar unterschiedlich aus, haben aber dieselbe Funktion.

Per rechten Mausklick auf einen Schieberegler/eine Kalenderbox wird für den Schieberegler/die Kalenderbox das entsprechende Objekt-Menü angezeigt. Dasselbe Menü finden Sie unter Objekt auf der Menüleiste, wenn ein Schieberegler oder eine Kalenderbox aktiv ist.

Arbeiten mit Schiebereglern/Kalenderboxen

Schieberegler

Mit Hilfe von Schiebereglern lassen sich Werte in Feldern auswählen, und zwar je nach Konfiguration ein Wert oder ein ganzer Wertebereich. Alternativ können Schieberegler dazu benutzt werden, ein oder zwei Werte für eine oder zwei Variablen zu definieren. All das geschieht durch die Bedienung des Schiebers mit der Maus. Das Aussehen des Schiebereglers kann variiert werden. Farben, Skalenabschnitte usw. lassen sich individuell konfigurieren.

Kalenderbox

Die Kalenderbox ist eine Dropdown-Liste mit einem kleinen Kalendersymbol auf der rechten Seite. Beim Klicken auf das Kalendersymbol öffnet sich der Kalender. Mithilfe der Dropdown-Pfeile können Sie sich zwischen Monaten und Jahren hin- und herbewegen. Je nach Konfiguration der Kalenderbox können Sie im Kalender ein Datum oder einen Zeitraum auswählen, und diese Auswahl wird auf das zugrundeliegende Feld oder die Variable übertragen.

Bezieht sich die Kalenderbox auf ein Feld, wird die Auswahl im Kalender durch dieselben Farben visualisiert wie die Auswahl in den Listboxen (grün für ausgewählt usw.). Ist die Auswahl mehrerer Werte zugelassen, können Sie im Kalender einen ganzen Zeitraum mit der Maus markieren, genau so wie Sie es auch in einer Listbox tun würden. Mit Hilfe der Strg-Taste lassen sich auch mehrere Zeiträume auswählen, selbst wenn diese in unterschiedlichen Monaten oder Jahren liegen. Wenn der Kalender geschlossen ist, funktioniert die Kalenderbox im Wesentlichen wie ein Feld in einer Multibox.

Objekt-Menü

Öffnen Sie das Objekt-Menü des Schiebereglers/der Kalenderbox durch rechten Mausklick auf das Objekt. Folgende Menübefehle sind verfügbar:

Eigenschaften Öffnet den Dialog Eigenschaften des Schiebereglers/der Kalenderbox. Dort können Sie einige Parameter einstellen.
Hinweise

Ermöglicht das Erstellen und die Freigabe von Notizen zum aktuellen Objekt.

Notizen und Kommentare

Ebene

Dieses Untermenü ist nur verfügbar, wenn im Menü Ansicht die Option Entwurfsmodus aktiviert ist oder wenn die Option Immer alle Befehle im Objekt-Menü anzeigen im Menü Benutzereinstellungen: Design aktiviert ist. Es beinhaltet vier Befehle zum Festlegen der Anzeigeebene der Objekte. Der Bereich zulässiger Ebenennummern liegt zwischen -128 und +127.

In den Vordergrund
Bringt das Arbeitsblattobjekt in die höchste von einem Objekt auf dem aktuellen Arbeitsblatt verwendete Layoutebene.

In den Hintergrund
Bringt das Arbeitsblattobjekt in die niedrigste von einem Objekt auf dem aktuellen Arbeitsblatt verwendete Layoutebene.

Eine Ebene nach vorn
Bringt das Arbeitsblattobjekt um eine Layoutebene nach vorn. Der Höchstwert ist 127.

Eine Ebene nach hinten
Bringt das Arbeitsblattobjekt um eine Layoutebene nach hinten. Der Minimalwert ist -128.


In die Zwischenablage kopieren Öffnet ein Untermenü mit Befehlen bezüglich des Kopierens in die Zwischenablage.
Bild
Kopiert ein Bild des Arbeitsblattobjekts in die Zwischenablage. Das Bild enthält oder enthält nicht die Titelleiste und den Rahmen des Arbeitsblattobjekts, je nach den Einstellungen auf der Seite Benutzereinstellungen: Exportieren.
Objekt
Kopiert das komplette Arbeitsblattobjekt in die Zwischenablage. Es kann dann beispielsweise an einer anderen Stelle im Layout oder in einem anderen in der aktuellen QlikView-Instanz geöffneten Dokument eingefügt werden.
Verlinkte Objekte

Öffnet ein Untermenü mit Befehlen für verlinkte Objekte.
Position der verlinkten Objekte anpassen
Alle verlinkten Objekte auf allen Arbeitsblättern werden in Größe und Position an das aktive Objekt angepasst.
Verlinkung der Objekte lösen
Löst die Verlinkung der verlinkten Objekte und macht sie somit zu eigenständigen Objekten mit eigener ID.

Minimieren Minimiert das Objekt auf die Größe eines Icons. Durch Klicken auf das Symbol in der Titelleiste des Objekts (falls angezeigt) erhalten Sie das gleiche Ergebnis. Dieser Befehl ist nur verfügbar, wenn die Minimierung im Dialog Eigenschaften des Objekts auf der Seite Titelleiste aktiviert ist.
Maximieren Maximiert das Objekt, so dass es bildschirmfüllend dargestellt wird. Durch Klicken auf das Symbol in der Titelleiste des Objekts (falls angezeigt) erhalten Sie das gleiche Ergebnis. Dieser Befehl ist nur verfügbar, wenn die Maximierung im Dialog Eigenschaften des Objekts auf der Seite Titelleiste aktiviert ist.
Wiederherstellen Zeigt das Objekt wieder in ursprünglicher Größe und Position an. Durch Doppelklicken auf das Symbol eines minimierten Objekts oder Klicken auf das Symbol in der Titelleiste eines maximierten Objekts (falls angezeigt) erhalten Sie das gleiche Ergebnis. Dieser Befehl ist nur für minimierte oder maximierte Objekte verfügbar.
Hilfe Öffnet die QlikView-Hilfe.
Löschen Löscht das Objekt aus dem Arbeitsblatt.

Allgemein

In den Dialog Eigenschaften des Schiebereglers/der Kalenderbox: Allgemein gelangen Sie durch Rechtsklick auf einen Schieberegler/eine Kalenderbox und Auswahl des Befehls Eigenschaften im Objekt-Menü. In diesem Dialog definieren Sie, auf welche Daten sich der Schieberegler/die Kalenderbox beziehen soll. Auch wenn Sie einen neuen Schieberegler anlegen, öffnet sich der Dialog Neuer Schieberegler/Kalenderbox.

Unter Variante wählen Sie zwischen den Standardvarianten Schieberegler und Kalenderbox. Verwenden Sie die Dropdown-Liste, um auszuwählen, ob das Objekt durch einen Schieberegler-Befehl oder einen Kalender-Eingabefehl repräsentiert werden soll.

In der Gruppe Daten definieren Sie, auf welches Datenobjekt sich auf den Schieberegler auswirken soll. Das kann entweder ein Feld oder eine oder zwei Variablen sein.

Feld Aktivieren Sie diese Option, wenn sich der Schieberegler/die Kalenderbox auf ein Feld bzw. eine Formel beziehen soll. Wählen Sie das gewünschte Feld aus der Dropdown-Liste. Wenn Sie Formel wählen, öffnet sich der Dialog Formel bearbeiten, wo Sie eine Formel für ein dynamisches Feld definieren können.
Bearbeiten Öffnet die in der Dropdown-Liste ausgewählte Formel im Dialog Formel bearbeiten.
Variable(n) Aktivieren Sie diese Option, wenn sich der Schieberegler/die Kalenderbox auf eine Variable beziehen soll, und wählen Sie diese aus der Dropdown-Liste aus. Eine zweite Variable können Sie nur festlegen, wenn als Anzeigemodus die Option Mehrere Werte aktiviert ist (siehe unten).

Unter Modus legen Sie fest, welche Werte mit dem Schieberegler auszuwählen sein sollen. Die Option Einzelner Wert erlaubt die Auswahl eines Werts in einem Feld oder einer Variablen. Die Option Mehrere Werte ermöglicht für Felder die Auswahl eines Wertebereichs, für Variablen die Auswahl von zwei Werten für zwei Variablen.

Unter Wertebereich definieren Sie die Art des Wertebereichs. Ist die Option Diskret gewählt, umfasst der Wertebereich nur existierende Werte eines Feldes bzw. die vordefinierten Werte einer Variablen. Diese Option ist für den Modus Mehrere Werte nicht verfügbar. Ist die Option Kontinuierlich/ Numerisch aktiviert, umfasst der Wertebereich einen kontinuierlichen numerischen Bereich bzw. die vordefinierten Werte einer Variablen. Diese Option ist für den Modus Einzelner Wert in Verbindung mit einem Feld nicht verfügbar. Diese Option ist für Kalenderboxen nicht verfügbar. Bei Kalenderboxen werden diskrete Werte immer vorausgesetzt.

Minimalwert Geben Sie für kontinuierliche numerische Wertebereiche unter Kontinuierlich/Numerisch den Minimalwert ein.
Maximalwert Geben Sie unter Kontinuierlich/Numerisch den Maximalwert ein.
Intervall Geben Sie unter Kontinuierlich/Numerisch die Intervallgröße ein.
Wert 1 Zeigt unter Kontinuierlich/Numerisch den aktuellen Wert an, wenn für Schieberegler/Kalenderbox Einzelner Wert ausgewählt wurde. Im Modus Mehrere Werte wird der kleinste Wert angezeigt.
Wert 2 Zeigt unter Kontinuierlich/Numerisch den größten Wert an. Im Modus Mehrere Werte hat dieses Feld keine Bedeutung.
Sperrung ignorieren Ist diese Option aktiviert, können mit Hilfe des Schiebereglers/der Kalenderbox Werte ausgewählt werden, auch wenn das Feld gesperrt ist. Das Feld bleibt jedoch gesperrt für logische Änderungen durch Auswahlaktionen in anderen Feldern. Diese Option ist standardmäßig aktiviert.
Feste Bereichsgröße Ist diese Option aktiviert, bleibt die Bereichsgröße bei kontinuierlich numerischem Wertebereich stets fest. In diesem Fall kann die Größe des Schiebers nicht mehr durch Ziehen mit der Maus verändert werden.
Alternativer Status Wählen Sie einen Auswahlraum aus der Dropdown-Liste. Folgende Auswahlräume sind immer verfügbar:
Vererbt
Die Arbeitsblätter und Objekte befinden sich immer im vererbten Status, wenn Sie nicht vom QlikView Developer überschrieben werden. Der Auswahlraum des Dokuments vererbt sich auf das Arbeitsblatts, der Auswahlraum des Arbeitsblatts vererbt sich auf die Objekte.
Standard
Dies ist der Zustand, in dem die meisten QlikView Aktionen stattfinden. Er ist durch $ repräsentiert. Das QlikView-Dokument befindet sich immer im Auswahlraum Standard.
Objekt ID

Wird für Makro-Zwecke verwendet. Jedem Objekt wird eine eindeutige ID zugewiesen. Wir empfehlen, nur alphanumerische Zeichen in der ID zu verwenden. Die ID für Schiebereglerobjekte beginnt mit SL01. Verlinkte Objekte haben dieselbe ID. Diese ID-Nummer kann später bearbeitet werden.

Interner Makro-Interpreter

Druckoptionen Führt in den Dialog Druckoptionen, wo Sie Seitenränder, Kopf- und Fußzeilen für den Druck des Objekts definieren können.

Präsentation (Schieberegler)

In den Dialog Eigenschaften des Schiebereglers/der Kalenderbox: Präsentation gelangen Sie durch Rechtsklick auf einen Schieberegler/eine Kalenderbox und Auswahl des Befehls Eigenschaften im Objekt-Menü. Hier werden die visuellen Eigenschaften des Schiebereglers/der Kalenderbox konfiguriert.

Mit der Gruppe Farben können Sie Farben für die verschiedenen Teile des Schiebereglers/der Kalenderbox wie hier dargestellt definieren:

A Häkchen
B Skalenhintergrund
C Schieberegler
D Schieber
E Scroll-Pfeile

Per Mausklick auf die Schaltfläche öffnet sich der Dialog Farbfläche, wo Sie eine Farbe für Schieberegler und Skalenhintergrund als einfarbig oder Farbverlauf angeben können. Der Grad der Transparenz der Schiebeleiste wird über die Transparenzeinstellungen rechts neben der Schaltfläche festgelegt. Bei 0 % ist der Hintergrund deckend. Bei 100 % ist der Hintergrund transparent.

Per Mausklick auf die Schaltfläche öffnet sich der Dialog Farbfläche, wo Sie eine Farbe für Schieber, Scroll-Pfeile und Skalenabschnitte als einfarbig oder Farbverlauf angeben können.

In der Gruppe Scroll-Richtung kann der Schieberegler horizontal oder vertikal dargestellt werden.

In Skalenbeschriftung können Sie festlegen, ob der Skalentext horizontal oder vertikal dargestellt werden soll.

In der Gruppe Skala können Sie eine Skala für den Schieberegler definieren. Wählen Sie Automatische Skala aus, damit die Skala automatisch basierend auf der Größe des Schiebereglers und den zugrunde liegenden Werten generiert wird. Mit der Alternative Benutzerdefinierte Skala können Sie folgende Einstellungen vornehmen:

Skalenabschnitte Legen Sie die Zahl der Skalenabschnitte fest.
Beschriftung an jedem n-ten Skalenabschnitt Definieren Sie, wie dicht die Beschriftung der Skalenabschnitte sein soll.
Teilstriche pro Skalenabschnitt Legen Sie die Zahl der Teilstriche pro Skalenabschnitt fest.

Scroll-Pfeile können über Scroll-Pfeile anzeigen angezeigt oder ausgeblendet werden.

Schieberart kann als Deckend oder Schattiert definiert werden.

Hinweis: Es bestehen Beschränkungen für die automatische Skalen- und vertikale Skalenbeschriftungsfunktion im AJAX/WebView-Modus.
Wenn möglich, empfehlen wir, Benutzerdefinierte Skala zu verwenden, um die Skaleneinstellungen zu definieren.

Präsentation (Kalendermodus)

In den Dialog Eigenschaften des Schiebereglers/der Kalenderbox: Präsentation gelangen Sie durch Rechtsklick auf einen Schieberegler/eine Kalenderbox und Auswahl des Befehls Eigenschaften im Objekt-Menü. Hier werden die visuellen Eigenschaften des Schiebereglers/der Kalenderbox konfiguriert.

Unter Farben wählen Sie eine Farbe für den Hintergrund des Kalenders. Per Mausklick auf diese Schaltfläche öffnet sich der Dialog Farbfläche, wo Sie eine Farbe oder einen Farbverlauf definieren können. Der Grad der Transparenz des Kalenderhintergrunds wird über die Transparenzeinstellungen rechts neben der Schaltfläche festgelegt. Bei 0 % ist der Hintergrund deckend. Bei 100 % ist der Hintergrund transparent.

Sortieren

Im Dialog Sortieren legen Sie Sortierfolgen für die Werte des Schiebereglers fest. Dieser Dialog weist starke Ähnlichkeiten mit dem entsprechenden Dialog unter Eigenschaften des Dokuments auf.

See also:

 
  • ZahlenEigenschaften des Dokuments
  • See also:

  • SchriftartSchriftschnittSchriftgrad
  • Eigenschaften des Objekts: SchriftartAuf Objekte anwendenEigenschaften des Dokuments: Schriftart
  • Eigenschaften des Dokuments: Schriftart
  • Benutzereinstellungen: Schriftart
  • Schriftfarbe festberechnet
  • Farbfunktionen

  • Rahmen
  • VereinfachtAussehen der ObjekteDokumenteigenschaften: AllgemeinSchattenBreite
  • Abgerundete Ecken
  • Abgerundete EckenAbgerundete EckenErweitertAussehen der ObjekteDokumenteigenschaften: Allgemein
  • Ebene
  • Ebene
  • Vorlagen-Assistent...
  • Assistent für Formatvorlagen
  • Vorlage anwenden ...
  • Formatvorlagen
  • Anzeigen
  • Anzeigen
  • Optionen
  • OptionenDokumenteigenschaften: LayoutEigenschaften des Arbeitsblatts: Sicherheit
  • Scroll-Leisten
  • Scroll-Leisten
  • Titelleiste
    Eigenschaften des Dokuments
  • Titelleiste
  • Aktive TitelleisteInaktive Titelleiste
  • HintergrundfarbeTextfarbeFarbflächeHintergrundfarbeFarbflächeFarbeFarbverlaufTextfarbefixedynamische
  • Farbfunktionen
  • normaleminimierte
  • Ausrichtung des Titels
  • Spezialsymbole

Zahl

Schriftart

  1. Die erste Standard-Schriftart wird für die meisten Objekte verwendet, etwa für Listboxen, Diagramme usw.
  2. Die zweite Standard-Schriftart ist für Textboxen und Schaltflächen vorgesehen. Hier wird häufig eine größere Schriftart verwendet.
Schattiert Zeigt die Schrift mit einem Schatten an.
Unterstrichen Zeigt die Schrift unterstrichen an.

Layout

Schatten Unter Schatten wählen Sie die Intensität des Schattens. Sie haben auch die Möglichkeit Kein Schatten zu wählen.
Art Die folgenden vordefinierten Rahmentypen sind verfügbar:
Einfarbig
Liefert einen einfarbigen Rand rund um das Objekt.
Konkav
Liefert einen Rahmen, der den Eindruck erweckt, das Objekt sinke in das Arbeitsblatt ein.
Konvex
Liefert einen Rahmen, der den Eindruck erweckt, das Objekt stehe aus dem Arbeitsblatt hervor.
3 D
Liefert einen gewölbten und schattierten Rahmen rund um das Objekt.
Rahmenbreite Diese Option ist für alle Rahmentypen verfügbar. Die Breite kann in mm, cm, Zoll (", inch), Pixeln (px, pxl, pixel), Punkten (pt, pts, point) oder Docunits (du, docunit) angegeben werden.
Farbe Klicken Sie auf diese Schaltfläche, um ein Dialogfeld zur Auswahl einer entsprechenden Grundfarbe aus der Farbpalette für alle Rahmentypen zu öffnen.
Regenbogen Erstellt einen regenbogenfarbenen Rahmen bei allen Rahmentypen. Der Regenbogen beginnt mit der ausgewählten Grundfarbe über dem Objekt.
Abgerundete Ecken Aktivieren Sie diese Option, wenn das Objekt abgerundete Ecken haben soll.
Ecken Per Mausklick kann für jede Ecke einzeln die Rundung ein- und ausgeschaltet werden.
Grad Eine Zahl zwischen 2 und 100 regelt die Form zwischen Ellipse und Rechteck. 2 liefert eine Ellipse, bei höheren Zahlen wird die Form immer eckiger. Werte zwischen 2 und 5 liefern normalerweise die besten Ergebnisse.
Radius Diese Einstellung bestimmt den Radius der Ecken als festen Abstand (Statisch) oder in Prozent des Gesamtquadrats (Relativ (%)) Mit dieser Einstellung können Sie steuern, inwieweit die Ecken von den zugrunde liegenden allgemeinen Formeinstellungen unter Grad betroffen sind. Der Eckenradius kann als statischer Wert in mm, cm, Zoll (", inch), Pixeln (px, pxl, pixel), Punkten (pt, pts, point) oder Docunits (du, docunit) angegeben werden.
Bottom Ein Objekt mit der Ebeneneigenschaft Unten kann nie Objekte überdecken, die sich in den Ebenen Normal oder Oben befinden. Es kann nur im Vordergrund vor anderen Objekten in der Ebene Unten stehen.
Normal Die meisten Objekte, die Sie neu anlegen, befinden sich standardmäßig in der normalen (mittleren) Anzeigeebene. Objekte in der normalen Anzeigeebene können niemals Objekte überdecken, die im Vordergrund stehen, und sie können niemals von Objekten überdeckt werden, die im Hintergrund stehen.
Top Ein Objekt mit der Ebeneneigenschaft Oben kann nie von Objekten überdeckt werden, die sich in den Ebenen Normal oder Unten befinden. Nur andere Objekte in der Ebene Oben können über dieses gelegt werden.
Benutzerdefiniert Die Ebenen Hintergrund, Normal und Vordergrund entsprechen den numerischen Werten -1, 0 und 1. Alle Werte zwischen -128 und 127 sind akzeptabel. Mit dieser Option können Sie einen Wert Ihrer Wahl eingeben.
Immer Das Objekt wird immer angezeigt.
Bedingung

Das Objekt wird in Abhängigkeit einer Bedingungsformel angezeigt oder ausgeblendet, die kontinuierlich beispielsweise anhand von Auswahlaktionen usw. ausgewertet wird. Das Arbeitsblattobjekt wird nur ausgeblendet, wenn die Bedingung den Wert FALSE ergibt.

Konditionalfunktionen

Hinweis:

Anwender mit Admin-Rechten für das Dokument können alle Anzeigebedingungen überschreiben, indem sie die Option Alle Arbeitsblätter und Objekte anzeigen in Dokumenteigenschaften: Sicherheit aktivieren. Dasselbe erreichen Sie mit Hilfe der Tastenkombination STRG+UMSCHALT+S.

Dokumenteigenschaften: Sicherheit

Größe/Position ändern Ist diese Option aktiviert, kann das Objekt beliebig vergrößert, verkleinert und auf dem Arbeitsblatt verschoben werden. Anderenfalls sind Größe und Position fest.
Kopieren Ist diese Option aktiviert, kann das Objekt kopiert werden, anderenfalls nicht.
Info zulassen

Wird die Info-Funktion verwendet, erscheint in der Fenstertitelzeile ein Info-Icon, wenn der Feldwert mit dieser Funktion verknüpfte Informationen enthält. Soll kein Info-Icon angezeigt werden, deaktivieren Sie diese Option.

Info

Größe anpassen Normalerweise schrumpfen die Grenzen rund um alle Tabellenblattobjekte in QlikView, wenn eine Tabellengröße ausgewählt wurde, die kleiner ist, als die dem Blattobjekt zugewiesene Größe. Ist diese Option jedoch deaktiviert, ist die automatische Größeneinstellung deaktiviert. Der nicht benötigte Platz bleibt weiß.
Scroll-Position beibehalten

Ist diese Option aktiviert, behält QlikView bei Auswahlaktionen die Scroll-Position bei. Dies gilt auch für Diagramme mit einer Scroll-Leiste. Diese Einstellung muss auch unter Benutzereinstellungen: Objekte aktiviert werden.

Die Scroll-Position wird beim Schließen des Dokuments nicht beibehalten.

Scroll-Pfeile Farbe der Scroll-Pfeile einstellen. Per Mausklick auf die Schaltfläche können Sie eine Farbe auswählen. Grautöne eignen sich zumeist am Besten. Per Mausklick auf die Schaltfläche öffnet sich der Dialog Farbfläche, wo Sie eine Farbe oder einen Farbverlauf definieren können.
Hintergrund

Legt die Hintergrundfarbe der Scroll-Leiste fest. Per Mausklick auf die Schaltfläche können Sie eine Farbe auswählen.

Breite Diese Steuerung wirkt sich auf die Breite und relative Größe der Scroll-Leistensymbole aus.
Aussehen

Definiert das Aussehen der Scroll-Leisten. Wählen Sie ein Design aus der Dropdown-Liste. Das Design Classic entspricht dem Scroll-Leisten-Design von QlikView 4/5. Das Design Standard verleiht der Scroll-Leiste ein moderneres Aussehen. Das dritte Design Modern ergibt eine schmalere, leichtere Leiste.

Die Option Aussehen der Objekte muss auf Erweitert gesetzt sein, damit Sie das Aussehen der Scroll-Leisten anpassen können. Diese Einstellung finden Sie auf der Registerkarte Allgemein, die Sie öffnen, indem Sie im Dropdown-Menü Einstellungen die Option Eigenschaften des Dokuments wählen.

Anwenden auf Führt in den Dialog Eigenschaften von Titelleiste und Rahmen. Dort können Sie die im Eigenschaftsdialog unter Layout eingestellten Eigenschaften auf andere Objekte des Dokuments übertragen.

Titelleiste

Titelleiste anzeigen Ist diese Option aktiviert, haben die Objekte eine Titelleiste am oberen Rand. Einige Objekte (z. B. Listboxen, Tabellenboxen, Diagramme) haben standardmäßig eine Titelleiste, andere dagegen nicht (z. B. Schaltflächen, Textboxen oder Linienobjekte).
Titeltext Geben Sie den Text für die Titelleiste des Objekts ein. Ändern Sie die Schriftart der Titelleiste über die Schaltfläche Schriftart.
Text umbrechen Zeigt die Titelleiste in mehreren Zeilen an.
Größe der Titelleiste (Zeilen) Legt die Anzahl der Zeilen der Titelleiste fest.
Horizontale Position Abstand zwischen dem linken Rand des Objekts und dem linken Rand des Arbeitsblatts.
Vertikale Position Abstand zwischen dem oberen Rand des Objekts und dem oberen Rand des Arbeitsblatts.
Breite Breite des QlikView-Objekts.
Höhe Höhe des QlickView-Objekts.
Horizontal Die Bezeichnung kann horizontal ausgerichtet werden: Links, Zentriert oder Rechts innerhalb des Titelleistenbereichs.
Vertikal Die Bezeichnung kann vertikal ausgerichtet werden: Oben, Zentriert oder Unten innerhalb des Titelleistenbereichs.
Hinweis: Verwenden Sie Icons in der Titelleiste von Objekten sparsam. Zu viele Icons verwirren nur.
Minimieren Ist diese Option aktiviert, kann das Objekt auf die Größe eines Icons minimiert werden. In der rechten oberen Ecke der Box erscheint daraufhin ein entsprechendes Symbol. Per Mausklick auf das Symbol oder Doppelklick auf den Titel der Box minimieren Sie das Objekt.
Auto-Minimieren Diese Option ist nur verfügbar, wenn die Option Minimieren aktiviert ist. Die Option Auto-Minimieren wird für mehrere Objekte auf demselben Arbeitsblatt aktiviert und ist dafür vorgesehen, leichter zwischen der Anzeige dieser Objekte hin- und herzuwechseln. Von diesen Objekten kann dann immer nur eines in voller Größe angezeigt werden, die anderen sind minimiert.
Maximieren Ist diese Option aktiviert, kann das Objekt maximiert, d. h. bildschirmfüllend angezeigt werden. In der rechten oberen Ecke der Box erscheint daraufhin ein entsprechendes Symbol. Per Mausklick auf das Symbol oder per Doppelklick auf den Titel der Box maximieren Sie das Objekt. Sind die Optionen Minimieren und Maximieren aktiviert, wird das Objekt per Doppelklick auf den Titel allerdings minimiert und nicht maximiert.
Kommentar

Hier können Sie einen beliebigen Kommentar oder Erläuterungstext zu dem Objekt eingeben. Es kann auch ein dynamischer Ausdruck eingegeben werden. Diese Option ist nicht auf Dokumentebene verfügbar. Per Mausklick auf die Schaltfläche ... öffnet sich der Dialog Formel bearbeiten, der Sie beim Editieren langer Ausdrücke unterstützt.

Formelsyntax in dynamischen Ausdrücken

Geben Sie beispielsweise eine Beschreibung des Objekts ein. Ein Icon für Hilfe wird zur Titelleiste des Objekts hinzugefügt. Wird der Mauszeiger darauf positioniert, erscheint der eingegebene Text. Hat das Objekt keine Titelleiste, erscheint der Kommentar, wenn man die Maus über das Objekt bewegt.