Benutzereinstellungen, Export

Unter Kopieren in die Zwischenablage finden Sie Einstellungen für Kopieren in die Zwischenablage.

Wenn Objekte als Bitmaps in die Zwischenablage kopiert werden, können Sie unter Titel und Rahmen einbeziehen für jedes einzelne Objekt festlegen, ob Titel und Rahmen der Box mitkopiert werden sollen oder nicht.

Beim Kopierformat für Tabellen können Spaltenüberschriften und Auswahlstatus mitkopiert werden oder nicht. Über den Befehl In die Zwischenablage kopieren im Objekt-Menü einer QlikView-Tabelle lassen sich weitere Auswahlmöglichkeiten bezüglich der in einen Export aufzunehmenden Informationen treffen.

Vollständige Tabelle Die Tabelle wird mit Formatierung, Auswahlstatus und Spaltenüberschriften in die Zwischenablage kopiert. Diese Einstellung ist vor allem zum Kopieren für Präsentationzwecke zu bevorzugen.
Nur Wertebereich Die Tabelle wird ohne Formatierung, Auswahlstatus und Spaltenüberschriften in die Zwischenablage kopiert. Dies
Beide Optionen im Menü anzeigen Zeigt im Objekt-Menü der Tabellenbox, der Pivottabelle oder des Tabellendiagramms unter Kopieren in die Zwischenablage beide Alternativen zur Auswahl.

 

Unter Export von Daten statt Bildern können Sie festlegen, dass die Befehle Ausschneiden und Kopieren (Menü Bearbeiten) statt eines Bildes die dem Objekt zugrunde liegenden Daten in die Zwischenablage exportieren. Normalerweise wird nur das Bitmap-Bild eines Objekts kopiert, aber für eine Reihe von Objekten stehen weitere Optionen zur Verfügung:

Tabelle (für Tabellen) Legt statt eines Bildes das Tabellendiagramm, die Pivottabelle oder Tabellenbox im Tabellenformat in die Zwischenablage.
Werte (für Diagramme) Legt statt eines Bildes die dem Diagramm zugrunde liegenden Daten als Tabelle in die Zwischenablage.
Wählbare Werte (für Listboxen) Legt statt eines Bildes die wählbaren Werte einer Listbox als Liste in die Zwischenablage.
Text (für Schaltflächen) Legt statt eines Bildes den Text einer Schaltfläche in die Zwischenablage.
Text (für Textboxen) Legt statt eines Bildes den Text einer Textbox in die Zwischenablage.
Auswahlstatus (für Statusboxen) Legt statt eines Bildes den Auswahlstatus einer Statusbox als Text in die Zwischenablage.

Der Faktor Zoom beim Export bestimmt die Größe des exportierten Bildes. Er hat keinen Zusammenhang mit dem Zoomfaktor in der Ansicht von Arbeitsblättern. Durch einen höheren Zoomfaktor erhalten Sie ein größeres Bild mit einer besseren Bildqualität für Vergrößerungen.

 

Unter Auswahlstatus in Exportdateien legen Sie fest, ob der Auswahlstatus beim Export in Dateien mitexportiert wird oder nicht.

HTML-Export Beim Export in HTML-Dateien wird der Auswahlstatus mitexportiert.
BIFF-Export Beim Export in BIFF-Dateien (Excel) wird der Auswahlstatus mitexportiert.

 

Unter Standardeinstellungen für Export legen Sie fest, in welcher Form Daten aus QlikView standardmäßig exportiert werden sollen.

Zahlenformat Die in QlikView gewählten Zahlenformate werden von anderen Programmen unter Umständen nicht richtig erkannt. Deshalb stehen für den Export für die Zahlenformatierung drei verschiedene Optionen zur Verfügung.

Vollständige Formatierung
Exportiert numerische Daten mit vollständigem Zahlenformat, d. h. genau so, wie sie in den Objekten erscheinen.

Kein Tausendertrennzeichen
Entfernt alle Tausendertrennzeichen aus den numerischen Daten.

Keine Formatierung
Entfernt jegliche Zahlenformatierung aus den Daten und exportiert die ersten Zahlen. Es wird das in den Systemeinstellungen (Systemsteuerung) angegebene Dezimaltrennzeichen verwendet.
Zeichensatz Zeichensatz beim Anlegen von Exportdateien. Wählen Sie zwischen ANSI, Unicode und UTF-8.
Regionaleinstellungen für HTML-Export verwenden Ist diese Option aktiviert, wird das durch die Regionaleinstellungen des Betriebssystems festgelegte Dezimaltrennzeichen für den Export in HTML benutzt. In diesem Fall deaktivieren Sie diese Option, und es wird ein Punkt als Dezimaltrennzeichen verwendet.

 

Diese Optionen unter Optionen für Export nach Excel beziehen sich auf alle Befehle, die Daten aus dem Programm nach Excel exportieren.

Farbpalette übergeben Ist diese Option dagegen nicht aktiviert, wird die Excel-Farbpalette angewendet. Dabei werden die in QlikView verwendeten Farben durch möglichst ähnliche Farben ersetzt.